Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 15 of 15
  1. #1
    Status
    Offline
    avatargue's Avatar
    Newbie
    Join Date
    Mar 2008
    Location
    east jakarta
    Posts
    38
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ask] help setting mikrotik dan AP

    para agan yang master nih
    Ane minta tolong bantu untuk setting AP dan Mikrotik
    mikrotik di setting 192.168.2.1/24 dan 192.168.3.1/24 pada ether1
    pada jaringan lan dengan 192.168.2.0/24 bisa koneksi internet dan
    untuk AP dlink dengan IP=192.168.3.116/24

    pertanyaannya setting mikrotik agar client wifi terkoneksi juga bagaimana ada yang bisa bantu...

    jadi ada 2 network dengan

    Lan = 192.168.2.0/24
    WIFI = 192.168.3.0/24

    keduanya agar bisa internet juga bagaimana ?

  2. #2
    Status
    Offline
    clovanzo's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    408
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sudah dibuatkan nat untuk blok ip wifi nya?

  3. #3
    Status
    Offline
    avatargue's Avatar
    Newbie
    Join Date
    Mar 2008
    Location
    east jakarta
    Posts
    38
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by clovanzo Click here to enlarge
    sudah dibuatkan nat untuk blok ip wifi nya?
    justru itu boleh kasih contoh nat nya tidak....
    saya udah coba kk masih ga konek ya
    nih scriptnya:
    /ip fi nat
    add chain=srcnat out-interface=ether1 src-address=192.168.3.0/24
    action=masquerade

    tolong koreksi...!

  4. #4
    Status
    Offline
    clovanzo's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    408
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    out interfacenya hilangkan

  5. #5
    Status
    Offline
    avatargue's Avatar
    Newbie
    Join Date
    Mar 2008
    Location
    east jakarta
    Posts
    38
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by clovanzo Click here to enlarge
    out interfacenya hilangkan
    sudah di hilangkan out interfacenya masih blm bisa juga,

  6. #6
    Status
    Offline
    tech's Avatar
    Calon Member
    Join Date
    Jun 2008
    Posts
    90
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    out interface jangan dihilangkan ganti saja source address nya src-address=192.168.2.0/23
    Last edited by tech; 30-01-2010 at 12:56.

  7. #7
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    /ip fi nat
    add chain=srcnat out-interface=ether1 ( ethernet ke luar ) action=masquerade

  8. #8
    Status
    Offline
    avatargue's Avatar
    Newbie
    Join Date
    Mar 2008
    Location
    east jakarta
    Posts
    38
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tech Click here to enlarge
    out interface jangan dihilangkan ganti saja source address nya src-address=192.168.2.0/23
    kalo pake kelas 192.168.2.0 kan udah dipake oleh lan

    yang saya maksud ingin pisahkan lan dan wifi nya, jadi wifi pake ip address 192.168.3.0/24...?

    adakah setingan yang lainnya

  9. #9
    Status
    Offline
    tech's Avatar
    Calon Member
    Join Date
    Jun 2008
    Posts
    90
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by avatargue Click here to enlarge
    kalo pake kelas 192.168.2.0 kan udah dipake oleh lan

    yang saya maksud ingin pisahkan lan dan wifi nya, jadi wifi pake ip address 192.168.3.0/24...?

    adakah setingan yang lainnya
    om avatar itu kan saya masukin source address nya 192.168.2.0/23
    yang dalam artian range IP 192.168.2.0 - 192.18.3.255 bisa di pakai

  10. #10
    Status
    Offline
    sukhoi37's Avatar
    Member
    Join Date
    Sep 2007
    Location
    Masih 1 Kabupaten dgn Grojogan Sewu
    Posts
    180
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ikut coba2 tebak boleh y gan, sp tw dpt kulkas :


    misal
    eth1 : lokal
    eth2 : inet

    topologi:

    inet
    |
    mikrotik --- 192.168.2.1 [ lan ] + 192.168.3.1 [ wifi ]

    langkah 1.
    ip address add address=202.x.x.x interface=eth2 comment="internet"
    ip address add address=192.168.2.1/24 interface=eth1 comment="lan"
    ip address add address=192.168.3.1/24 interface=eth1 comment="wifi"

    langkah 2.
    ip firewall nat add chain=src-nat out-interface=eth2 action=masquarade

    langkah 3.
    ip route add gateway=202.x.x.1

    langkah 4.
    ip dns set primary dns=203.x.x.x allow-remote-request=yes

    langkah 5.
    bkin dhcp-server klik setup pd dhcp server

    Select interface to run DHCP server on

    dhcp server interface: ether1
    Select network for DHCP addresses

    dhcp address space: 192.168.3.0/24
    Select gateway for given network

    gateway for dhcp network: 192.168.3.1
    Select pool of ip addresses given out by DHCP server

    addresses to give out: 192.168.3.2 - 192.168.3.10
    Select DNS servers

    dns servers: 203.x.x.x
    Select lease time

    lease time: 1d

    langkah 6.
    seting Dlink hanya sebagai AP saja g perlu jadi AP router...

    langkah 7.
    tinggal colok klien LAN + AP Dlink e ke switch

    langkah 8.
    bkin kue2 utk limit client e...

    kesimpulan :
    - jadi client mikrotik e dibagi 2 jenis ip , static ip utk blok LAN 192.168.2.0/24 & ip dhcp utk blok WIFI 192.168.3.0/24
    - klo msh tak bisa copas dsni setingane...
    Last edited by sukhoi37; 01-02-2010 at 19:33.

  11. #11
    Status
    Offline
    avatargue's Avatar
    Newbie
    Join Date
    Mar 2008
    Location
    east jakarta
    Posts
    38
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sukhoi37 Click here to enlarge
    ikut coba2 tebak boleh y gan, sp tw dpt kulkas :


    misal
    eth1 : lokal
    eth2 : inet

    topologi:

    inet
    |
    mikrotik --- 192.168.2.1 [ lan ] + 192.168.3.1 [ wifi ]

    langkah 1.
    ip address add address=202.x.x.x interface=eth2 comment="internet"
    ip address add address=192.168.2.1/24 interface=eth1 comment="lan"
    ip address add address=192.168.3.1/24 interface=eth1 comment="wifi"

    langkah 2.
    ip firewall nat add chain=src-nat out-interface=eth2 action=masquarade

    langkah 3.
    ip route add gateway=202.x.x.1

    langkah 4.
    ip dns set primary dns=203.x.x.x allow-remote-request=yes

    langkah 5.
    bkin dhcp-server klik setup pd dhcp server

    Select interface to run DHCP server on

    dhcp server interface: ether1
    Select network for DHCP addresses

    dhcp address space: 192.168.3.0/24
    Select gateway for given network

    gateway for dhcp network: 192.168.3.1
    Select pool of ip addresses given out by DHCP server

    addresses to give out: 192.168.3.2 - 192.168.3.10
    Select DNS servers

    dns servers: 203.x.x.x
    Select lease time

    lease time: 1d

    langkah 6.
    seting Dlink hanya sebagai AP saja g perlu jadi AP router...

    langkah 7.
    tinggal colok klien LAN + AP Dlink e ke switch

    langkah 8.
    bkin kue2 utk limit client e...

    kesimpulan :
    - jadi client mikrotik e dibagi 2 jenis ip , static ip utk blok LAN 192.168.2.0/24 & ip dhcp utk blok WIFI 192.168.3.0/24
    - klo msh tak bisa copas dsni setingane...


    thanks mas sukhoi37 client sudah bisa akses internet

    tapi di mikrotiknya saya tambahin lan-card lagi dengan ip address=192.168.3.2/24

    jadi settingnya seperti ini :

    pada mikrotik di setting address

    /ip address add address=192.168.2.2/24 interface=ether1
    /ip address add address=192.168.3.2/24 interface=ether2

    Gatewaynya
    /ip route add gateway=192.168.2.1/24

    setting DNS
    /ip dns set primary-dns=202.xxx.xxx.xxx
    /ip dns set secondary-dns=202.xxx.xxx.xxx

    setting NAT
    untuk Wifi Connection
    /ip fi nat add chain=src-nat out-interface=ether1 src-address=192.168.3.0/24 action=masquarad

    untuk lan Connection
    /ip fi nat add chain=src-nat out-interface=ether1 action=masquarad

    setting DHCP server dari mikrotik
    dhcp server______________________________________
    ip dhcp-server setup
    dhcp server interface: ether2
    dhcp address space: 192.168.3.0/24
    gateway for dhcp network: 192.168.3.2
    addresses to give out: 192.168.3.10-192.168.3.20
    dns servers: XXXXX (dari ISP),XXXXX (dari ISP)
    lease time: 3d

    trus untuk AP disetting address 192.168.3.x/24
    pada menu dhcp disable dan AP sebagai Access Point saja

    ok kiranya begitu dan berjalan lancar antara lokal jaringan lan dan Wifi

  12. #12
    Status
    Offline
    avatargue's Avatar
    Newbie
    Join Date
    Mar 2008
    Location
    east jakarta
    Posts
    38
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Oh ya ada pertanyaan lagi nih bisakah antara lan koneksi dan wifi bisa saling sharing data

    kalau secara koneksi antara lan dan wifi bisa di ping
    dari 192.168.2.10 ngeping ke client laptop 192.168.3.15 bisa

    trus apakah bisa juga saling bertukeran data antara lan dan wifi ?
    kalau bisa ada settingan lagi kah....?

  13. #13
    Status
    Offline
    sukhoi37's Avatar
    Member
    Join Date
    Sep 2007
    Location
    Masih 1 Kabupaten dgn Grojogan Sewu
    Posts
    180
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    logikanya klo bisa saling ping, harusnya bs saling sharing Click here to enlarge

    gimana caranya, sy yakin klo mas search lebih dalam di forum ini pasti ketemu....
    nanti klo lom bisa copas dl setingane dsni....

  14. #14
    Status
    Offline
    jemmy wahyudi's Avatar
    Member
    Join Date
    Aug 2009
    Location
    samarinda, kalimantan timur
    Posts
    171
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sukhoi37 Click here to enlarge
    logikanya klo bisa saling ping, harusnya bs saling sharing Click here to enlarge

    gimana caranya, sy yakin klo mas search lebih dalam di forum ini pasti ketemu....
    nanti klo lom bisa copas dl setingane dsni....
    Click here to enlargeClick here to enlargeClick here to enlarge

  15. #15
    Status
    Offline
    buyungsandy's Avatar
    Member
    Join Date
    Dec 2009
    Location
    FirlyNET SAMARINDA
    Posts
    214
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by avatargue Click here to enlarge
    Oh ya ada pertanyaan lagi nih bisakah antara lan koneksi dan wifi bisa saling sharing data

    kalau secara koneksi antara lan dan wifi bisa di ping
    dari 192.168.2.10 ngeping ke client laptop 192.168.3.15 bisa

    trus apakah bisa juga saling bertukeran data antara lan dan wifi ?
    kalau bisa ada settingan lagi kah....?
    situ udah coba blom????
    Click here to enlarge

    klo tanya2 terus gak pernah coba kapan bisane pak Click here to enlarge

    klo bisa ping, otomatis bisa sharing,,,

    main2 di jembatan kang,,,

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 19
    Last Post: 18-12-2012, 09:30
  2. Setting Mikrotik untuk Warnet 2 Modem Speedy + 1 Mikrotik
    By jeffry.arga in forum General Networking
    Replies: 62
    Last Post: 16-06-2011, 16:53
  3. Setting Load Balancing Mikrotik dan webproxy mikrotik
    By stuckz in forum General Networking
    Replies: 1
    Last Post: 25-11-2009, 09:36
  4. Replies: 19
    Last Post: 21-08-2009, 09:07
  5. cara setting ap mikrotik dengan server mikrotik
    By dmpnyoss in forum Wireless Networking
    Replies: 14
    Last Post: 08-05-2009, 04:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •