Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 10 of 10
  1. #1
    Status
    Offline
    dk-99plus's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ask] cara seting hostpot

    maaf nih saya mau numpang tanya. dan mohon pencerahhannya aku masih newbi banget. caranya Pasang hostpotpake AP senao eoc 2610 gimana koneksinya pake speedy. Mohon penjelasan lagi belajar ini.

  2. #2
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dk-99plus Click here to enlarge
    maaf nih saya mau numpang tanya. dan mohon pencerahhannya aku masih newbi banget. caranya Pasang hostpotpake AP senao eoc 2610 gimana koneksinya pake speedy. Mohon penjelasan lagi belajar ini.
    Blom spesifik nih pertanyaan nya, maksud nya gimane?
    1. Mau bikin hotspot dengan semua seting di EOC 2610 (tanpa router)?, atau
    2. Mau bikin hotspot yang pake mikrotik?
    3. Sudah dicoba apa aja?
    4. Thread mana di forum ini yang udah dibaca n coba?

    Supaya enak yang mo kasih sharing Click here to enlarge

  3. #3
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    ane coba bantu yaaa.... (walopun ane ngga begitu paham)

    ini settingan ane ane share tinggal disesuain aja ama kebutuhan....
    catatan: ini kalo pake mikrotik yaaaaaaaaaa
    ok???
    ini settingan ane bagi 2 karena kepanjangan
    SETTINGAN part 1
    Code:
    # aug/03/2009 09:02:14 by RouterOS 3.27
    #
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes comment="" disabled=no full-duplex=yes \
        l2mtu=1526 mac-address=00:0C:42:32:47:98 mtu=1500 name=ether1 speed=\
        100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=yes full-duplex=yes mac-address=00:0C:42:32:47:99 \
        master-port=none mtu=1500 name=ether2 speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
        "" disabled=yes full-duplex=yes mac-address=00:0C:42:32:47:9A \
        master-port=none mtu=1500 name=ether3 speed=100Mbps
    /interface wireless security-profiles
    set default authentication-types="" eap-methods=passthrough group-ciphers="" \
        group-key-update=5m interim-update=0s mode=none name=default \
        radius-eap-accounting=no radius-mac-accounting=no \
        radius-mac-authentication=no radius-mac-caching=disabled \
        radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \
        static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=\
        none static-key-0="" static-key-1="" static-key-2="" static-key-3="" \
        static-sta-private-algo=none static-sta-private-key="" \
        static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=\
        none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" \
        wpa2-pre-shared-key=""
    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
        antenna-gain=15 antenna-mode=ant-b area="" arp=enabled band=2.4ghz-b/g \
        basic-rates-a/g=6Mbps basic-rates-b=1Mbps burst-time=disabled comment="" \
        compression=no country=indonesia default-ap-tx-limit=0 \
        default-authentication=yes default-client-tx-limit=0 default-forwarding=\
        yes dfs-mode=none disable-running-check=no disabled=no \
        disconnect-timeout=3s frame-lifetime=0 frequency=2412 frequency-mode=\
        manual-txpower hide-ssid=no hw-retries=4 mac-address=00:0B:6B:2D:E6:3B \
        max-station-count=2007 mode=ap-bridge mtu=1500 name=wireless \
        noise-floor-threshold=default on-fail-retry-time=100ms \
        periodic-calibration=default periodic-calibration-interval=60 \
        preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=\
        "all21's" rate-set=default scan-list=default security-profile=default \
        ssid="Outdoor PU" station-bridge-clone-mac=00:00:00:00:00:00 \
        supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps \
        supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tx-power=30 tx-power-mode=\
        card-rates update-stats-interval=disabled wds-cost-range=50-150 \
        wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=\
        disabled wmm-support=disabled
    /interface wireless manual-tx-power-table
    set wireless comment="" manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:\
        17,6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54M\
        bps:17,HT20-1:0,HT20-2:0,HT20-3:0,HT20-4:0,HT20-5:0,HT20-6:0,HT20-7:0,HT20\
        -8:0,HT40-1:0,HT40-2:0,HT40-3:0,HT40-4:0,HT40-5:0,HT40-6:0,HT40-7:0,HT40-8\
        :0"
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
        http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
        name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
        use-radius=no
    /ip hotspot user profile
    set default advertise=no idle-timeout=none keepalive-timeout=2m name=default \
        open-status-page=always shared-users=1 status-autorefresh=1m \
        transparent-proxy=yes
    add advertise=no idle-timeout=none keepalive-timeout=2m name=trial \
        open-status-page=always rate-limit=64k/64k shared-users=1 \
        status-autorefresh=1m transparent-proxy=yes
    /ip hotspot profile
    add dns-name=login.pu.net hotspot-address=192.168.100.1 html-directory=\
        hotspot http-cookie-lifetime=30m http-proxy=0.0.0.0:0 login-by=\
        cookie,http-chap,trial name=hsprof1 nas-port-type=wireless-802.11 \
        radius-accounting=yes radius-default-domain="" radius-interim-update=\
        received radius-location-id="" radius-location-name="" radius-mac-format=\
        XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
        trial-uptime=15m/1w trial-user-profile=trial use-radius=yes
    /ip pool
    add name=hs-pool-4 ranges=192.168.100.2-192.168.100.50
    /ip dhcp-server
    add address-pool=hs-pool-4 authoritative=after-2sec-delay bootp-support=\
        static disabled=no interface=wireless lease-time=1h name=dhcp1
    /ip hotspot
    add address-pool=hs-pool-4 addresses-per-mac=2 disabled=no idle-timeout=5m \
        interface=wireless keepalive-timeout=none name=hotspot1 profile=hsprof1
    /ppp profile
    set default change-tcp-mss=yes comment="" name=default only-one=default \
        use-compression=default use-encryption=default use-vj-compression=default
    set default-encryption change-tcp-mss=yes comment="" name=default-encryption \
        only-one=default use-compression=default use-encryption=yes \
        use-vj-compression=default
    /interface pppoe-client
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=\
        "" dial-on-demand=no disabled=no interface=ether1 max-mru=1480 max-mtu=\
        1480 mrru=disabled name=pppoe-out1 password=xxxxxxxxx profile=default \
        service-name=pppoe_8_81_1 use-peer-dns=no user=xxxxxxxxxxxx@telkom.net
    /ip address
    add address=192.168.100.1/24 broadcast=192.168.100.255 comment=\
        "hotspot network" disabled=no interface=wireless network=192.168.100.0
    add address=192.168.3.2/24 broadcast=192.168.3.255 comment="" disabled=no \
        interface=ether1 network=192.168.3.0
    add address=192.168.0.100/24 broadcast=192.168.0.255 comment="" disabled=no \
        interface=ether1 network=192.168.0.0
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server network
    add address=192.168.100.0/24 comment="hotspot network" gateway=192.168.100.1
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=512 primary-dns=208.67.222.222 secondary-dns=\
        208.67.220.220
    /ip firewall address-list
    add address=192.168.100.1 comment="" disabled=no list=ournetwork
    add address=192.168.100.2 comment="" disabled=no list=ournetwork
    add address=192.168.100.3 comment="" disabled=no list=ournetwork
    add address=192.168.100.4 comment="" disabled=no list=ournetwork
    add address=192.168.100.5 comment="" disabled=no list=ournetwork
    add address=192.168.100.6 comment="" disabled=no list=ournetwork
    add address=192.168.100.7 comment="" disabled=no list=ournetwork
    add address=192.168.100.8 comment="" disabled=no list=ournetwork
    add address=192.168.100.9 comment="" disabled=no list=ournetwork
    add address=192.168.100.10 comment="" disabled=no list=ournetwork
    add address=192.168.100.11 comment="" disabled=no list=ournetwork
    add address=192.168.100.12 comment="" disabled=no list=ournetwork
    add address=192.168.100.13 comment="" disabled=no list=ournetwork
    add address=192.168.100.14 comment="" disabled=no list=ournetwork
    add address=192.168.100.15 comment="" disabled=no list=ournetwork
    add address=192.168.100.16 comment="" disabled=no list=ournetwork
    add address=192.168.100.17 comment="" disabled=no list=ournetwork
    add address=192.168.100.18 comment="" disabled=no list=ournetwork
    add address=192.168.100.19 comment="" disabled=no list=ournetwork
    add address=192.168.100.20 comment="" disabled=no list=ournetwork
    add address=192.168.100.21 comment="" disabled=no list=ournetwork
    add address=192.168.100.22 comment="" disabled=no list=ournetwork
    add address=192.168.100.23 comment="" disabled=no list=ournetwork
    add address=192.168.100.24 comment="" disabled=no list=ournetwork
    add address=192.168.100.25 comment="" disabled=no list=ournetwork
    add address=192.168.100.26 comment="" disabled=no list=ournetwork
    add address=192.168.100.27 comment="" disabled=no list=ournetwork
    add address=192.168.100.28 comment="" disabled=no list=ournetwork
    add address=192.168.100.29 comment="" disabled=no list=ournetwork
    add address=192.168.100.30 comment="" disabled=no list=ournetwork
    add address=192.168.100.31 comment="" disabled=no list=ournetwork
    add address=192.168.100.32 comment="" disabled=no list=ournetwork
    add address=192.168.100.33 comment="" disabled=no list=ournetwork
    add address=192.168.100.34 comment="" disabled=no list=ournetwork
    add address=192.168.100.35 comment="" disabled=no list=ournetwork
    add address=192.168.100.36 comment="" disabled=no list=ournetwork
    add address=192.168.100.37 comment="" disabled=no list=ournetwork
    add address=192.168.100.38 comment="" disabled=no list=ournetwork
    add address=192.168.100.39 comment="" disabled=no list=ournetwork
    add address=192.168.100.40 comment="" disabled=no list=ournetwork
    add address=192.168.100.41 comment="" disabled=no list=ournetwork
    add address=192.168.100.42 comment="" disabled=no list=ournetwork
    add address=192.168.100.43 comment="" disabled=no list=ournetwork
    add address=192.168.100.44 comment="" disabled=no list=ournetwork
    add address=192.168.100.45 comment="" disabled=no list=ournetwork
    add address=192.168.100.46 comment="" disabled=no list=ournetwork
    add address=192.168.100.47 comment="" disabled=no list=ournetwork
    add address=192.168.100.48 comment="" disabled=no list=ournetwork
    add address=192.168.100.49 comment="" disabled=no list=ournetwork
    add address=192.168.100.50 comment="" disabled=no list=ournetwork

  4. The Following User Says Thank You to all21 For This Useful Post:


  5. #4
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    SETTINGAN part 2
    Code:
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=drop chain=forward comment="Blok Porn :)" disabled=no \
        dst-address-list=porn
    add action=drop chain=forward comment=friendster disabled=no \
        dst-address-list=friendster
    add action=drop chain=forward comment="blok Youtube" disabled=no \
        dst-address-list=youtube
    add action=drop chain=forward comment=facebook disabled=no dst-address-list=\
        facebook
    add action=drop chain=forward comment="Drop Traceroute" disabled=no \
        icmp-options=11:0 protocol=icmp
    add action=drop chain=forward comment="Drop Traceroute" disabled=no \
        icmp-options=3:3 protocol=icmp
    add action=accept chain=input comment="limit ping dari client" disabled=no \
        limit=50/5s,2 protocol=icmp
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input comment="Port scanners to list" \
        disabled=no protocol=tcp psd=21,3s,3,1
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input comment="NMAP FIN Stealth scan" \
        disabled=no protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input comment="SYN/FIN scan" disabled=no \
        protocol=tcp tcp-flags=fin,syn
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input comment="SYN/RST scan" disabled=no \
        protocol=tcp tcp-flags=syn,rst
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input comment="FIN/PSH/URG scan" disabled=\
        no protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input comment="ALL/ALL scan" disabled=no \
        protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    add action=add-src-to-address-list address-list="port scanners" \
        address-list-timeout=2w chain=input comment="NMAP NULL scan" disabled=no \
        protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    add action=drop chain=input comment="dropping port scanners" disabled=no \
        src-address-list="port scanners"
    /ip firewall mangle
    add action=add-dst-to-address-list address-list=porn address-list-timeout=2h \
        chain=prerouting comment=sex content="sex videos" disabled=no \
        dst-address-list=!ournetwork in-interface=wireless
    add action=add-dst-to-address-list address-list=porn address-list-timeout=2h \
        chain=prerouting comment="" content=porn disabled=no dst-address-list=\
        !ournetwork in-interface=wireless
    add action=add-dst-to-address-list address-list=porn address-list-timeout=2h \
        chain=prerouting comment="" content=hentai disabled=no dst-address-list=\
        !ournetwork in-interface=wireless
    add action=add-dst-to-address-list address-list=porn address-list-timeout=2h \
        chain=prerouting comment="" content=blowjob disabled=no dst-address-list=\
        !ournetwork in-interface=wireless
    add action=add-dst-to-address-list address-list=porn address-list-timeout=2h \
        chain=prerouting comment="" content=tub8.com disabled=no \
        dst-address-list=!ournetwork in-interface=wireless
    add action=add-dst-to-address-list address-list=porn address-list-timeout=2h \
        chain=prerouting comment="" content=redtube.com disabled=no \
        dst-address-list=!ournetwork in-interface=wireless
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=192.168.100.0/24
    /ip hotspot user
    add comment="" disabled=no name=xxxxxx password=xxxxxxx profile=default
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=no
    /radius
    add accounting-backup=no accounting-port=1813 address=127.0.0.1 \
        authentication-port=1812 called-id="" comment="" disabled=no domain="" \
        realm="" secret=123456 service=hotspot timeout=300ms
    /radius incoming
    set accept=yes port=3799
    /system identity
    set name=OutDoor
    /system scheduler
    add comment="" disabled=no interval=1d name=schedule3 on-event=enableyoutube \
        policy=read,write,test start-date=feb/24/2009 start-time=12:00:00
    add comment="" disabled=no interval=1d name=schedule4 on-event=enablefacebook \
        policy=read,write,test start-date=feb/24/2009 start-time=12:00:00
    add comment="" disabled=no interval=1d name=schedule5 on-event=\
        disablefriendster policy=read,write,test start-date=feb/24/2009 \
        start-time=06:00:00
    add comment="" disabled=no interval=1d name=schedule6 on-event=disableyoutube \
        policy=read,write,test start-date=feb/24/2009 start-time=06:00:00
    add comment="" disabled=no interval=1d name=schedule7 on-event=\
        disablefacebook policy=read,write,test start-date=feb/24/2009 start-time=\
        06:00:00
    add comment="" disabled=no interval=1d name=schedule8 on-event=\
        enablefriendster policy=read,write,test start-date=feb/24/2009 \
        start-time=12:00:00
    add comment="" disabled=no interval=1w name=schedule9 on-event=disable_rule \
        policy=read,write,test start-date=jul/03/2009 start-time=12:30:00
    add comment="" disabled=no interval=1w name=schedule10 on-event=enable_rule \
        policy=read,write,test start-date=jun/22/2009 start-time=05:30:00
    /system script
    add name=enableyoutube policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff source=\
        "/ip firewall filter disable [find comment=\"blok Youtube\"]"
    add name=enablefacebook policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff source=\
        "/ip firewall filter disable [find comment=\"facebook\"]"
    add name=enablefriendster policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff source=\
        "/ip firewall filter disable [find comment=\"friendster\"]"
    add name=disableyoutube policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff source=\
        "/ip firewall filter enable [find comment=\"blok Youtube\"]"
    add name=disablefriendster policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff source=\
        "/ip firewall filter enable [find comment=\"friendster\"]"
    add name=disablefacebook policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff source=\
        "/ip firewall filter enable [find comment=\"facebook\"]"
    add name=disable_rule policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff source="/system sc\
        heduler disable schedule3 ;/system scheduler disable schedule4 ;/system sc\
        heduler disable schedule5 ;/system scheduler disable schedule6 ;/system sc\
        heduler disable schedule7 ;/system scheduler disable schedule8"
    add name=enable_rule policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff source="/system sc\
        heduler enable schedule3 ;/system scheduler enable schedule4 ;/system sche\
        duler enable schedule5 ;/system scheduler enable schedule6 ;/system schedu\
    /tool user-manager customer
    add comment="" disabled=no login=admin parent=admin password="" \
        paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no \
        permissions=owner signup-allowed=no subscriber=admin time-zone=+00:00
    add comment="" currency=Rp. date-format=%b/%d/%Y disabled=no login=all21 \
        parent=xxxxxxx password=xxxxxxxxx paypal-accept-pending=no paypal-allowed=no \
        paypal-secure-response=no permissions=owner signup-allowed=no \
        signup-email-body="Your authorization data:\
        \nlogin: %login%\
        \npassword: %password%\
        \n\
        \nTo check your status and buy extended time go to address  %link%\
        \n" signup-email-subject="Account info" subscriber=xxxxxxxxx time-zone=+00:00
    /tool user-manager router
    add comment="" disabled=no ip-address=127.0.0.1 log=\
        auth-ok,auth-fail,acct-fail name=router1 shared-secret=123456 subscriber=\
        xxxx
    /user aaa
    set accounting=yes default-group=read interim-update=0s use-radius=no

  6. The Following User Says Thank You to all21 For This Useful Post:


  7. #5
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    buat TS.
    - mohon pertanyaan nya diperjelas.
    - apakah sudah pernah membaca tutorial di forum ini?

  8. #6
    Status
    Offline
    dk-99plus's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maaf saya belom baca2 banyak di forum ini..!! maaf juga kalo pertanyaannya membingungkan soalne masih belajar

    maksut saya itu cuman pake senao eoc 2610. kalo tanpa mikrotik gimana?

  9. #7
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dk-99plus Click here to enlarge
    maaf saya belom baca2 banyak di forum ini..!! maaf juga kalo pertanyaannya membingungkan soalne masih belajar

    maksut saya itu cuman pake senao eoc 2610. kalo tanpa mikrotik gimana?
    kalo pake senao, kayaknya salah forum deh...

  10. #8
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dk-99plus Click here to enlarge
    maaf saya belom baca2 banyak di forum ini..!! maaf juga kalo pertanyaannya membingungkan soalne masih belajar

    maksut saya itu cuman pake senao eoc 2610. kalo tanpa mikrotik gimana?
    kalau mau setup hotspot hanya menggunakan senao tanpa mikrotik, bisa saja yang penting senao nya support DHCP.
    misalnya :

    modem ----- senao(AP support DHCP, NAT dll) ------- Laptop

    tinggal setup senao nya dan dhcp nya.

    CMIIW

  11. #9
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Lah kalo Senao tanpa mikrotik ?? dimana masukan script mikrotik ntuh ..hueheueee Click here to enlarge salah kamarrrrrrrr....Click here to enlarge

  12. #10
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dk-99plus Click here to enlarge
    maaf nih saya mau numpang tanya. dan mohon pencerahhannya aku masih newbi banget. caranya Pasang hostpotpake AP senao eoc 2610 gimana koneksinya pake speedy. Mohon penjelasan lagi belajar ini.
    Hotspot itu pada prinsipnya ada 3 macam :
    1. Hotspot yang artinya benar2 free, pokoknya ada WIFI yang dipancarkan yang bisa dibaca sama semua notebook/perangkat wifi lain yang memuat konten internet. Semua yang bisa connect langsung bisa internet.
    2. Hotspot yang diatur, artinya yang connect akan diminta username dan password. Ada yang harus beli voucher (berbayar) tapi ada juga yang sebenarnya gratis (fasilitas) misalnya di hotel atau cafe asal menggunakan jasa dilokasi tersebut, nanti tinggal tanya kasirnya, dikasih username dan passwordnya.
    3. Ada yang campuran, artinya ada pakai username dan password, tapi ada juga akses gratisnya dengan limitasi. Misalnya, yang gratis cuma bisa 5 menit trus putus, atau cuma bisa buka google dan yahoo tapi yang lain tidak bisa, dll.

    Nah, kalau SENAO maka cuma bisa untuk nomor 1. Tinggal hidupin senao. Setting sebagai AP-Brigde. Trus colokin ke modem speedy. Hidupin DHCP servernya modem. Kelar deh.

    Kalau pengin yang nomor 2 atau 3, tolong beli MIKROTIK. Cuma 400 rb masak nggak kuat? Senaonya aja jutaan kuat beli, 400 rb masak mau membajak? Ok?Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. .::Ask::.. cara seting webproxy yang benar ?
    By cooling in forum General Networking
    Replies: 3
    Last Post: 27-08-2012, 22:29
  2. ask=mohon diajarin cara seting QueueTreemwa masi lom paham
    By xxx123 in forum General Networking
    Replies: 5
    Last Post: 25-05-2010, 01:54
  3. [Ask]Gimana Cara Seting web-proxy di mikrotik 2.9.26
    By rahmatkurniawan2007 in forum Beginner Basics
    Replies: 12
    Last Post: 14-08-2009, 21:11
  4. Replies: 14
    Last Post: 31-10-2008, 18:19
  5. <ask> ada yang tau cara seting EasyHotspot ?
    By detektiveeddy in forum Wireless Networking
    Replies: 6
    Last Post: 09-10-2008, 03:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •