Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 26
  1. #1
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0

    [help] mohon bantuannya untuk repeater

    dear all....
    saya kebetulan lagi bkin jaringan di wilayah saya dan butuh repeater karena untuk beberapa client terhalang gunung.....
    topologi untuk jaringan saya sbb :


    Keterangan gambar:
    AP BTS mancar dgn SSID: BTS_all21 lalu ditangkap oleh client A (RB411) dan di masukkan ke switch, lalu dipancarkan lagi dengan RB433 dengan SSID: rpt_all21 dan ditangkap oleh client B (RB411) kemudian disalurkan ke komputer client....
    semua radio saya setting WDS dan di bridge.... jadi ngga ada yang perlu pake IP
    untuk konfigurasinya :
    1. RB433 : (Untuk yang RB600 konfignya sama, bedanya hanya di SSID
    Code:
    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=15s max-message-age=20s mtu=1500 name=wds-bridge priority=0x8000 protocol-mode=none transmit-hold-count=6
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes comment="" disabled=no full-duplex=yes mac-address=00:0C:42:41:60:AA mtu=1500 name=ether1 speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment="" disabled=no full-duplex=yes mac-address=00:0C:42:41:60:AB master-port=none mtu=1500 name=ether2 speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment="" disabled=no full-duplex=yes mac-address=00:0C:42:41:60:AC master-port=none mtu=1500 name=ether3 speed=100Mbps
    /interface wireless security-profiles
    set default authentication-types="" group-ciphers="" group-key-update=5m interim-update=0s mode=static-keys-required name=default radius-eap-accounting=no radius-mac-accounting=no radius-mac-authentication=no radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=none static-key-0=1112223330 static-key-1="" static-key-2="" static-key-3="" static-sta-private-algo=none static-sta-private-key="" static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" wpa2-pre-shared-key=""
    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b/g basic-rates-a/g=6Mbps basic-rates-b=1Mbps burst-time=disabled comment="" compression=no country=no_country_set default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=yes disconnect-timeout=3s frame-lifetime=0 frequency=2462 frequency-mode=manual-txpower hide-ssid=no hw-retries=4 mac-address=00:0B:6B:2D:49:F2 max-station-count=2007 mode=ap-bridge mtu=1500 name=wlan1 noise-floor-threshold=default on-fail-retry-time=100ms periodic-calibration=default periodic-calibration-interval=60 preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=rpt1 rate-set=default scan-list=default security-profile=default ssid=rpt1_all21 station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tx-power-mode=default update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=wds-bridge wds-default-cost=100 wds-ignore-ssid=no wds-mode=dynamic wmm-support=disabled
    2. RB411 A
    Code:
    # By all21
    #
    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=15s max-message-age=20s mtu=1500 name=wds-bridge priority=0x8000 protocol-mode=none transmit-hold-count=6
    /interface wireless security-profiles
    set default authentication-types="" group-ciphers="" group-key-update=5m  interim-update=0s mode=static-keys-required name=default radius-eap-accounting=no radius-mac-accounting=no radius-mac-authentication=no radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=40bit-wep static-algo-1=none static-algo-2=none static-algo-3=none static-key-0=1112223330 static-key-1="" static-key-2="" static-key-3="" static-sta-private-algo=none static-sta-private-key="" static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" wpa2-pre-shared-key=""
    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b/g basic-rates-a/g=6Mbps basic-rates-b=1Mbps burst-time=disabled comment="" compression=no country=no_country_set default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s frame-lifetime=0 frequency=2412 frequency-mode=manual-txpower hide-ssid=no hw-retries=4 max-station-count=2007 mode=station-pseudobridge mtu=1500 name=wlan1 noise-floor-threshold=default on-fail-retry-time=100ms periodic-calibration=default periodic-calibration-interval=60 preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=Client_A rate-set=default scan-list=default security-profile=default ssid=BTS_all21 station-bridge-clone-mac=00:00:00:00:00:00   supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tx-power-mode=default update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=wds-bridge wds-default-cost=100 wds-ignore-ssid=no wds-mode=dynamic wmm-support=disabled
    /interface bridge port
    add bridge=wds-bridge comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=ether1 path-cost=10 point-to-point=auto priority=0x80
    add bridge=wds-bridge comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=wlan1 path-cost=10 point-to-point=auto priority=0x80
    /system identity
    set name=client_A
    3. RB411 B
    Code:
    # By all21
    #
    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=15s max-message-age=20s mtu=1500 name=wds-bridge priority=0x8000 protocol-mode=none transmit-hold-count=6
    /interface wireless security-profiles
    set default authentication-types="" group-ciphers="" group-key-update=5m  interim-update=0s mode=static-keys-required name=default radius-eap-accounting=no radius-mac-accounting=no radius-mac-authentication=no radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=40bit-wep static-algo-1=none static-algo-2=none static-algo-3=none static-key-0=1112223330 static-key-1="" static-key-2="" static-key-3="" static-sta-private-algo=none static-sta-private-key="" static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" wpa2-pre-shared-key=""
    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b/g basic-rates-a/g=6Mbps basic-rates-b=1Mbps burst-time=disabled comment="" compression=no country=no_country_set default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=3s frame-lifetime=0 frequency=2412 frequency-mode=manual-txpower hide-ssid=no hw-retries=4 max-station-count=2007 mode=station-pseudobridge mtu=1500 name=wlan1 noise-floor-threshold=default on-fail-retry-time=100ms periodic-calibration=default periodic-calibration-interval=60 preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=Client_B rate-set=default scan-list=default security-profile=default ssid=rpt1_all21 station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tx-power-mode=default update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=wds-bridge wds-default-cost=100 wds-ignore-ssid=no wds-mode=dynamic wmm-support=disabled
    /interface bridge port
    add bridge=wds-bridge comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=ether1 path-cost=10 point-to-point=auto priority=0x80
    add bridge=wds-bridge comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=wlan1 path-cost=10 point-to-point=auto priority=x80
    /system identity
    set name=Client_B
    Nah.......
    masalahnya jika client b dikonekkan ke repeater, dia ngga bisa ping ke gatewayClick here to enlarge, tapi jika client b di konekkan langsung ke BTS (radio diturunin dari tower lalu dibawa ke bawah bts) dia bisa ngeping ke gateway....
    begitu juga jika komputer client saya pindahin ke bawah tower repeater dan ngambil langsung dari switch di situ, dia bisa ngeping ke gateway.... mohon bantuannya kk² sekalian Click here to enlargeClick here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Untuk memastikan better jaringan dibikin 'lebih simple' untuk melacak kesalahan dengan misalnya mendistribusi IP misalnya :
    Router : 192.168.22.1
    AP BTS : 192.168.22.3
    RB411 A: 192.168.22.4
    RB433 : 192.168.22.5
    RB411 B : 192.168.22.6
    Client : 192.168.22.2

    Trus coba di lacak dengan menggunakan PING ke masing2 titik sehingga lebih mudah untuk mencari tahu dimana putusnya.

  3. The Following User Says Thank You to rahwana For This Useful Post:


  4. #3
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by all21 Click here to enlarge
    untuk konfigurasinya :
    1. RB433 : (Untuk yang RB600 konfignya sama, bedanya hanya di SSID
    Code:
    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=15s max-message-age=20s mtu=1500 name=wds-bridge priority=0x8000 protocol-mode=none transmit-hold-count=6
    Bridge portnya udah dimasukin blum om? nggak ada nih soalnya, kan ether1 dan wlan1 harus di masukan ke dalam bridgenya.

  5. The Following User Says Thank You to xeon For This Useful Post:


  6. #4
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    Bridge portnya udah dimasukin blum om? nggak ada nih soalnya, kan ether1 dan wlan1 harus di masukan ke dalam bridgenya.
    teliti banget bang ... wa aja baja2 sampe pusing .... ..... maklum mata duuh kusut oleh usia ..... Click here to enlarge betul bung all seharusnya waln dan ether 1 dimasukkan dalam bridge .....

  7. #5
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    Bridge portnya udah dimasukin blum om? nggak ada nih soalnya, kan ether1 dan wlan1 harus di masukan ke dalam bridgenya.
    ada bro...
    cuman karena kepanjangan, ane edit & kayaknya itu keapus. soalnya ane cuman xport setting all jadi semua setinga walopun yg kosong di export juga

  8. #6
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Trus hasilnya gimana? Sudah terlacak putusnya dengan konfigurasi IP seperti yang saya bilang tadi?

  9. #7
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rahwana Click here to enlarge
    Trus hasilnya gimana? Sudah terlacak putusnya dengan konfigurasi IP seperti yang saya bilang tadi?
    maap bro... blom sempet... coz ane lg kurang sehat.....
    btw, ipnya di kasih k interface apa?? wlan, ether, ato bridge???

  10. #8
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    eh iya... ane juga pas client b konek ke repeater, kok ane cek di traffic wlan1 repeater, ngga ada rxnya?? yang ada tx doang

  11. #9
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Gejalanya sih kayak bridgenya itu yang belum jalan deh.

    Ada IP Public? biar nanti saya bantu remote.

  12. The Following User Says Thank You to xeon For This Useful Post:


  13. #10
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    Gejalanya sih kayak bridgenya itu yang belum jalan deh.

    Ada IP Public? biar nanti saya bantu remote.
    ngga punya brooo......
    maap yaaa......
    kalo liat di traffic bridge dah ada tx & rxnya
    cuman kalo di traffic wlan, ngga ada rxnya.. yang ada hanya tx (yang garis biru)

  14. #11
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    sekedar mungkin membantu :
    kalo topologi gini gimana ......
    pc-ruter -----------> RB600 ( bridge ) -----------> RB433 (2 wlan bridge ) ------- RB411 ( station psuedobridge ) -----------> pc client


    ditempat saya gitu dan dah jalan ............thx.. di ringkes GAN !!!!!!!
    Last edited by yogaponsel; 03-08-2009 at 09:43.

  15. #12
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yogaponsel Click here to enlarge
    sekedar mungkin membantu :
    kalo topologi gini gimana ......
    pc-ruter -----------> RB600 ( bridge ) -----------> RB433 (2 wlan bridge ) ------- RB411 ( station psuedobridge ) -----------> pc client


    ditempat saya gitu dan dah jalan ............thx.. di ringkes GAN !!!!!!!
    kalo punya ane....
    pc-ruter --> RB600 ( bridge ) -->RB411(station psuedobridge)-->switch--> RB433 (1 wlan AP bridge ) --> RB411 ( station psuedobridge ) --> pc client
    soalnya di repeater ada 1 client lagi yang ngambil dari switch.....
    insya ALLAH kalo uda agak sehat ntar siang ane test lagi....
    ato mungkin ane bikin kaya punya bro yogya........ 2 wlan
    thx for support bro.....
    Last edited by all21; 03-08-2009 at 09:55.

  16. #13
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0

    2 wlan pake power yang mana??

    kalo 2 wlan powernya mesti gede dong??? maksud ane adaptornya mesti gede???
    ngga bisa pake yang 24 volt standart??? iya???

  17. #14
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    wa pake 24v 3 ampere bro .. dah runing hapir setaun .. nggak masalah pake mpci R52-350 ........ dua duanya

  18. The Following User Says Thank You to yogaponsel For This Useful Post:


  19. #15
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yogaponsel Click here to enlarge
    wa pake 24v 3 ampere bro .. dah runing hapir setaun .. nggak masalah pake mpci R52-350 ........ dua duanya
    ntar ane coba.....

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ask] failover load balance
    By iannilianto in forum General Networking
    Replies: 15
    Last Post: 29-05-2011, 18:33
  2. Mohon Bantuannya Para Senior Semua
    By rhdyt in forum Beginner Basics
    Replies: 6
    Last Post: 17-01-2009, 22:21
  3. Mohon Bantuannya (IP Configurasi)
    By cryz in forum Scripting @ Mikrotik
    Replies: 5
    Last Post: 06-12-2008, 16:59
  4. mohon bantuannya...tentang penggabungan wireless+speedy
    By baracuda in forum General Networking
    Replies: 8
    Last Post: 16-09-2008, 00:53
  5. Mohon bantuannya
    By sonny in forum Beginner Basics
    Replies: 5
    Last Post: 08-11-2007, 22:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •