Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    afani's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Location
    batam
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    (ASK) setting hotspot dengan mikrotik+smc (SMCWBR14-G2) router

    sesuai dengan judulnya...saya mau minta bantuin sama ka2 dan para sesepuh disini untuk bantuin saya (newbie) setting hotspot menggunakan mikrotik OS dan SMC (SMCWBR14-G2) router, yang mau saya tanyakan :

    1. bagaimana setting AP SMC agar semua pengaturan ada di mikrotik, jadi SMC nya ini berfungsi sebagai AP aj, dan mikrotik mengatur IP, DNS, DHCP dan manajemen bandwidth.
    2. bisa ga mikrotik di setting jika user yang terhubung ke mikrotik dan akses internet selama 2 jam bandwidth yang di terima jadi turun,,misal gini,,
    pemakaian <2jam bandwidth yang di terima 256Kbps setelah >2jam banwidthyang diterima 64Kbps...

    mohon pencerahannya......Click here to enlarge

    masih newbie bgt nih,,,mohon bgt...Click here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    kembali ke manual dan tutorial nya bos ........... udah banyak banget dibahas

  3. #3
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    mungkin ini bisa membantu ....
    pertama bikin ip intuk interface ether1 dan wlan1:
    Code:
    /ip address add address=192.168.24.3/24 interface=ether1
    /ip address add address=192.168.30.1/24 interface=wlan1
    terus bikin route nya
    Code:
    /ip route add gateway 192.168.24.1
    kemudian set wlannya
    Code:
    /interface wireless set wlan1 ssid="nama ssid anda" band=2.4ghz-b mode=ap-bridge disabled=no
    terus setup hotspot
    Code:
    /ip hotspot setup
    hotspot interface: wlan1
    local address of network: 192.168.30.1/24
    masquerade network: yes
    address pool of network: 192.168.30.2-192.168.30.99
    select certificate: none
    ip address of smtp server: 0.0.0.0
    dns servers: 192.168.24.2
    dns name: hotspot.domainanda.net
    name of local hotspot user: user
    password for the user: password
    lalu set limit untuk client
    Code:
    /ip hotspot profile set hsprof1 rate-limit=”limit“
    lalu buat radius (untuk login client)
    Code:
    / radius add service=hotspot address=127.0.0.1 secret=123456  (untuk yang bold, jika anda menggunakan radius dari mesin rb anda, maka address jangan di rubah)
    Buat profile dan set profile tersebut untuk menggunakan Radius Server
    Code:
    / ip hotspot profile set hsprof1 use-radius=yes
    buat subscriber
    Code:
    / tool user-manager customer add login="user" password="pass" permissions=owner
    tambahkan radius kita ke user manager (untuk username dan ip address di sini, sesuaikan dengan yang di subsriber dan radius)
    Code:
    / tool user-manager router add subscriber=MikroTik ip-address=127.0.0.1 shared-secret=123456
    lalu tambah user dengan cara browse ruter anda dari internet browser seperti firefox, dll
    Code:
    http://ip router anda/userman
    untuk yang bold, seperti ip dan username, disesuaikan dengan kondisi di tempat anda

  4. The Following User Says Thank You to all21 For This Useful Post:


  5. #4
    Status
    Offline
    ari8001's Avatar
    Calon Member
    Join Date
    Dec 2008
    Posts
    94
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Jawaban yang pertama (1) bisa, tinggal colok ke interface LANnya pada APnya, jadi interface WANnya AP router g usah dipake, kemudian di setting seperti AP pada umumnya


    Jawaban yang kedua (2) menunggu Senior untuk menjawabnyaClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Menghubungkan Mikrotik dengan Cisco Router 2821
    By Ye_Nan_Thien in forum General Networking
    Replies: 4
    Last Post: 19-09-2014, 08:01
  2. hotspot dan bukan hotspot dalam satu router gmna cara na
    By cyber_gaptek in forum Beginner Basics
    Replies: 26
    Last Post: 01-10-2012, 22:52
  3. [ask]setting hotspot dengan ap linksys wrt54gl
    By nitaufan in forum General Networking
    Replies: 8
    Last Post: 23-12-2010, 12:40
  4. Tolooong setting mikrotik dg adsl router + linksys router
    By hendraxs in forum Beginner Basics
    Replies: 11
    Last Post: 27-07-2009, 01:20
  5. setting hotspot dengan user dan paswd windows 2003 server
    By wansetya in forum HotSpot, The Dude & User Manager
    Replies: 5
    Last Post: 18-09-2008, 18:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •