Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    fianprasetia's Avatar
    Member
    Join Date
    Jan 2011
    Posts
    112
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0

    VPN PPTP Server tidak jalan pada 2wan (loadbalancing)

    Dear Teman2 FMI


    sebelum nya jaringan di tempat saya mengunakan 1 WAN+VPN (PPTP Server) berjalan lancar, tetapi setelah saya mendambah 1 WAN lagi (loadBalancing) koneksi vpn nya tidak bisa, tetapi untuk load balance nya berjalan dengan baik, ini setingan load balancing saya

    / ip address
    add address=192.168.0.2/24 interface=ether1-inet1 network=192.168.0.0 disable=no
    add address=192.168.1.2/24 interface=ether2-inet2 network=192.168.1.0 disable=no
    add address=192.168.2.1/24 interface=ether3-lan network=192.168.2.0 disable=no

    /ip firewall mangle
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=ether1-inet1 new-connection-mark=isp-1 passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=ether2-inet2 new-connection-mark=isp-2 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=isp-1 disabled=no new-routing-mark=jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=isp-2 disabled=no new-routing-mark=jalur-2 passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!IP_lan in-interface=bridge-gcg new-connection-mark=Net_Wan1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether3-lan new-connection-mark=isp-2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1

    add action=mark-routing chain=prerouting comment="" connection-mark=isp-1 disabled=no in-interface=ether3-lan new-routing-mark=jalur-1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=isp-2 disabled=no in-interface=ether3-lan new-routing-mark=jalur-2 passthrough=yes

    /ip firewall nat
    add chain=srcnat action=masquerade out-interface=ether1-inet1 comment="" disabled=no
    add chain=srcnat action=masquerade out-interface=ether2-inet2 comment="" disabled=no

    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.1 routing-mark=jalur-1
    add disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=jalur-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.1
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.1

    kira2 masih ada yang kurang atau tidak untuk setngan di atas agar VPN PPTP Server Berjalan atau ada yang pernah mengalami masalah yang sama dengan saya.

  2. #2
    Status
    Offline
    HandikaNursandy's Avatar
    Baru Gabung
    Join Date
    Aug 2015
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    loadbalance nya jangan pake PCC gan , di failover aja

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DHCP Server tidak jalan pada Interface VLAN RB1100
    By A8l3h in forum General Networking
    Replies: 5
    Last Post: 13-03-2014, 10:50
  2. Replies: 2
    Last Post: 10-04-2013, 18:23
  3. Replies: 0
    Last Post: 09-04-2013, 20:49
  4. Replies: 2
    Last Post: 14-12-2012, 18:17
  5. Replies: 3
    Last Post: 06-12-2010, 00:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •