Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    zhirachy's Avatar
    Baru Gabung
    Join Date
    Jun 2009
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Ping Beda Subnet di Mikrotik

    Click here to enlarge

    Dear All,

    Bagaimana caranya agar PC 1 bisa ping ke Web Server dan PC 2

    Thanks All

  2. #2
    Status
    Offline
    Noeg Waskito's Avatar
    Member Senior
    Join Date
    Aug 2012
    Location
    Jogja
    Posts
    405
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    kalau gw di client udah bener khan langsung bisa nge-ping
    fungsi router khan me-route trafik

  3. #3
    Status
    Offline
    zhirachy's Avatar
    Baru Gabung
    Join Date
    Jun 2009
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Noeg Waskito Click here to enlarge
    kalau gw di client udah bener khan langsung bisa nge-ping
    fungsi router khan me-route trafik
    kalau PC-2 bisa ping ke PC 1 tapi kalau PC 1 tidak bisa ping ke PC 2 Om, solusinya bgmn yah

  4. #4
    Status
    Offline
    injuredx's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Location
    Surakarta, Indonesia
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zhirachy Click here to enlarge
    Click here to enlarge

    Dear All,

    Bagaimana caranya agar PC 1 bisa ping ke Web Server dan PC 2

    Thanks All
    buat static route di modemnya... jangan lupa nat-nya di mikrotik juga...

  5. #5
    Status
    Offline
    zhirachy's Avatar
    Baru Gabung
    Join Date
    Jun 2009
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by injuredx Click here to enlarge
    buat static route di modemnya... jangan lupa nat-nya di mikrotik juga...
    scriptnya bagaimana om

  6. #6
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    modem adsl nya tipe dan merk nya apa?
    Gunakan FreeRadius sebagai pengganti user manager

  7. #7
    Status
    Offline
    zhirachy's Avatar
    Baru Gabung
    Join Date
    Jun 2009
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    modem adsl nya tipe dan merk nya apa?
    Merek Modem TD-W8151N, Script Nat di mikrotiknya bagaimana yah om

    saya sudah pakai cara ini om tapi tetap tdk bisa ping dari PC1 ke WebServer Click here to enlarge)

    /ip firewall nat add chain=dstnat dst-address=192.168.1.2 action=dst-nat to-addresses=192.168.0.254

    /ip firewall nat add chain=srcnat src-address=192.168.0.254 action=src-nat to-addresses=192.168.1.2

  8. #8
    Status
    Offline
    injuredx's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Location
    Surakarta, Indonesia
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pilih cara cepat atau rumit?Click here to enlarge

    cara cepat: pc1 gateway dirubah ke 192.168.1.3
    add rule mikrotik
    Code:
    /ip firewall nat add chain=srcnat src-address=192.168.1.2 action=masquerade
    /ip firewall nat add chain=srcnat src-address=192.168.0.254 action=masquerade
    /ip firewall nat add chain=srcnat src-address=172.16.0.0/24 action=masquerade
    coba dulu...Click here to enlarge

  9. #9
    Status
    Offline
    tukangbajaksawah's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    30
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by injuredx Click here to enlarge
    pilih cara cepat atau rumit?Click here to enlarge

    cara cepat: pc1 gateway dirubah ke 192.168.1.3

    Click here to enlarge Originally Posted by injuredx Click here to enlarge
    buat static route di modemnya... jangan lupa nat-nya di mikrotik juga...
    SETUJU dengan keduanya..

    untuk di static route modemnya kira2 seperti ini bunyinya..

    dst address=192.168.0.0/24 via 192.168.1.3
    dst address=172.16.0.0/16 via 192.168.1.3

  10. #10
    Status
    Offline
    sim-X's Avatar
    Newbie
    Join Date
    May 2011
    Location
    YOGYAKARTA
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by injuredx Click here to enlarge
    pilih cara cepat atau rumit?Click here to enlarge

    cara cepat: pc1 gateway dirubah ke 192.168.1.3
    add rule mikrotik
    Code:
    /ip firewall nat add chain=srcnat src-address=192.168.1.2 action=masquerade
    /ip firewall nat add chain=srcnat src-address=192.168.0.254 action=masquerade
    /ip firewall nat add chain=srcnat src-address=172.16.0.0/24 action=masquerade
    coba dulu...Click here to enlarge

    nah ini,,kenapa yang PC1 nya ga di conekin ke mikrotiknya aja gan,,,

  11. #11
    Status
    Offline
    djedeh's Avatar
    Calon Member
    Join Date
    Feb 2010
    Location
    Lagi diatas 1300mdpl..
    Posts
    85
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    hmmm... si agan zhirachy mau main ROUTING....Pake mode RIP saja...Pasti bisa.... ulik di bagian itu..... Tutorialnya ... ada di bagian laen forum ini...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] join domain PDC beda subnet
    By wonkjunty90 in forum General Networking
    Replies: 8
    Last Post: 18-03-2013, 14:56
  2. [ASK] 2 ISP 1 Subnet beda gateway
    By bulux in forum General Networking
    Replies: 9
    Last Post: 21-07-2012, 04:07
  3. {ASK}Gabung beda Subnet
    By awanbiru2007 in forum Beginner Basics
    Replies: 6
    Last Post: 19-05-2010, 14:54
  4. ip public alias beda subnet
    By reeq_18 in forum General Networking
    Replies: 2
    Last Post: 20-02-2010, 17:19
  5. membuat 3 interface lokal beda subnet
    By chechek in forum Wireless Networking
    Replies: 6
    Last Post: 19-09-2008, 17:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •