Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    dedstyle's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question [Ask]Tentang Mikrotik Bridge

    Dear all,

    mau tanya saya newbie di Mikrotik, sekarang lg coba2 oprek mikrotik mohon sarannya setting mangle untuk user yang menggunakan AP misalnya dengan topology sbb :
    ISP
    |
    Mikrotik1
    |
    Mikrotik2 --- Switch --- User
    |
    AP

    anggap saja misalkan MIkrotik1 ada di lt1 dan Mikrotik2 ada di lt2
    Code:
    Ip Interface Mikrotik1 :
    ether1 : 10.10.50.1/24
    ether2 : 192.168.10.1/24
    
    Ip Interface Mikrotik2
    ether1 : 192.168.10.2/24
    ether2 : 192.168.11.1/28
    DHCP Server ether2 : enabled
    
    Ip AP Linksys
    192.168.11.2/28
    DHCP Server setting : disabled
    ether2 di Mikrotik1 di bridge dengan ether2 di Mikrotik2 agar user yang konek ke Mikrotik2 bisa internet melalui interface bridge ini
    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting in-interface=bridge1 comment="" connection-bytes=262146-4294967295 disabled=no new-connection-mark=\
        Wifi_Download passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=Wifi_Download disabled=no new-packet-mark=Paket-Wifi-Download \
        passthrough=no
    konfigurasi mangle tersebut di atas tidak ketangkap paket yang datang dari AP, saya sudah coba ganti in-interface ke ether2 dan sudah coba isi juga dest-address ke ip 192.168.11.0/28 tapi hasilnya tetap sama paket tidak ada yg ketangkap di mangleClick here to enlarge
    apakah karena bridge jadi tidak bisa identifikasi paket yg masuk dari AP..?
    mohon masukannya om...?, terima kasih

    rgds,

  2. #2
    Status
    Offline
    dedstyle's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ups sorry..udah ketemu deh..ternyata saya salah masukin script layer7-nya..hehe

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [help]Mikrotik as AP dan Linksys as repeater bridge
    By fooman in forum Wireless Networking
    Replies: 9
    Last Post: 13-11-2012, 12:43
  2. [ask] mikrotik bridge
    By bluelover in forum General Networking
    Replies: 4
    Last Post: 29-06-2010, 07:42
  3. (hehe mulai nanya lagi) tentang interface bridge
    By C@RLo$ in forum Beginner Basics
    Replies: 11
    Last Post: 25-12-2008, 15:11
  4. Help Me...Setting ap bridge Mikrotik
    By kuganer in forum Beginner Basics
    Replies: 11
    Last Post: 05-09-2008, 22:55
  5. help... ask ....wireless mikrotik , wds, bridge ?
    By motokare2006 in forum Wireless Networking
    Replies: 10
    Last Post: 05-04-2008, 14:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •