Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    dedstyle's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question [Help] Management bandwidth Access Point di Mikrotik

    Dear forummikrotikers

    mau tanya masalah bandwidth mangement pada topology yang saya pakai dibawah ini :
    ISP --- Mikrotik --- Switch --- Client
    ---- Linksys E1200
    Code:
    Ip Interface Mikrotik :
    ether1 : 192.168.0.1/24
    ether2 : 192.168.10.1/28
    DHCP Server ether2 : enabled
    
    Ip AP Linksys
    192.168.10.2/28
    DHCP Server setting : disabled
    bandwidth yang ingin saya manage adalah hanya untuk user yang konek ke wifi untuk browsing tidak di limit, sedangkan untuk download di limit 256k
    setting yang saya buat:

    konfigurasi Mikrotik :
    Code:
    /ip firewall address-list
    add address=192.168.10.0/28 comment="" disabled=no list=WIFI
    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting in-interface=ether2-wifi comment="" connection-bytes=262146-4294967295 disabled=no dst-address-list=WIFI new-connection-mark=\
        Bw_Download passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=Bw_Download disabled=no new-packet-mark=Paket_Download \
        passthrough=no
    Code:
    /queue type
    add kind=pcq name=pcq-down pcq-classifier=dst-address pcq-limit=50 pcq-rate=256000 pcq-total-limit=2000
    Que_Treenya
    Code:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=DOWN parent=LOCAL priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no max-limit=256k name=Regular_Down packet-mark=Paket_Download parent=DOWN \
        priority=8 queue=pcq-down
    kenapa paket tidak ada yang ketangkap di mangle ya..Click here to enlarge?, mohon koreksinya master..,

    terima kasih
    Last edited by dedstyle; 30-04-2013 at 17:51.

  2. #2
    Status
    Offline
    pos_ronda's Avatar
    ✄ --- Potong disini ---
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    839
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dst-address-list nya di kosongin aja.

    HTH
    Gunakan FreeRadius sebagai pengganti user manager

  3. #3
    Status
    Offline
    dedstyle's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wow...thx om pos_ronda, dah jalan mangle & queue tree-nya Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. <ASK> adsl + mikrotik + access point
    By ccool in forum Wireless Networking
    Replies: 2
    Last Post: 01-01-2009, 16:49
  2. [HELP] Bandwidth management mikrotik
    By gobelxxx in forum Beginner Basics
    Replies: 28
    Last Post: 15-10-2008, 11:57
  3. Mikrotik dan External Access Point
    By indrak in forum General Networking
    Replies: 1
    Last Post: 10-04-2008, 04:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ads