Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    belajarjaringan's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    VLAN pada Access Point dengan Station

    Permisi kepada suhu suhu dan agan agan semua
    saya mau nanya nih tentang vlan yang di aplikasikan pada access point
    saya sudah mencari informasi di google dan di beberapa website tetapi belum juga mengerti
    dengan topologi jaringan saya sebagai berikut :

    ------------------------------------Access point1(multipoint) ------ Station ------- Client
    -----------------------------------/
    Router Mikrotik ----- Hub Manageble ----Access point2(multipoint) ------- Station ------- Client
    -----------------------------------\
    ------------------------------------Access point3(multipoint) ------- Station ------- Client

    untuk di hub manageble dan router mikrotik sudah terdapat vlan
    dengan konfigurasi hub manageble dan router seperti ini :
    untuk access point 1 vlan id 70
    access point 2 vlan id 80
    access point 3 vlan id 90
    dan sudah berjalan lancar
    yang saya ingin tanyakan sekarang adalah
    bagaimana caranya access point tersebut membuat vlan masing masing dengan setiap stationnya
    dikarenakan multipoint saya ingin setiap station yang terhubung memiliki vlan sendiri sendiri
    untuk settingan AP saya memakai AP Bridge,WDS dynamic dengan Bridge,Bridge port (ether1)
    untuk settingan station nya(station WDS, bridge port(ether1 dan wlan1)

    sekian mohon bantuan dari para master dan teman teman serta rekan rekan semua Click here to enlarge
    Last edited by belajarjaringan; 15-08-2012 at 10:57.

  2. #2
    Status
    Offline
    fals99's Avatar
    Newbie
    Join Date
    May 2008
    Posts
    46
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Di Asumsikan Masing2 AP mempunyai 2 Client & 2 wlan dengan Mode WDS

    AP1 :
    /interface vlan
    add arp=enabled disabled=no interface=ether1 l2mtu=1522 mtu=1500 name=\
    vlan_client01 use-service-tag=no vlan-id=111
    add arp=enabled disabled=no interface=ether1 l2mtu=1522 mtu=1500 name=\
    vlan_client02 use-service-tag=no vlan-id=222

    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
    disabled=no forward-delay=15s l2mtu=1522 max-message-age=20s mtu=1500 \
    name=bridge-client01 priority=0x8000 protocol-mode=none \
    transmit-hold-count=6
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
    disabled=no forward-delay=15s l2mtu=1522 max-message-age=20s mtu=1500 \
    name=bridge-client02 priority=0x8000 protocol-mode=none \
    transmit-hold-count=6

    /interface bridge port
    add bridge=bridge-client01 disabled=no edge=auto external-fdb=auto horizon=none \
    interface=vlan_client01 path-cost=10 point-to-point=auto priority=0x80
    add bridge=bridge-client02 disabled=no edge=auto external-fdb=auto horizon=none \
    interface=vlan_client02 path-cost=10 point-to-point=auto priority=0x80

    /interface wireless
    set 0 ... bla... bla.. bla... mode=ap-bridge wds-mode=dynamic \
    wds-default-bridge=bridge-client01 ..bla..bla..bla..
    set 1 ... bla... bla.. bla... mode=ap-bridge wds-mode=dynamic \
    wds-default-bridge=bridge-client02 ..bla..bla..bla..

    AP2 :
    /interface vlan
    add arp=enabled disabled=no interface=ether1 l2mtu=1522 mtu=1500 name=\
    vlan_client03 use-service-tag=no vlan-id=333
    add arp=enabled disabled=no interface=ether1 l2mtu=1522 mtu=1500 name=\
    vlan_client04 use-service-tag=no vlan-id=444

    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
    disabled=no forward-delay=15s l2mtu=1522 max-message-age=20s mtu=1500 \
    name=bridge-client03 priority=0x8000 protocol-mode=none \
    transmit-hold-count=6
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
    disabled=no forward-delay=15s l2mtu=1522 max-message-age=20s mtu=1500 \
    name=bridge-client04 priority=0x8000 protocol-mode=none \
    transmit-hold-count=6

    /interface bridge port
    add bridge=bridge-client03 disabled=no edge=auto external-fdb=auto horizon=none \
    interface=vlan_client03 path-cost=10 point-to-point=auto priority=0x80
    add bridge=bridge-client04 disabled=no edge=auto external-fdb=auto horizon=none \
    interface=vlan_client04 path-cost=10 point-to-point=auto priority=0x80

    /interface wireless
    set 0 ... bla... bla.. bla... mode=ap-bridge wds-mode=dynamic \
    wds-default-bridge=bridge-client03 ..bla..bla..bla..
    set 1 ... bla... bla.. bla... mode=ap-bridge wds-mode=dynamic \
    wds-default-bridge=bridge-client04 ..bla..bla..bla..

    AP3 :
    /interface vlan
    add arp=enabled disabled=no interface=ether1 l2mtu=1522 mtu=1500 name=\
    vlan_client05 use-service-tag=no vlan-id=555
    add arp=enabled disabled=no interface=ether1 l2mtu=1522 mtu=1500 name=\
    vlan_client06 use-service-tag=no vlan-id=666

    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
    disabled=no forward-delay=15s l2mtu=1522 max-message-age=20s mtu=1500 \
    name=bridge-client05 priority=0x8000 protocol-mode=none \
    transmit-hold-count=6
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
    disabled=no forward-delay=15s l2mtu=1522 max-message-age=20s mtu=1500 \
    name=bridge-client06 priority=0x8000 protocol-mode=none \
    transmit-hold-count=6

    /interface bridge port
    add bridge=bridge-client05 disabled=no edge=auto external-fdb=auto horizon=none \
    interface=vlan_client05 path-cost=10 point-to-point=auto priority=0x80
    add bridge=bridge-client06 disabled=no edge=auto external-fdb=auto horizon=none \
    interface=vlan_client06 path-cost=10 point-to-point=auto priority=0x80

    /interface wireless
    set 0 ... bla... bla.. bla... mode=ap-bridge wds-mode=dynamic \
    wds-default-bridge=bridge-client05 ..bla..bla..bla..
    set 1 ... bla... bla.. bla... mode=ap-bridge wds-mode=dynamic \
    wds-default-bridge=bridge-client06 ..bla..bla..bla..

    ether1 tidak usah d bridge cukp VLAN nya sja.. Apabila Client Tdk Menggunakan
    Mode WDS maka Interface wlan pada client yg konek tanpa wds itu d masukkan k port bridgenya

    Untuk Pengaturan Pada Switch Managable Tinggal Menyesuaikan Saja...
    CMIIW
    Last edited by fals99; 16-08-2012 at 09:12.

  3. #3
    Status
    Offline
    belajarjaringan's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantap pak
    sangat membantu
    sekarang saya sudah bisa mengaplikasikan nya
    Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 25-01-2016, 12:15
  2. Replies: 10
    Last Post: 14-07-2012, 15:09
  3. Bagaimana setting queue simple Mikrotik dengan Access Point Linksys WRT54GL
    By far_east_movement in forum Wireless Networking
    Replies: 7
    Last Post: 25-11-2010, 00:52
  4. Access Point dengan fungsi ganda?
    By yudigadget in forum General Networking
    Replies: 4
    Last Post: 17-11-2009, 15:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •