Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    Lebmen's Avatar
    Newbie
    Join Date
    Oct 2011
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    Wireless Bonding Untuk memaksilkan fungsi throughphut jaringan point-to-point

    Dalam percobaan ini saya memakai
    RB 433GL = 2 buah
    R2n = 2 buah

    SS settingan RB 1
    Click here to enlarge

    settingan RB 1
    IP address Configuration
    [admin@mikrotik] >/ip address add 192.168.0.1/24 interface=ether1
    [admin@mikrotik] >/ip address add 192.168.1.1/24 interface=wlan1
    [admin@mikrotik] >/ip address add 192.168.2.1/24 interface=wlan2
    [admin@mikrotik] >/ip address add 10.10.100.1/24 interface=ether2
    [admin@mikrotik] >/ip address add 10.10.0.1/24 interface=bonding1

    Bonding Configuration
    [admin@mikrotik] >/interface bonding add slaves = eoip1-tunnel1, eoip2-tunnel1 mode=balance-rr arp-ip-targets=10.10.0.2

    Eoip Configuration
    [admin@mikrotik] >/interface eoip add remote-address=192.168.1.2 tunnel-id=1
    [admin@mikrotik] >/interface eoip add remote-address=192.168.2.2 tunnel-id=2

    Bridge Configuration
    [admin@mikrotik] >/ interface bridge add name=bridge1
    [admin@mikrotik] >/ interface bridge port add interface=ether1 bridge=bridge1
    [admin@mikrotik] >/ interface bridge port add interface=bonding1 bridge=bridge1


    Wireless Configuration as AP-Bridge,
    [admin@mikrotik] >/interface wireless set 0 name=wlan1 mode=ap-bridge band=2ghz-onlyn frequency=2412 ssid=b1 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=disabled
    [admin@mikrotik] >/interface wireless set 1 name=wlan2 mode=ap-bridge band=2ghz-onlyn frequency=2462 ssid=b2 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=disabled


    SS Settingan RB 2
    Click here to enlarge

    Settingan RB 2
    IP address Configuration
    [admin@mikrotik] >/ip address add 192.168.0.2/24 interface=ether1
    [admin@mikrotik] >/ip address add 192.168.2.2/24 interface=wlan1
    [admin@mikrotik] >/ip address add 192.168.2.2/24 interface=wlan2
    [admin@mikrotik] >/ip address add 10.10.0.2/24 interface=bonding1

    Bonding Configuration
    [admin@mikrotik] >/interface bonding add slaves = eoip1-tunnel1, eoip2-tunnel1 mode=balance-rr arp-ip-targets=10.10.0.1


    Eoip Configuration
    [admin@mikrotik] >/interface eoip add remote-address=192.168.1.1 tunnel-id=1
    [admin@mikrotik] >/interface eoip add remote-address=192.168.2.1 tunnel-id=2

    Bridge Configuration
    [admin@mikrotik] >/ interface bridge add name=bridge1
    [admin@mikrotik] >/ interface bridge port add interface=ether1 bridge=bridge1
    [admin@mikrotik] >/ interface bridge port add interface=bonding1 bridge=bridge1

    Wireless Configuration as Station
    [admin@mikrotik] >/interface wireless set 0 name=wlan1 mode=station band=2ghz-onlyn frequency=2412 ssid=b1 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=above-control
    [admin@mikrotik] >/interface wireless set 1 name=wlan2 mode=station band=2ghz-onlyn frequency=2462 ssid=b2 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=disabled

    kemudian saya mencoba melakukan test, copy file dari PC yang terhubung ke RB 1 ke PC yang terhubung RB 2 ...kecepatannya hanya sampai 341 KB/s .....Click here to enlargeClick here to enlarge wah berarti settingann saya ada yang salah ....soalnya sesuai dengan tutorial di bawah ini
    troughphutnya bisa naik cukup signifikan. Saya coba setting ulang, kalau dah berhasil nanti saya posting lagi....continued...............Click here to enlargeClick here to enlarge

  2. The Following User Says Thank You to Lebmen For This Useful Post:


  3. #2
    Status
    Offline
    tyang_dusun's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Klaten, Jawa Tengah, Indonesia, Indonesia
    Posts
    521
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    bantu sundul dul Gan ....Click here to enlarge

  4. #3
    Status
    Offline
    skip308's Avatar
    Newbie
    Join Date
    Feb 2011
    Location
    GROBOGAN KOTA KARAOKE
    Posts
    59
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    ikut nyimak sambil ninggalin jejak,ditunggu hasilnya gan Click here to enlarge

  5. #4
    Status
    Offline
    Lebmen's Avatar
    Newbie
    Join Date
    Oct 2011
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Settingan RB1
    Wireless Configuration as AP-Bridge,
    [admin@mikrotik] >/interface wireless set 0 name=wlan1 mode=ap-bridge band=2ghz-onlyn frequency=2412 ssid=b1 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=disabled
    [admin@mikrotik] >/interface wireless set 1 name=wlan2 mode=ap-bridge band=2ghz-onlyn frequency=2462 ssid=b2 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=disabled


    SS Settingan RB 2
    Wireless Configuration as Station
    [admin@mikrotik] >/interface wireless set 0 name=wlan1 mode=station band=2ghz-onlyn frequency=2412 ssid=b1 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=above-control
    [admin@mikrotik] >/interface wireless set 1 name=wlan2 mode=station band=2ghz-onlyn frequency=2462 ssid=b2 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=disabled
    dapat wejangan dari forum sebelah, use the same band on the same board is generally bad idea...Click here to enlarge...okedeh, nanti saya configuration ulangClick here to enlarge

  6. #5
    Status
    Offline
    zaduna's Avatar
    Newbie
    Join Date
    Aug 2009
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bonding ndiri fungsi nya buat apa yak om ?
    masih bingung Click here to enlarge

  7. #6
    Status
    Offline
    arfah's Avatar
    Newbie
    Join Date
    Sep 2011
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    bonding

    Click here to enlarge Originally Posted by Lebmen Click here to enlarge
    Dalam percobaan ini saya memakai
    RB 433GL = 2 buah
    R2n = 2 buah

    SS settingan RB 1
    Click here to enlarge

    settingan RB 1
    IP address Configuration
    [admin@mikrotik] >/ip address add 192.168.0.1/24 interface=ether1
    [admin@mikrotik] >/ip address add 192.168.1.1/24 interface=wlan1
    [admin@mikrotik] >/ip address add 192.168.2.1/24 interface=wlan2
    [admin@mikrotik] >/ip address add 10.10.100.1/24 interface=ether2
    [admin@mikrotik] >/ip address add 10.10.0.1/24 interface=bonding1

    Bonding Configuration
    [admin@mikrotik] >/interface bonding add slaves = eoip1-tunnel1, eoip2-tunnel1 mode=balance-rr arp-ip-targets=10.10.0.2

    Eoip Configuration
    [admin@mikrotik] >/interface eoip add remote-address=192.168.1.2 tunnel-id=1
    [admin@mikrotik] >/interface eoip add remote-address=192.168.2.2 tunnel-id=2

    Bridge Configuration
    [admin@mikrotik] >/ interface bridge add name=bridge1
    [admin@mikrotik] >/ interface bridge port add interface=ether1 bridge=bridge1
    [admin@mikrotik] >/ interface bridge port add interface=bonding1 bridge=bridge1


    Wireless Configuration as AP-Bridge,
    [admin@mikrotik] >/interface wireless set 0 name=wlan1 mode=ap-bridge band=2ghz-onlyn frequency=2412 ssid=b1 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=disabled
    [admin@mikrotik] >/interface wireless set 1 name=wlan2 mode=ap-bridge band=2ghz-onlyn frequency=2462 ssid=b2 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=disabled


    SS Settingan RB 2
    Click here to enlarge

    Settingan RB 2
    IP address Configuration
    [admin@mikrotik] >/ip address add 192.168.0.2/24 interface=ether1
    [admin@mikrotik] >/ip address add 192.168.2.2/24 interface=wlan1
    [admin@mikrotik] >/ip address add 192.168.2.2/24 interface=wlan2
    [admin@mikrotik] >/ip address add 10.10.0.2/24 interface=bonding1

    Bonding Configuration
    [admin@mikrotik] >/interface bonding add slaves = eoip1-tunnel1, eoip2-tunnel1 mode=balance-rr arp-ip-targets=10.10.0.1


    Eoip Configuration
    [admin@mikrotik] >/interface eoip add remote-address=192.168.1.1 tunnel-id=1
    [admin@mikrotik] >/interface eoip add remote-address=192.168.2.1 tunnel-id=2

    Bridge Configuration
    [admin@mikrotik] >/ interface bridge add name=bridge1
    [admin@mikrotik] >/ interface bridge port add interface=ether1 bridge=bridge1
    [admin@mikrotik] >/ interface bridge port add interface=bonding1 bridge=bridge1

    Wireless Configuration as Station
    [admin@mikrotik] >/interface wireless set 0 name=wlan1 mode=station band=2ghz-onlyn frequency=2412 ssid=b1 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=above-control
    [admin@mikrotik] >/interface wireless set 1 name=wlan2 mode=station band=2ghz-onlyn frequency=2462 ssid=b2 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=disabled

    kemudian saya mencoba melakukan test, copy file dari PC yang terhubung ke RB 1 ke PC yang terhubung RB 2 ...kecepatannya hanya sampai 341 KB/s .....Click here to enlargeClick here to enlarge wah berarti settingann saya ada yang salah ....soalnya sesuai dengan tutorial di bawah ini
    troughphutnya bisa naik cukup signifikan. Saya coba setting ulang, kalau dah berhasil nanti saya posting lagi....continued...............Click here to enlargeClick here to enlarge
    sundul ah.......nice post

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. solusi vlan untuk wireless point to multi point
    By tech69 in forum Wireless Networking
    Replies: 24
    Last Post: 14-07-2015, 15:06
  2. [ask] Rekomendasi Hardware Wireless Point to Point jarak 3-4km
    By rendyka in forum Wireless Networking
    Replies: 12
    Last Post: 08-11-2008, 04:33
  3. Membangun Jaringan Wireless Acces Point
    By jacky10 in forum Wireless Networking
    Replies: 16
    Last Post: 17-09-2008, 18:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •