Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22

Thread: Setting DNS

  1. #16
    Status
    Offline
    tatok's Avatar
    Newbie
    Join Date
    Jul 2011
    Location
    Pasuruan, Indonesia
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ipoelnet Click here to enlarge
    Yup, pake transparent ip aja berdasarkan ip range client.... Click here to enlarge
    atau jika tidak ke nawala, pake aja DNS Server sendiri untuk filter...

    Click here to enlarge
    gmna itu??? set transparant ip nya,,,,,,,???Click here to enlarge

  2. #17
    Status
    Offline
    ipoelnet's Avatar
    Member
    Join Date
    Sep 2009
    Location
    Ngalah
    Posts
    216
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tatok Click here to enlarge
    gmna itu??? set transparant ip nya,,,,,,,???Click here to enlarge
    kayak miliknya akang yogi yang ini

    Click here to enlarge Originally Posted by yogii Click here to enlarge
    setahu saya port udp, ini stepnya ditulis tanpa_kabel.
    Code:
    add action=dst-nat chain=dstnat disabled=no dst-port=53 protocol=udp to-addresses=180.131.144.144
    cuman di tambah src.address atau jika ipnya dalam 1 range dan beda untuk di transparentkan, buat aja address list kemudian tambahkan src. address list di situ, jadi beda"...
    misal

    /ip firewall address-list add list=IPclientAnak address=192.168.1.15
    /ip firewall address-list add list=IPclientAnak address=192.168.1.16

    /ip firewall address-list add list=IPclientDewasa address=192.168.1.18
    /ip firewall address-list add list=IPclientDewasa address=192.168.1.19

    jadi di nat

    /ip firewall nat add action=dst-nat chain=dstnat src-address-list=IPclientAnak disabled=no dst-port=53 protocol=udp to-addresses=180.131.144.144

    lihat yg saya bold itu berarti untuk client 192.168.1.15-16 direct ke nawala

    untuk dewasa
    /ip firewall nat add action=dst-nat chain=dstnat src-address-list=IPclientDewasa disabled=no dst-port=53 protocol=udp to-addresses=203.130.196.155

    untuk dewasa bebas... Click here to enlarge

    tambahkan 2 nat diatas di MT,., jadi transparent proxy berdasarkan ip client... CMIIW

  3. #18
    Status
    Offline
    tatok's Avatar
    Newbie
    Join Date
    Jul 2011
    Location
    Pasuruan, Indonesia
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ipoelnet Click here to enlarge
    kayak miliknya akang yogi yang ini



    cuman di tambah src.address atau jika ipnya dalam 1 range dan beda untuk di transparentkan, buat aja address list kemudian tambahkan src. address list di situ, jadi beda"...
    misal

    /ip firewall address-list add list=IPclientAnak address=192.168.1.15
    /ip firewall address-list add list=IPclientAnak address=192.168.1.16

    /ip firewall address-list add list=IPclientDewasa address=192.168.1.18
    /ip firewall address-list add list=IPclientDewasa address=192.168.1.19

    jadi di nat

    /ip firewall nat add action=dst-nat chain=dstnat src-address-list=IPclientAnak disabled=no dst-port=53 protocol=udp to-addresses=180.131.144.144

    lihat yg saya bold itu berarti untuk client 192.168.1.15-16 direct ke nawala

    untuk dewasa
    /ip firewall nat add action=dst-nat chain=dstnat src-address-list=IPclientDewasa disabled=no dst-port=53 protocol=udp to-addresses=203.130.196.155

    untuk dewasa bebas... Click here to enlarge

    tambahkan 2 nat diatas di MT,., jadi transparent proxy berdasarkan ip client... CMIIW
    mantaf......klo usernya pake DHCP gimana????

  4. #19
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    @ ^

    kalau usernya DHCP mungkin bisa diotak atik bagian
    dhcp server-networks
    CMIIW

  5. #20
    Status
    Offline
    kogoro's Avatar
    Baru Gabung
    Join Date
    Feb 2012
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tatok Click here to enlarge
    mantaf......klo usernya pake DHCP gimana????
    Mau usernya DHCP ato di set manual DNS nya pasti bakal larinya juga ke DNS Nawala karena rule dst nat itu gan..

  6. #21
    Status
    Offline
    tatok's Avatar
    Newbie
    Join Date
    Jul 2011
    Location
    Pasuruan, Indonesia
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kogoro Click here to enlarge
    Mau usernya DHCP ato di set manual DNS nya pasti bakal larinya juga ke DNS Nawala karena rule dst nat itu gan..
    maaf...maksudnya gimana kita tau/pisahin range IP dewasa/anak2 jika IPnya DHCP???
    apa di hotspot user-nya langsung ditentukan IP-nya???Click here to enlarge

  7. #22
    Status
    Offline
    chu_please's Avatar
    Member
    Join Date
    Feb 2012
    Posts
    203
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin simak dlu lah om

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •