Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    corosive's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Problem Interface Bonding di Wireless N

    mohon petunjuk agan" semua, kenapa performance wireless interface bonding saya, ga lebih baik dari menggunakan 1 wireless.


    Host (Y)eth1 --- AP(wlan1) >> << (wlan1)STA--- eth1 Host (X)
    AP(wlan2) >> << (wlan2)STA


    ini setingan yang saya buat, untuk bonding 2 wireless interface menggunakan 2 wireless tp-link wn851n untuk masing" router.

    untuk masing" router nya saya gunain komputer HP-workstation series hp-xw4400


    Setingan Router 1
    IP address Configuration
    [admin@mikrotik] >/ip address add 192.168.0.1/24 interface=ether1
    [admin@mikrotik] >/ip address add 192.168.1.1/24 interface=wlan1
    [admin@mikrotik] >/ip address add 192.168.2.1/24 interface=wlan2
    [admin@mikrotik] >/ip address add 10.10.100.1/24 interface=ether2
    [admin@mikrotik] >/ip address add 10.10.0.1/24 interface=bonding1

    Bonding Configuration
    [admin@mikrotik] >/interface bonding add slaves = eoip1-tunnel1, eoip2-tunnel1 mode=balance-rr arp-ip-targets=10.10.0.2

    Eoip Configuration
    [admin@mikrotik] >/interface eoip add remote-address=192.168.1.2 tunnel-id=1
    [admin@mikrotik] >/interface eoip add remote-address=192.168.2.2 tunnel-id=2

    Bridge Configuration
    [admin@mikrotik] >/ interface bridge add name=bridge1
    [admin@mikrotik] >/ interface bridge port add interface=ether1 bridge=bridge1
    [admin@mikrotik] >/ interface bridge port add interface=bonding1 bridge=bridge1


    Wireless Configuration as AP-Bridge,
    [admin@mikrotik] >/interface wireless set 0 name=wlan1 mode=ap-bridge band=2ghz-onlyn frequency=2412 ssid=Mikro_L_1 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=disabled
    [admin@mikrotik] >/interface wireless set 1 name=wlan2 mode=ap-bridge band=2ghz-onlyn frequency=2462 ssid=Mikro_L_2 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=disabled

    stting router 2


    IP address Configuration
    [admin@mikrotik] >/ip address add 192.168.0.2/24 interface=ether1
    [admin@mikrotik] >/ip address add 192.168.2.2/24 interface=wlan1
    [admin@mikrotik] >/ip address add 192.168.2.2/24 interface=wlan2
    [admin@mikrotik] >/ip address add 10.10.0.2/24 interface=bonding1

    Bonding Configuration
    [admin@mikrotik] >/interface bonding add slaves = eoip1-tunnel1, eoip2-tunnel1 mode=balance-rr arp-ip-targets=10.10.0.1


    Eoip Configuration
    [admin@mikrotik] >/interface eoip add remote-address=192.168.1.1 tunnel-id=1
    [admin@mikrotik] >/interface eoip add remote-address=192.168.2.1 tunnel-id=2

    Bridge Configuration
    [admin@mikrotik] >/ interface bridge add name=bridge1
    [admin@mikrotik] >/ interface bridge port add interface=ether1 bridge=bridge1
    [admin@mikrotik] >/ interface bridge port add interface=bonding1 bridge=bridge1

    Wireless Configuration as Station
    [admin@mikrotik] >/interface wireless set 0 name=wlan1 mode=station band=2ghz-onlyn frequency=2412 ssid=Mikro_L_1 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=above-control
    [admin@mikrotik] >/interface wireless set 1 name=wlan2 mode=station band=2ghz-onlyn frequency=2462 ssid=Mikro_L_2 security-profiles=default ht-guard-interval=any ht-rxchain=0,1 ht-txchain=0,1 ht-extension-channel=disabled

  2. #2
    Status
    Offline
    Lebmen's Avatar
    Newbie
    Join Date
    Oct 2011
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    saya pakai settingan mirip dengan sama agan, ane coba Bandwith test....mantep kok gan untuk yang protocol udp, tapi waktu ane test pakai yang protocol tcp ancur banget...hehehehe

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 16
    Last Post: 26-02-2012, 00:10
  2. Bonding Wireless N (TP-Link WN851N)
    By corosive in forum Wireless Networking
    Replies: 1
    Last Post: 03-05-2011, 14:20
  3. interface wireless gak ke baca
    By jufong13 in forum Beginner Basics
    Replies: 0
    Last Post: 14-01-2010, 23:16
  4. [ASK] RB133 wireless deauth problem
    By zipo in forum General Networking
    Replies: 4
    Last Post: 20-07-2008, 23:54
  5. interface bonding wlan
    By shehoxs in forum Wireless Networking
    Replies: 9
    Last Post: 08-07-2008, 17:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •