Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    p1lk0's Avatar
    Baru Gabung
    Join Date
    Apr 2011
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    Bandwidth limit upto untuk Hotspot

    Saya punya hotspot MT dengan koneksi speedy 1 mb,
    ingin membuat konfigurasi seperti dibawah:

    sever 192.168.2.2 dan 192.168.2.3 ============>mau nya klw client g' aktif bandwith penuh 1024k/512k tapi kalau client ada yang aktif
    menyesuaikan dengan bandwith yang tesrsisa.

    client ada 8,IP 192.168.10 sampai 192.168.2.18 ========> download 768/8 client upload 256/8
    Click here to enlarge

  2. #2
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by p1lk0 Click here to enlarge
    Saya punya hotspot MT dengan koneksi speedy 1 mb,
    ingin membuat konfigurasi seperti dibawah:

    sever 192.168.2.2 dan 192.168.2.3 ============>mau nya klw client g' aktif bandwith penuh 1024k/512k tapi kalau client ada yang aktif
    menyesuaikan dengan bandwith yang tesrsisa.

    client ada 8,IP 192.168.10 sampai 192.168.2.18 ========> download 768/8 client upload 256/8
    Click here to enlarge
    bisa menggunakan pcq untuk pertanyaan anda.selamat belajar Click here to enlarge

  3. #3
    Status
    Offline
    p1lk0's Avatar
    Baru Gabung
    Join Date
    Apr 2011
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    saya telah konfigurasi untuk seperti di bawah ini

    mangle Untuk trafik upload server
    /ip firewall mangle add chain=prerouting src-address=192.168.2.2 in-interface=wlan action=mark-packet new-packet-mark=server-up passthrough=no comment="up-serv"
    /ip firewall mangle add chain=prerouting src-address=192.168.2.3 in-interface=wlan action=mark-packet new-packet-mark=server-up passthrough=no

    mangle Untuk trafik download corporate
    /ip firewall mangle add chain=forward src-address=192.168.2.2 action=mark-connection new-connection-mark=serv-conn passthrough=yes comment="down-serv"
    /ip firewall mangle add chain=forward src-address=192.168.2.3 action=mark-connection new-connection-mark=serv-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=corporate-conn in-interface=speedy action=mark-packet new-packet-mark=serv-down passthrough=no

    mangle Untuk trafik upload client/bulan
    /ip firewall mangle add chain=prerouting src-address=192.168.2.10 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no comment="up-per-mon"
    /ip firewall mangle add chain=prerouting src-address=192.168.2.11 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.12 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.13 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.14 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.15 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.16 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.17 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.18 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no

    mangle Untuk trafik download personal/bulan

    /ip firewall mangle add chain=forward src-address=192.168.2.10 action=mark-connection new-connection-mark=personal-conn passthrough=yes comment="down-per-mon"
    /ip firewall mangle add chain=forward src-address=192.168.2.11 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.12 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.13 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.14 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.15 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.16 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.17 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.18 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=personal-conn in-interface=speedy action=mark-packet new-packet-mark=pers-down-mon passthrough=no

    queue tree :
    /queue tree add name=down parent=wlan queue=default
    /queue tree add name=up parent=speedy queue=default

    queue type pcq:
    /queue type add name=auto-down kind=pcq pcq-rate=0 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=auto-up kind=pcq pcq-rate=0 pcq-classifier=src-address pcq-total-limit=2000

    Paket queue tree server :
    /queue tree add name=serv-down parent=down packet-mark=server-down queue=auto-down max-limit=1024k limit-at=512k
    /queue tree add name=serv-up parent=up packet-mark=server-up queue=auto-up max-limit=512k limit-at=256k

    Paket queue tree client:
    /queue tree add name=per-down packet-mark=personal-down parent=down queue=auto-down max-limit=512 limit-at=98k
    /queue tree add name=per-up parent=up packet-mark=personal-up queue=auto-up max-limit=256k limit-at=32k

    tapi konfigurasi ini tidak efektif karna saat saya coba mendownload dengan torrent dari sisi personal, BW jadi jebolClick here to enlarge. mohon koreksi konfigurasinyaClick here to enlarge

  4. #4
    Status
    Offline
    karaeng's Avatar
    VIP Member
    Join Date
    Jun 2010
    Posts
    958
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by p1lk0 Click here to enlarge
    saya telah konfigurasi untuk seperti di bawah ini

    mangle Untuk trafik upload server
    /ip firewall mangle add chain=prerouting src-address=192.168.2.2 in-interface=wlan action=mark-packet new-packet-mark=server-up passthrough=no comment="up-serv"
    /ip firewall mangle add chain=prerouting src-address=192.168.2.3 in-interface=wlan action=mark-packet new-packet-mark=server-up passthrough=no

    mangle Untuk trafik download corporate
    /ip firewall mangle add chain=forward src-address=192.168.2.2 action=mark-connection new-connection-mark=serv-conn passthrough=yes comment="down-serv"
    /ip firewall mangle add chain=forward src-address=192.168.2.3 action=mark-connection new-connection-mark=serv-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=corporate-conn in-interface=speedy action=mark-packet new-packet-mark=serv-down passthrough=no

    mangle Untuk trafik upload client/bulan
    /ip firewall mangle add chain=prerouting src-address=192.168.2.10 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no comment="up-per-mon"
    /ip firewall mangle add chain=prerouting src-address=192.168.2.11 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.12 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.13 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.14 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.15 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.16 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.17 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=192.168.2.18 in-interface=wlan action=mark-packet new-packet-mark=personal-up passthrough=no

    mangle Untuk trafik download personal/bulan

    /ip firewall mangle add chain=forward src-address=192.168.2.10 action=mark-connection new-connection-mark=personal-conn passthrough=yes comment="down-per-mon"
    /ip firewall mangle add chain=forward src-address=192.168.2.11 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.12 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.13 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.14 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.15 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.16 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.17 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=192.168.2.18 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=personal-conn in-interface=speedy action=mark-packet new-packet-mark=pers-down-mon passthrough=no

    queue tree :
    /queue tree add name=down parent=wlan queue=default
    /queue tree add name=up parent=speedy queue=default

    queue type pcq:
    /queue type add name=auto-down kind=pcq pcq-rate=0 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=auto-up kind=pcq pcq-rate=0 pcq-classifier=src-address pcq-total-limit=2000

    Paket queue tree server :
    /queue tree add name=serv-down parent=down packet-mark=server-down queue=auto-down max-limit=1024k limit-at=512k
    /queue tree add name=serv-up parent=up packet-mark=server-up queue=auto-up max-limit=512k limit-at=256k

    Paket queue tree client:
    /queue tree add name=per-down packet-mark=personal-down parent=down queue=auto-down max-limit=512 limit-at=98k
    /queue tree add name=per-up parent=up packet-mark=personal-up queue=auto-up max-limit=256k limit-at=32k

    tapi konfigurasi ini tidak efektif karna saat saya coba mendownload dengan torrent dari sisi personal, BW jadi jebolClick here to enlarge. mohon koreksi konfigurasinyaClick here to enlarge

    block aja torrentnya.... Click here to enlargeClick here to enlargeClick here to enlarge

  5. The Following User Says Thank You to karaeng For This Useful Post:


  6. #5
    Status
    Offline
    p1lk0's Avatar
    Baru Gabung
    Join Date
    Apr 2011
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by karaeng Click here to enlarge
    block aja torrentnya.... Click here to enlargeClick here to enlargeClick here to enlarge
    kasihan user, pada hobinya download semua,tapi saya pengan kalau user download hanya sampai batas yang saya tentukan diatas.
    kadang waktu user sama-sama browsing aja bw tidak terbagi sama rata,
    maksud saya gini user yang pertama kali browsing dapat bw lebihClick here to enlarge,sedangkan user login terakhir dapat bw jauh dibawah limit at Click here to enlarge.

  7. #6
    Status
    Offline
    karaeng's Avatar
    VIP Member
    Join Date
    Jun 2010
    Posts
    958
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by p1lk0 Click here to enlarge
    kasihan user, pada hobinya download semua,tapi saya pengan kalau user download hanya sampai batas yang saya tentukan diatas.
    kadang waktu user sama-sama browsing aja bw tidak terbagi sama rata,
    maksud saya gini user yang pertama kali browsing dapat bw lebihClick here to enlarge,sedangkan user login terakhir dapat bw jauh dibawah limit at Click here to enlarge.
    dikelompokkan aja penggunaan BWna...
    jadi
    1. BW untuk Game
    2. BW untuk Browsing
    3. BW untuk Download

    coba di ubek2 lagi di tutorial... banyak kok sampelnya....

  8. The Following User Says Thank You to karaeng For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Custom limit bandwidth hotspot
    By callux in forum General Networking
    Replies: 3
    Last Post: 26-01-2011, 17:42
  2. Limit upto dengan queue tree metode pcq
    By ari8001 in forum Beginner Basics
    Replies: 9
    Last Post: 20-06-2010, 11:50
  3. ask limit bandwidth Hotspot
    By diwa in forum HotSpot, The Dude & User Manager
    Replies: 8
    Last Post: 25-02-2010, 17:27
  4. [tanya] Bandwidth limit buat hotspot
    By anjis in forum Beginner Basics
    Replies: 24
    Last Post: 02-08-2009, 23:18
  5. Bandwidth UPTO
    By silenthill in forum Beginner Basics
    Replies: 0
    Last Post: 04-09-2008, 05:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •