Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question [HELP] error setelah login hotspot

    langsung aja yah om... ada mslh nih dengan hotspot saya... setiap client dah berhasil login.... pas direct nya, kok error yah "SERVER NOT FOUND" gitu d halaman web nya/....di diemin dan d coba klik try again terus selama 30 detik baru kebuka deh halaman yg d tuju.... kira2 mslh nya ada dmn yah...?? bingung jg nih... dah coba disable rule d firewall [selain dynamic chain hotspot] msh gitu jg... Click here to enlargeClick here to enlarge


    thanks sebelumnya utk pencerahannya suhu....Click here to enlarge
    Last edited by whiely; 03-12-2010 at 01:20. Reason: SOLVED

  2. #2
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    emang waktu redirect gt url nya itu ke mana ?

  3. The Following User Says Thank You to dylavig For This Useful Post:


  4. #3
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question

    Click here to enlarge Originally Posted by dylavig Click here to enlarge
    emang waktu redirect gt url nya itu ke mana ?
    Click here to enlargethanks sebelumnya dah ngisi thread ane.... balik ke topik...


    url nya menuju ke halaman yang d request oleh user....... misal, user mau ngetik d url browser , nah nunggunya lama trus SERVER NOT FOUND dah..... tp d refresh web-nya bolak-balik br kebuka deh halaman tsb.Click here to enlargeClick here to enlargeClick here to enlarge

    mungkin ada solusi kah kk??Click here to enlarge

  5. #4
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hmm.. kok bs gt ya.. itu pake dhcp server jg ya ? utk settinganyna bs geber di mari ? tks Click here to enlarge

    ohya.. html dari hotspot pny masih defaultkan semuanya ?
    Last edited by dylavig; 27-11-2010 at 15:41.

  6. #5
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Unhappy

    Click here to enlarge Originally Posted by dylavig Click here to enlarge
    hmm.. kok bs gt ya.. itu pake dhcp server jg ya ? utk settinganyna bs geber di mari ? tks Click here to enlarge

    ohya.. html dari hotspot pny masih defaultkan semuanya ?
    html nya dah bikinan sendiri om...Click here to enlarge


    berikut settingan hotspot dan dhcp nya:

    Code:
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
        http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
        name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
        use-radius=no
    add dns-name=hotspot hotspot-address=192.168.99.1 \
        html-directory="hotspotku" http-proxy=0.0.0.0:0 login-by=http-chap \
        name=hsprof1 nas-port-type=wireless-802.11 radius-accounting=yes \
        radius-default-domain="" radius-interim-update=received \
        radius-location-id="" radius-location-name="" radius-mac-format=\
        XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
        use-radius=yes
    
    /ip hotspot
    add address-pool=hs-pool-4 addresses-per-mac=1 disabled=no idle-timeout=10m \
        interface=eth4-lokal keepalive-timeout=none name=hotspot1 profile=hsprof1
    /ip hotspot user profile
    set ALL address-pool=hs-pool-4 idle-timeout=10m keepalive-timeout=30m name=\
        ALL shared-users=1 status-autorefresh=1m transparent-proxy=no
    
    /ip dhcp-server
    add add-arp=yes address-pool=hs-pool-4 authoritative=after-2sec-delay \
        bootp-support=static disabled=no interface=eth4-lokal lease-time=1h name=\
        dhcp2
    
    /ip dhcp-server network
    add address=192.168.99.0/26 comment="" dns-server=192.168.22.2 gateway=\
        192.168.99.1 netmask=32
    192.168.22.2 = unboundClick here to enlargeClick here to enlarge


    thanks respon nya...

  7. #6
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile

    Click here to enlargeClick here to enlarge up lg ahh....

  8. #7
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by whiely Click here to enlarge
    html nya dah bikinan sendiri om...Click here to enlarge
    coba delete folder hotspot di files nya, remove server hotspotnya lalu create lagi tanpa merubah desaign login page, sepertinya html nya tuh.

  9. #8
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up

    Click here to enlarge Originally Posted by uburcumi Click here to enlarge
    coba delete folder hotspot di files nya, remove server hotspotnya lalu create lagi tanpa merubah desaign login page, sepertinya html nya tuh.
    hmmm... nice tipsClick here to enlarge saya coba dl om... ntar kl dah solved, ane beber d mari dah..... thanks om hendra....Click here to enlargeClick here to enlarge

    skali lg thanks.Click here to enlarge

  10. #9
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ooh ada pake dns server terpisah lagi yah ?? coba kao dns servernya di isi pny mikrotik dulu gmana ? kalo sdh pake dns terpisah itu sdh di atur routing mt utk dns servernya ?

    kalo setelah login itu lgsng ketik url yg dituju jg loading lama ?

  11. #10
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by uburcumi Click here to enlarge
    coba delete folder hotspot di files nya, remove server hotspotnya lalu create lagi tanpa merubah desaign login page, sepertinya html nya tuh.
    kok masih gagal yah om...??? dah coba konfigurasi ulang hotspot dari awal [folder html dah d remove sblmnya].... but... thanks om...Click here to enlarge[COLOR="Silver"]

    Click here to enlarge Originally Posted by dylavig Click here to enlarge
    ooh ada pake dns server terpisah lagi yah ?? coba kao dns servernya di isi pny mikrotik dulu gmana ? kalo sdh pake dns terpisah itu sdh di atur routing mt utk dns servernya ?

    kalo setelah login itu lgsng ketik url yg dituju jg loading lama ?
    iyah mas pake unbound... hmm.. sdh coba pake dns mikrotik masih sma om.... tp sy blum buatin routing dns nya... ada pencerahan om utk itu?? Click here to enlarge

    regards...

  12. #11
    Status
    Offline
    vzouh's Avatar
    Member Super Senior
    Join Date
    Jun 2009
    Location
    Solo-Sragen PP
    Posts
    682
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dah coba pake userman+radius ???
    RB apa yg dipake ? apa CPU resourcenya masih <30% Click here to enlarge

  13. #12
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by vzouh Click here to enlarge
    dah coba pake userman+radius ???
    RB apa yg dipake ? apa CPU resourcenya masih <30% Click here to enlarge
    iya sudah om.. sama aja.... cpu-load nya sekitar 15%....Click here to enlargeClick here to enlarge

  14. #13
    Status
    Offline
    vzouh's Avatar
    Member Super Senior
    Join Date
    Jun 2009
    Location
    Solo-Sragen PP
    Posts
    682
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by whiely Click here to enlarge
    iya sudah om.. sama aja.... cpu-load nya sekitar 15%....Click here to enlargeClick here to enlarge
    pake RB/pc router ?
    coba upgrade ROSnya Click here to enlarge

  15. The Following User Says Thank You to vzouh For This Useful Post:


  16. #14
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge

    coba print NAT nya.

  17. #15
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by uburcumi Click here to enlarge
    Click here to enlarge

    coba print NAT nya.
    ini om...
    Code:
    0 X ;;; place hotspot rules here
         chain=unused-hs-chain action=passthrough 
    
    1   ;;; MASQ SPEEDY
         chain=srcnat action=masquerade out-interface=Speedy 
    
    2   ;;; MASQ MODEM
         chain=srcnat action=masquerade out-interface=eth1-public 
    
    3   ;;; TRANSPARENT PROXY
         chain=dstnat action=dst-nat to-addresses=192.168.22.2 to-ports=3128
         protocol=tcp dst-address=!192.168.22.2 
         in-interface=eth4-HOTSPOT dst-port=80,8080,3128 
    
    4   ;;; UNBOUND
         chain=dstnat action=dst-nat to-addresses=192.168.22.2 to-ports=53 
         protocol=tcp in-interface=eth4-HOTSPOT dst-port=53 
    
    5   chain=dstnat action=dst-nat to-addresses=192.168.22.2 to-ports=53 
         protocol=udp in-interface=eth4-HOTSPOT dst-port=53
    Click here to enlarge

    ---------- Post added at 23:45 ---------- Previous post was at 23:43 ----------

    Click here to enlarge Originally Posted by vzouh Click here to enlarge
    pake RB/pc router ?
    coba upgrade ROSnya Click here to enlarge
    rb450 om...
    sdh d upgrade om... dr 4.6 ke 4.10 ....msh gitu jg....Click here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. help...system error, crytical login failure
    By yudinindi in forum Beginner Basics
    Replies: 8
    Last Post: 30-11-2010, 02:18
  2. [HELP] Login Error
    By OgRezBerry in forum Beginner Basics
    Replies: 2
    Last Post: 23-02-2010, 07:43
  3. User Tidak Bisa Login setelah UPgrade
    By langoday in forum HotSpot, The Dude & User Manager
    Replies: 0
    Last Post: 07-11-2009, 12:54
  4. [ASK] Ga Isa Login Setelah Setting Hotspot
    By Merky in forum General Networking
    Replies: 21
    Last Post: 09-10-2008, 03:20
  5. Help Me Please......error Setelah Upgrade Rb 133
    By motokare2006 in forum Wireless Networking
    Replies: 13
    Last Post: 25-03-2008, 20:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •