Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    afani's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Location
    batam
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Help Me...!!!!RB433 Tidak Mau koneksi ke internet

    om tolongin saya donk,saya nubie,baru belajar mikrotik,saya punya router rb433,sudah saya setting untuk wirelessnya,dan sudah berhasil,tapi kok ga bisa koneksi ke internet ya???
    berikut skrip settingan router saya:


    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=15s l2mtu=2290 max-message-age=20s \
    mtu=1500 name=bridge1 priority=0x8000 protocol-mode=none transmit-hold-count=6
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes comment="" disabled=no full-duplex=yes l2mtu=1526 mac-address=00:0C:42:46:BFClick here to enlarge1 mtu=1500 name=ether1 speed=\
    100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment="" disabled=no full-duplex=yes l2mtu=1522 mac-address=\
    00:0C:42:46:BFClick here to enlarge2 master-port=none mtu=1500 name=ether2 speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment="" disabled=no full-duplex=yes l2mtu=1522 mac-address=\
    00:0C:42:46:BFClick here to enlarge3 master-port=none mtu=1500 name=ether3 speed=100Mbps
    /interface ethernet switch
    set switch1 mirror-source=none mirror-target=none name=switch1
    /interface wireless security-profiles
    set default authentication-types="" eap-methods=passthrough group-ciphers="" group-key-update=5m interim-update=0s management-protection=disabled \
    management-protection-key="" mode=none name=default radius-eap-accounting=no radius-mac-accounting=no radius-mac-authentication=no \
    radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none static-algo-1=none \
    static-algo-2=none static-algo-3=none static-key-0="" static-key-1="" static-key-2="" static-key-3="" static-sta-private-algo=none \
    static-sta-private-key="" static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=none tls-mode=no-certificates \
    unicast-ciphers="" wpa-pre-shared-key="" wpa2-pre-shared-key=""
    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b/g \
    basic-rates-a/g=6Mbps basic-rates-b=1Mbps burst-time=disabled comment="" compression=no country=no_country_set default-ap-tx-limit=0 \
    default-authentication=yes default-client-tx-limit=0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=no \
    disconnect-timeout=3s frame-lifetime=0 frequency=2412 frequency-mode=manual-txpower hide-ssid=no hw-fragmentation-threshold=disabled \
    hw-protection-mode=none hw-protection-threshold=0 hw-retries=4 l2mtu=2290 mac-address=00:0C:42:63:90:C3 max-station-count=2007 mode=ap-bridge \
    mtu=1500 name=wlan1 noise-floor-threshold=default on-fail-retry-time=100ms periodic-calibration=default periodic-calibration-interval=60 \
    preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=000C426390C3 rate-set=default scan-list=default security-profile=default \
    ssid=MikroTik station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,5 4Mbps \
    supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tx-power-mode=default update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=\
    bridge1 wds-default-cost=100 wds-ignore-ssid=no wds-mode=dynamic wmm-support=disabled
    /interface wireless nstreme
    set wlan1 comment="" disable-csma=no enable-nstreme=no enable-polling=yes framer-limit=3200 framer-policy=none
    /interface wireless manual-tx-power-table
    set wlan1 comment="" manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mb ps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbp s:17,48Mbps:17,5\
    4Mbps:17,HT20-0:0,HT20-1:0,HT20-2:0,HT20-3:0,HT20-4:0,HT20-5:0,HT20-6:0,HT20-7:0,HT40-0:0,HT40-1:0,HT40-2:0,HT40-3:0,HT40-4:0,HT40-5:0,HT40-6:0\
    ,HT40-7:0"
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
    name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    add dns-name="" hotspot-address=10.5.50.1 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=\
    hsprof1 rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=1 status-autorefresh=1m transparent-proxy=no
    /ip ipsec proposal
    set default auth-algorithms=sha1 comment="" disabled=no enc-algorithms=3des lifetime=30m name=default pfs-group=modp1024
    /ip pool
    add name=hs-pool-5 ranges=10.5.50.2-10.5.50.254
    add name=dhcp_pool1 ranges=10.5.50.2-10.5.50.254
    /ip dhcp-server
    add address-pool=dhcp_pool1 authoritative=after-2sec-delay bootp-support=static disabled=no interface=bridge1 lease-time=3d name=dhcp1
    /ip hotspot
    add address-pool=dhcp_pool1 addresses-per-mac=2 disabled=no idle-timeout=5m interface=bridge1 keepalive-timeout=none name=hotspot1 profile=hsprof1
    /port
    set 0 baud-rate=auto data-bits=8 flow-control=none name=serial0 parity=none stop-bits=1
    /ppp profile
    set default change-tcp-mss=yes comment="" name=default only-one=default use-compression=default use-encryption=default use-vj-compression=default
    set default-encryption change-tcp-mss=yes comment="" name=default-encryption only-one=default use-compression=default use-encryption=yes \
    use-vj-compression=default
    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
    set default-small kind=pfifo name=default-small pfifo-limit=10
    /routing bgp instance
    set default as=65530 client-to-client-reflection=yes comment="" disabled=no ignore-as-path-len=no name=default out-filter="" \
    redistribute-connected=no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no redistribute-static=no router-id=0.0.0.0 \
    routing-table=""
    /routing ospf instance
    set default comment="" disabled=no distribute-default=never in-filter=ospf-in metric-bgp=auto metric-connected=20 metric-default=1 \
    metric-other-ospf=auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out redistribute-bgp=no redistribute-connected=no \
    redistribute-other-ospf=no redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing ospf area
    set backbone area-id=0.0.0.0 comment="" disabled=no instance=default name=backbone type=default
    /snmp
    set contact="" enabled=no engine-boots=0 engine-id="" location="" time-window=15 trap-sink=0.0.0.0 trap-version=1
    /snmp community
    set public address=0.0.0.0/0 authentication-password="" authentication-protocol=MD5 encryption-password="" encryption-protocol=DES name=public \
    read-access=yes security=none write-access=no
    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote bsd-syslog=no name=remote remote=0.0.0.0:514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
    /system routerboard settings
    set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=300MHz enable-jumper-reset=yes \
    enter-setup-on=any-key force-backup-booter=no
    set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=300MHz enable-jumper-reset=yes \
    enter-setup-on=any-key force-backup-booter=no
    /user group
    add comment="" name=read policy=local,telnet,ssh,reboot,read,test,winbox,pa ssword,web,sniff,sensitive,!ftp,!write,!policy
    add comment="" name=write policy=local,telnet,ssh,reboot,read,write,test,win box,password,web,sniff,sensitive,!ftp,!policy
    add comment="" name=full policy=local,telnet,ssh,ftp,reboot,read,write,poli cy,test,winbox,password,web,sniff,sensitive
    /interface bridge port
    add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=wlan1 path-cost=10 point-to-point=auto priority=0x80
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no
    /interface ethernet switch port
    set (unknown)
    set (unknown)
    /interface l2tp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
    /interface ovpn-server server
    set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=default enabled=no keepalive-timeout=60 mac-address=FEClick here to enlarge5:BA:E1:46:47 \
    max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
    /interface wireless align
    set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 frames-per-second=25 \
    receive-all=no ssid-all=no
    /interface wireless sniffer
    set channel-time=200ms file-limit=10 file-name="" memory-limit=10 multiple-channels=no only-headers=no receive-errors=no streaming-enabled=no \
    streaming-max-rate=0 streaming-server=0.0.0.0
    /interface wireless snooper
    set channel-time=200ms multiple-channels=yes receive-errors=no
    /ip accounting
    set account-local-traffic=no enabled=no threshold=256
    /ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    /ip address
    add address=192.168.1.2/24 broadcast=192.168.1.255 comment="default configuration" disabled=no interface=ether1 network=192.168.1.0
    add address=10.5.50.1/24 broadcast=10.5.50.255 comment="hotspot network" disabled=no interface=bridge1 network=10.5.50.0
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server network
    add address=10.5.50.0/24 comment="hotspot network" gateway=192.168.1.1
    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 primary-dns=203.130.193.74 secondary-dns=202.134.0.155
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=\
    10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="masquerade hotspot network" disabled=no src-address=10.5.50.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether1
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=202.134.0.64 protocol=tcp to-addresses=10.5.50.252 to-ports=0-65535
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=202.134.0.155 protocol=tcp to-addresses=10.5.50.252 to-ports=0-65535
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=admin password=123 profile=default
    add comment="" disabled=no name=adum password=123 profile=default
    /ip neighbor discovery
    set ether1 discover=yes
    set ether2 discover=yes
    set ether3 discover=yes
    set wlan1 discover=no
    set bridge1 discover=yes
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=no enabled=no max-cache-size=none max-client-connections=600 \
    max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=bridge1 scope=255 target-scope=10
    /ip service
    set telnet address=0.0.0.0/0 disabled=no port=23
    set ftp address=0.0.0.0/0 disabled=no port=21
    set www address=0.0.0.0/0 disabled=no port=80
    set ssh address=0.0.0.0/0 disabled=no port=22
    set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
    set api address=0.0.0.0/0 disabled=yes port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no inactive-flow-timeout=15s interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    /mpls
    set dynamic-label-range=16-1048575 propagate-ttl=yes
    /mpls interface
    add comment="" disabled=no interface=all mpls-mtu=1508
    /mpls ldp
    set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no lsr-id=0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 \
    use-explicit-null=no
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=no
    /queue interface
    set ether1 queue=ethernet-default
    set ether2 queue=ethernet-default
    set ether3 queue=ethernet-default
    set wlan1 queue=wireless-default
    set bridge1 queue=default
    /radius incoming
    set accept=no port=3799
    /routing bfd interface
    set all comment="" disabled=no interface=all interval=0.2sec min-rx=0.2sec multiplier=5
    /routing mme
    set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m gateway-selection=no-gateway origination-interval=5s preferred-gateway=0.0.0.0 \
    timeout=1m ttl=50
    /routing rip
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
    redistribute-connected=no redistribute-ospf=no redistribute-static=no routing-table=main timeout-timer=3m update-timer=30s
    /store
    add comment="" disabled=no disk=system name=web-proxy1 type=web-proxy
    /system clock
    set time-zone-name=manual
    /system clock manual
    set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start="jan/01/1970 00:00:00" time-zone=+00:00
    /system console
    add disabled=no port=serial0 term=vt102
    /system health
    set fan-mode=auto use-fan=main
    /system identity
    set name=MikroTik
    /system logging
    add action=memory disabled=no prefix="" topics=info
    add action=memory disabled=no prefix="" topics=error
    add action=memory disabled=no prefix="" topics=warning
    add action=echo disabled=no prefix="" topics=critical
    /system note
    set note="" show-at-login=yes
    /system ntp client
    set enabled=no mode=broadcast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
    /system upgrade mirror
    set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=0.0.0.0 user=""
    /system watchdog
    set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=none watchdog-timer=yes
    /tool bandwidth-server
    set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=100
    /tool e-mail
    set from=<> password="" server=0.0.0.0:25 username=""
    /tool graphing
    set page-refresh=300 store-every=5min
    /tool mac-server
    add disabled=no interface=all
    /tool mac-server ping
    set enabled=yes
    /tool sms
    set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""
    /tool sniffer
    set file-limit=10 file-name="" filter-address1=0.0.0.0/0:0-65535 filter-address2=0.0.0.0/0:0-65535 filter-protocol=ip-only filter-stream=yes \
    interface=all memory-limit=10 memory-scroll=no only-headers=no streaming-enabled=no streaming-server=0.0.0.0
    /user aaa
    set accounting=yes default-group=read interim-update=0s use-radius=no
    [admin@MikroTik] >

    mohon pencerahannya om Click here to enlarge

  2. #2
    Status
    Offline
    tnt
    tnt's Avatar
    Member Senior
    Join Date
    Aug 2009
    Location
    Jember, Indonesia
    Posts
    416
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    di post yang penting2 aja boss,,
    ga usah semua,,,
    cek juga koneksi dari RB433 keluar bisa ga??cz kalo emang dari RB ga bisa kluar, login page juga ga mau muncul...

  3. #3
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ampun dah
    males bacanya

    yg di posting ambil ip address, ip route, ip firewall nat, sama ip dns aja gan.

    daripada kita2 nanya : ngga konek nya gimana gan?

  4. #4
    Status
    Offline
    tnt
    tnt's Avatar
    Member Senior
    Join Date
    Aug 2009
    Location
    Jember, Indonesia
    Posts
    416
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by c0nf Click here to enlarge
    ampun dah
    males bacanya

    yg di posting ambil ip address, ip route, ip firewall nat, sama ip dns aja gan.

    daripada kita2 nanya : ngga konek nya gimana gan?
    siiip!!!!!
    setubuh gan,,,,
    juga topologi-nya gimana???

  5. #5
    Status
    Offline
    lini's Avatar
    Forum Guru
    Join Date
    Sep 2007
    Location
    Karawaci
    Posts
    1,961
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    simple aja mas, pake jasa konfig jarak jauh aja yg ditawarkan juragan2 disini Click here to enlarge

  6. #6
    Status
    Offline
    deska's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    225
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo settinga nya ribet gitu mendingan cari rb lain aja mas Click here to enlarge

    itu sebab dia gak konek internet karana terlalu banyak settingan Click here to enlarge

    kalau simpel aja pasti konek mas. percaya deh

    jangankan rb433 mas, motor aja kalo banyak settingan gak mau nyala mesin nya
    Last edited by deska; 21-04-2010 at 21:44.

  7. #7
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by c0nf Click here to enlarge
    ampun dah
    males bacanya

    yg di posting ambil ip address, ip route, ip firewall nat, sama ip dns aja gan.

    daripada kita2 nanya : ngga konek nya gimana gan?
    wakakakakka asli ngakak .. keduluan ... Click here to enlarge

    itu sebab dia gak konek internet karana terlalu banyak settingan

  8. #8
    Status
    Offline
    nalax04's Avatar
    Newbie
    Join Date
    Jan 2010
    Location
    Gianyar, Indonesia
    Posts
    30
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    wah ini pasti gara-gara copy Paste-nya dech...saya pernah ngalami... setting ulang dari awal ajah GAn.... PAsTi KONRet..dech.. maju terus pantang Mundur..harus ringan tangan hahahahahClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Koneksi internet Mikrotik RB450 tidak stabil
    By jimbond in forum Beginner Basics
    Replies: 6
    Last Post: 16-06-2013, 02:49
  2. Replies: 3
    Last Post: 31-12-2009, 19:29
  3. Membatasi klient kita agar tidak bisa share koneksi internet
    By benhajar in forum Wireless Networking
    Replies: 14
    Last Post: 11-06-2009, 20:43
  4. Hotspot tidak ada koneksi internet
    By aponter in forum Beginner Basics
    Replies: 13
    Last Post: 20-03-2009, 01:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •