Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0

    ASK: Hotspot mikrotik bisa ditembus???

    dear all....
    saya punya rb433AH + wmia166a/g mikrotik v4.3 trus saya aktifkan fitur hotspot dengan uman test 4.3.
    itu udah running well...
    tapi herannya ada hp china merk beyond yang punya wifi, kok bisa tembus ya????
    jadi saat dia browsing menggunakan hotspot saya, dia tidak dimintai username ama password... seperti menggunakan free hotspot gitu....
    ada yang pernah nglamin???
    ato ada yang punya solusi??? help me plzzzz

  2. #2
    ritellia
    ritellia's Avatar
    pakai netcut, di youtube banyak tuh tutorialnyaClick here to enlargeClick here to enlarge

  3. #3
    Status
    Offline
    dotter's Avatar
    Member
    Join Date
    Jul 2007
    Location
    WestJog
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    cookies, address per mac, sudah diset dgn benar pak?
    @ritellia:henpon bisa dikasih netcut, weleh2 masa sih pak?

  4. The Following User Says Thank You to dotter For This Useful Post:


  5. #4
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ritellia Click here to enlarge
    pakai netcut, di youtube banyak tuh tutorialnyaClick here to enlargeClick here to enlarge
    klo hp bisa netcut..

    putus-putus tuc signal... ntar cm d blng misscallClick here to enlarge

  6. #5
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dotter Click here to enlarge
    cookies, address per mac, sudah diset dgn benar pak?
    @ritellia:henpon bisa dikasih netcut, weleh2 masa sih pak?
    udeh gan...
    kebetulan ane masih mobile nih.. kalo dah di rumah nanti ane paste di sini konfignya

  7. #6
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0

    maap lama

    maap baru ini ane bisa post settingan ane
    Code:
    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
        antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b \
        basic-rates-a/g=6Mbps basic-rates-b=1Mbps burst-time=disabled comment="" \
        compression=no country=no_country_set default-ap-tx-limit=0 \
        default-authentication=yes default-client-tx-limit=0 default-forwarding=\
        yes dfs-mode=none disable-running-check=no disabled=no \
        disconnect-timeout=3s frame-lifetime=0 frequency=2412 frequency-mode=\
        manual-txpower hide-ssid=no hw-fragmentation-threshold=disabled \
        hw-protection-mode=none hw-protection-threshold=0 hw-retries=4 l2mtu=2290 \
        max-station-count=2007 mode=ap-bridge mtu=\
        1500 name=wlan1 noise-floor-threshold=default on-fail-retry-time=100ms \
        periodic-calibration=default periodic-calibration-interval=60 \
        preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=i-Net \
        rate-set=default scan-list=default security-profile=default ssid=\
        @ddNet-Hotspot station-bridge-clone-mac=00:00:00:00:00:00 \
        supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps \
        supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tx-power=28 tx-power-mode=\
        card-rates update-stats-interval=disabled wds-cost-range=50-150 \
        wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=\
        disabled wmm-support=disabled
    /interface wireless manual-tx-power-table
    set wlan1 comment="" manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,\
        6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps\
        :17,HT20-0:0,HT20-1:0,HT20-2:0,HT20-3:0,HT20-4:0,HT20-5:0,HT20-6:0,HT20-7:\
        0,HT40-0:0,HT40-1:0,HT40-2:0,HT40-3:0,HT40-4:0,HT40-5:0,HT40-6:0,HT40-7:0"
    /interface wireless nstreme
    set wlan1 comment="" disable-csma=no enable-nstreme=no enable-polling=yes \
        framer-limit=3200 framer-policy=none
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
        http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
        name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
        use-radius=no
    add dns-name=login.add.net hotspot-address=192.168.30.1 html-directory=hotspot \
        http-cookie-lifetime=5h http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
        name=hsprof1 nas-port-type=wireless-802.11 radius-accounting=yes \
        radius-default-domain="" radius-interim-update=received \
        radius-location-id="" radius-location-name="" radius-mac-format=\
        XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
        use-radius=yes
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=10m name=default \
        shared-users=1 status-autorefresh=1m transparent-proxy=no
    /ip ipsec proposal
    set default auth-algorithms=sha1 comment="" disabled=no enc-algorithms=3des \
        lifetime=30m name=default pfs-group=modp1024
    /ip pool
    add name=hs-pool-2 ranges=192.168.30.2-192.168.30.26
    /ip dhcp-server
    add address-pool=hs-pool-2 authoritative=after-2sec-delay bootp-support=\
        static disabled=no interface=wlan1 lease-time=1h name=dhcp1
    /ip hotspot
    add address-pool=hs-pool-2 addresses-per-mac=2 disabled=no idle-timeout=5m \
        interface=wlan1 keepalive-timeout=none name=hotspot1 profile=hsprof1
    /port
    set 0 baud-rate=auto data-bits=8 flow-control=none name=serial0 parity=none \
        stop-bits=1
    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
        sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
        red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\
        5
    set default-small kind=pfifo name=default-small pfifo-limit=10
    /routing bgp instance
    set default as=65530 client-to-client-reflection=yes comment="" disabled=no \
        ignore-as-path-len=no name=default out-filter="" redistribute-connected=\
        no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
        redistribute-static=no router-id=0.0.0.0 routing-table=""
    /routing ospf instance
    set default comment="" disabled=no distribute-default=never in-filter=ospf-in \
        metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=\
        auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out \
        redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \
        redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing ospf area
    set backbone area-id=0.0.0.0 comment="" disabled=no instance=default name=\
        backbone type=default
    /snmp
    set contact="" enabled=no engine-boots=0 engine-id="" location="" \
        time-window=15 trap-sink=0.0.0.0 trap-version=1
    /snmp community
    set public address=0.0.0.0/0 authentication-password="" \
        authentication-protocol=MD5 encryption-password="" encryption-protocol=\
        DES name=public read-access=yes security=none write-access=no
    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
        disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote bsd-syslog=no name=remote remote=0.0.0.0:514 src-address=0.0.0.0 \
        syslog-facility=daemon syslog-severity=auto target=remote
    /system routerboard settings
    set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet \
        boot-protocol=bootp cpu-frequency=300MHz enable-jumper-reset=yes \
        enter-setup-on=any-key force-backup-booter=no
    set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet \
        boot-protocol=bootp cpu-frequency=300MHz enable-jumper-reset=yes \
        enter-setup-on=any-key force-backup-booter=no
    /user group
    add comment="" name=read policy="local,telnet,ssh,reboot,read,test,winbox,pass\
        word,web,sniff,sensitive,!ftp,!write,!policy"
    add comment="" name=write policy="local,telnet,ssh,reboot,read,write,test,winb\
        ox,password,web,sniff,sensitive,!ftp,!policy"
    add comment="" name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy\
        ,test,winbox,password,web,sniff,sensitive"
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\
        no
    /interface wireless align
    set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
        00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
        frames-per-second=25 receive-all=no ssid-all=no
    /interface wireless sniffer
    set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
        multiple-channels=no only-headers=no receive-errors=no streaming-enabled=\
        no streaming-max-rate=0 streaming-server=0.0.0.0
    /interface wireless snooper
    set channel-time=200ms multiple-channels=yes receive-errors=no
    /ip accounting
    set account-local-traffic=no enabled=no threshold=256
    /ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    /ip address
    add address=192.168.1.60/26 interface=ether1
    add address=192.168.30.1/24 broadcast=192.168.30.255 comment="" disabled=no \
        interface=wlan1 network=192.168.30.0
    /ip route 
    add gateway 192.168.1.1
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server network
    add address=192.168.30.0/24 comment="hotspot network" gateway=192.168.30.1
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=512 primary-dns=8.8.4.4 secondary-dns=8.8.8.8
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
        tcp-close-wait-timeout=10s tcp-established-timeout=1d \
        tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
        tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
        tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=192.168.30.0/24
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=xxxxxx password=xxxxx profile=default
    /ip neighbor discovery
    set ether1 discover=yes
    set wlan1 discover=no
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
        cache-on-disk=no enabled=no max-cache-size=none max-client-connections=\
        600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
        parent-proxy-port=0 port=8080 serialize-connections=no src-address=\
        0.0.0.0
    /ip service
    set telnet address=0.0.0.0/0 disabled=no port=23
    set ftp address=0.0.0.0/0 disabled=no port=21
    set www address=0.0.0.0/0 disabled=no port=80
    set ssh address=0.0.0.0/0 disabled=no port=22
    set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
    set api address=0.0.0.0/0 disabled=yes port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no \
        inactive-flow-timeout=15s interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    /queue interface
    set ether1 queue=ethernet-default
    set wlan1 queue=wireless-default
    /radius
    add accounting-backup=no accounting-port=1813 address=127.0.0.1 \
        authentication-port=1812 called-id="" comment="" disabled=no domain="" \
        realm="" secret=123456 service=hotspot timeout=300ms
    /radius incoming
    set accept=no port=3799
    /routing mme
    set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
        gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
        0.0.0.0 timeout=1m ttl=50
    /routing rip
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
        metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
        redistribute-connected=no redistribute-ospf=no redistribute-static=no \
        routing-table=main timeout-timer=3m update-timer=30s
    /store
    add comment="" disabled=no disk=system name=user-manager1 type=user-manager
    add comment="" disabled=no disk=system name=web-proxy1 type=web-proxy
    /system clock
    set time-zone-name=manual
    /system clock manual
    set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
        "jan/01/1970 00:00:00" time-zone=+08:00
    /system console
    add disabled=no port=serial0 term=vt102
    /system health
    set
    /system identity
    set name=i-Net
    /tool user-manager customer
    add backup-allowed=yes comment="" currency="Rp. " disabled=no login=xxxxxx \
        password=xxxxxxx paypal-accept-pending=no paypal-allowed=no \
        paypal-secure-response=no permissions=owner signup-allowed=no time-zone=\
        +08:00
    add backup-allowed=yes comment="" currency="Rp. " disabled=no login=Operator \
        parent=xxxxxx password=pausebreak paypal-accept-pending=no paypal-allowed=\
        no paypal-secure-response=no permissions=full signup-allowed=no \
        time-zone=+08:00
    /tool user-manager router
    add comment="" customer=xxxxxx disabled=no ip-address=127.0.0.1 log=\
        auth-ok,auth-fail,acct-fail name=router1 shared-secret=123456
    /tool user-manager user
    add comment="" customer=Operator disabled=no name=zahra password=999999 \
        shared-users=1
    add comment="" customer=Operator disabled=no name=ikram password=ikram \
        shared-users=1
    /user aaa
    set accounting=yes default-group=read interim-update=0s use-radius=no

  8. #7
    Status
    Offline
    4r03l's Avatar
    Calon Member
    Join Date
    Sep 2009
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by all21 Click here to enlarge
    maap baru ini ane bisa post settingan ane
    Code:
    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
        antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b \
        basic-rates-a/g=6Mbps basic-rates-b=1Mbps burst-time=disabled comment="" \
        compression=no country=no_country_set default-ap-tx-limit=0 \
        default-authentication=yes default-client-tx-limit=0 default-forwarding=\
        yes dfs-mode=none disable-running-check=no disabled=no \
        disconnect-timeout=3s frame-lifetime=0 frequency=2412 frequency-mode=\
        manual-txpower hide-ssid=no hw-fragmentation-threshold=disabled \
        hw-protection-mode=none hw-protection-threshold=0 hw-retries=4 l2mtu=2290 \
        max-station-count=2007 mode=ap-bridge mtu=\
        1500 name=wlan1 noise-floor-threshold=default on-fail-retry-time=100ms \
        periodic-calibration=default periodic-calibration-interval=60 \
        preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=i-Net \
        rate-set=default scan-list=default security-profile=default ssid=\
        @ddNet-Hotspot station-bridge-clone-mac=00:00:00:00:00:00 \
        supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps \
        supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tx-power=28 tx-power-mode=\
        card-rates update-stats-interval=disabled wds-cost-range=50-150 \
        wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=\
        disabled wmm-support=disabled
    /interface wireless manual-tx-power-table
    set wlan1 comment="" manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,\
        6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps\
        :17,HT20-0:0,HT20-1:0,HT20-2:0,HT20-3:0,HT20-4:0,HT20-5:0,HT20-6:0,HT20-7:\
        0,HT40-0:0,HT40-1:0,HT40-2:0,HT40-3:0,HT40-4:0,HT40-5:0,HT40-6:0,HT40-7:0"
    /interface wireless nstreme
    set wlan1 comment="" disable-csma=no enable-nstreme=no enable-polling=yes \
        framer-limit=3200 framer-policy=none
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
        http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
        name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
        use-radius=no
    add dns-name=login.add.net hotspot-address=192.168.30.1 html-directory=hotspot \
        http-cookie-lifetime=5h http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
        name=hsprof1 nas-port-type=wireless-802.11 radius-accounting=yes \
        radius-default-domain="" radius-interim-update=received \
        radius-location-id="" radius-location-name="" radius-mac-format=\
        XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
        use-radius=yes
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=10m name=default \
        shared-users=1 status-autorefresh=1m transparent-proxy=no
    /ip ipsec proposal
    set default auth-algorithms=sha1 comment="" disabled=no enc-algorithms=3des \
        lifetime=30m name=default pfs-group=modp1024
    /ip pool
    add name=hs-pool-2 ranges=192.168.30.2-192.168.30.26
    /ip dhcp-server
    add address-pool=hs-pool-2 authoritative=after-2sec-delay bootp-support=\
        static disabled=no interface=wlan1 lease-time=1h name=dhcp1
    /ip hotspot
    add address-pool=hs-pool-2 addresses-per-mac=2 disabled=no idle-timeout=5m \
        interface=wlan1 keepalive-timeout=none name=hotspot1 profile=hsprof1
    /port
    set 0 baud-rate=auto data-bits=8 flow-control=none name=serial0 parity=none \
        stop-bits=1
    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
        sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
        red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\
        5
    set default-small kind=pfifo name=default-small pfifo-limit=10
    /routing bgp instance
    set default as=65530 client-to-client-reflection=yes comment="" disabled=no \
        ignore-as-path-len=no name=default out-filter="" redistribute-connected=\
        no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
        redistribute-static=no router-id=0.0.0.0 routing-table=""
    /routing ospf instance
    set default comment="" disabled=no distribute-default=never in-filter=ospf-in \
        metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=\
        auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out \
        redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \
        redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing ospf area
    set backbone area-id=0.0.0.0 comment="" disabled=no instance=default name=\
        backbone type=default
    /snmp
    set contact="" enabled=no engine-boots=0 engine-id="" location="" \
        time-window=15 trap-sink=0.0.0.0 trap-version=1
    /snmp community
    set public address=0.0.0.0/0 authentication-password="" \
        authentication-protocol=MD5 encryption-password="" encryption-protocol=\
        DES name=public read-access=yes security=none write-access=no
    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
        disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote bsd-syslog=no name=remote remote=0.0.0.0:514 src-address=0.0.0.0 \
        syslog-facility=daemon syslog-severity=auto target=remote
    /system routerboard settings
    set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet \
        boot-protocol=bootp cpu-frequency=300MHz enable-jumper-reset=yes \
        enter-setup-on=any-key force-backup-booter=no
    set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet \
        boot-protocol=bootp cpu-frequency=300MHz enable-jumper-reset=yes \
        enter-setup-on=any-key force-backup-booter=no
    /user group
    add comment="" name=read policy="local,telnet,ssh,reboot,read,test,winbox,pass\
        word,web,sniff,sensitive,!ftp,!write,!policy"
    add comment="" name=write policy="local,telnet,ssh,reboot,read,write,test,winb\
        ox,password,web,sniff,sensitive,!ftp,!policy"
    add comment="" name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy\
        ,test,winbox,password,web,sniff,sensitive"
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\
        no
    /interface wireless align
    set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
        00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
        frames-per-second=25 receive-all=no ssid-all=no
    /interface wireless sniffer
    set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
        multiple-channels=no only-headers=no receive-errors=no streaming-enabled=\
        no streaming-max-rate=0 streaming-server=0.0.0.0
    /interface wireless snooper
    set channel-time=200ms multiple-channels=yes receive-errors=no
    /ip accounting
    set account-local-traffic=no enabled=no threshold=256
    /ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    /ip address
    add address=192.168.1.60/26 interface=ether1
    add address=192.168.30.1/24 broadcast=192.168.30.255 comment="" disabled=no \
        interface=wlan1 network=192.168.30.0
    /ip route 
    add gateway 192.168.1.1
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server network
    add address=192.168.30.0/24 comment="hotspot network" gateway=192.168.30.1
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=512 primary-dns=8.8.4.4 secondary-dns=8.8.8.8
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
        tcp-close-wait-timeout=10s tcp-established-timeout=1d \
        tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
        tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
        tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=192.168.30.0/24
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add comment="" disabled=no name=xxxxxx password=xxxxx profile=default
    /ip neighbor discovery
    set ether1 discover=yes
    set wlan1 discover=no
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
        cache-on-disk=no enabled=no max-cache-size=none max-client-connections=\
        600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
        parent-proxy-port=0 port=8080 serialize-connections=no src-address=\
        0.0.0.0
    /ip service
    set telnet address=0.0.0.0/0 disabled=no port=23
    set ftp address=0.0.0.0/0 disabled=no port=21
    set www address=0.0.0.0/0 disabled=no port=80
    set ssh address=0.0.0.0/0 disabled=no port=22
    set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
    set api address=0.0.0.0/0 disabled=yes port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no \
        inactive-flow-timeout=15s interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    /queue interface
    set ether1 queue=ethernet-default
    set wlan1 queue=wireless-default
    /radius
    add accounting-backup=no accounting-port=1813 address=127.0.0.1 \
        authentication-port=1812 called-id="" comment="" disabled=no domain="" \
        realm="" secret=123456 service=hotspot timeout=300ms
    /radius incoming
    set accept=no port=3799
    /routing mme
    set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
        gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
        0.0.0.0 timeout=1m ttl=50
    /routing rip
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
        metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
        redistribute-connected=no redistribute-ospf=no redistribute-static=no \
        routing-table=main timeout-timer=3m update-timer=30s
    /store
    add comment="" disabled=no disk=system name=user-manager1 type=user-manager
    add comment="" disabled=no disk=system name=web-proxy1 type=web-proxy
    /system clock
    set time-zone-name=manual
    /system clock manual
    set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
        "jan/01/1970 00:00:00" time-zone=+08:00
    /system console
    add disabled=no port=serial0 term=vt102
    /system health
    set
    /system identity
    set name=i-Net
    /tool user-manager customer
    add backup-allowed=yes comment="" currency="Rp. " disabled=no login=xxxxxx \
        password=xxxxxxx paypal-accept-pending=no paypal-allowed=no \
        paypal-secure-response=no permissions=owner signup-allowed=no time-zone=\
        +08:00
    add backup-allowed=yes comment="" currency="Rp. " disabled=no login=Operator \
        parent=xxxxxx password=pausebreak paypal-accept-pending=no paypal-allowed=\
        no paypal-secure-response=no permissions=full signup-allowed=no \
        time-zone=+08:00
    /tool user-manager router
    add comment="" customer=xxxxxx disabled=no ip-address=127.0.0.1 log=\
        auth-ok,auth-fail,acct-fail name=router1 shared-secret=123456
    /tool user-manager user
    add comment="" customer=Operator disabled=no name=zahra password=999999 \
        shared-users=1
    add comment="" customer=Operator disabled=no name=ikram password=ikram \
        shared-users=1
    /user aaa
    set accounting=yes default-group=read interim-update=0s use-radius=no
    wah kyaknya di nat,
    aktifkan proxy dulu, di nat semua dst port diarahin ke port proxy, cb cri ttng firewall nat, pake search...
    coba ip service, yg diaktifin cmn winbox,sm www aja...

    [admin@MikroTik] > ip pro pr
    enabled: yes
    src-address: 0.0.0.0
    port: 3128
    parent-proxy: 0.0.0.0
    parent-proxy-port: 0
    cache-administrator: "webmaster"
    max-cache-size: unlimited
    cache-on-disk: yes
    max-client-connections: 600
    max-server-connections: 600
    max-fresh-time: 3d
    serialize-connections: no
    always-from-cache: no
    cache-hit-dscp: 4
    cache-drive: primary-master

    [admin@MikroTik] > ip fi na pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 X ;;; place hotspot rules here
    chain=unused-hs-chain action=passthrough

    1 chain=srcnat action=masquerade out-interface=Public

    2 chain=dstnat action=redirect to-ports=3128 protocol=tcp src-address=192.168.1.0/24 dst-port=80

    3 chain=srcnat action=masquerade out-interface=Public

    4 ;;; masquerade hotspot network
    chain=srcnat action=masquerade src-address=192.168.1.0/24


    ipnya disesuaikan ajah....Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. by pass halaman login hotspot mikrotik bisa looo
    By vivisiska in forum General Networking
    Replies: 19
    Last Post: 12-01-2013, 22:53
  2. HotSpot Mikrotik bisa di bobol
    By ahmad210993 in forum Firewall
    Replies: 57
    Last Post: 02-06-2011, 02:11
  3. Bisa ga Mikrotik hotspot create Host Dota
    By kmpg in forum Beginner Basics
    Replies: 4
    Last Post: 02-03-2010, 17:49
  4. <help please> Mikrotik ga bisa ping ke client hotspot
    By BestThinkers in forum Beginner Basics
    Replies: 4
    Last Post: 28-02-2010, 12:20
  5. Replies: 11
    Last Post: 01-09-2009, 05:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •