Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    si_faisal's Avatar
    Contributor
    Join Date
    Jul 2008
    Location
    Jakarta & Sukabumi
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [Howto] Failover Link dengan Bonding EoIP

    Dear MikroTik member,

    Pengen berbagi sedikit experiences mengenai skenario Failover sebuah instansi, dimana transfer file dan data menjadi sesuatu yang mission critical

    begini ceritanya, Sebuah instansi yang memiliki kantor cabang di beberapa kota, database servernya harus dapat menerima file dari kantor cabangnya yang terhubung melalui beberapa link internet yang berbeda provider dan diharapkan tidak terputus meski ada ganguan di salah satu provider

    Code:
     
    Lan A -- MAIN OFFICE ---via ISP R ----- Internet -------via ISP T --- BRANCH OFFICE -- Lan B
                   \                         / Cloud  \                         /
                       \-- via ISP S -----             \                      /
                                                              \------via ISP U
    skenario yang akan kita lakukan adalah membuat 2 interface EoIP untuk membuat Main Office dan Branch Office seolah-olah menjadi satu segmen network (secara logical membypass router2 internet). Kemudian membonding 2 interface EoIP tersebut untuk meningkatkan kapasitas bandwidth.

    Misalkan konfigurasi alamat2 nya adalah sebagai berikut:
    Main Office (Router A)
    - IP ISP R = 202.100.200.1
    - IP ISP S = 203.10.20.1
    - IP Network Lan A = 192.168.50.0/24

    Branch Office (Router B)
    - IP ISP T = 117.20.30.10
    - IP ISP U = 118.5.6.7
    - IP Network Lan B = 192.168.60.0/24

    Konfigurasi Router A
    /interface eoip add remote-address=117.20.30.10
    /interface eoip add remote-address=118.5.6.7

    /interface bonding add slaves=eoip-tunnel1,eoip-tunnel2

    Setup Ip back-to-back untuk interface bonding di router A
    /ip address add address=172.16.0.1/24 interface=bonding1

    In Router B
    /interface eoip add remote-address=202.100.200.1
    /interface eoip add remote-address=203.10.20.1

    /interface bonding add slaves=eoip-tunnel1,eoip-tunnel2

    Setup Ip back-to-back untuk interface bonding di router B
    /ip address add address=172.16.0.2/24 interface=bonding1

    kemudian kita berikan static route untuk mengarahkan komunikasi langsung dari Lan A ke Lan B

    Di router A
    /ip route add dst=192.168.60.0/24 gw=172.16.0.2

    Di router B
    /ip route add dst=192.168.50.0/24 gw=172.16.0.1

    Setelah diujicoba ketika sedang transfer data, link salah satu ISP mengalami gangguan, maka transfer data tetap berlangsung

    semoga bermanfaat Click here to enlarge

  2. The Following 7 Users Say Thank You to si_faisal For This Useful Post:


  3. #2
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Muantaf om... sering2 donk, ane pindah ke tutorial ya Click here to enlarge

  4. #3
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah juragan mantaff... Click here to enlargeClick here to enlargeClick here to enlarge

  5. #4
    Status
    Offline
    si_faisal's Avatar
    Contributor
    Join Date
    Jul 2008
    Location
    Jakarta & Sukabumi
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    Muantaf om... sering2 donk, ane pindah ke tutorial ya Click here to enlarge
    waduh, dah di pindah ya om momod?
    kayaknya lum layak disebut tutorial deh Click here to enlarge hehehe..

  6. #5
    Status
    Offline
    saktie's Avatar
    Member
    Join Date
    Nov 2007
    Posts
    174
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    belum sempet cba tp dah d bookmark neh

    thanks gan


    jabat erat
    saktie
    Click here to enlarge

  7. #6
    Status
    Offline
    muaredi's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge heeeeeeee

  8. #7
    Status
    Offline
    aaputha's Avatar
    Member
    Join Date
    Oct 2012
    Location
    Bekasi, Indonesia
    Posts
    107
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    hmm jadi sadar neh perbedaan system bonding dengan load balancing. saya kira sama untuk selama ini, tapi sekarang jadi jelas. makasi ya om. aku ijin pindahin ke notepad ya,, soalnya jarang buka internet,, makasih om... jangan sungkan2 untuk berbagi ilmu.. Click here to enlarge Click here to enlarge

    best regards,
    Putra.

    Click here to enlarge

  9. #8
    Status
    Offline
    aaputha's Avatar
    Member
    Join Date
    Oct 2012
    Location
    Bekasi, Indonesia
    Posts
    107
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    om master aku masih bingung neh, ada pertanyaan untuk masalah IP yang di terapkan,

    Pertanyaan 1 :
    IP Lan


    " kemudian kita berikan static route untuk mengarahkan komunikasi langsung dari Lan A ke Lan B

    Di router A
    /ip route add dst=192.168.60.0/24 gw=172.16.0.2

    Di router B
    /ip route add dst=192.168.50.0/24 gw=172.16.0.1 "


    sedangkan IP Lan router tsb adalah ?


    " Main Office (Router A)
    - IP ISP R = 202.100.200.1
    - IP ISP S = 203.10.20.1
    - IP Network Lan A = 192.168.50.0/24

    Branch Office (Router B)
    - IP ISP T = 117.20.30.10
    - IP ISP U = 118.5.6.7
    - IP Network Lan B = 192.168.60.0/24 "



    Gak terbalik yah ???
    thx
    __________________________________________________ _____________________________________________

    pertanyaan yg kedua :

    jika kita ip publik dari ISP adalah 202.100.0.10/30 Gateway 202.100.0.11
    nah IP ISP yang kita terapkan pada router seberang/lawan yg mana? 0.10 atau 0.11 ???


    terima kasih

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cari Solusi Router Dengan Ether Bonding
    By Stingerz in forum General Networking
    Replies: 1
    Last Post: 26-05-2013, 12:39
  2. eoip-tunnel
    By symbal_pecah in forum Wireless Networking
    Replies: 18
    Last Post: 20-07-2012, 09:40
  3. Bonding 2 IP WAN ( 1 Router dengan 3 eth)
    By yogi_guo in forum General Networking
    Replies: 0
    Last Post: 30-05-2009, 17:50
  4. [help] gabung 2 adsl dengan mikrotik (tanpa failover)
    By nandong in forum General Networking
    Replies: 3
    Last Post: 10-09-2008, 08:20
  5. Trouble Hapus EoIP
    By yosanpro in forum Beginner Basics
    Replies: 3
    Last Post: 30-01-2008, 14:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •