Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 19 of 20 FirstFirst ... 917181920 LastLast
Results 271 to 285 of 291
  1. #271
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by upikbiru Click here to enlarge
    dear fmi,

    maaf mau bertanya sesuatu yang mungkin agak aneh. saat ini sedang menggunakan RB750.
    apakah bisa dalam kelompok IP (192.168.1.1/24) yang semuanya sudah di paksa lewat eksternal proxy, kemudian ada permintaan dari big bos satu buah IP (192.168.1.10) yang ingin tidak lewat proxy eksternal tersebut (tapi tetap bisa browsing dan lain2).
    Semoga ada yang bersedia menyumbang ilmunya.

    salam
    itu NAT yg redirect to ip proxy .. harusnya di buat src addr !192.168.1.10 aja ntar.. harusnya sdh bisa.. cmiiw

  2. #272
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by Enyong Click here to enlarge
    Maaf gan electric, kurang jelas memberi keterangannya, gini gan...
    ip sepeda 192.168.0.254/29 gw 192.168.0.253
    ip WAN 10.xxx.xx.42/30 gw 10.xxx.xx.41
    ip LAN 192.168.1.1/24

    default route saya pake gw WAN

    saya pake settingan transparan proxy

    untuk route nya, di client sudah bisa ping ke gateway & dns WAN serta sepeda, tp di browsernya hanya bisa buka web WAN, sedang internetnya tdk bisa,
    yang menjadi tujuan dalam 1 blok ip LAN semua pc bisa WAN dan Internet gitu gan.... maaf sebelumnya ga bisa copy setting, mikrotiknya ga mau hidup....hihihihihhi
    Makasih..... gan
    waduh mikrotiknya gak mau hidup trus mau di bantu gmn nanti percuma gak di implementasikan...
    Click here to enlarge Originally Posted by junkist Click here to enlarge
    Mas, ini akses ke internal web proxynya ter-limit ato loose ?
    terlimit mas
    Click here to enlarge Originally Posted by upikbiru Click here to enlarge
    dear fmi,

    maaf mau bertanya sesuatu yang mungkin agak aneh. saat ini sedang menggunakan RB750.
    apakah bisa dalam kelompok IP (192.168.1.1/24) yang semuanya sudah di paksa lewat eksternal proxy, kemudian ada permintaan dari big bos satu buah IP (192.168.1.10) yang ingin tidak lewat proxy eksternal tersebut (tapi tetap bisa browsing dan lain2).
    Semoga ada yang bersedia menyumbang ilmunya.

    salam
    /ip fi nat
    add chain=srcnat src-address=192.168.1.10 action=accept

    taruh rule itu di atas rule redirect proxy squidnya, mudah2an bisa membantu.
    ada cara lagi tapi agak ribet pake address list, nanti saja kalo ini gak mampu ta kasih cara kedua.

  3. #273
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Enyong Click here to enlarge
    Maaf gan electric, kurang jelas memberi keterangannya, gini gan...
    ip sepeda 192.168.0.254/29 gw 192.168.0.253
    ip WAN 10.xxx.xx.42/30 gw 10.xxx.xx.41
    ip LAN 192.168.1.1/24

    default route saya pake gw WAN

    saya pake settingan transparan proxy

    untuk route nya, di client sudah bisa ping ke gateway & dns WAN serta sepeda, tp di browsernya hanya bisa buka web WAN, sedang internetnya tdk bisa,
    yang menjadi tujuan dalam 1 blok ip LAN semua pc bisa WAN dan Internet gitu gan.... maaf sebelumnya ga bisa copy setting, mikrotiknya ga mau hidup....hihihihihhi
    Makasih..... gan
    oh ini menggunakan 2 ISP yang berbeda ya...

    hati2 menggunakan DNS server nya
    gk semua ISP bisa menggunakan DNS yang lain

    anda harus memasukan kedua DNS tersebut ke mikrotik
    kemudian harus membuat routing dst-address untuk DNS masing-masing WAN pada chain=output

    DNS speedy ya harus lewat speedy
    DNS WAN ya harus lewat WAN

    contoh :

    Code:
    /ip firewall mangle
    add action=mark-connection chain=output comment=dns dst-address=202.65.112.21 dst-port=53 new-connection-mark=dns passthrough=yes protocol=tcp comment=”trafik DNS citra.net.id”
    add action=mark-connection chain=output dst-address=202.65.112.21 dst-port=53 new-connection-mark=dns passthrough=yes protocol=udp
    add action=mark-routing chain=output connection-mark=dns new-routing-mark=route-to-speedy passthrough=no
    
    sumber : mikrotik.co.id
    Last edited by adiputrolds; 19-09-2010 at 17:58.

  4. #274
    Status
    Offline
    junkist's Avatar
    Member
    Join Date
    Jul 2009
    Posts
    130
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by uburcumi Click here to enlarge

    terlimit mas
    kalo pengen diloose untuk akses ke internal-proxynya, gmana mas ?

    jd supaya untuk akses file/web yg sama tidak perlu dibatasi sama queue Click here to enlarge

  5. #275
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by junkist Click here to enlarge
    kalo pengen diloose untuk akses ke internal-proxynya, gmana mas ?

    jd supaya untuk akses file/web yg sama tidak perlu dibatasi sama queue Click here to enlarge
    kalo mau mantap mah mending pake external proxy Click here to enlargeClick here to enlarge

  6. #276
    Status
    Offline
    junkist's Avatar
    Member
    Join Date
    Jul 2009
    Posts
    130
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    kalo mau mantap mah mending pake external proxy Click here to enlargeClick here to enlarge
    terima kasih sarannya, saya mau optimalkan perangkat yg ada sekaligus efisiensi Click here to enlarge Click here to enlarge

  7. #277
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by junkist Click here to enlarge
    kalo pengen diloose untuk akses ke internal-proxynya, gmana mas ?

    jd supaya untuk akses file/web yg sama tidak perlu dibatasi sama queue Click here to enlarge
    coba yg saja.

  8. #278
    Status
    Offline
    junkist's Avatar
    Member
    Join Date
    Jul 2009
    Posts
    130
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by uburcumi Click here to enlarge
    coba yg saja.
    makasi mas.....menuju TKP

  9. #279
    Status
    Offline
    rekob's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    ane mau nanyak gandt

    Click here to enlarge Originally Posted by uburcumi Click here to enlarge
    Salam hangat semuanya...

    Udah 1 tahun bergelut di dunia jaringan lan,
    dan udah 3 bulan belajar mikrotik, jatuh bangun tapi ada hasilnya juga.
    Ini adalah tutorial pertama saya yang merupakan penggabungan dari beberapa tutz dari para master-master disini dan dengan sedikit oprek-oprek tentunya.

    Oke langsung saja, disini saya akan membeberkan beberapa setingan dari mikrotik yang saya pake :
    Code:
    1. Load Balancing
    2. Fail Over
    3. DNS resolver
    4. Manipulasi TOS
    5. Membatasi akses download
    6. Membagi rata BW menggunakan teknik PCQ
    7. Internal Web Proxy
    Interface ada 3 :
    Code:
    Interface 1 => name Lan => 192.168.10.21/24
    Interface 2 => name Modem 1 => 192.168.20.2/24 (Gateway : 192.168.20.1)
    Interface 3 => name Modem 2 => 192.168.2.2/24 (Gateway : 192.168.2.1)
    Untuk MANGLE

    Code:
     0   ;;; LB Client
         chain=prerouting in-interface=Lan protocol=tcp dst-port=80 
         connection-state=new nth=1,1,0 action=mark-connection 
         new-connection-mark=LB_1 passthrough=yes 
    
     1   chain=prerouting in-interface=Lan connection-mark=LB_1 action=mark-routin>
         new-routing-mark=RLB_1 passthrough=no 
    
     2   chain=prerouting in-interface=Lan protocol=tcp dst-port=80 
         connection-state=new nth=1,1,1 action=mark-connection 
         new-connection-mark=LB_2 passthrough=yes 
    
     3   chain=prerouting in-interface=Lan connection-mark=LB_2 action=mark-routin>
         new-routing-mark=RLB_2 passthrough=no 
    
     4   ;;; Batasi Download
         chain=forward out-interface=Lan protocol=tcp 
         connection-bytes=175000-4294967295 action=mark-connection 
         new-connection-mark=DOWN1 passthrough=yes 
    
     5   chain=forward out-interface=Lan protocol=tcp connection-mark=DOWN1 
         action=mark-packet new-packet-mark=DOWN_1 passthrough=no 
    
     6   ;;; PCQ
         chain=prerouting action=mark-packet 
         new-packet-mark=ALL passthrough=no
    NB : Yg miring tuh mencegah YM disconect secara tiba2 ato poker berulang kale minta reconect
    trus kalo 175000-4294967295 => batas download satu warnet mentok di 175kbps (sadis emang tp biar gak ganggu yg browsing)

    Untuk Route

    Code:
    Destination=0.0.0.0/0   gateway=192.168.20.1   distance=1
    Destination=0.0.0.0/0   gateway=192.168.20.1   distance=1   Mark=RLB_1
    Destination=0.0.0.0/0   gateway=192.168.2.1    distance=1   Mark=RLB_2
    Destination=0.0.0.0/0   gateway=192.168.2.1    distance=2
    Untuk DNS

    Code:
     primary-dns: 202.134.1.10
              secondary-dns: 202.134.1.7
      allow-remote-requests: yes
                 cache-size: 2048KiB
              cache-max-ttl: 1w
                 cache-used: 474KiB
    NB : DNS disesuaikan dengan DNS dari Provider anda

    Untuk NAT

    Code:
     0   chain=srcnat out-interface=Modem1 action=masquerade 
    
     1   chain=srcnat out-interface=Modem2 action=masquerade 
    
    => DNS resolver
     2   chain=dstnat protocol=udp dst-port=53 action=redirect to-ports=53
    
     3   chain=dstnat protocol=tcp dst-port=53 action=redirect to-ports=53  
    
    => Manipulasi TOS
     4   chain=dstnat in-interface=Lan protocol=icmp action=redirect to-ports=1
    oke, nyambung di bawah lagi yach biar gak bosen.

    BTW kalo yg udah kelas expert dan menganggap ini suatu hal yang sepele, mohon dikoreksi ajah ya...Click here to enlarge
    gini ceritanya anekan masih awam soal mikrotik ane udah cobak buat hostpot udah tak limit di lewat filter tiap extensi tapi kok tetep jebol settingan tak ubek ubek quii bawaan hostpot tak dell alias tak hapus tapi setelah reboot muncul agi apakah agan punyak solusi maaf ya gan gaya penulisanku agak semrawut maklumlah akukan masih belajar Click here to enlarge

  10. #280
    Status
    Offline
    gantenk's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    tanya

    Click here to enlarge Originally Posted by uburcumi Click here to enlarge
    Salam hangat semuanya...

    Udah 1 tahun bergelut di dunia jaringan lan,
    dan udah 3 bulan belajar mikrotik, jatuh bangun tapi ada hasilnya juga.
    Ini adalah tutorial pertama saya yang merupakan penggabungan dari beberapa tutz dari para master-master disini dan dengan sedikit oprek-oprek tentunya.

    Oke langsung saja, disini saya akan membeberkan beberapa setingan dari mikrotik yang saya pake :
    Code:
    1. Load Balancing
    2. Fail Over
    3. DNS resolver
    4. Manipulasi TOS
    5. Membatasi akses download
    6. Membagi rata BW menggunakan teknik PCQ
    7. Internal Web Proxy
    Interface ada 3 :
    Code:
    Interface 1 => name Lan => 192.168.10.21/24
    Interface 2 => name Modem 1 => 192.168.20.2/24 (Gateway : 192.168.20.1)
    Interface 3 => name Modem 2 => 192.168.2.2/24 (Gateway : 192.168.2.1)
    Untuk MANGLE

    Code:
     0   ;;; LB Client
         chain=prerouting in-interface=Lan protocol=tcp dst-port=80 
         connection-state=new nth=1,1,0 action=mark-connection 
         new-connection-mark=LB_1 passthrough=yes 
    
     1   chain=prerouting in-interface=Lan connection-mark=LB_1 action=mark-routin>
         new-routing-mark=RLB_1 passthrough=no 
    
     2   chain=prerouting in-interface=Lan protocol=tcp dst-port=80 
         connection-state=new nth=1,1,1 action=mark-connection 
         new-connection-mark=LB_2 passthrough=yes 
    
     3   chain=prerouting in-interface=Lan connection-mark=LB_2 action=mark-routin>
         new-routing-mark=RLB_2 passthrough=no 
    
     4   ;;; Batasi Download
         chain=forward out-interface=Lan protocol=tcp 
         connection-bytes=175000-4294967295 action=mark-connection 
         new-connection-mark=DOWN1 passthrough=yes 
    
     5   chain=forward out-interface=Lan protocol=tcp connection-mark=DOWN1 
         action=mark-packet new-packet-mark=DOWN_1 passthrough=no 
    
     6   ;;; PCQ
         chain=prerouting action=mark-packet 
         new-packet-mark=ALL passthrough=no
    NB : Yg miring tuh mencegah YM disconect secara tiba2 ato poker berulang kale minta reconect
    trus kalo 175000-4294967295 => batas download satu warnet mentok di 175kbps (sadis emang tp biar gak ganggu yg browsing)

    Untuk Route

    Code:
    Destination=0.0.0.0/0   gateway=192.168.20.1   distance=1
    Destination=0.0.0.0/0   gateway=192.168.20.1   distance=1   Mark=RLB_1
    Destination=0.0.0.0/0   gateway=192.168.2.1    distance=1   Mark=RLB_2
    Destination=0.0.0.0/0   gateway=192.168.2.1    distance=2
    Untuk DNS

    Code:
     primary-dns: 202.134.1.10
              secondary-dns: 202.134.1.7
      allow-remote-requests: yes
                 cache-size: 2048KiB
              cache-max-ttl: 1w
                 cache-used: 474KiB
    NB : DNS disesuaikan dengan DNS dari Provider anda

    Untuk NAT

    Code:
     0   chain=srcnat out-interface=Modem1 action=masquerade 
    
     1   chain=srcnat out-interface=Modem2 action=masquerade 
    
    => DNS resolver
     2   chain=dstnat protocol=udp dst-port=53 action=redirect to-ports=53
    
     3   chain=dstnat protocol=tcp dst-port=53 action=redirect to-ports=53  
    
    => Manipulasi TOS
     4   chain=dstnat in-interface=Lan protocol=icmp action=redirect to-ports=1
    oke, nyambung di bawah lagi yach biar gak bosen.

    BTW kalo yg udah kelas expert dan menganggap ini suatu hal yang sepele, mohon dikoreksi ajah ya...Click here to enlarge
    tuh bisa dipake gak buat rb750..trus juga web proxinya di pake buat rb750 recommended gak..maklum masi tahap pmbelajaran..hehehehehe

  11. #281
    Status
    Offline
    tiyo_jogja's Avatar
    Newbie
    Join Date
    May 2009
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    => Manipulasi TOS
    4 chain=dstnat in-interface=Lan protocol=icmp action=redirect to-ports=1

    pas saya masukin ke rb450g kok ndak mau ya, gini tulisannya

    /ip firewall nat> add chain=dstnat in-interface=hotspot protoco
    l=icmp action=redirect to-ports=1 comment=Manipulasi_Tos
    failure: to-ports valid only for tcp/udp

    apa salah port-nya ya, trus pake port yg mana???????? Click here to enlargeClick here to enlargeClick here to enlarge

  12. #282
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ^coba di add manual aja tp dengan parameter yg sama Click here to enlarge

  13. #283
    Status
    Offline
    goldcom2010's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Location
    Makassar
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Limit download + Limit STREAMING (Youtube dkk) + PCQ + Manipulasi DSCP (TOS), Bag (1)

    Salam Sejahtera Semua !

    Dengan modal semangat dengan sedikit pengetahuan dan kerja keras dan juga gemar membaca artikel yang berhubungan dengan MIKROTIK !, serta sebagai cara untuk menyambung hidup dalam pekerjaan sebagai teknisi Free Lance pada beberapa Warnet di Kota Makassar
    Udah 1 tahun bergelut di dunia jaringan lan,
    dan udah 1 bulan belajar mikrotik, jatuh bangun tapi ada hasilnya juga.
    Ini adalah tutorial pertama saya yang merupakan penggabungan dari beberapa tutz dari para master-master disini dan dengan sedikit oprek-oprek tentunya.

    Sebelumnya saya ingin berterima kasih pada semua Master-master mikrotik, teman-teman user yg bersedia mnyempatkan waktunya untuk membaca thread ini dan kepada Master Mikrotik Terima kasih Karena kalo bukan karena Kalian saya tidak ada apa-apanya !terima kasih yach !

    ok kita langsung ke TKP aja !

    TEHKNIK:
    1. Limited Download
    2. Limited Streaming (YOUTUBE dkk)
    3. PCQ
    4. Manipulasi DSCP (TOS)
    5. Mangle Of Game Address and Port
    6. Power Of PROXY External with (OS) Open Source LINUX UBUNTU SERVER 10.10 + Squid 2.7 STABLE9


    ALAT:
    1. 2 CPU (CPU 1= OS LINUX ubuntu Server 10.10, CPU2= dipake buat Setting Mikrotik dan Proxy)
    2. 1 RB750
    3. 1 Modem ADSL (Set in Pope)
    4. 1 Hub/Switch 8/16/24/ port
    5. 1 Cangkir Kopi Hitam Hangat ( biar bisa Mlek mata kamu ampe Pagi)
    6. 3 Kue Pia (Biar ngga Laper kalo lagi Oprek Mikrotik)


    BAHAN:
    1. OS Linux SERVER UBUNTU 10.10
    2. Squid 2.7 STABLE9
    3. Mikrotik
    4. Putty
    5. WinSCP


    Kondisi Lapangan :
    aku memakai jaringan SPEEDY untuk Koneksi UP to 2M.
    Para User di WARNET ini dibagi atas 4 Kategori :
    1. User Suka Browsing + Maen Game FB
    2. User Suka dengar, Download dan Nonton Musik dan Filem
    3. User Suka Maen GAME ONLINE
    4. User Suka Maen GAME OFFLINE
    5. User Suka Ngirim EMAIL dan Upload Foto


    Cara Kerja :

    /interface
    set ether1 comment="Public Interface" name=Public
    set ether2 comment="Proxy Interface" name=Proxy
    set ether3 comment="Local Interface" name=Local
    /ip address
    add address=xxx.xxx.xxx.xxx/xx broadcast=xxx.xxx.xxx.xxx comment="" disabled=no interface=Local network=xxx.xxx.xxx.x
    add address=xxx.xxx.xxx.xxx/xx broadcast=xxx.xxx.xxx.xxx comment="" disabled=no interface=Proxy network=xxx.xxx.xxx.x
    add address=xxx.xxx.xxx.0/24 broadcast=xxx.xxx.xxx.xxx comment="" disabled=no interface=Public network=xxx.xxx.xxx.x
    /ip route
    add dst-address=0.0.0.0/0 gateway=xxx.xxx.xxx.xxx scope=255 target-scope=10 \
    comment="" disabled=no
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=8192KiB max-udp-packet-size=512 servers=(isi dengan IP PROXY),8.8.8.8,8.8.4.4,208.67.222.222,208.67.220.2 20"
    /ip dns static
    add name="unbound" address=(isi dengan IP PROXY) ttl=1d
    /ip service
    set telnet address=0.0.0.0/0 disabled=no port=23
    set ftp address=0.0.0.0/0 disabled=yes port=21
    set www address=0.0.0.0/0 disabled=no port=80
    set ssh address=0.0.0.0/0 disabled=no port=22
    set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
    set api address=0.0.0.0/0 disabled=yes port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291
    /system ntp client set primary-ntp=203.160.128.6 secondary-ntp=202.169.224.16 mode=unicast enabled=yes
    /system clock set time-zone-name=Asia/Makassar
    /system identity set name=nnn
    /user set admin password=nnn comment=”nnn”
    /user add name=nnn group=read comment=”Operator Warnet”
    /ip firewall address-list
    add address=xxx.xxx.xxx.0/xx comment="" disabled=no list=bbb
    add address=xxx.xxx.xxx.0/xx comment="" disabled=no list=bbb

    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASQUERADE”disabled=no \
    out-interface=Public
    add action=dst-nat chain=dstnat comment="TRANSPARENT DNS" disabled=no \
    dst-port=53 in-interface=Local protocol=udp to-ports=53
    add action=dst-nat chain=dstnat comment="TRANSPARENT DNS" disabled=no \
    dst-port=53 in-interface=Local protocol=tcp to-ports=53
    add action=dst-nat chain=dstnat comment="DNS nnn" disabled=no \
    dst-port=53 in-interface=Local protocol=udp to-addresses=(IP PROXY) \
    to-ports=53
    add action=dst-nat chain=dstnat comment="DNS nnn" disabled=no \
    dst-port=53 in-interface=Local protocol=tcp to-addresses=(IP PROXY) \
    to-ports=53
    add action=dst-nat chain=dstnat comment="TRANSPARENT PROXY" disabled=no \
    dst-address-list=!Ccc dst-port=80,8080,3128 in-interface=Local \
    protocol=tcp to-addresses=(IP PROXY) to-ports=3128
    add action=dst-nat chain=dstnat comment="PROXY NAT" disabled=yes dst-address=(IP PROXY) dst-port=22,81,10000 in-interface=Local protocol=tcp \
    to-addresses=(IP PROXY)
    add chain=dstnat in-interface=Local protocol=icmp action=redirect disabled=yes \
    comment="Manipulasi PING"
    Click here to enlargebersambung pada Bagian ke 2Click here to enlarge

  14. #284
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tiyo_jogja Click here to enlarge
    => Manipulasi TOS
    4 chain=dstnat in-interface=Lan protocol=icmp action=redirect to-ports=1

    pas saya masukin ke rb450g kok ndak mau ya, gini tulisannya

    /ip firewall nat> add chain=dstnat in-interface=hotspot protoco
    l=icmp action=redirect to-ports=1 comment=Manipulasi_Tos
    failure: to-ports valid only for tcp/udp

    apa salah port-nya ya, trus pake port yg mana???????? Click here to enlargeClick here to enlargeClick here to enlarge
    icmp perasaan gk ada dst-port maupun src-port
    makanya option to-ports jadi invalid

  15. #285
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by tiyo_jogja Click here to enlarge
    => Manipulasi TOS
    4 chain=dstnat in-interface=Lan protocol=icmp action=redirect to-ports=1

    pas saya masukin ke rb450g kok ndak mau ya, gini tulisannya

    /ip firewall nat> add chain=dstnat in-interface=hotspot protoco
    l=icmp action=redirect to-ports=1 comment=Manipulasi_Tos
    failure: to-ports valid only for tcp/udp

    apa salah port-nya ya, trus pake port yg mana???????? Click here to enlargeClick here to enlargeClick here to enlarge
    itu saya uji coba di mikrotik pak tani, untuk versi 3 ke atas sudah di bahas juga di trit ini, silahkan di search per page, toh page nya cuma 19, kalo cuma baca post 1 saja gak bakal bisa.

 

 
Page 19 of 20 FirstFirst ... 917181920 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Simple Bandwidth Unlimited Browsing - Limited Download
    By adhielesmana in forum Tutorial
    Replies: 814
    Last Post: 13-11-2016, 16:43
  2. Internal Proxy V.3.22 vs Latency
    By dingo in forum Beginner Basics
    Replies: 3
    Last Post: 06-09-2012, 09:42
  3. Internal Web-proxy V3.xx Vs Latency
    By dingo in forum General Networking
    Replies: 18
    Last Post: 09-03-2012, 23:24
  4. proxy internal haw-haw
    By sufandi in forum General Networking
    Replies: 5
    Last Post: 23-08-2009, 21:43
  5. [help]MCT 3.26, Internal proxy
    By yephta in forum Scripting @ Mikrotik
    Replies: 9
    Last Post: 10-08-2009, 14:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •