Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 38 of 55 FirstFirst ... 28363738394048 ... LastLast
Results 556 to 570 of 815
  1. #556
    Status
    Offline
    andreya's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sebelumnya terima kasih dlo ama tssnya

    mas saya mau tanya
    ini cara ngeliatnya settingannya udah jalan ato belum gimana ya
    kok saya liat distatistik baik di manglenya ataupun queuenya gak ada pergerakan sama sekali ya?

    btw bisa di tes make idm ga saya lagi mo nyoba tes make idm nih T_T ternayta tembus idm
    yodah baca" dulu dah sambil nunggu jawaban
    btw ini print settingan saya
    Terminal vt102 detected, using multiline input mode
    [admin@MikroTik] > queue tree print
    Flags: X - disabled, I - invalid
    0 name="Download" parent=global-in packet-mark=Download limit-at=0
    queue=shape priority=8 max-limit=256000 burst-limit=0 burst-threshold=0
    burst-time=0s
    [admin@MikroTik] > ip firewall mangle print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=prerouting in-interface=kemodem protocol=tcp dst-port=80
    action=mark-connection new-connection-mark=Download passthrough=yes

    1 chain=prerouting in-interface=kemodem connection-mark=Download
    action=mark-packet new-packet-mark=Download passthrough=no
    [admin@MikroTik] >
    Last edited by andreya; 03-12-2010 at 14:47.

  2. #557
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba gelar yang lengkap.

    /interface
    /ip address
    /ip firewall mangle
    /queue tree

    jangan pake perintah print. tapi ganti pake perintah export

    selamat mencoba

  3. #558
    Status
    Offline
    kidx13's Avatar
    Member
    Join Date
    Aug 2010
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    metode no 2 :

    src Port = 21,80 ( umumnya download ambil dari port 80 dan 21 ( http dan ftp ) )

    sepertinya mesti menambahkan beberapa port lain yang biasa digunkan untuk download. contohnya port 8080 yang biasa juga dipakai buat akses web.

  4. #559
    Status
    Offline
    dedisetiaji's Avatar
    Newbie
    Join Date
    Sep 2009
    Location
    Purworejo
    Posts
    26
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kidx13 Click here to enlarge
    metode no 2 :

    src Port = 21,80 ( umumnya download ambil dari port 80 dan 21 ( http dan ftp ) )

    sepertinya mesti menambahkan beberapa port lain yang biasa digunkan untuk download. contohnya port 8080 yang biasa juga dipakai buat akses web.
    hedeh gan....ini pan buat ngelimit yang download..jadi pake portnya 21,80..kalo 8080 kan browsing..ntar jadinya browsing kelimit, jadi ga sesuai judul tuts dong
    Click here to enlarge

  5. #560
    Status
    Offline
    andreya's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    coba gelar yang lengkap.

    /interface
    /ip address
    /ip firewall mangle
    /queue tree

    jangan pake perintah print. tapi ganti pake perintah export

    selamat mencoba
    makasih ya kang
    ini nih hasil export mikrotik saya
    maaf newbie sangat Click here to enlarge
     

    [admin@MikroTik] > /interface export
    # jan/31/1999 14:25:23 by RouterOS 2.9.27
    # software id = W6LH-IZT
    #
    / interface ethernet
    set kemodem name="kemodem" mtu=1500 mac-address=00:00:E8:EB:37:49 \
    arp=enabled disable-running-check=yes auto-negotiation=yes \
    full-duplex=yes cable-settings=default speed=100Mbps comment="" \
    disabled=no
    set keswitch name="keswitch" mtu=1500 mac-address=00:50:BA:3A:5F:C4 \
    arp=enabled disable-running-check=yes auto-negotiation=yes \
    full-duplex=yes cable-settings=default speed=100Mbps comment="" \
    disabled=no
    / interface wireless security-profiles
    set default name="default" mode=none authentication-types="" \
    unicast-ciphers="" group-ciphers="" wpa-pre-shared-key="" \
    wpa2-pre-shared-key="" eap-methods=passthrough tls-mode=no-certificates \
    tls-certificate=none static-algo-0=none static-key-0="" \
    static-algo-1=none static-key-1="" static-algo-2=none static-key-2="" \
    static-algo-3=none static-key-3="" static-transmit-key=key-0 \
    static-sta-private-algo=none static-sta-private-key="" \
    radius-mac-authentication=no group-key-update=5m
    / interface wireless align
    set frame-size=300 active-mode=yes receive-all=no \
    audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 \
    ssid-all=no frames-per-second=25 audio-min=-100 audio-max=-20
    / interface wireless snooper
    set multiple-channels=yes channel-time=200ms receive-errors=no
    / interface wireless sniffer
    set multiple-channels=no channel-time=200ms only-headers=no \
    receive-errors=no memory-limit=10 file-name="" file-limit=10 \
    streaming-enabled=no streaming-server=0.0.0.0 streaming-max-rate=0
    / interface l2tp-server server
    set enabled=no max-mtu=1460 max-mru=1460 \
    authentication=pap,chap,mschap1,mschap2 \
    default-profile=default-encryption
    / interface pptp-server server
    set enabled=no max-mtu=1460 max-mru=1460 authentication=mschap1,mschap2 \
    keepalive-timeout=30 default-profile=default-encryption

     
    [admin@MikroTik] > /ip address export
    # jan/31/1999 14:27:03 by RouterOS 2.9.27
    # software id = W6LH-IZT
    #
    / ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 \
    interface=keswitch comment="" disabled=no

    ip interface ke modem saya make dhcp client
     
    [admin@MikroTik] > ip dhcp-client export
    # jan/31/1999 14:31:18 by RouterOS 2.9.27
    # software id = W6LH-IZT
    #
    / ip dhcp-client
    add interface=kemodem add-default-route=yes use-peer-dns=yes use-peer-ntp=yes \
    comment="" disabled=no

     
    [admin@MikroTik] > /ip firewall mangle export
    # jan/31/1999 14:28:04 by RouterOS 2.9.27
    # software id = W6LH-IZT
    #
    / ip firewall mangle
    add chain=prerouting in-interface=kemodem protocol=tcp dst-port=80 \
    connection-bytes=262146-4294967295 action=mark-connection \
    new-connection-mark=Download passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=kemodem connection-mark=Download \
    action=mark-packet new-packet-mark=Download passthrough=no comment="" \
    disabled=no

     
    [admin@MikroTik] > /queue tree export
    # jan/31/1999 14:28:43 by RouterOS 2.9.27
    # software id = W6LH-IZT
    #
    / queue tree
    add name="Download" parent=global-in packet-mark=Download limit-at=0 \
    queue=shape priority=8 max-limit=256000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    Last edited by andreya; 04-12-2010 at 10:21.

  6. #561
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sebelumnya... mantep banget tut nya om adhi..........Click here to enlarge
    mo nanya sedkit nich om, ato brader" sekalian, kalo src portnya di kosongin apakah artinya itu menangkap semua port/harus di isi secara spesifik port" tersebut biar bisa ditangkep paketnya........Click here to enlarge
    maap kalo pertanyaanya nubie buangets.........Click here to enlarge
    Click here to enlargeClick here to enlarge

  7. #562
    Status
    Offline
    kecrexz's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    akhirnya berhasil juga....

    walaupun respon ngelimitnya agak lama dan terkadang bisa di tembus juga Click here to enlarge

    thenk kyu ganClick here to enlargeClick here to enlargeClick here to enlarge

    ---------- Post added at 23:28 ---------- Previous post was at 23:18 ----------

    test pake idm

    donlod file 3 biji dari server lokal...

    pada mulanya 256 kb tertembus tapi setelah beberapa detik akhirnya ke limit juga

    skreeen shoot : Click here to enlarge

    thenk kyu banyakClick here to enlarge
    Last edited by kecrexz; 06-12-2010 at 00:21.

  8. #563
    Status
    Offline
    kidx13's Avatar
    Member
    Join Date
    Aug 2010
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    saya gunakan metode no 2.
    trus saya buat jaringan wireless intranet.
    di intranet ada layanan web server streaming. yang jadi masalah, sepertinya intranet web juga ikut terlimit settingan ini.


    ini settingan yang saya pakai
    ;;; BYPASS LIMIT BEDA INTERFACE
    chain=prerouting action=mark-packet new-packet-mark=Sharing LAN
    passthrough=yes src-address-list=IP Users dst-address-list=IP Users


    name="Radmin-Up" parent=global-in packet-mark=Sharing LAN limit-at=0
    queue=default priority=1 max-limit=40M burst-limit=0 burst-threshold=0
    burst-time=0s

    name="Radmin-down" parent=global-out packet-mark=Sharing LAN limit-at=0
    queue=default priority=1 max-limit=40M burst-limit=0 burst-threshold=0
    burst-time=0s

    apakah ada pengaruh antara skrip diatas ?
    Click here to enlarge
    Last edited by kidx13; 07-12-2010 at 21:13.

  9. #564
    Status
    Offline
    jruser's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Location
    makassar, Indonesia
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge udah hampir 1 bulan, ane coba cara diatas, sama sekali belum menemui titik terang, udah mondar mandir web satu ke web lain,masi belum dapat pencerahan...Click here to enlarge tolong donk agan²/ para suhu bantuin cari, siapa sih biang keroknya Click here to enlarge , krna sampe sekarang coba cara diatas, sma sekalai tidak berfungsi , mohon pencerahannya.

    IP ADDRESS EXPORT
    /ip address export
    # jan/02/1970 10:40:48 by RouterOS 4.10
    # software id = MD02-PIRP
    #
    /ip address
    add address=192.168.1.2/24 broadcast=192.168.1.255 comment="" disabled=no interface=Publik network=192.168.1.0
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no interface=Lokal network=192.168.0.0
    IP FIREWALL MANGLE
    /ip firewall mangle export
    # jan/02/1970 10:41:52 by RouterOS 4.10
    # software id = MD02-PIRP
    #
    /ip firewall mangle
    add action=mark-connection chain=forward comment=\
    "================ NEW =================================" \
    connection-bytes=262146-4294967295 disabled=no in-interface=Publik \
    new-connection-mark=Download out-interface=Lokal passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=forward comment="" disabled=no in-interface=\
    Publik new-packet-mark=Download out-interface=Lokal passthrough=no \
    protocol=tcp
    QUEE TREE EXPORT
    /queue tree export
    # jan/02/1970 10:42:45 by RouterOS 4.10
    # software id = MD02-PIRP
    #
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=256k name=Download packet-mark=Download parent=global-out \
    priority=8 queue=shape

    Mohon bantuannya,, untuk di teliti Click here to enlargeClick here to enlarge ane udah kehabisan cara dan akal..Click here to enlarge mohon pencerahannya... Click here to enlarge

  10. #565
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jruser Click here to enlarge
    Click here to enlarge udah hampir 1 bulan, ane coba cara diatas, sama sekali belum menemui titik terang, udah mondar mandir web satu ke web lain,masi belum dapat pencerahan...Click here to enlarge tolong donk agan²/ para suhu bantuin cari, siapa sih biang keroknya Click here to enlarge , krna sampe sekarang coba cara diatas, sma sekalai tidak berfungsi , mohon pencerahannya.

    IP ADDRESS EXPORT


    IP FIREWALL MANGLE


    QUEE TREE EXPORT



    Mohon bantuannya,, untuk di teliti Click here to enlargeClick here to enlarge ane udah kehabisan cara dan akal..Click here to enlarge mohon pencerahannya... Click here to enlarge
    mas JRuser pake aja yg chain prerouting ( tutorial kedua ) lalu export lagi kesini..

    ---------- Post added at 08:21 ---------- Previous post was at 08:19 ----------

    Click here to enlarge Originally Posted by kidx13 Click here to enlarge
    saya gunakan metode no 2.
    trus saya buat jaringan wireless intranet.
    di intranet ada layanan web server streaming. yang jadi masalah, sepertinya intranet web juga ikut terlimit settingan ini.


    ini settingan yang saya pakai
    ;;; BYPASS LIMIT BEDA INTERFACE
    chain=prerouting action=mark-packet new-packet-mark=Sharing LAN
    passthrough=yes src-address-list=IP Users dst-address-list=IP Users


    name="Radmin-Up" parent=global-in packet-mark=Sharing LAN limit-at=0
    queue=default priority=1 max-limit=40M burst-limit=0 burst-threshold=0
    burst-time=0s

    name="Radmin-down" parent=global-out packet-mark=Sharing LAN limit-at=0
    queue=default priority=1 max-limit=40M burst-limit=0 burst-threshold=0
    burst-time=0s

    apakah ada pengaruh antara skrip diatas ?
    Click here to enlarge
    silahkan di export rule nya spt mas JRuser

  11. #566
    Status
    Offline
    kidx13's Avatar
    Member
    Join Date
    Aug 2010
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    /ip address
    add address=192.168.1.100/24 broadcast=192.168.1.255 comment="default configuration" disabled=no interface=ether2-lan network=192.168.1.0
    add address=10.10.0.10/24 broadcast=10.10.0.255 comment="hotspot network" disabled=no interface=ether3-hotspot network=10.10.0.0

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Mark Connection Download" connection-bytes=262146-4294967295 disabled=no in-interface=pppoe-speedy new-connection-mark=\
    Download passthrough=yes protocol=tcp src-port=21,80
    add action=mark-packet chain=prerouting comment="Mark Packect Download" connection-mark=Download disabled=no in-interface=pppoe-speedy new-packet-mark=Download passthrough=no
    add action=mark-packet chain=prerouting comment="Sharing LAN " disabled=no dst-address-list=ip-lokal new-packet-mark="Sharing LAN" passthrough=yes src-address-list=ip-lokal


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=384k name=Download packet-mark=Download parent=global-in priority=8 queue=limit-download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=20M name=lokal-up packet-mark="Sharing LAN" parent=global-in priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=20M name=lokal-down packet-mark="Sharing LAN" parent=global-out priority=1 queue=default

  12. #567
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kidx13 Click here to enlarge
    /ip address
    add address=192.168.1.100/24 broadcast=192.168.1.255 comment="default configuration" disabled=no interface=ether2-lan network=192.168.1.0
    add address=10.10.0.10/24 broadcast=10.10.0.255 comment="hotspot network" disabled=no interface=ether3-hotspot network=10.10.0.0

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Mark Connection Download" connection-bytes=262146-4294967295 disabled=no in-interface=pppoe-speedy new-connection-mark=\
    Download passthrough=yes protocol=tcp src-port=21,80
    add action=mark-packet chain=prerouting comment="Mark Packect Download" connection-mark=Download disabled=no in-interface=pppoe-speedy new-packet-mark=Download passthrough=no
    add action=mark-packet chain=prerouting comment="Sharing LAN " disabled=no dst-address-list=ip-lokal new-packet-mark="Sharing LAN" passthrough=yes src-address-list=ip-lokal


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=384k name=Download packet-mark=Download parent=global-in priority=8 queue=limit-download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=20M name=lokal-up packet-mark="Sharing LAN" parent=global-in priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=20M name=lokal-down packet-mark="Sharing LAN" parent=global-out priority=1 queue=default
    perhatikan ini
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Mark Connection Download" connection-bytes=262146-4294967295 disabled=no in-interface=pppoe-speedy new-connection-mark=\
    Download passthrough=yes protocol=tcp src-port=21,80
    add action=mark-packet chain=prerouting comment="Mark Packect Download" connection-mark=Download disabled=no in-interface=pppoe-speedy new-packet-mark=Download passthrough=no
    itu artinya yg dilimit akses dari ppoe spidi

    lalu perhatikan ini
    add action=mark-packet chain=prerouting comment="Sharing LAN " disabled=no dst-address-list=ip-lokal new-packet-mark="Sharing LAN" passthrough=yes src-address-list=ip-lokal

    dan

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=20M name=lokal-up packet-mark="Sharing LAN" parent=global-in priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=20M name=lokal-down packet-mark="Sharing LAN" parent=global-out priority=1 queue=default
    itu rule apa mas bro.. coba itu dihapus smua.. kalau anda tambahkan sendiri rule diluar tutorial saya seperti diatas,.. jelas hasilnya tidak sama dengan tutorial saya..

  13. #568
    Status
    Offline
    kidx13's Avatar
    Member
    Join Date
    Aug 2010
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    skema kasus nya begini :
    - saya gunakan "Simple Bandwidth Unlimited Browsing - Limited Download" metode no 2, untuk koneksi jaringan internet.
    - saya buat server hotspot dengan limiter pada user 64k/256k
    - di jaringan intranet / lokal anda web server
    - saya ingin agar ketika user hotspot mengakses web server intranet, limiter "Simple Bandwidth Unlimited Browsing - Limited Download" terbypass.
    - masalahnya kita user hostpot melakukan transfer file (copy flle lewat jaringan intranet) lancar lancar saja. tetapi ketika mengakses web intranet, koneksi mentok pada limiter hotspot.
    apakah ada pengaruh dari settingan "Simple Bandwidth Unlimited Browsing - Limited Download" ?

  14. #569
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kidx13 Click here to enlarge
    skema kasus nya begini :
    - saya gunakan "Simple Bandwidth Unlimited Browsing - Limited Download" metode no 2, untuk koneksi jaringan internet.
    - saya buat server hotspot dengan limiter pada user 64k/256k
    - di jaringan intranet / lokal anda web server
    - saya ingin agar ketika user hotspot mengakses web server intranet, limiter "Simple Bandwidth Unlimited Browsing - Limited Download" terbypass.
    - masalahnya kita user hostpot melakukan transfer file (copy flle lewat jaringan intranet) lancar lancar saja. tetapi ketika mengakses web intranet, koneksi mentok pada limiter hotspot.
    apakah ada pengaruh dari settingan "Simple Bandwidth Unlimited Browsing - Limited Download" ?
    - saya ingin agar ketika user hotspot mengakses web server intranet, limiter "Simple Bandwidth Unlimited Browsing - Limited Download" terbypass.

    selama intranet anda tidak melalui akses ppoe-speedy tidak akan terlimit, diatas sudah saya jelaskan fungsi tutorial ini melimit akses yang melalui pintu speedy. pintu selain speedy ( lan to lan / lan to ether lain selain spidi ) tidak akan di atur oleh rule ini. anda juga bisa lihat jelas kan prerouting in interfacenya ppoe speedy, kenapa masih di tanyakan terus berulang ulang, coba rule simple bandwithnya dihapus saja masih kelimit apa tidak. menurut saya masalahnya ada di limit hotspot anda yang mengatur limit tiap ip hotspot. dan jawabanya bukan di sini di thread lain yang mengulas bandwith via hotspot. silahkan berburu..

  15. #570
    Status
    Offline
    andreya's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @ts
    gemana itu pak ts settingan saya
    udah saya export itu
    mohon bimbingannya

 

 
Page 38 of 55 FirstFirst ... 28363738394048 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. misahin download dan browsing?
    By dedikdwiyanto in forum Scripting @ Mikrotik
    Replies: 55
    Last Post: 24-08-2011, 20:07
  2. Replies: 67
    Last Post: 07-08-2011, 17:19
  3. Memisahkan jalur download dan browsing..(konsep)
    By choi in forum General Networking
    Replies: 7
    Last Post: 18-07-2011, 14:46
  4. Limiting Bandwidth, Upload+download+Browsing
    By hqki in forum General Networking
    Replies: 11
    Last Post: 05-02-2011, 17:18
  5. ask browsing dgn download beda koneksi
    By cumi23 in forum Beginner Basics
    Replies: 1
    Last Post: 23-01-2009, 11:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •