Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 37 of 55 FirstFirst ... 27353637383947 ... LastLast
Results 541 to 555 of 815
  1. #541
    Status
    Offline
    jruser's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Location
    makassar, Indonesia
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlargeClick here to enlarge udah coba cara diatas, dari awal, sampai akhir, tpi ko` downloadnya masi bisa tembus lebih dari 256kb sih?? mohon pencerahannya donk....Click here to enlargeClick here to enlarge

  2. #542
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by utak-atik Click here to enlarge
    mohon di bantu pertanyaan saya yang ada di post 530..


    atau pertanyaannya saya ganti,

    apakah berpengaruh jika menggunakan internal webproxy mikrotik ?
    jika menggunakan internal webproxy mikrotik, apa yang harus di rubah ?


    thx b4.
    anda pake metoda yg forward apa preruting.. kalau prerouting menurut sy sudah paling baik, karena bisa diterapkan untuk web proxy internal jg.. tapi anda bisa modifikasi dengan chain input. untuk uji coba..

    ---------- Post added at 14:08 ---------- Previous post was at 14:04 ----------

    Click here to enlarge Originally Posted by jruser Click here to enlarge
    Click here to enlargeClick here to enlarge udah coba cara diatas, dari awal, sampai akhir, tpi ko` downloadnya masi bisa tembus lebih dari 256kb sih?? mohon pencerahannya donk....Click here to enlargeClick here to enlarge

    tunjukkan di sini settingan seperti apa yang telah anda lakukan.. jangan buang buang teks buat ngetik tanpa disertai keterangan setingan yg dilakukan... kami bukan dukun yang bisa telepati.. atau terawang gaib..

    new terminal :

    /ip firewall mangle export

    dan

    /queue tree export

    berikut topologi jaringannya juga.. Click here to enlarge

  3. The Following User Says Thank You to adhielesmana For This Useful Post:


  4. #543
    Status
    Offline
    utak-atik's Avatar
    Newbie
    Join Date
    Aug 2010
    Location
    Jakarta
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    anda pake metoda yg forward apa preruting.. kalau prerouting menurut sy sudah paling baik, karena bisa diterapkan untuk web proxy internal jg.. tapi anda bisa modifikasi dengan chain input. untuk uji coba..
    Saya menggunakan metode prerouting.


    Sebenarnya tutor yang mas Adhi berikan berhasil saya jalankan dan benar2 berjalan.

    dan masalah saya itu, jarang terjadi. Tapi sekali kejadian, ya bisa di liat gambar pada postingan saya sebelumnya, ping latency bisa sampai 3000ms bahkan sampai RTO.


    untuk settingan webproxy internal saya tambahkan di NAT seperti ini :
    Code:
    ;;; webproxy
         chain=dstnat action=redirect to-ports=8080 protocol=tcp 
         dst-port=80
    apakah ada yang salah / kurang ? atau mungkinkah ada masalah dengan RB750G saya ?

    mohon guru pencerahannya Click here to enlarge

    saya newbie banget jadi gak mudeng apa yang harus di modifikasi?



    thx so much 4 your help.

  5. #544
    Status
    Offline
    XPMARUAHAL's Avatar
    Newbie
    Join Date
    Nov 2010
    Location
    pekan baru, riau
    Posts
    49
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    aku sih kurang tahu masalah yg begituan.....

    tapi leih baik pake server BW limit...............Click here to enlarge

  6. #545
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by utak-atik Click here to enlarge
    Saya menggunakan metode prerouting.


    Sebenarnya tutor yang mas Adhi berikan berhasil saya jalankan dan benar2 berjalan.

    dan masalah saya itu, jarang terjadi. Tapi sekali kejadian, ya bisa di liat gambar pada postingan saya sebelumnya, ping latency bisa sampai 3000ms bahkan sampai RTO.


    untuk settingan webproxy internal saya tambahkan di NAT seperti ini :
    Code:
    ;;; webproxy
         chain=dstnat action=redirect to-ports=8080 protocol=tcp 
         dst-port=80
    apakah ada yang salah / kurang ? atau mungkinkah ada masalah dengan RB750G saya ?

    mohon guru pencerahannya Click here to enlarge

    saya newbie banget jadi gak mudeng apa yang harus di modifikasi?



    thx so much 4 your help.
    mngkn lain kali klu kejadian lg , lgsng di torch aja ethernya.. kemungkinan nih yah.. koneksi yg besar terjadi di luar tcp port 21,80 tersebut..

    kalo ga salah pernah kejadian UDP gt jg.. jadi mngkn perlu di tmbhkan mangle lagi di bawah rules nya. cmiiw

  7. The Following User Says Thank You to dylavig For This Useful Post:


  8. #546
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by utak-atik Click here to enlarge
    Saya menggunakan metode prerouting.


    Sebenarnya tutor yang mas Adhi berikan berhasil saya jalankan dan benar2 berjalan.

    dan masalah saya itu, jarang terjadi. Tapi sekali kejadian, ya bisa di liat gambar pada postingan saya sebelumnya, ping latency bisa sampai 3000ms bahkan sampai RTO.


    untuk settingan webproxy internal saya tambahkan di NAT seperti ini :
    ;;; webproxy
    chain=dstnat action=redirect to-ports=8080 protocol=tcp
    dst-port=80

    apakah ada yang salah / kurang ? atau mungkinkah ada masalah dengan RB750G saya ?

    mohon guru pencerahannya Click here to enlarge

    saya newbie banget jadi gak mudeng apa yang harus di modifikasi?



    thx so much 4 your help.
    saya tidak rekomended RB750 untuk web proxy sebaiknya di pertimbangkan lagi..

  9. The Following User Says Thank You to adhielesmana For This Useful Post:


  10. #547
    Status
    Offline
    utak-atik's Avatar
    Newbie
    Join Date
    Aug 2010
    Location
    Jakarta
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    saya tidak rekomended RB750 untuk web proxy sebaiknya di pertimbangkan lagi..
    baik guru, saya jg niat ganti ke RB450G.

    terima kasih atas pencerahannya.

  11. #548
    Status
    Offline
    isenkya's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    STEP BY STEP WINBOX BANDWIDTH MANAGEMEN TERMUDAH UNTUK PEMULA

    CONTOH KASUS :
    WARNET
    BANDWITH TOTAL= 1024 kbps
    JUMLAH CPU = 10 Cpu
    NO PROXY SERVER
    ETHER 1 = PUBLIK <- mohon ini di perhatikan sesuaikan dengan konfigurasi di router masing masing
    ETHER 2 = LOCAL <- mohon ini di perhatikan sesuaikan dengan konfigurasi di router masing masing
    KELUHAN : KALAU DI LIMIT PER IP JIKA SEDANG DOWNLOAD.. AKSES BROWSINGNYA KALAH
    SOLUSI : PISAHKAN AKSES DOWNLOAD LALU BATASI.. DAN AKSES BROWSING DIBEBASKAN.
    AKSI :
    adhielesmana marking

    1. Buat Conn Mark
    WINBOX > IP > FIREWALL > MANGLE>
    [+] ADD NEW
    chain = forward
    protocol = TCP(6)
    in interface = ETHER 1
    out interface = ETHER 2
    (masuk ke TAB advance)
    connection bytes = 262146-4294967295 ( artinya batas file ter kecil yang kena filter 256kb)
    (masuk TAB action)
    Action = mark connection
    New Connection Mark = Download
    Passtrough = [V] <- centang

    adhielesmana marking

    2. Buat Packet Mark
    [+] ADD NEW
    chain = forward
    protocol = TCP(6)
    in interface = ETHER 1
    out interface = ETHER 2
    Connection Mark = Download
    (masuk TAB action)
    Action = mark packet
    New Packet Mark = Download

    adhielesmana marking

    3. Buat Queue Type
    WINBOX > QUEUES > QUEUE TYPES
    [+] ADD NEW
    name = shape
    kind = pcq
    ( pindah tab setting )
    rate = 256000 <- kita batasi Download hanya di 256kbps...
    limit dan total limit biarin tetep..
    clasifier = dst. Address [v] <-- centang

    adhielesmana marking

    4.Buat Queue Tree
    WINBOX > QUEUES > QUEUE TREE
    [+] ADD NEW
    name = Download
    parent = global out
    packet mark = Download
    queue type = shape
    max limit = 256000

    adhielesmana marking

    5. SELESAI

    sebelum saya post pastilah sudah saya coba.. jadi saya tidak asal ngomong sebelum mencobanya..
    Tutorial ini saya buat sesimple mungkin bagi yang mau belajar bandwith managemen..
    semudah mungkin untuk di pelajari.. * jadi mohon maaf tidak menerima tanya jawab.. *

    adhielesmana marking

    Terima kasih untuk Rekan rekan ... Mitra.. Partner.. dan Segenap kru Forum Mikrotik tercinta..
    Bang Akbar.. makasih atas kesempatan postnya..
    Untuk rekan rekan Forum..
    Jika Thread ini kurang berkenan di hati saya mohon maaf.. niatnya hanya membagi ilmu.. jika repost mohon di koreksi..
    Mohon bagi pengamat yang suka copy paste.. Untuk Sportif menerbitkan link sumber ke Forum ini juga dalam setiap repost ( copy paste ) artikel ini di web manapun..

    adhielesmana marking

    sebelum saya bener bener pensiun.. monggo silahkan di nikmati thread saya..
    mungkin sepele bagi yang udah mahir.. tapi biarlah ini menjadi kesempatan untuk mikrotikerz pemula mencoba bandwith managemen..
    yang merasa mendapat ilmu silahkan mengisi testimoni di thread ini..
    yang mencibir juga boleh.. yang kritik.. saran.. maupun umpatan.. monggo..
    mumpung bulan puasa.. masih panjang sabarnya..
    mohon maaf apabila khusus thread semudah ini tidak saya adakan tanya jawab..
    silahkan di coba sendiri.. berhasil ya syukur.. kalau tidak berhasil silahkan ikut kursus training hehehehe....


    adhielesmana marking

    kurang lebihnya saya mohon maaf dan terima kasih..

    Click here to enlargeClick here to enlarge

    Nb: Alangkah lebih baik anda menyampaikan sepatah dua patah kata pada kolom di bawah itu..
    demi kemajuan bersama Thx... hehehehe :P





    Announcement :
    untuk point no 2 ,.. pastrough nya dikasih tanda centang (v) atau ngak? Thx...
    Last edited by yosanpro; 26-11-2010 at 16:18.

  12. #549
    Status
    Offline
    tinkle's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zeecker Click here to enlarge
    Mas Adhi mo share hasil rakcikan ane nih boleh yo.. Click here to enlarge Click here to enlarge

    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; down-via-proxy-op
    chain=output action=mark-packet new-packet-mark=down-conn passthrough=no protocol=tcp
    dst-address=192.168.1.0/24 connection-mark=!down-conn connection-bytes=0-4294967295

    1 ;;; down-conn-client
    chain=prerouting action=mark-connection new-connection-mark=down-conn passthrough=yes protocol=tcp
    in-interface=speedy connection-bytes=262146-4294967295

    2 chain=prerouting action=mark-packet new-packet-mark=down-conn passthrough=no protocol=tcp in-interface=speedy
    connection-mark=down-conn

    3 ;;; up-conn-client
    chain=prerouting action=mark-connection new-connection-mark=up-conn passthrough=yes protocol=tcp
    in-interface=lan connection-bytes=128000-4294967295

    4 chain=prerouting action=mark-packet new-packet-mark=up-conn passthrough=no protocol=tcp in-interface=lan
    connection-mark=up-conn

    5 ;;; driftcity-conn
    chain=prerouting action=mark-connection new-connection-mark=driftcity-conn passthrough=yes protocol=tcp
    dst-address-list=Drift City in-interface=lan dst-port=11041,11021,11031,11011 connection-mark=!down-conn

    6 chain=prerouting action=mark-packet new-packet-mark=driftcity-conn passthrough=no protocol=tcp in-interface=lan
    connection-mark=driftcity-conn

    7 ;;; pointblank-conn
    chain=prerouting action=mark-connection new-connection-mark=pointblank-conn passthrough=yes protocol=tcp
    dst-address-list=Point Blank in-interface=lan dst-port=39100,39120,39110,39190,39220,49100
    connection-mark=!down-conn

    8 chain=prerouting action=mark-packet new-packet-mark=pointblank-conn passthrough=no protocol=tcp in-interface=lan
    connection-mark=pointblank-conn

    9 chain=prerouting action=mark-connection new-connection-mark=pointblank-conn passthrough=yes protocol=udp
    in-interface=lan dst-port=40000-40009 connection-mark=pointblank-conn

    10 chain=prerouting action=mark-packet new-packet-mark=pointblank-conn passthrough=no protocol=udp in-interface=lan
    connection-mark=pointblank-conn

    11 ;;; poker-conn
    chain=prerouting action=mark-connection new-connection-mark=poker-conn passthrough=yes protocol=tcp
    in-interface=lan dst-port=843,9339 connection-mark=!down-conn

    12 chain=prerouting action=mark-packet new-packet-mark=poker-conn passthrough=no protocol=tcp in-interface=lan connection-mark=poker-conn

    thx kk buat mangle gamenya..klo boleh sekalian sama queuenya dong...Click here to enlarge

  13. #550
    Status
    Offline
    bryend's Avatar
    Newbie
    Join Date
    Nov 2009
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Bung Adhi...numpang nanya nih.Click here to enlarge
    tutorial anda yg di page 1 dah saya terapkan.dan berhasilClick here to enlargeyg pengen saya tanyakan.kalo bandwitdh saya 512k trus di limit.apakah saya tetap dapat mendapatkan 512k pada saat browsing ato sama terlimit di 256k.thx ya..moga aja bisa membantu.

    ohya bung kalo saya testspeed koq ikut terlimit yah..
    Click here to enlarge

    /ip firewall mangle
    add action=mark-connection chain=forward comment="" connection-bytes=\
    131072-4294967295 disabled=no in-interface=ether1-gateway \
    new-connection-mark=download out-interface=ether2-local-master \
    passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=download \
    disabled=no in-interface=ether1-gateway new-packet-mark=download \
    out-interface=ether2-local-master passthrough=no protocol=tcp


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=128k name=download packet-mark=download parent=global-out \
    priority=8 queue=shape

    bung adhi ini scrip saya..apakah udah benar untuk limit download dan unlimit browsing.thx alot
    Last edited by bryend; 25-11-2010 at 08:26.

  14. #551
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by isenkya Click here to enlarge
    untuk point no 2 ,.. pastrough nya dikasih tanda centang (v) atau ngak? Thx...
    kalau nggak saya suruh nggak usah di lakukan...

    ---------- Post added at 08:25 ---------- Previous post was at 08:22 ----------

    Click here to enlarge Originally Posted by bryend Click here to enlarge
    Bung Adhi...numpang nanya nih.Click here to enlarge
    tutorial anda yg di page 1 dah saya terapkan.dan berhasilClick here to enlargeyg pengen saya tanyakan.kalo bandwitdh saya 512k trus di limit.apakah saya tetap dapat mendapatkan 512k pada saat browsing ato sama terlimit di 256k.thx ya..moga aja bisa membantu.

    ohya bung kalo saya testspeed koq ikut terlimit yah..
    Click here to enlarge

    /ip firewall mangle
    add action=mark-connection chain=forward comment="" connection-bytes=\
    131072-4294967295 disabled=no in-interface=ether1-gateway \
    new-connection-mark=download out-interface=ether2-local-master \
    passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=download \
    disabled=no in-interface=ether1-gateway new-packet-mark=download \
    out-interface=ether2-local-master passthrough=no protocol=tcp


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=128k name=download packet-mark=download parent=global-out \
    priority=8 queue=shape

    bung adhi ini scrip saya..apakah udah benar untuk limit download dan unlimit browsing.thx alot
    1. kalau anda mempunyai bandwith kuota 512, dan anda limit download 256kbps. apabila anda browsing mampu mencapai angka maksimal hingga 512kbps. namun apabila anda download hanya mampu mencapai angka maksimal 256kbps.

    2. speedtest, dan streaming termasuk kategori download karena mentransmisikan data(file) berukuran > ( lebih besar ) dari 256kb

  15. The Following User Says Thank You to adhielesmana For This Useful Post:


  16. #552
    Status
    Offline
    bryend's Avatar
    Newbie
    Join Date
    Nov 2009
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    kalau nggak saya suruh nggak usah di lakukan...

    ---------- Post added at 08:25 ---------- Previous post was at 08:22 ----------



    1. kalau anda mempunyai bandwith kuota 512, dan anda limit download 256kbps. apabila anda browsing mampu mencapai angka maksimal hingga 512kbps. namun apabila anda download hanya mampu mencapai angka maksimal 256kbps.

    2. speedtest, dan streaming termasuk kategori download karena mentransmisikan data(file) berukuran > ( lebih besar ) dari 256kb
    Terima kasih bung atas jawabannya..sukses selalu.Click here to enlarge

  17. #553
    Status
    Offline
    Spirit_Moon's Avatar
    Newbie
    Join Date
    Jul 2007
    Posts
    61
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    kalau nggak saya suruh nggak usah di lakukan...

    ---------- Post added at 08:25 ---------- Previous post was at 08:22 ----------



    1. kalau anda mempunyai bandwith kuota 512, dan anda limit download 256kbps. apabila anda browsing mampu mencapai angka maksimal hingga 512kbps. namun apabila anda download hanya mampu mencapai angka maksimal 256kbps.

    2. speedtest, dan streaming termasuk kategori download karena mentransmisikan data(file) berukuran > ( lebih besar ) dari 256kb
    bro adhie, nubi mo tanya nih..

    point no 2, maksudnya mentransmisikan data berukuran lebih besar dari 256kb, maksudnya bagaimana ya?
    apa kalau kita mengambil data kurang dari 256kb itu namanya browsing?
    klo kita browsing ke web yg banyak gambarnya, bukankah akan mengambil data lebih dari 256kb ? dan apakah itu dianggap mendownload dan terkena limit?

    mohon pencerahan...thx

  18. #554
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Spirit_Moon Click here to enlarge
    bro adhie, nubi mo tanya nih..

    point no 2, maksudnya mentransmisikan data berukuran lebih besar dari 256kb, maksudnya bagaimana ya?
    apa kalau kita mengambil data kurang dari 256kb itu namanya browsing?
    klo kita browsing ke web yg banyak gambarnya, bukankah akan mengambil data lebih dari 256kb ? dan apakah itu dianggap mendownload dan terkena limit?

    mohon pencerahan...thx
    yang saya maksud per packet data bung, browsing memang banyak gambarnya, tapi masing2 gambar adalah packet yang terpisah, jadi ketika kita meload web .html disitu pula kita mengambil packet2 berupa teks html, packet gambar jpg / png / gif dan masing2 itu adalah file terpisah bukan satu file / satu packet. rata2 gambar yang lazim di gunakan pada web masing masing berukuran dibawah 256kb supaya load web tersebut cepat.

    lain dengan streaming. dia meload satu file .flv / .mpg yang bersifat satu ( tunggal ) dan berukuran lebih dari 256kb. demikian juga download file misal mp3 dia bersifat satu ( tunggal )

    semoga cerah

  19. #555
    Status
    Offline
    kecrexz's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    membaca dan memantau perkembangan yang terjadi Click here to enlarge

 

 
Page 37 of 55 FirstFirst ... 27353637383947 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. misahin download dan browsing?
    By dedikdwiyanto in forum Scripting @ Mikrotik
    Replies: 55
    Last Post: 24-08-2011, 20:07
  2. Replies: 67
    Last Post: 07-08-2011, 17:19
  3. Memisahkan jalur download dan browsing..(konsep)
    By choi in forum General Networking
    Replies: 7
    Last Post: 18-07-2011, 14:46
  4. Limiting Bandwidth, Upload+download+Browsing
    By hqki in forum General Networking
    Replies: 11
    Last Post: 05-02-2011, 17:18
  5. ask browsing dgn download beda koneksi
    By cumi23 in forum Beginner Basics
    Replies: 1
    Last Post: 23-01-2009, 11:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •