Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 35 of 55 FirstFirst ... 25333435363745 ... LastLast
Results 511 to 525 of 815
  1. #511
    Status
    Offline
    utak-atik's Avatar
    Newbie
    Join Date
    Aug 2010
    Location
    Jakarta
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    mantab banget nih tutorial..

    saya coba download pake dua komputer pake IDMan pula, sambil main game online...

    game online tetep lancar. Click here to enlarge


    rata2 browsing gak lebih dari 128kb.

    jadi saya rubah dikit disini
    connection bytes = 131072-4294967295 (batas file terkecil yang kena filter 128kb)
    jadi biar cepet jg rule limit download berjalan... Click here to enlarge
    Last edited by utak-atik; 05-11-2010 at 00:52.

  2. The Following 2 Users Say Thank You to utak-atik For This Useful Post:


  3. #512
    Status
    Offline
    ZieVenom's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mantabbbbb

    THANXXX bgt gan..moga agan panjang umur selalu...sehat selalu.... orng yg suka memberikan ilmuNya pada orang lain selalu diberi rezeki lebih. AMINnn Click here to enlarge

  4. #513
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by utak-atik Click here to enlarge
    mantab banget nih tutorial..

    saya coba download pake dua komputer pake IDMan pula, sambil main game online...

    game online tetep lancar. Click here to enlarge
    good job bro

  5. The Following User Says Thank You to adhielesmana For This Useful Post:


  6. #514
    Status
    Offline
    andreya's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m3tr0mini Click here to enlarge
    sebelumnya..saya tanya..apakah anda sudah membuat gambar topologi dari jaringan anda, pembuatan gambar topologi memang sepele, tapi membantu anda untuk memahami aturan yang akan di gunakan.

    jawabannya ya tinggal trap port untuk browsing donk...
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    semua itu dilihat dari kebutuhan saja. apabila kenyataanya di kantor anda rule seperti itu berjalan mulus dan sesuai kebutuhan. so tidak perlu phobia harus punya rule ini itu.. gunakan seperlunya sesuai kebutuhan saja. jika rule tersebut bekerja baik dan sesuai yang diharapkan.. selesai deh perkara Click here to enlarge

    ---------- Post added at 09:29 ---------- Previous post was at 09:26 ----------



    la iya anda sudah bisa bedakan apa itu browsing apa itu download dan apa itu main game belum?

    lalu rule saya diatas apabila anda terapkan apakah gamenya terlimit? dan apakah anda sudah mencoba tutorial saya? coba dulu dong boz.. jangan malez ah..

    Click here to enlarge
    oke thanks all Click here to enlarge

  7. #515
    Status
    Offline
    andreya's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m3tr0mini Click here to enlarge
    sebelumnya..saya tanya..apakah anda sudah membuat gambar topologi dari jaringan anda, pembuatan gambar topologi memang sepele, tapi membantu anda untuk memahami aturan yang akan di gunakan.

    jawabannya ya tinggal trap port untuk browsing donk...
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    semua itu dilihat dari kebutuhan saja. apabila kenyataanya di kantor anda rule seperti itu berjalan mulus dan sesuai kebutuhan. so tidak perlu phobia harus punya rule ini itu.. gunakan seperlunya sesuai kebutuhan saja. jika rule tersebut bekerja baik dan sesuai yang diharapkan.. selesai deh perkara Click here to enlarge

    ---------- Post added at 09:29 ---------- Previous post was at 09:26 ----------



    la iya anda sudah bisa bedakan apa itu browsing apa itu download dan apa itu main game belum?

    lalu rule saya diatas apabila anda terapkan apakah gamenya terlimit? dan apakah anda sudah mencoba tutorial saya? coba dulu dong boz.. jangan malez ah..

    Click here to enlarge
    oke
    thanks all
    jawabannya

  8. #516
    Status
    Offline
    andreya's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    oke saya coba dulu ya mas ntar kalo ada masalah tinggal lapor aja kan?

  9. #517
    Status
    Offline
    troyPollux's Avatar
    Member
    Join Date
    Mar 2010
    Location
    Surabaya - Malang (PP)
    Posts
    248
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    connection bytes = 131072-4294967295 (batas file terkecil yang kena filter 128kb)
    weleh....yang mo main game2 facebook ama buka situs fotografi ke trap dong Click here to enlarge

  10. The Following User Says Thank You to troyPollux For This Useful Post:


  11. #518
    Status
    Offline
    utak-atik's Avatar
    Newbie
    Join Date
    Aug 2010
    Location
    Jakarta
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by troyPollux Click here to enlarge
    weleh....yang mo main game2 facebook ama buka situs fotografi ke trap dong Click here to enlarge
    hehehe, mungkin. Click here to enlarge

    Click here to enlarge tp saya liat di winbox > ip firewall > connection > di kolom "connection mark", lebih sering saya liat mark browsing dari pada mark download, dengan batas filter segitu.

  12. #519
    Status
    Offline
    hr10f's Avatar
    Member
    Join Date
    Mar 2010
    Posts
    119
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    selama ini bekerja baik mas
    terima kasih.....! dan tidak lupa cap jempol trus mas...!Click here to enlarge

    ada pengembangan untuk bisa mencegah trik pause and resume gak mas.

    kalau pake cara @utak-atik diatas gak berani saya. Jika ada yg biasa buka 2 s/d 3 tab habis dehh...
    Last edited by hr10f; 06-11-2010 at 19:10.

  13. #520
    Status
    Offline
    viheri32's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sebelumnya saya mau ngucapin banyak terima kasih atas tutorial ini. Warnet saya udah buka sekitar 2 minggu lebih, Namun saya menggunakan setingan ini sudah sekitar 1 bulan lebih sejak warnet belum saya buka. Sekali lagi terima kasih, karena bagi saya yang sangat sangat sangatttt awam bahkan g ngerti blas apa dan bagaimana mikrotik jadi sangat terbantu (meski cuman copas). Kenapa saya bilang sangat terbantu?Karena sejak wrnet saya buka tidak pernah mendapat trouble atau keluhan akibat koneksi lemod, padahal setelah saya lihat dibeberapa komputer klien terdapat IDM (yg terkenal suka nakal monopoly bandwidt).
    Tapi Saya ada beberapa pertanyaan klo bang adhilesmana ataupun sodara2 yg lain bersedia menjawab.Karena terus terang saya blank alias kosong alias nol alias nihil alias g tau blas apa dan bagaimana mikrotik, juga tool2 atau fitur2 yg ada di winbox.
    Ini pertama kali saya pegang RB750 dan pertama kali seting mikrotik. Setelah muter2 akhirnya ketemu tutorial ini, baca... praktekkan dan beberapa pertanyaan tentang eror configurasi RB750 di trit .Akhirnya konek meski saya masih belum paham hasilnya dikatakan optimal atau ga ngefek alias asal bisa konek.

    Sebelum bertanya saya mau kasihtau spesifikasi warnet saya:
    menggunakan Speedy paket 2M. Menggunakan 1 Billing 6 Klien. Saat saya benar2 mengecek hasil konfigurasi mikrotik yg saya buat terdapat 2 client aktiv dan tidak menggunakan IDM.

    Berikut saya tampilkan preview perbandingan saat saya set max limit 2M dan 512K

     

    Click here to enlarge


    Click here to enlarge

    Untuk max limit 2M ini terlihat transfer rate jika ditotal (IDM+Opera, karena saya menggunakan pada waktu bersamaan) = 127,80+6,69+8,2+19,3=161,99KB/s *8 = 1295,92 atau 1.2M

     

    Click here to enlarge


    Click here to enlarge

    Sedangkan untuk yg ini
    19,69+5,02+2,7+1,7=29,11*8=232,88KB/s


    Pertanyaan saya,
    1. benarkah perhitungan yg sudah saya lakukan diatas?
    2. Gimana si cara liat setingan kita sudah optimal apa belum?apakah setingan saya tersebut sudah optimal?
    3. Apakah dengan setingan itu semakin kecil file, maka kecepatan yg didapat juga akan semakin kecil?[kasian banget download mp3 cuman dapet 1Kb/s Click here to enlarge
    4. Jika ada yg bersedia menjelaskan tentang pembagian bandwidth yg sebenernya seperti apa?Click here to enlarge

    nb:ketika saya coba hanya download satu file yg sebesar 2,3Gb di IDM dengan max limit di mikrotik saya jadikan 3M (asal aja alias ngawur, padhal ditutorial bang adhielesmana 2M Click here to enlarge) kecepatan bisa mencapai 250KB/s

    Tolong review atas semua yg terjadi ini ya kang.... Click here to enlargeClick here to enlarge

    thx for your helps,,,,Click here to enlargeClick here to enlargeClick here to enlarge

  14. #521
    Status
    Offline
    newone's Avatar
    Baru Gabung
    Join Date
    Oct 2010
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hallo om..moderator yg baek hati...

    sekarang gw dah berhasil bikin limit download dengan queue tree

    masalahnya kalo ada yg lagi download..browsing jadi kayak kura-kura lambatnya minta ampun..
    di halaman depan ada tutorialnya..tadinya dah aku coba ikutin..ternyata tidak membuahkan hasil..
    nah kira2x gmn ya...ada yg bisa bantu..

    btw ini setingan Download limit
    /ip firewall mangle
    add action=mark-packet chain=prerouting comment="" disabled=no in-interface=ether2-local-master \
    new-packet-mark=personal-up passthrough=no src-address=192.168.88.253
    add action=mark-packet chain=prerouting comment="" disabled=no in-interface=ether2-local-master \
    new-packet-mark=personal-up passthrough=no src-address=192.168.88.254
    add action=mark-connection chain=forward comment="" disabled=no new-connection-mark=personal-conn \
    passthrough=yes src-address=192.168.88.253
    add action=mark-connection chain=forward comment="" disabled=no new-connection-mark=personal-conn \
    passthrough=yes src-address=192.168.88.254
    add action=mark-packet chain=forward comment="" connection-mark=personal-conn disabled=no in-interface=\
    ether1-gateway new-packet-mark=personal-down passthrough=no

  15. #522
    Status
    Offline
    gwbule's Avatar
    Newbie
    Join Date
    Oct 2010
    Posts
    60
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Dear master,

    sebelumnya mohon maaf dan mohon bimbingan
    ijinkan newbie ini untuk belajar.
    saya ud coba tutorial hal-1 dengan tapi kok masi pada komplain lemot ya pada
    waktu client penuh dan ada yg download pake idm

    SPeedy 1M
    ( sebenarnya si ambil yg eksekutif 2mega tapi kok nda pernah dapet 2mega ya dari sapidi Click here to enlarge

    tologoty jaringan sbb :

    inet---modem---client
    --------|
    --------|
    --------|
    --------squid

    mangle sbb :

    0 ;;; MG-Limiter
    chain=forward action=mark-connection new-connection-mark=Download passthrough=yes
    protocol=tcp in-interface=LAN out-interface=SPEEDY connection-mark=!poker
    content=! connection-bytes=162146-4294967295

    1 chain=forward action=mark-packet new-packet-mark=Download passthrough=no protocol=tcp
    in-interface=LAN out-interface=SPEEDY connection-mark=Download

    2 ;;; PROXY-HIT
    chain=forward action=mark-connection new-connection-mark=Hit-Proxy passthrough=yes
    protocol=tcp in-interface=SERVER-BACKUP out-interface=LAN

    3 chain=forward action=mark-packet new-packet-mark=Hit-Proxy passthrough=no protocol=tcp
    in-interface=SERVER-BACKUP out-interface=LAN

    4 ;;; FACEBOOK
    chain=prerouting action=mark-connection new-connection-mark=FB-LOSS passthrough=yes
    protocol=tcp dst-port=80 content=http://www.facebook.com

    5 chain=prerouting action=mark-packet new-packet-mark=FB-LOSS passthrough=no
    connection-mark=FB-LOSS

    [admin@MikroTik] /queue type> pr

    0 name="default" kind=pfifo pfifo-limit=50

    5 name="shape" kind=pcq pcq-rate=128000 pcq-limit=50 pcq-classifier=dst-address
    pcq-total-limit=2000


    [admin@MikroTik] /queue tree> pr
    Flags: X - disabled, I - invalid
    0 name="Download" parent=global-out packet-mark=Download limit-at=0 queue=shape priority=8
    max-limit=128k burst-limit=0 burst-threshold=0 burst-time=0s

    1 name="FB-LOSS" parent=global-out packet-mark=FB-LOSS limit-at=0 queue=default priority=2
    max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    2 name="POKER" parent=global-out packet-mark=poker limit-at=0 queue=default priority=1
    max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s


    sekiranya mohon dikoreksi dan mohon masukan ada salah dimana ya?

    yang pertama
    disini tujuannya saya ingin melilmit download dan facebook saya loss.
    agar tidak macet kalo main poker.

    yang kedua sehubungan dengan cekaknya bandwitdh upload speedy
    bagiamana cara limiter upload ?

    yang ketiga
    dan kira2 dengan model limiter spt diatas apakah proxy juga ke liimit?
    kalo bisa di los juga.. Click here to enlarge

    sekiranya mohon saran dan pencerahan dari para guru diforum mikrotik

    terima kasih sebelumnya

  16. #523
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by newone Click here to enlarge
    hallo om..moderator yg baek hati...

    sekarang gw dah berhasil bikin limit download dengan queue tree

    masalahnya kalo ada yg lagi download..browsing jadi kayak kura-kura lambatnya minta ampun..
    di halaman depan ada tutorialnya..tadinya dah aku coba ikutin..ternyata tidak membuahkan hasil..
    nah kira2x gmn ya...ada yg bisa bantu..

    btw ini setingan Download limit
    /ip firewall mangle
    add action=mark-packet chain=prerouting comment="" disabled=no in-interface=ether2-local-master \
    new-packet-mark=personal-up passthrough=no src-address=192.168.88.253
    add action=mark-packet chain=prerouting comment="" disabled=no in-interface=ether2-local-master \
    new-packet-mark=personal-up passthrough=no src-address=192.168.88.254
    add action=mark-connection chain=forward comment="" disabled=no new-connection-mark=personal-conn \
    passthrough=yes src-address=192.168.88.253
    add action=mark-connection chain=forward comment="" disabled=no new-connection-mark=personal-conn \
    passthrough=yes src-address=192.168.88.254
    add action=mark-packet chain=forward comment="" connection-mark=personal-conn disabled=no in-interface=\
    ether1-gateway new-packet-mark=personal-down passthrough=no
    itu tutorial siapa... lalu kamu tanya sama siapa.. kalau gak ngikuti tutorial saya jangan tanya di thread ini.. Click here to enlarge

    ---------- Post added at 08:57 ---------- Previous post was at 08:54 ----------

    Click here to enlarge Originally Posted by gwbule Click here to enlarge
    Dear master,

    sebelumnya mohon maaf dan mohon bimbingan
    ijinkan newbie ini untuk belajar.
    saya ud coba tutorial hal-1 dengan tapi kok masi pada komplain lemot ya pada
    waktu client penuh dan ada yg download pake idm

    SPeedy 1M
    ( sebenarnya si ambil yg eksekutif 2mega tapi kok nda pernah dapet 2mega ya dari sapidi Click here to enlarge

    tologoty jaringan sbb :

    inet---modem---client
    --------|
    --------|
    --------|
    --------squid

    mangle sbb :

    0 ;;; MG-Limiter
    chain=forward action=mark-connection new-connection-mark=Download passthrough=yes
    protocol=tcp in-interface=LAN out-interface=SPEEDY connection-mark=!poker
    content=! connection-bytes=162146-4294967295

    1 chain=forward action=mark-packet new-packet-mark=Download passthrough=no protocol=tcp
    in-interface=LAN out-interface=SPEEDY connection-mark=Download

    2 ;;; PROXY-HIT
    chain=forward action=mark-connection new-connection-mark=Hit-Proxy passthrough=yes
    protocol=tcp in-interface=SERVER-BACKUP out-interface=LAN

    3 chain=forward action=mark-packet new-packet-mark=Hit-Proxy passthrough=no protocol=tcp
    in-interface=SERVER-BACKUP out-interface=LAN

    4 ;;; FACEBOOK
    chain=prerouting action=mark-connection new-connection-mark=FB-LOSS passthrough=yes
    protocol=tcp dst-port=80 content=http://www.facebook.com

    5 chain=prerouting action=mark-packet new-packet-mark=FB-LOSS passthrough=no
    connection-mark=FB-LOSS

    [admin@MikroTik] /queue type> pr

    0 name="default" kind=pfifo pfifo-limit=50

    5 name="shape" kind=pcq pcq-rate=128000 pcq-limit=50 pcq-classifier=dst-address
    pcq-total-limit=2000


    [admin@MikroTik] /queue tree> pr
    Flags: X - disabled, I - invalid
    0 name="Download" parent=global-out packet-mark=Download limit-at=0 queue=shape priority=8
    max-limit=128k burst-limit=0 burst-threshold=0 burst-time=0s

    1 name="FB-LOSS" parent=global-out packet-mark=FB-LOSS limit-at=0 queue=default priority=2
    max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    2 name="POKER" parent=global-out packet-mark=poker limit-at=0 queue=default priority=1
    max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s


    sekiranya mohon dikoreksi dan mohon masukan ada salah dimana ya?

    yang pertama
    disini tujuannya saya ingin melilmit download dan facebook saya loss.
    agar tidak macet kalo main poker.

    yang kedua sehubungan dengan cekaknya bandwitdh upload speedy
    bagiamana cara limiter upload ?

    yang ketiga
    dan kira2 dengan model limiter spt diatas apakah proxy juga ke liimit?
    kalo bisa di los juga.. Click here to enlarge

    sekiranya mohon saran dan pencerahan dari para guru diforum mikrotik

    terima kasih sebelumnya
    maap gan.. yang anda terapkan diatas itu bukan tutorial saya...
    tutorial saya ini akan melimit download yg sifatnya dari internet menuju internal.. tapi tidak akan melimit proxy atau komunikasi jaringan internal lainya.. apabila anda sudah anda terapkan silahkan di geber di sini..

  17. #524
    Status
    Offline
    gwbule's Avatar
    Newbie
    Join Date
    Oct 2010
    Posts
    60
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    itu tutorial siapa... lalu kamu tanya sama siapa.. kalau gak ngikuti tutorial saya jangan tanya di thread ini.. Click here to enlarge

    ---------- Post added at 08:57 ---------- Previous post was at 08:54 ----------



    maap gan.. yang anda terapkan diatas itu bukan tutorial saya...
    tutorial saya ini akan melimit download yg sifatnya dari internet menuju internal.. tapi tidak akan melimit proxy atau komunikasi jaringan internal lainya.. apabila anda sudah anda terapkan silahkan di geber di sini..
    terima kasih pak untuk jawabannya Click here to enlarge

    saya mau tanya lagi dihalaman 1 ada 2 tutorial yang pak guru bagikan
    apakah perbedaannya ?

    tutorial yang pertama
    dengan yang dibawahnya

    yang limiter baru tsb?
    apakah yang bawah untuk limit upload?

    pertanyaan ke 2
    jadi dengan menggunakan limiter ke halaman pertama
    misalnay saya ambil tutor yang atas
    apakah poker fb tidak terlimit?takutnya ngelag pas client bermain poker
    maaf sekali lagi maaf newbie bertanya
    sekiranya berkenan menjawab

    terima kasih

    regard

  18. #525
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by gwbule Click here to enlarge
    terima kasih pak untuk jawabannya Click here to enlarge

    saya mau tanya lagi dihalaman 1 ada 2 tutorial yang pak guru bagikan
    apakah perbedaannya ?

    tutorial yang pertama
    dengan yang dibawahnya

    yang limiter baru tsb?
    apakah yang bawah untuk limit upload?

    pertanyaan ke 2
    jadi dengan menggunakan limiter ke halaman pertama
    misalnay saya ambil tutor yang atas
    apakah poker fb tidak terlimit?takutnya ngelag pas client bermain poker
    maaf sekali lagi maaf newbie bertanya
    sekiranya berkenan menjawab

    terima kasih

    regard
    keduanya sama sama limit download. yang lama menggunakan konsep forward. yang baru menggunakan konsep prerouting. prinsipnya melimit akses dari interface luar menuju jaringan interface dalam..

    apabila mau limit upload kan tinggal di balik interfacenya.. dari dalam menuju luar..

    silahkan mendalami konsep firewal dulu. spt input, forward, prerouting, postrouting, dll sebelum mencoba memodifikasi.. yg saya ajarkan di atas adalah yg dasar dan simple. untuk lebih lengkapnya silahkan mempelajari konsep firewall spt sy jelaskan diatas.

  19. The Following User Says Thank You to adhielesmana For This Useful Post:


 

 
Page 35 of 55 FirstFirst ... 25333435363745 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. misahin download dan browsing?
    By dedikdwiyanto in forum Scripting @ Mikrotik
    Replies: 55
    Last Post: 24-08-2011, 20:07
  2. Replies: 67
    Last Post: 07-08-2011, 17:19
  3. Memisahkan jalur download dan browsing..(konsep)
    By choi in forum General Networking
    Replies: 7
    Last Post: 18-07-2011, 14:46
  4. Limiting Bandwidth, Upload+download+Browsing
    By hqki in forum General Networking
    Replies: 11
    Last Post: 05-02-2011, 17:18
  5. ask browsing dgn download beda koneksi
    By cumi23 in forum Beginner Basics
    Replies: 1
    Last Post: 23-01-2009, 11:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •