Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 29 of 55 FirstFirst ... 19272829303139 ... LastLast
Results 421 to 435 of 815
  1. #421
    Status
    Offline
    masjito's Avatar
    Member
    Join Date
    Feb 2008
    Posts
    157
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantap gan tuts nya Click here to enlarge dah pakai dan lancar jaya

    saya nggak pakai src port 80,21 karena kecolongan untuk web streaming video/ tv online
    dan juga menjaga user nakal yang bypass dengan proxy

    sementara untuk game bikin mangle dan queque sendiri Click here to enlarge

  2. #422
    Status
    Offline
    MIKEROTIK's Avatar
    Newbie
    Join Date
    Nov 2009
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo buat
    BANDWITH TOTAL= 1300 kbps (sapidi Executive)
    JUMLAH CPU = 20 Cpu

    yg perlu di rubah yg mana aja ya ?
    Click here to enlarge

  3. #423
    Status
    Offline
    fuzzakirach's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Location
    Surabaya, Jawa Timur
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba ngikutin dulu kk..Click here to enlarge

  4. #424
    Status
    Offline
    sujiex's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ini yang saya cari. suskes
    Click here to enlarge Click here to enlarge Click here to enlarge

  5. #425
    Status
    Offline
    hr10f's Avatar
    Member
    Join Date
    Mar 2010
    Posts
    119
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    uda coba episode1 skrg coba episode2

    MOhon maaf sebelumnya ada kesalahan saya sebelumnya...Click here to enlarge

    Thank banyak buat kang adhi...Click here to enlarge

    tutornya sangat membantu. saya sudah coba episode1
    download limited
    browsing loss
    kendala : saat bandwict jatah download habis terpakai user yg mau masuk ke poker ikut kelimit juga ( masuk kategori donlot )

    Sekarang mau cobain sequel yg kedua ni
    dengan hanya membatasi port 21 dan 80
    artinya untuk poker dan game online lain ga ikut ke limit
    dan saya tidak perlu repot mengbypass ip facebook/poker/game online lainnya.

    apa benar begitu kang ???Click here to enlarge

  6. #426
    Status
    Offline
    benijauhari's Avatar
    Newbie
    Join Date
    Jan 2010
    Location
    cibuntu-bandung
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    STEP BY STEP WINBOX BANDWIDTH MANAGEMEN TERMUDAH UNTUK PEMULA

    CONTOH KASUS :
    WARNET
    BANDWITH TOTAL= 1024 kbps
    JUMLAH CPU = 10 Cpu
    NO PROXY SERVER
    ETHER 1 = PUBLIK <- mohon ini di perhatikan sesuaikan dengan konfigurasi di router masing masing
    ETHER 2 = LOCAL <- mohon ini di perhatikan sesuaikan dengan konfigurasi di router masing masing
    KELUHAN : KALAU DI LIMIT PER IP JIKA SEDANG DOWNLOAD.. AKSES BROWSINGNYA KALAH
    SOLUSI : PISAHKAN AKSES DOWNLOAD LALU BATASI.. DAN AKSES BROWSING DIBEBASKAN.
    AKSI :
    adhielesmana marking

    1. Buat Conn Mark
    WINBOX > IP > FIREWALL > MANGLE>
    [+] ADD NEW
    chain = forward
    protocol = TCP(6)
    in interface = ETHER 1
    out interface = ETHER 2
    (masuk ke TAB advance)
    connection bytes = 262146-4294967295 ( artinya batas file ter kecil yang kena filter 256kb)
    (masuk TAB action)
    Action = mark connection
    New Connection Mark = Download
    Passtrough = [V] <- centang

    adhielesmana marking

    2. Buat Packet Mark
    [+] ADD NEW
    chain = forward
    protocol = TCP(6)
    in interface = ETHER 1
    out interface = ETHER 2
    Connection Mark = Download
    (masuk TAB action)
    Action = mark packet
    New Packet Mark = Download

    adhielesmana marking

    3. Buat Queue Type
    WINBOX > QUEUES > QUEUE TYPES
    [+] ADD NEW
    name = shape
    kind = pcq
    ( pindah tab setting )
    rate = 256000 <- kita batasi Download hanya di 256kbps...
    limit dan total limit biarin tetep..
    clasifier = dst. Address [v] <-- centang

    adhielesmana marking

    4.Buat Queue Tree
    WINBOX > QUEUES > QUEUE TREE
    [+] ADD NEW
    name = Download
    parent = global out
    packet mark = Download
    queue type = shape
    max limit = 256000

    adhielesmana marking

    5. SELESAI

    sebelum saya post pastilah sudah saya coba.. jadi saya tidak asal ngomong sebelum mencobanya..
    Tutorial ini saya buat sesimple mungkin bagi yang mau belajar bandwith managemen..
    semudah mungkin untuk di pelajari.. * jadi mohon maaf tidak menerima tanya jawab.. *

    adhielesmana marking

    Terima kasih untuk Rekan rekan ... Mitra.. Partner.. dan Segenap kru Forum Mikrotik tercinta..
    Bang Akbar.. makasih atas kesempatan postnya..
    Untuk rekan rekan Forum..
    Jika Thread ini kurang berkenan di hati saya mohon maaf.. niatnya hanya membagi ilmu.. jika repost mohon di koreksi..
    Mohon bagi pengamat yang suka copy paste.. Untuk Sportif menerbitkan link sumber ke Forum ini juga dalam setiap repost ( copy paste ) artikel ini di web manapun..

    adhielesmana marking

    sebelum saya bener bener pensiun.. monggo silahkan di nikmati thread saya..
    mungkin sepele bagi yang udah mahir.. tapi biarlah ini menjadi kesempatan untuk mikrotikerz pemula mencoba bandwith managemen..
    yang merasa mendapat ilmu silahkan mengisi testimoni di thread ini..
    yang mencibir juga boleh.. yang kritik.. saran.. maupun umpatan.. monggo..
    mumpung bulan puasa.. masih panjang sabarnya..
    mohon maaf apabila khusus thread semudah ini tidak saya adakan tanya jawab..
    silahkan di coba sendiri.. berhasil ya syukur.. kalau tidak berhasil silahkan ikut kursus training hehehehe....


    adhielesmana marking

    kurang lebihnya saya mohon maaf dan terima kasih..

    Click here to enlargeClick here to enlarge

    Nb: Alangkah lebih baik anda menyampaikan sepatah dua patah kata pada kolom di bawah itu..
    demi kemajuan bersama Thx... hehehehe :P





    Announcement :
    izin copas ya om adhi makasih tutornya and sharenya.......Click here to enlarge

  7. #427
    Status
    Offline
    masjito's Avatar
    Member
    Join Date
    Feb 2008
    Posts
    157
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    cobain tut1 sukses .. coba tut2 sukses dengan tidak menyertakan option src-port=21,80 , klo cuma 21,80 kebobolan di port streaming tipi online sementara untuk game dan poker di buatkan mangle sendiri.

  8. The Following 2 Users Say Thank You to masjito For This Useful Post:


  9. #428
    Status
    Offline
    benijauhari's Avatar
    Newbie
    Join Date
    Jan 2010
    Location
    cibuntu-bandung
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ijin copas om...

  10. #429
    Status
    Offline
    cx3
    cx3's Avatar
    Newbie
    Join Date
    Jan 2010
    Posts
    26
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by masjito Click here to enlarge
    cobain tut1 sukses .. coba tut2 sukses dengan tidak menyertakan option src-port=21,80 , klo cuma 21,80 kebobolan di port streaming tipi online sementara untuk game dan poker di buatkan mangle sendiri.
    sarannya bagus juga gan,,,Click here to enlarge

  11. #430
    Status
    Offline
    litte_b's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Nice tutorial....
    udah praktek tutorial bang adhie yang pake prerouting...
    Untuk single download sich manjur...
    tapi kok kalo paralel download setiap link tershape setelah melebihi conbyte X jumlah paralel?
    jadi klo IDM setting paralel 16 brarti speed akan diturunkan setelah 16 X batas file conbyte..
    semisal file 50MB didownload pake IDM setelah masing2 paralel mendownlad 256KB
    (setelah 16X256KB =4MB) baru akan melimitasi speed nya..
    gitu ya para master?
    maaf newbie..Click here to enlarge

  12. The Following User Says Thank You to litte_b For This Useful Post:

    w41

  13. #431
    Status
    Offline
    cx3
    cx3's Avatar
    Newbie
    Join Date
    Jan 2010
    Posts
    26
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by masjito Click here to enlarge
    cobain tut1 sukses .. coba tut2 sukses dengan tidak menyertakan option src-port=21,80 , klo cuma 21,80 kebobolan di port streaming tipi online sementara untuk game dan poker di buatkan mangle sendiri.
    sarannya bagus juga gan,,,Click here to enlarge

    Tapi, gua lebih suka ma rule dari thejackgroup dengan sedikit modifikasi Click here to enlarge, intinya hanya dibuatkan 3 mangle seperti di bawah... klo poker sy rasa ga perlu dibuatkan mangle,soalnya poker ikutnya nanti di mangle download....


    Click here to enlarge Originally Posted by thejackgroup Click here to enlarge
    Makacih om...

    Dah Jalan dengan baik TUT nya.....
    Pake IDM tetep kelimit juga..... Sip sip sip....

    Ditunggu TUT simple simple berikutnya !!! Click here to enlarge

    Click here to enlarge


    Click here to enlarge Click here to enlarge Click here to enlarge

  14. #432
    Status
    Offline
    ampenannet's Avatar
    Regional Mataram
    Join Date
    Feb 2010
    Location
    Mataram Lombok
    Posts
    358
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    7
    Feedback Score
    0
    Maaf kang sedikit pertanyaan jadul nih...., ane kan pake user manager kang and limitation nya sudah ane setting beserta bandwidth limit nya, jd di simple queue sudah muncul bandwidth limit dinamic. Yg jd pertanyaan bisakah ane tambahkan queue tree nya kang tanpa menghapus simple queue???

  15. #433
    Status
    Offline
    adi16's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maaf gan mau tanya,
    stelah sya coba setingan master emang suksesClick here to enlarge. broswing lancar download aga merangkakClick here to enlarge.
    cuman pas saya test download pake idm ko jadi lari lagi yah download nya Click here to enlarge.
    apa portnya harus ada yang ditutup ?

  16. #434
    Status
    Offline
    pbmania's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Manthabs gann.....
    Ane dah terapin,,manjur rekk....
    Cuma sedikit penyesuaian konfigurasi,,maknyos........
    Tapi kalo pke LB gmn yah gan ??
    Apa buat line yg 1 lagi dibuatin script yg sama ??
    Maklum gan,,newbie nehh.....

  17. #435
    Status
    Offline
    pbmania's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adi16 Click here to enlarge
    maaf gan mau tanya,
    stelah sya coba setingan master emang suksesClick here to enlarge. broswing lancar download aga merangkakClick here to enlarge.
    cuman pas saya test download pake idm ko jadi lari lagi yah download nya Click here to enlarge.
    apa portnya harus ada yang ditutup ?
    Itu tergantung tipe file apa yg di donlod gan.....Click here to enlarge
    Kalo bisa di filter aja jenis/tipe filenya......
    Misalnya : .exe, .rar, .mp3, .3gp Click here to enlarge

    Buat lebih jelasnya ni ane coba ngasih scriptnya Click here to enlarge
    Firewall Setting (step1)
    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.exe action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.iso action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.mpg action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.zip action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.rar action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.dat action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.flv action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.3gp action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.mpeg action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.avi action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.ram action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.mov action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.wma action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.aiff action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.au action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.wav action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00

    /ip firewall filter add chain=forward src-address=10.0.0.0/27 protocol=tcp content=.mp3 action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    Keterangan :

    ip address yang ada di script adalah ip network, oleh karena itu sesuaikan dulu dengan ip network anda, tcp content merupakan EXTENSI file yang sering di download oleh client, jika anda merasa kurang, silakan di tambahi sendiri. Address list cekek nantinya akan muncul otomatis di menu ip firewall address list dengan nana cekek (di cekik, red) . Blok smua Script di atas kemudian anda paste kan di menu New terminal, akhiri dengan enter.

    Marking Packet di MANGLE (step2)
    /ip firewall mangle add chain=forward protocol=tcp src-address-list=cekek action=mark-packet new-packet-mark=cekek-bw-by-extension
    maksudnya, semua traffict tcp yang di kenali pada extension file yang di download akan di mark (ditandai) sebagai cekek-bw-by-extension yang selanjutny akan di kenali di firewall address list sehingga alamat ip yang di download akan terdeteksi otomatis.

    Memasukkan marking packet yang kita buat di mangle agar di kenali oleh Queue (last step)
    /queue simple add-files max-limit=32000/64000 packet-marks=cekek-bw-by-extension
    artinya kita membatasi download extension file 32kbps upload dan 64kbps dowload. jika bandwitdh anda CEKAK perlu di CEKEK mereka-mereka yang suka ngedownload. Bagi anda yang memiliki bandwitdh besar silakan sesuaikan kapasitas downlod yang ingin anda berikan.. bisa 128kbps, 256kbps 512kbps up to you dah….

    Tu script dah ane terapin dan emank manjur.....
    ane dah coba donlod mp3 pke Internet Download Manager hasilnya file mp3 yg didonlod transfer rate nya ngesot abis Click here to enlarge dan browsing pun lancar jaya......Click here to enlarge

    Silahkan dicoba gann !!
    Mudah mudahan bermanfaat Click here to enlarge
    Bagi yg udah nyoba silahkan kasih testimoni ato komennya......Click here to enlarge

    Jika ada yg salah ato yg kurang mohon pencerahannya,,terutama dari para sesepuh ato senior Click here to enlarge

    Moho dimaafkan jika ada kesalahan ato mungkin postingan ini sudah pernah dibahas di thread lain......Click here to enlarge

  18. The Following 3 Users Say Thank You to pbmania For This Useful Post:


 

 
Page 29 of 55 FirstFirst ... 19272829303139 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 5 users browsing this thread. (0 members and 5 guests)

Similar Threads

  1. misahin download dan browsing?
    By dedikdwiyanto in forum Scripting @ Mikrotik
    Replies: 55
    Last Post: 24-08-2011, 20:07
  2. Replies: 67
    Last Post: 07-08-2011, 17:19
  3. Memisahkan jalur download dan browsing..(konsep)
    By choi in forum General Networking
    Replies: 7
    Last Post: 18-07-2011, 14:46
  4. Limiting Bandwidth, Upload+download+Browsing
    By hqki in forum General Networking
    Replies: 11
    Last Post: 05-02-2011, 17:18
  5. ask browsing dgn download beda koneksi
    By cumi23 in forum Beginner Basics
    Replies: 1
    Last Post: 23-01-2009, 11:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •