Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 51 of 51 FirstFirst ... 41495051
Results 751 to 765 of 765
  1. #751
    Status
    Offline
    tomo's Avatar
    Baru Gabung
    Join Date
    Sep 2015
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maaf,,mohon pencerahannya,,
    saya setting load balance di router saya seperti yang ada di depan dgn 3 line spidol,,satu ethernet saya trunk ke switch catalyst untuk saya bagi"dgn vlan
    nah dial modem berhasil dr router,,pppoe juga status nya R semua,,tapi di ip route selain yg settingan mengarah kan routing mark itu status nya gak berubah jadi AS hanya S saja
    dan kenapa ya yg jalan hanya pppoe-out1 yg 2 dan 3 tidak terlewati trafik?
    Last edited by tomo; 05-09-2015 at 19:46.

  2. #752
    Status
    Offline
    lastari18's Avatar
    Baru Gabung
    Join Date
    Aug 2015
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Tutor nya sangat bermanfaat Admin..

    #Baru Join

  3. #753
    Status
    Offline
    ahmadandi's Avatar
    Baru Gabung
    Join Date
    Sep 2015
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Izin nyimak dan testing tutorialnya. Terimakasih

  4. #754
    Status
    Offline
    dimmensi's Avatar
    Baru Gabung
    Join Date
    Oct 2015
    Location
    jakarta pusat
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantap nih

  5. #755
    Status
    Offline
    haraji75's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Alhamdulillah dapet TUT ini.
    Sudah aku coba 2 line indihome 50MB jalan. Pake RB850gx2

    Ini CONFIG nya. Jaringan intenal di bagi jadi 5 segmen.
    ether1-inet1 = line speedy 1
    ether2-inet2 = line speedy 2
    ether3-distriWIFI = trunk vlan
    ether4-office = LAN / internal

    / ip address
    add address=192.168.10.2/24 interface=ether1-inet1 network=192.168.10.0
    add address=192.168.20.2/24 interface=ether2-inet2 network=192.168.20.0
    add address=192.168.44.1/24 interface=ether3-distriWIFI network=192.168.44.0
    add address=192.168.50.1/24 interface=ether4-office network=192.168.50.0
    add address=192.168.101.1/24 interface=vlan101 network=192.168.101.0
    add address=192.168.102.1/24 interface=vlan102 network=192.168.102.0
    add address=192.168.103.1/24 interface=vlan103 network=192.168.103.0
    add address=192.168.104.1/24 interface=vlan104 network=192.168.104.0

    / interface pppoe-client
    add name="speedy-inet1" interface=ether1-inet1 user="*******@telkom.net" password="******" add-default-route=no dial-on-demand=no use-peer-dns=no

    / ip firewall mangle
    add chain=input connection-state=new in-interface=speedy-inet1 action=mark-connection new-connection-mark=inet-1 passthrough=yes
    add chain=input connection-state=new in-interface=ether2-inet2 action=mark-connection new-connection-mark=inet-2 passthrough=yes

    add chain=output connection-mark=inet-1 action=mark-routing new-routing-mark=line-inet-1 passthrough=no
    add chain=output connection-mark=inet-2 action=mark-routing new-routing-mark=line-inet-2 passthrough=no

    add chain=prerouting dst-address-type=!local in-interface=ether4-office action=mark-connection new-connection-mark=inet-1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add chain=prerouting dst-address-type=!local in-interface=vlan102 action=mark-connection new-connection-mark=inet-1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add chain=prerouting dst-address-type=!local in-interface=vlan103 action=mark-connection new-connection-mark=inet-1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add chain=prerouting dst-address-type=!local in-interface=vlan104 action=mark-connection new-connection-mark=inet-1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add chain=prerouting dst-address-type=!local in-interface=vlan105 action=mark-connection new-connection-mark=inet-1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0

    add chain=prerouting dst-address-type=!local in-interface=ether4-office action=mark-connection new-connection-mark=inet-2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add chain=prerouting dst-address-type=!local in-interface=vlan101 action=mark-connection new-connection-mark=inet-2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add chain=prerouting dst-address-type=!local in-interface=vlan102 action=mark-connection new-connection-mark=inet-2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add chain=prerouting dst-address-type=!local in-interface=vlan103 action=mark-connection new-connection-mark=inet-2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add chain=prerouting dst-address-type=!local in-interface=vlan104 action=mark-connection new-connection-mark=inet-2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1


    add chain=prerouting connection-mark=inet-1 in-interface=ether4-office action=mark-routing new-routing-mark=line-inet-1 passthrough=yes
    add chain=prerouting connection-mark=inet-1 in-interface=vlan101 action=mark-routing new-routing-mark=line-inet-1 passthrough=yes
    add chain=prerouting connection-mark=inet-1 in-interface=vlan102 action=mark-routing new-routing-mark=line-inet-1 passthrough=yes
    add chain=prerouting connection-mark=inet-1 in-interface=vlan103 action=mark-routing new-routing-mark=line-inet-1 passthrough=yes
    add chain=prerouting connection-mark=inet-1 in-interface=vlan104 action=mark-routing new-routing-mark=line-inet-1 passthrough=yes

    add chain=prerouting connection-mark=inet-2 in-interface=ether4-office action=mark-routing new-routing-mark=line-inet-2 passthrough=yes
    add chain=prerouting connection-mark=inet-2 in-interface=vlan101 action=mark-routing new-routing-mark=line-inet-2 passthrough=yes
    add chain=prerouting connection-mark=inet-2 in-interface=vlan102 action=mark-routing new-routing-mark=line-inet-2 passthrough=yes
    add chain=prerouting connection-mark=inet-2 in-interface=vlan103 action=mark-routing new-routing-mark=line-inet-2 passthrough=yes
    add chain=prerouting connection-mark=inet-2 in-interface=vlan104 action=mark-routing new-routing-mark=line-inet-2 passthrough=yes

    / ip firewall nat
    add chain=srcnat action=masquerade out-interface=speedy-inet1
    add chain=srcnat action=masquerade out-interface=ether2-inet2

    / ip route
    add distance=1 dst-address=0.0.0.0/0 gateway=speedy-inet1 routing-mark=line-inet-1
    add distance=1 dst-address=0.0.0.0/0 gateway=192.168.20.1 routing-mark=line-inet-2
    add distance=1 dst-address=0.0.0.0/0 gateway=speedy-inet1
    add distance=1 dst-address=0.0.0.0/0 gateway=192.168.20.1
    add distance=2 dst-address=0.0.0.0/0 gateway=192.168.20.1
    Tapi ada yang trouble yang belum solve.
    Antar segmen IP ga bisa koneksi.
    Tolong bantu, ada yang harus di rubah atau ditambah mangle nya dibagian apa ya???

    SS :

  6. #756
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by haraji75 Click here to enlarge
    Alhamdulillah dapet TUT ini.
    Sudah aku coba 2 line indihome 50MB jalan. Pake RB850gx2

    Ini CONFIG nya. Jaringan intenal di bagi jadi 5 segmen.
    ether1-inet1 = line speedy 1
    ether2-inet2 = line speedy 2
    ether3-distriWIFI = trunk vlan
    ether4-office = LAN / internal



    Tapi ada yang trouble yang belum solve.
    Antar segmen IP ga bisa koneksi.
    Tolong bantu, ada yang harus di rubah atau ditambah mangle nya dibagian apa ya???

    SS :
    maksudnya tidak bisa koneksi ?

  7. #757
    Status
    Offline
    lordbocha's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    :: Tested on MikroTik 3.25 & WORKS WELL TOO on 3.24 ::


    Akhirnya setelah sekian lama, tidak membuat tutz menyumbangkan lagi tutz baru,sebenarnya masih ada 3-4 tutorial lagi, tapi bertahap satu-satu dulu, dan semoga tutorial ini banyak membantu Click here to enlarge

    Seperti biasa, kutipan Akang berikut ini

    Akang banyak menjumpai blog-blog, yang mengambil Jimplak PLEK sama persis konfigurasi disini tanpa CREDIT!! Tolong Hormati kami yang meluangkan waktu sharing konfigurasi SECARA GRATIS tanpa dipungut biaya sepeserpun,berikanlah kami CREDIT jangan asal comot, di forum manapun termasuk kaskus juga sangat membenci orang yang melakukan COPAS mentah-mentah tanpa memberikan "credit"

    Ok,cukup sekilas infonya. Apa latar belakang muncul tutorial baru ini? alasannya, Akang ingin meningkatkan performa dan lebih bertenaga, dan konsep kali ini berbeda dengan sebelumnya. Perbedaan yang mencolok bagi Akang, dan sangat2 maknyusss sekali...
    1. Akses video atau audio streaming menjadi 4x lebih cepat
    2. Akses browsing juga sama menjadi berlipat-lipat lebih cepat
    3. Stabil

    Notes :
    Selama Akang menggunakan konfigurasi ini, hotspot bisa berjalan lancar [kembali menggunakan UserMan, thanks buat bro atas info berharganya], YM juga mulus tanpa putus-putus, mIRC jalan lancar dan mulus, semuanya pokoknya MULUS tanpa gangguan sedikitpun.
    JIKA.... jika anda mengalami gangguan silahkan dipahami dan di-TELAAH dahulu dimana yang salah jangan asal JEPLAK Click here to enlarge

    OK,let's go to the TKP!! Click here to enlarge

    Konfigurasi 5 Speedy PPPoE dan 1 Ethernet [Lokal]

    Setting PPPoE Client, mencomot
    >_
    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-1" user="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***"

    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-2" user="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***"

    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-3 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-3" user="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***"

    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-4 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-4" user="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***"

    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-5 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-5" user="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***"


    New Mangle LoadBalance!!
    >_
    /ip firewall mangle
    add action=mark-connection chain=input comment=\
    "NEW Load Balance" connection-state=new \
    disabled=no in-interface=Speedy-1 new-connection-mark=ADSL-1 \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-2 new-connection-mark=ADSL-2 \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-3 new-connection-mark=ADSL-3 \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-4 new-connection-mark=ADSL-4 \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-5 new-connection-mark=ADSL-5 \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ADSL-1 \
    disabled=no new-routing-mark=jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-2 \
    disabled=no new-routing-mark=jalur-2 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-3 \
    disabled=no new-routing-mark=jalur-3 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-4 \
    disabled=no new-routing-mark=jalur-4 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-5 \
    disabled=no new-routing-mark=jalur-5 passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-3 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/2
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-4 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/3
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-5 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/4
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-1 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-2 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-2 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-3 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-4 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-4 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-5 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-5 passthrough=yes


    Konfigurasi NAT
    -- Ada 2 versi, silahkan pilih, suka-suka --

    [code]Versi ke-1
    >_
    /ip firewall nat
    add chain=srcnat action=masquerade out-interface=PPPoE-1 comment="" disabled=no
    add chain=srcnat action=masquerade out-interface=PPPoE-2 comment="" disabled=no
    add chain=srcnat action=masquerade out-interface=PPPoE-3 comment="" disabled=no
    add chain=srcnat action=masquerade out-interface=PPPoE-4 comment="" disabled=no
    add chain=srcnat action=masquerade out-interface=PPPoE-5 comment="" disabled=no


    Versi ke-2
    >_
    /ip firewall nat
    add chain=srcnat action=masquerade src-address="IP Lokal anda"


    Konfigurasi Route
    >_
    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1 \
    routing-mark=Jalur-1
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2 \
    routing-mark=Jalur-2
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-3 \
    routing-mark=Jalur-3
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-4 \
    routing-mark=Jalur-4
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-5 \
    routing-mark=Jalur-5
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-4
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-3
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-5
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=PPPoE-4
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=PPPoE-2


    ::: Screen Crrotttt :::

    Click here to enlarge
    Penyebaran bytes dan paket merata, diangka yang tidak selisih jauh, hanya saja di Akang ada 4 line, jadi default rote di 4, sehingga di mark=output jadi besar sendiri Click here to enlarge

    Gambar tes download dan streaming, menyusul lagi, blm ke warnet buat di ambilin screencrotnya Click here to enlarge

    TESTISMONIAL
    Code:
    
    
    
    
    
    selamat siang gan....
    kalau jasa setting via remote mohon inbox tarifya gan
    mikrotik ane rb-750 udah g bisa ngebatasi IDM, game2 facebook / game2 browser lagi gan...

  8. #758
    Status
    Offline
    azmi16's Avatar
    Baru Gabung
    Join Date
    Feb 2016
    Location
    Gresik
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    terima kasih bang.. langsung dicoba.. Click here to enlarge

  9. #759
    Status
    Offline
    zukianto's Avatar
    Newbie
    Join Date
    Apr 2013
    Location
    Jakarta Barat
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Saya sdh coba LB sudah berhasil dengan 4 ISP (3 speedy dan 1 dedicated) dengan
    IP local ada 2 (statis & dhcp)
    yang ingin saya tanya, bagaimana supaya LAN LOCAL (ip dhcp) melaui jalur internet dedicated

    tkhs para master

  10. #760
    Status
    Offline
    agismaniax's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya newbie di mikrotik dan saat ini sedang nyoba router hAP series (RB951Ui-2nD).
    saya menggunakan usb hub agar bisa dipasangkan dua usb modem 4G dan sdh dikenali sbg ppp-out1 dan ppp-out2.
    mau tanya apakah bisa menjalankan load balancing dengan dua atau lebih usb modem 4G (PPP client)? setingannya apakah sama dg pppoe client yg dynamic?
    Last edited by agismaniax; 20-05-2016 at 10:59.

  11. #761
    Status
    Offline
    sempakbasah's Avatar
    Baru Gabung
    Join Date
    Apr 2014
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ATM gan.... (Amati Tiru Modifikasi)...


    belom ane coba si cuma persiapan aja buat senjata

  12. #762
    Status
    Offline
    line's Avatar
    Calon Member
    Join Date
    Jul 2012
    Location
    Sulawesi Selatan
    Posts
    79
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Permisi gan, ijin nyimak.
    sekalian dicoba2 Click here to enlarge

  13. #763
    Status
    Offline
    izzatinuruliman's Avatar
    Baru Gabung
    Join Date
    Aug 2016
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Izin Nyimak.........

    Dengan Kondisi Topologi Seperti ini metode Load Balance yang terbaik seperti apa ?

    Last edited by izzatinuruliman; 24-08-2016 at 22:54. Reason: Menginginkan solusi untuk permasalahan saya

  14. #764
    Status
    Offline
    mudherd's Avatar
    Baru Gabung
    Join Date
    Feb 2017
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    :: Tested on MikroTik 3.25 & WORKS WELL TOO on 3.24 ::


    Akhirnya setelah sekian lama, tidak membuat tutz menyumbangkan lagi tutz baru,sebenarnya masih ada 3-4 tutorial lagi, tapi bertahap satu-satu dulu, dan semoga tutorial ini banyak membantu Click here to enlarge

    Seperti biasa, kutipan Akang berikut ini

    Akang banyak menjumpai blog-blog, yang mengambil Jimplak PLEK sama persis konfigurasi disini tanpa CREDIT!! Tolong Hormati kami yang meluangkan waktu sharing konfigurasi SECARA GRATIS tanpa dipungut biaya sepeserpun,berikanlah kami CREDIT jangan asal comot, di forum manapun termasuk kaskus juga sangat membenci orang yang melakukan COPAS mentah-mentah tanpa memberikan "credit"

    Ok,cukup sekilas infonya. Apa latar belakang muncul tutorial baru ini? alasannya, Akang ingin meningkatkan performa dan lebih bertenaga, dan konsep kali ini berbeda dengan sebelumnya. Perbedaan yang mencolok bagi Akang, dan sangat2 maknyusss sekali...
    1. Akses video atau audio streaming menjadi 4x lebih cepat
    2. Akses browsing juga sama menjadi berlipat-lipat lebih cepat
    3. Stabil

    Notes :
    Selama Akang menggunakan konfigurasi ini, hotspot bisa berjalan lancar [kembali menggunakan UserMan, thanks buat bro atas info berharganya], YM juga mulus tanpa putus-putus, mIRC jalan lancar dan mulus, semuanya pokoknya MULUS tanpa gangguan sedikitpun.
    JIKA.... jika anda mengalami gangguan silahkan dipahami dan di-TELAAH dahulu dimana yang salah jangan asal JEPLAK Click here to enlarge

    OK,let's go to the TKP!! Click here to enlarge

    Konfigurasi 5 Speedy PPPoE dan 1 Ethernet [Lokal]

    Setting PPPoE Client, mencomot
    >_
    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-1" user="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***"

    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-2" user="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***"

    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-3 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-3" user="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***"

    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-4 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-4" user="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***"

    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-5 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-5" user="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***"


    New Mangle LoadBalance!!
    >_
    /ip firewall mangle
    add action=mark-connection chain=input comment=\
    "NEW Load Balance" connection-state=new \
    disabled=no in-interface=Speedy-1 new-connection-mark=ADSL-1 \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-2 new-connection-mark=ADSL-2 \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-3 new-connection-mark=ADSL-3 \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-4 new-connection-mark=ADSL-4 \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-5 new-connection-mark=ADSL-5 \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ADSL-1 \
    disabled=no new-routing-mark=jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-2 \
    disabled=no new-routing-mark=jalur-2 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-3 \
    disabled=no new-routing-mark=jalur-3 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-4 \
    disabled=no new-routing-mark=jalur-4 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-5 \
    disabled=no new-routing-mark=jalur-5 passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/1
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-3 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/2
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-4 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/3
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-5 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:5/4
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-1 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-2 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-2 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-3 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-4 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-4 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-5 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-5 passthrough=yes


    Konfigurasi NAT
    -- Ada 2 versi, silahkan pilih, suka-suka --

    [code]Versi ke-1
    >_
    /ip firewall nat
    add chain=srcnat action=masquerade out-interface=PPPoE-1 comment="" disabled=no
    add chain=srcnat action=masquerade out-interface=PPPoE-2 comment="" disabled=no
    add chain=srcnat action=masquerade out-interface=PPPoE-3 comment="" disabled=no
    add chain=srcnat action=masquerade out-interface=PPPoE-4 comment="" disabled=no
    add chain=srcnat action=masquerade out-interface=PPPoE-5 comment="" disabled=no


    Versi ke-2
    >_
    /ip firewall nat
    add chain=srcnat action=masquerade src-address="IP Lokal anda"


    Konfigurasi Route
    >_
    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1 \
    routing-mark=Jalur-1
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2 \
    routing-mark=Jalur-2
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-3 \
    routing-mark=Jalur-3
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-4 \
    routing-mark=Jalur-4
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-5 \
    routing-mark=Jalur-5
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-4
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-3
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-5
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=PPPoE-4
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=PPPoE-2


    ::: Screen Crrotttt :::

    Click here to enlarge
    Penyebaran bytes dan paket merata, diangka yang tidak selisih jauh, hanya saja di Akang ada 4 line, jadi default rote di 4, sehingga di mark=output jadi besar sendiri Click here to enlarge

    Gambar tes download dan streaming, menyusul lagi, blm ke warnet buat di ambilin screencrotnya Click here to enlarge

    TESTISMONIAL
    Code:
    
    
    
    
    
    Saya Pemula nih. mksudnya iplokal anda itu apa ? saya pake 2 ISP di kantor.

  15. #765
    Status
    Offline
    mudherd's Avatar
    Baru Gabung
    Join Date
    Feb 2017
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mohon Dikoreksi Mastah
    Mohon maaf copas

    tidak pake hotspot.

    >_
    /ip firewall mangle
    add action=mark-connection chain=input comment=\"NEW Load Balance" connection-state=new \disabled=no in-interface=ether1 new-connection-mark=ADSL-1 \passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \disabled=no in-interface=ether12 new-connection-mark=ADSL-2 \passthrough=yes


    add action=mark-routing chain=output comment="" connection-mark=ADSL-1 \disabled=no new-routing-mark=jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-2 \disabled=no new-routing-mark=jalur-2 passthrough=no


    add action=mark-connection chain=prerouting comment="" disabled=no \dst-address-type=!local in-interface=ether6 new-connection-mark=\ADSL-1 passthrough=yes per-connection-classifier=\both-addresses-and-ports:5/0
    add action=mark-connection chain=prerouting comment="" disabled=no \dst-address-type=!local in-interface=ether6 new-connection-mark=\ADSL-2 passthrough=yes per-connection-classifier=\both-addresses-and-ports:5/1

    Klo mau buat di in-interface itu dari port ether 2 - port ether 11 itu bagaimana ?
    soalnya saya bingung mastah.

 

 
Page 51 of 51 FirstFirst ... 41495051

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tanya loadbalance... lebih detail
    By scorpion14 in forum General Networking
    Replies: 35
    Last Post: 03-10-2015, 10:41
  2. loadbalance nth + queue tree
    By choi in forum General Networking
    Replies: 13
    Last Post: 04-11-2010, 04:59
  3. LoadBalance + WebProxy Internal MikroTik
    By Akangage in forum Tutorial
    Replies: 103
    Last Post: 16-07-2010, 12:58
  4. Replies: 18
    Last Post: 10-06-2010, 01:35
  5. Kominasi Loadbalance + pemisahan gateway IIX dan INT
    By scorpion14 in forum General Networking
    Replies: 1
    Last Post: 16-06-2008, 22:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •