Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 42 of 51 FirstFirst ... 324041424344 ... LastLast
Results 616 to 630 of 763
  1. #616
    Status
    Offline
    drajatag's Avatar
    Newbie
    Join Date
    Apr 2010
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up

    Click here to enlarge Originally Posted by iyou Click here to enlarge
    Sedikit saran aja nih bro, melihat urutan port rb yang anda punya, alangkah baiknya jika port untuk hotspot disatukan (AP diatas Access Point yah )Click here to enlarge

    Jadi topologinya begini

    Port1 ---> modem1
    Port2 ---> modem2
    Port3 ---> Warnet (Lokal)
    Port4 ---> Switch ---> AP Hotspot
    Port5 ---> Squid Proxy Eksternal (linux) biar lebih maknyus browsingnya...

    Semoga bisa membantu...
    thanks buat masukannya. kalo spt saran anda (ditambah proxy) sebenernya ok banget tu, tapi saya terkendala oleh jatah listrik yg max hanya 25wat, krn terus terang itu hanya saya jadikan relay dr kabel telkom lalu saya terima di daerah saya yg tdk ada kabel telkom yg saya letakkan di sekolah, kompensasinya saya memberikan fasilitas kpd sekolah saya tumpangi tower 3angel.

    topologi komplit yg saya miliki spt ini


    Port 1 - Speedy 1
    Port 2 - Speedy 1
    Port 3 - AP To MozillaNet - - - - - - AP Base ------ PC MK --- switch --- client
    .................................................. ........................|
    .................................................. ...................Ex. Proxy
    Port 4 - AP To Warnet (Client)
    Port 5 - AP Hotspot Sekolah

    nah dr topologi di atas bisa g ya semua di lewatkan ke proxy yg ada di base?

  2. #617
    Status
    Offline
    a3m-nix's Avatar
    Newbie
    Join Date
    Dec 2009
    Posts
    38
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Saya sudah coba tp email seperti webmail yg pake port 25,110 atau yahoomail bermasalah y Click here to enlarge sering logout, atau mungkin ada konfigure yg salah y.. ntar tak pastein di sini dah Click here to enlarge

    ternyata RB450 nya mesti di reset dulu baru LB nya jalan, udah mantep dah LB
    Last edited by a3m-nix; 06-03-2011 at 18:04. Reason: udah di coba-coba

  3. #618
    Status
    Offline
    K-45's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    48
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    Sama boz, pada awalnya Akang juga gitu ko cuman 1 yang jalaannn STREZZZZZ Akang Click here to enlarge tapi setelah baca bolak balik, teliti bolak balik, disable enable rule satu per satu untuk analisis akhirnya lancar Click here to enlarge konfigurasi PCC memang membutuhkan ketelitian boz.

    Kalo Akang baca konfig si boz, secara teori sudah benar, cuman perlu pemantauan aja boz, coba disable atau enable rule yang kira2 menurut boz tidak memberikan dampak atau efek atau tidak ada paket yang lewat, terus untuk pcc hotspotnya coba diusahakan sehabis 2:0 yang lokal langsung 2:0 yang hotspot jadi biar kerjanya ga muter ngurusin yang lokal dulu baru balik lagi ke hotspot.

    lupa... routenya mana??
    iza kang ane pke ini ;
    /ip firewall mangle
    add action=mark-connection chain=input comment=\
    "NEW Load Balance 2 Speedy" connection-state=new \
    disabled=no in-interface=Speedy-1 new-connection-mark=ADSL-1 \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-2 new-connection-mark=ADSL-2 \
    passthrough=yes

    add action=mark-routing chain=output comment="" connection-mark=ADSL-1 \
    disabled=no new-routing-mark=jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-2 \
    disabled=no new-routing-mark=jalur-2 passthrough=no

    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1

    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-1 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-2 \
    disabled=no in-interface=HotSpot new-routing-mark=jalur-2 passthrough=yes
    LANCAR JAYA !!!Click here to enlarge

  4. #619
    Status
    Offline
    ingjaab's Avatar
    Newbie
    Join Date
    Mar 2011
    Location
    Lima - Peru
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Saya dari terima kasih PeruClick here to enlarge


    balanceo:

    ip address --------------------------
    /ip address add address=192.168.5.1/24 interface=ether5

    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether1 max-mru=1480 max-mtu=1480 mrru=disabled name=ether1adsl password=xyxyxyxyxy profile=default service-name="" use-peer-dns=no user=ingjaab1
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether2 max-mru=1480 max-mtu=1480 mrru=disabled name=ether2adsl password=xyxyxyx profile=default service-name="" use-peer-dns=no user=ingjaab2

    # ip dns --------------------------------
    /ip dns set primary-dns=8..8.4.4
    /ip dns set secondary-dns=8.8.8.8
    /ip dns set allow-remote-requests=yes

    # ip dns statico------------------------
    /ip dns static add address=192.168.5.1 comment="" disabled=no name=192.168.5.1. ttl=1d

    # ip firewall Filter------------------------

    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=ether1adsl
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=ether2adsl

    # ip firewall mangle------------------------
    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=ether5
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=ether5
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=ether1adsl new-connection-mark=ether1adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=ether2adsl new-connection-mark=ether2adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=ether1adsl_conn disabled=no new-routing-mark=to_ether1adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=ether2adsl_conn disabled=no new-routing-mark=to_ether2adsl passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=ether1adsl_conn passthrough=yes per-connection-classifier=both-addresses:2/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=ether2adsl_conn passthrough=yes per-connection-classifier=both-addresses:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=ether1adsl_conn disabled=no in-interface=ether5 new-routing-mark=to_ether1adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=ether2adsl_conn disabled=no in-interface=ether5 new-routing-mark=to_ether2adsl passthrough=yes

    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether1adsl routing-mark=to_ether1adsl comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether2adsl routing-mark=to_ether2adsl comment="Link1"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether1dsl scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=ether2adsl scope=30 target-scope=10

    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="VÃ*deos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="VÃ*deos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="VÃ*deos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback

    # /system script--------------------------------------
    /system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link0\"] disabled=yes;"
    /system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link1\"] disabled=yes;"
    /system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=no;\r\ \n/ip route set [find comment=\"Link0\"] disabled=no;"
    /system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=no;\r\ \n/ip route set [find comment=\"Link1\"] disabled=no;"
    Last edited by ingjaab; 17-03-2011 at 13:48.

  5. #620
    Status
    Offline
    wonktegal's Avatar
    Member
    Join Date
    Sep 2009
    Location
    Tegal City
    Posts
    262
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    menghitung BW hasil load balancing 2 line Internet

    sesuai judul, menghitung BW hasil load balancing 2 line intrnt. smg tdk salah kamar Click here to enlarge
    ada tmn yg bertanya ke ane, kurang lebih pertanyaanny begini :

    "tentang LB mikrotik,modem 1 (2 mega) modem 2 (2 mega) kira2 keluar nya berpa ?..."

    ane sudah search tentang rumus menghitung LB, ko lom ketemu2 y... Click here to enlarge
    dngn kerendahan hati Q, kpd agan2 di FMI yg lebih dl tw tentang rumus menghitung LB. ane tlng di bantu ....Click here to enlarge
    Last edited by wonktegal; 03-05-2011 at 10:11.

  6. #621
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wonktegal Click here to enlarge
    sesuai judul, menghitung BW hasil load balancing 2 line intrnt. smg tdk salah kamar Click here to enlarge
    ada tmn yg bertanya ke ane, kurang lebih pertanyaanny begini :

    "tentang LB mikrotik,modem 1 (2 mega) modem 2 (2 mega) kira2 keluar nya berpa ?..."

    ane sudah search tentang rumus menghitung LB, ko lom ketemu2 y... Click here to enlarge
    dngn kerendahan hati Q, kpd agan2 yg lebih dl tw tentang rumus menghitung LB. ane tlng di bantu ....Click here to enlarge
    begini mas tegal...

    load balance = nth pcc maupun ecmp tidak bisa di ukur dalam bentuk satuan fix.
    misal 2 + 2 = 4 namun 2 + 2 = x [ x = hasil dari beberapa faktor yang menyertai ]

    karena load balance tersebut merupakan load balance berdasar dari sebuah request connection (prerouting). misalnya anda melakukan download rapidshare yang free ( non account ) koneksi dari rapidshare tidak bisa multiple connection. ketika kita lihat di idm kan hanya 1 connection. tidak bisa banyak. nah demikian load balancing. apabila ketika anda request melalui line 1. begitu pula baliknya melalui line 1. jadi meski anda punya 2 isp. masing masing 2 mbps. tidak bisa 4mbps download ketika download rapidshare. hanya 2mbps dari satu line yang anda dapatkan karena dari rapidshare tidak bisa multiple connection. download hanya masuk dari jalur dimana request nya dikirimkan sebelumnya.

    load balancing merupakan dua ( atau lebih )interface dengan dua IP ( identitas ) yang berbeda jadi apabila packet request melalui jalur 1. dia akan kembali melalui jalur 1 juga. tidak bisa berpindah ke jalur satunya atau menggunakan keduanya sekaligus. lain halnya dengan konsep bonding. bonding menggunakan dua ( atau lebih ) buah interface yang dibuat menjadi satu virtual interface jadi keduanya dianggap satu. memiliki identitas satu.

    kalau load balancing (nth, pcc, ecmp) saya pastikan 2 + 2 = x [ x adalah tergantung faktor multiple connection ]

    sedangkan bonding 2 + 2 = 4 pasti



    bonding umumnya digunakan ketika kebutuhan kita melebihi dari kemampuan satu interface. jadi dibutuhkan satu interface tambahan supaya kebutuhan kita mampu dilewatkan. untuk itulah dibuat yang namanya bonding

    load balance tidak bisa dikategorikan sebagai bonding. bonding bisa dikategorikan sebagai load balance. the true loadbalance.
    Last edited by adhielesmana; 03-05-2011 at 10:18.

  7. #622
    Status
    Offline
    wonktegal's Avatar
    Member
    Join Date
    Sep 2009
    Location
    Tegal City
    Posts
    262
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @ adhielesmana

    haturnuhun atas pencerahan-y, walau sedikit yg nyangkut di kepala ..Click here to enlarge

    dari keterangan di bwh ini, ane masih keder Click here to enlarge :
    kalau load balancing (nth, pcc, ecmp) saya pastikan 2 + 2 = x [ x adalah tergantung faktor multiple connection ]
    shering pengalaman
    yg ane rasakan 1 line speedy Bandwidth 2 mega (lokal) klw untk downlad file serVer indo katakanlah download file-y lewat IDWS, untk transfer rate klw menggunakan IDM bsia mencapai 230 KB/sec

    yg ane ingin tanyakan lagi, nah misalkan LB modem 1 (2 mega) modem 2 (2 mega) klw downlod lewat server indo keluarnya brp KB/sec..?

  8. #623
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wonktegal Click here to enlarge
    @ adhielesmana

    haturnuhun atas pencerahan-y, walau sedikit yg nyangkut di kepala ..Click here to enlarge


    dari keterangan di bwh ini, ane masih keder Click here to enlarge :


    shering pengalaman
    yg ane rasakan 1 line speedy Bandwidth 2 mega (lokal) klw untk downlad file serVer indo katakanlah download file-y lewat IDWS, untk transfer rate klw menggunakan IDM bsia mencapai 230 KB/sec

    yg ane ingin tanyakan lagi, nah misalkan LB modem 1 (2 mega) modem 2 (2 mega) klw downlod lewat server indo keluarnya brp KB/sec..?
    jangan server indo bung.. server indo itu banyak... sebut saja indowebster.. nah indowebster itu support multiple connection, ketika anda pake idm. idm akan memecah request menjadi 16 connection. nah apabila anda pake nth. request pertama lewat line1. request kedua lewat line 2 request ke tiga lewat line 1 lagi request ke empat lewat line 2 nah begitu seterusnya sampai requesrt connection ke 16. jadi beban menjadi merata 8 connection dilewatkan ke line 1. 8 lainya lewat line 2. akhirnya load balance menjadi 2 + 2 = 4

    namun apabila pake pcc. dengan clasifiernya dst address. hanya akan mengarah ke satu line saja. karena terdeteksi dst addressnya sama. akan dilewatkan pada jalur yang sama. 2 + 2 = 2 ( tetep lewat 1 line )

    LB modem 1 (2 mega) modem 2 (2 mega) klw downlod lewat server indo keluarnya brp KB/sec..? --> tergantung jenis LB nya. tergantung jg kemampuan server webnya bisa download multiple connection gak...
    Last edited by adhielesmana; 03-05-2011 at 14:30.

  9. #624
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ingjaab Click here to enlarge
    Saya dari terima kasih PeruClick here to enlarge


    balanceo:

    ip address --------------------------
    /ip address add address=192.168.5.1/24 interface=ether5

    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether1 max-mru=1480 max-mtu=1480 mrru=disabled name=ether1adsl password=xyxyxyxyxy profile=default service-name="" use-peer-dns=no user=ingjaab1
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=ether2 max-mru=1480 max-mtu=1480 mrru=disabled name=ether2adsl password=xyxyxyx profile=default service-name="" use-peer-dns=no user=ingjaab2

    # ip dns --------------------------------
    /ip dns set primary-dns=8..8.4.4
    /ip dns set secondary-dns=8.8.8.8
    /ip dns set allow-remote-requests=yes

    # ip dns statico------------------------
    /ip dns static add address=192.168.5.1 comment="" disabled=no name=192.168.5.1. ttl=1d

    # ip firewall Filter------------------------

    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=ether1adsl
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=ether2adsl

    # ip firewall mangle------------------------
    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=ether5
    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=ether5
    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=ether1adsl new-connection-mark=ether1adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=ether2adsl new-connection-mark=ether2adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=ether1adsl_conn disabled=no new-routing-mark=to_ether1adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=ether2adsl_conn disabled=no new-routing-mark=to_ether2adsl passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=ether1adsl_conn passthrough=yes per-connection-classifier=both-addresses:2/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=ether2adsl_conn passthrough=yes per-connection-classifier=both-addresses:2/1
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=ether1adsl_conn disabled=no in-interface=ether5 new-routing-mark=to_ether1adsl passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=ether2adsl_conn disabled=no in-interface=ether5 new-routing-mark=to_ether2adsl passthrough=yes

    # ip route----------------------------------
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether1adsl routing-mark=to_ether1adsl comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether2adsl routing-mark=to_ether2adsl comment="Link1"
    /ip route add comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether1dsl scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=ether2adsl scope=30 target-scope=10

    # ip firewall address-list-----------------------------
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    /ip firewall address-list add address=201.7.176.0/20 comment="VÃ*deos - Globo" disabled=no list=loopback
    /ip firewall address-list add address=208.84.247.0/24 comment="VÃ*deos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.154.56.0/24 comment="VÃ*deos - terratv" disabled=no list=loopback
    /ip firewall address-list add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    /ip firewall address-list add address=200.201.166.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.173.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.201.174.0/24 comment="" disabled=no list=loopback
    /ip firewall address-list add address=200.141.207.3 comment=Detran disabled=no list=loopback

    # /system script--------------------------------------
    /system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link0\"] disabled=yes;"
    /system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link1\"] disabled=yes;"
    /system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=no;\r\ \n/ip route set [find comment=\"Link0\"] disabled=no;"
    /system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=no;\r\ \n/ip route set [find comment=\"Link1\"] disabled=no;"
    bienvenido al foro mikrotik Indonesia. por favor, preséntese primero






    disculpas por usar el traductor Google
    gracias...Click here to enlarge

  10. #625
    Status
    Offline
    ingjaab's Avatar
    Newbie
    Join Date
    Mar 2011
    Location
    Lima - Peru
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ok, thank, I register as
    Last edited by ingjaab; 10-05-2011 at 10:14.

  11. #626
    Status
    Offline
    pancabralink's Avatar
    Member
    Join Date
    Feb 2011
    Location
    Kota Perwira
    Posts
    146
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ijin sedot Gan...

  12. #627
    Status
    Offline
    sawasanganam's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    jangan server indo bung.. server indo itu banyak... sebut saja indowebster.. nah indowebster itu support multiple connection, ketika anda pake idm. idm akan memecah request menjadi 16 connection. nah apabila anda pake nth. request pertama lewat line1. request kedua lewat line 2 request ke tiga lewat line 1 lagi request ke empat lewat line 2 nah begitu seterusnya sampai requesrt connection ke 16. jadi beban menjadi merata 8 connection dilewatkan ke line 1. 8 lainya lewat line 2. akhirnya load balance menjadi 2 + 2 = 4

    namun apabila pake pcc. dengan clasifiernya dst address. hanya akan mengarah ke satu line saja. karena terdeteksi dst addressnya sama. akan dilewatkan pada jalur yang sama. 2 + 2 = 2 ( tetep lewat 1 line )

    LB modem 1 (2 mega) modem 2 (2 mega) klw downlod lewat server indo keluarnya brp KB/sec..? --> tergantung jenis LB nya. tergantung jg kemampuan server webnya bisa download multiple connection gak...
    penjelasan iki yo gampang di pahami pemula..... Click here to enlarge

  13. #628
    Status
    Offline
    kelung's Avatar
    Baru Gabung
    Join Date
    Mar 2008
    Location
    jakarta
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by bl3k3d35 Click here to enlarge
    Numpang nampang hasil coba2 settingan ane ngikut tutor si om akang Click here to enlarge

    Kalau kira2 ada yang gak sinkron mohon info yah?? Click here to enlargeClick here to enlargeClick here to enlarge
    maaf nih agan bro

    kalo bisa sekalian aja digelar script nya biar bisa jadi bahan percobaan nih
    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  14. #629
    Status
    Offline
    mikotik's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    wah..thx buat akang,..
    selama ini saya menggunakan lb dengan addres list dan markroute.
    dan mengalami permasalahan pada saat remote mikrotik dari luar,walau ip public sudah jatuh di radio tetap tdk dapat di remote,...solusi nya saya pptp.

    thx buat akang sekali lgi,... tutor nya sgt membantu Click here to enlarge

  15. #630
    Status
    Offline
    avant's Avatar
    Newbie
    Join Date
    Feb 2011
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sawasanganam Click here to enlarge
    penjelasan iki yo gampang di pahami pemula..... Click here to enlarge
    iya gampang bnerr coiyy,,,,,Click here to enlarge
    ane masih nuibiee langsung mudenggg,,,,
    add akang adhielesmana dolo akhh,,,,,Click here to enlarge

 

 
Page 42 of 51 FirstFirst ... 324041424344 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. tanya loadbalance... lebih detail
    By scorpion14 in forum General Networking
    Replies: 35
    Last Post: 03-10-2015, 10:41
  2. loadbalance nth + queue tree
    By choi in forum General Networking
    Replies: 13
    Last Post: 04-11-2010, 04:59
  3. LoadBalance + WebProxy Internal MikroTik
    By Akangage in forum Tutorial
    Replies: 103
    Last Post: 16-07-2010, 12:58
  4. Replies: 18
    Last Post: 10-06-2010, 01:35
  5. Kominasi Loadbalance + pemisahan gateway IIX dan INT
    By scorpion14 in forum General Networking
    Replies: 1
    Last Post: 16-06-2008, 22:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •