Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 39 of 51 FirstFirst ... 29373839404149 ... LastLast
Results 571 to 585 of 763
  1. #571
    Status
    Offline
    sutamikurniawan's Avatar
    Member Senior
    Join Date
    Oct 2007
    Posts
    385
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by karly Click here to enlarge
    Btw ane pernah coba cara Akang di thread itu sebelumnya.

    Cm ga tau knp msh gagal juga. Trus kalo ane amat2i, loadbalance itu juga bermasalah u/ aplikasi messenger, dia nolak buat "sign in".. , CMIIW

    Ada yg pny pengalaman yg sama ga??
    Click here to enlarge
    jangan di copas tapi di teliti dulu satu2 mikrotik itu udah ada lama jadi klo gak jalan bukan mikrotiknya di salahin tapi kitanya yang setting belum bener :P ikutin dulu dari awal sampe akhir pasti jalan di forum ini udah banyak banget yang coba tuts ini jalan kok Click here to enlarge

  2. #572
    Status
    Offline
    fagundez's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Location
    Banjarbaru, Kalselalu
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thx berat kang, dah berbagi ilmu kpada kami2 yg msih newbie...
    langsung TKP Click here to enlarge

  3. #573
    Status
    Offline
    hamjayo's Avatar
    Member
    Join Date
    Nov 2007
    Posts
    128
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-4
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-3
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-5
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=PPPoE-4
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=PPPoE-2
    cara nentuin urutannya gmn ?harus 2.4.3.1.5.4.2 ya?sory nubie kang

  4. #574
    Status
    Offline
    fagundez's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Location
    Banjarbaru, Kalselalu
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hamjayo Click here to enlarge
    cara nentuin urutannya gmn ?harus 2.4.3.1.5.4.2 ya?sory nubie kang
    kayanya sih itu berdasarkan line mana yang lebih stabil gan, maka line itu yang jadi jalur utama (paling atas) dan seterusnya... Click here to enlarge
    itu juga mnurut perkiraan saya, maklum masih newbie juga gan Click here to enlarge

  5. #575
    Status
    Offline
    Tama Pandutama's Avatar
    Newbie
    Join Date
    Jul 2010
    Location
    Gorontalo
    Posts
    31
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile Nubie bertanya

    Click here to enlarge

    kira kira yang salah di bagian mana.. mohon petunjuk para suhu sekalian
    mohon petunjuknya..

    kalo g ada hotspot.. modem 2 yang jalan modem 1 nyantai.. kayak turis duduk di pantai..
    tapi pas ada yang masuk ke hotspot.. modem 1 langsung ngaciir kayak di kejar satpol.. kira kira kesalahan ane dmn ya gan??? mohon pe tunjuk
    Last edited by Tama Pandutama; 03-08-2010 at 18:26. Reason: From 0 to 1

  6. #576
    Status
    Offline
    sHincHan2010's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Need Help LoadBalance 2 line speedy

    halo, ada yang bisa bantuin gk?
    gw nyetting dgn script dibawah, tapi ada 2 kendala:
    1. kok sering putus2 ya koneksi nya..
    2. seringkali speed yang 2MB kalah dengan yang 1MB... udah pernah switch ip + port nya juga tapi masih sama jg...

    IP Modem 1 = 192.168.0.1 -> speedy 2 MB
    IP Modem 2 = 192.168.1.1 -> speedy 1 MB
    IP LAN = 192.168.2.1

    /ip address
    add address=192.168.2.1/24 network=192.168.2.0 broadcast=192.168.0.255 interface=client
    add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=speedy2
    add address=192.168.0.2/24 network=192.168.0.0 broadcast=192.168.2.255 interface=speedy1

    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1,192.168.0.1,192.168.0.1 check-gateway=ping

    /ip firewall nat
    add chain=srcnat out-interface=speedy1 action=masquerade
    add chain=srcnat out-interface=speedy2 action=masquerade

    /ip firewall mangle
    add chain=input in-interface=speedy1 action=mark-connection new-connection-mark=speedy1_conn
    add chain=input in-interface=speedy2 action=mark-connection new-connection-mark=speedy2_conn
    add chain=output connection-mark=speedy1_conn action=mark-routing new-routing-mark=to_speedy1
    add chain=output connection-mark=speedy2_conn action=mark-routing new-routing-mark=to_speedy2

    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.0.1 routing-mark=to_speedy1
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_speedy2
    add dst-address=0.0.0.0/0 gateway=192.168.0.1 routing-mark=to_speedy1

    /ip firewall mangle
    add chain=prerouting src-address=192.168.0.0/28 action=mark-routing new-routing-mark=SUBNET1-RM

    /ip route
    add gateway=192.168.0.1 routing-mark=SUBNET1-RM check-gateway=ping
    add gateway=192.168.1.0

    tolong ya... bagi yang bisa bantuin... tolong kasi tau dimana kesalahannya dan mohon koreksinya...
    thx... maklum newbie pake banget... hehe.. baru pertama x nyetting mikrotikClick here to enlarge

  7. #577
    Status
    Offline
    juldian's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    2 PPPoE 1 Gateway

    Aloo all...
    Mau tanya dikit nih.
    Gw ada kasus 2 speedy dgn gateway yang sama.
    Gw udah set sesuai dengan tutznya akang.
    Anehnya beban upload tidak merata dan cenderung ke speedy 1.
    Apa ada solusinya...

    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    routing-mark=speedy1
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=speedy2
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1
    add disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2

    Mohon pencerahan teman2 sekalian...
    Kenapa ya dengan metode LB PCC uploadnya terbeban hanya ke speedy1?
    Thanks infonya.

  8. #578
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb

    Click here to enlarge Originally Posted by juldian Click here to enlarge
    Aloo all...
    Mau tanya dikit nih.
    Gw ada kasus 2 speedy dgn gateway yang sama.
    Gw udah set sesuai dengan tutznya akang.
    Anehnya beban upload tidak merata dan cenderung ke speedy 1.
    Apa ada solusinya...

    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    routing-mark=speedy1
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=speedy2
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1
    add disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2

    Mohon pencerahan teman2 sekalian...
    Kenapa ya dengan metode LB PCC uploadnya terbeban hanya ke speedy1?
    Thanks infonya.



    Summary

    This example demonstrates how to set up load balancing if provider is giving IP addresses from the same subnet for all links.
    Click here to enlarge

    Configuration
    Code:
    /ip address
    add address=10.1.101.18/24 interface=ether1 
    add address=10.1.101.10/24 interface=ether2
    add address=192.168.1.1/24 interface=Local
    add address=192.168.2.1/24 interface=Local
    
    /ip route
    add gateway=10.1.101.1
    add gateway=10.1.101.1%ether1 routing-mark=first
    add gateway=10.1.101.1%ether2 routing-mark=other
    
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=ether1
    add action=masquerade chain=srcnat out-interface=ether2
    
    /ip firewall mangle
    add action=mark-routing chain=prerouting src-address=192.168.1.0/24 new-routing-mark=first
    add action=mark-routing chain=prerouting src-address=192.168.2.0/24 new-routing-mark=other


    In previous RouterOS version multiple IP addresses from the same subnet on different interfaces were not allowed. Fortunately v4 allows such configurations.
    In this example our provider assigned two upstream links, one connected to ether1 and other to ether2. Our local network has two subnets 192.168.1.0/24 and 192.168.2.0/24

    sumber :
    Last edited by adiputrolds; 08-08-2010 at 09:01.

  9. #579
    Status
    Offline
    glimpsemedia's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Need Help Fore Mikrotik OS Configration

    plz help me to configure my mikrotik server Thaxxx
    English language Is Best for me Thanx

  10. #580
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by glimpsemedia Click here to enlarge
    plz help me to configure my mikrotik server Thaxxx
    English language Is Best for me Thanx
    Click here to enlarge bule bule

  11. #581
    Status
    Offline
    ocularius's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    problem solved Click here to enlarge
    Last edited by ocularius; 27-08-2010 at 02:24.

  12. #582
    Status
    Offline
    hataraku's Avatar
    Newbie
    Join Date
    Jan 2010
    Location
    Banten
    Posts
    30
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    thanks

    Thanks,, akang,,atas tutor nya dah sukses neh ,,dengan 2 ISP Speedy 1 Mbps

    Click here to enlarge


    Click here to enlarge


    Click here to enlarge Click here to enlarge

  13. #583
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sHincHan2010 Click here to enlarge
    halo, ada yang bisa bantuin gk?
    gw nyetting dgn script dibawah, tapi ada 2 kendala:
    1. kok sering putus2 ya koneksi nya..
    2. seringkali speed yang 2MB kalah dengan yang 1MB... udah pernah switch ip + port nya juga tapi masih sama jg...

    IP Modem 1 = 192.168.0.1 -> speedy 2 MB
    IP Modem 2 = 192.168.1.1 -> speedy 1 MB
    IP LAN = 192.168.2.1

    /ip address
    add address=192.168.2.1/24 network=192.168.2.0 broadcast=192.168.0.255 interface=client
    add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=speedy2
    add address=192.168.0.2/24 network=192.168.0.0 broadcast=192.168.2.255 interface=speedy1

    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1,192.168.0.1,192.168.0.1 check-gateway=ping

    /ip firewall nat
    add chain=srcnat out-interface=speedy1 action=masquerade
    add chain=srcnat out-interface=speedy2 action=masquerade

    /ip firewall mangle
    add chain=input in-interface=speedy1 action=mark-connection new-connection-mark=speedy1_conn
    add chain=input in-interface=speedy2 action=mark-connection new-connection-mark=speedy2_conn
    add chain=output connection-mark=speedy1_conn action=mark-routing new-routing-mark=to_speedy1
    add chain=output connection-mark=speedy2_conn action=mark-routing new-routing-mark=to_speedy2

    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.0.1 routing-mark=to_speedy1
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_speedy2
    add dst-address=0.0.0.0/0 gateway=192.168.0.1 routing-mark=to_speedy1

    /ip firewall mangle
    add chain=prerouting src-address=192.168.0.0/28 action=mark-routing new-routing-mark=SUBNET1-RM

    /ip route
    add gateway=192.168.0.1 routing-mark=SUBNET1-RM check-gateway=ping
    add gateway=192.168.1.0

    tolong ya... bagi yang bisa bantuin... tolong kasi tau dimana kesalahannya dan mohon koreksinya...
    thx... maklum newbie pake banget... hehe.. baru pertama x nyetting mikrotikClick here to enlarge
    pembagian beban bukan harus diletakkan pada /ip route banyak2...
    mungkin pola pikir anda dengan memberikan gateway 2 x pada /ip route untuk modem 2 Mbps anda merasa 2 Mbps tersebut jadi di bagi 2 ??

    pembagian beban koneksi terjadi pada bagian mangle NTH !!


    Contoh ::

    /ip fir mangle
    add chain=prerouting action=mark-connection new-connection-mark=LB-Proxy-1 passthrough=yes protocol=tcp nth=3,1 dst-port=80 in-interface=Proxy connection-state=new
    add chain=prerouting action=mark-connection new-connection-mark=LB-Proxy-2 passthrough=yes protocol=tcp nth=3,2 dst-port=80 in-interface=Proxy connection-state=new
    add chain=prerouting action=mark-connection new-connection-mark=LB-Proxy-3 passthrough=yes protocol=tcp nth=3,3 dst-port=80 in-interface=Proxy connection-state=new

    add chain=prerouting action=mark-routing new-routing-mark=to-speedy-1 connection-mark=LB-Proxy-1 passthrough=yes in-interface=Proxy
    add chain=prerouting action=mark-routing new-routing-mark=to-speedy-1 connection-mark=LB-Proxy-2 passthrough=yes in-interface=Proxy
    add chain=prerouting action=mark-routing new-routing-mark=to-speedy-2 connection-mark=LB-Proxy-3 passthrough=yes in-interface=Proxy

    Note :
    anda menggunakan 2 Mbps + 1 Mbps
    jadi anda harus membagi menjadi 1/3 beban
    jadi saya membuat 3 con-mark
    tetapi 3 con-mark tersebut dibagi menjadi 2 routing-mark
    tentu saja 2 con-mark di handle dengan speedy 2 Mbps
    dan 1 con-mark dengan speedy 1 Mbps

    LB-Proxy-1 = to-speedy-1
    LB-Proxy-2 = to-speedy-1
    LB-Proxy-3 = to-speedy-2


    /ip route
    add gateway=192.168.0.1
    add gateway=192.168.0.1 routing-mark=to-speedy-1
    add gateway=192.168.1.1 routing-mark=to-speedy-2

    /ip route digunakan hanya untuk memberitahuakn system kearah mana packet dengan routing mark tertentu harus di lewatkan
    bukan untuk membagi beban koneksi


    CMIIW Click here to enlarge

  14. #584
    Status
    Offline
    junkist's Avatar
    Member
    Join Date
    Jul 2009
    Posts
    130
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adojelek Click here to enlarge
    Thanks buat tutsnya...
    gue udah coba dan berjalan lancar...
    mantappppppppp

    saya pakai 2 speedy , modem no bridge + no hotspot

    nih settingngan yang saya pakai


    keterangan
    ----------
    interface :
    1. Lokal
    2. Speedy-1
    3. Speedy-2

    ip modem
    Speedy-1 = 10.112.0.1
    Speedy-2 = 10.111.0.1
    mas kalo mo ditambah internal proxy dan sekaligus juga koneksi dr proxy ga kelimit, gmana yaa ?
    Saya udah coba tp gak cocok untuk LB Click here to enlarge

  15. #585
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge

    New Mangle LoadBalance!!
    Code:
    /ip firewall mangle
    add action=mark-connection chain=input comment=\
        "NEW Load Balance" connection-state=new \
        disabled=no in-interface=PPPoE-1 new-connection-mark=ADSL-1 \
        passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
        disabled=no in-interface=PPPoE-2 new-connection-mark=ADSL-2 \
        passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
        disabled=no in-interface=PPPoE-3 new-connection-mark=ADSL-3 \
        passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
        disabled=no in-interface=PPPoE-4 new-connection-mark=ADSL-4 \
        passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
        disabled=no in-interface=PPPoE-5 new-connection-mark=ADSL-5 \
        passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ADSL-1 \
        disabled=no new-routing-mark=jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-2 \
        disabled=no new-routing-mark=jalur-2 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-3 \
        disabled=no new-routing-mark=jalur-3 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-4 \
        disabled=no new-routing-mark=jalur-4 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-5 \
        disabled=no new-routing-mark=jalur-5 passthrough=no
    alooo master2 mikrotik ~~

    Pengen nanya nih saya
    Kenapa ya PCC itu menandai connection yang yang masuk ke local-process pada chain=input pada masing-masing WAN interface
    kemudian me-mark-route jalur keluar nya pada chain=output tersebut...

    Jika search di google atau mikrotik.co.id atau sumber lain sih katanya untuk memark semua connection yang masuk pada masing2 interface dan agar keluar melalui interface dari mana connection itu masuk....
    seperti program winbox , telnet , dll

    Yang menjadi pertanyaan apakan mangle diatas itu perlu untuk di buat ??
    Saya juga melakukan Load Balance 3 Speedy excecutive dengan PPPoE-Client juga...
    kebetulan belom coba metode PCC, sekarang masih NTH

    Yang masih bingung apakah dengan PPPoE-Client pada semua interface, kita masih perlu membuat mangle seperti diatas
    tangpa mangle diatas pun kita bs meremote dengan winbox pada semua IP Public
    Mungkin beda dengan PPPoE di modem , karena IP Public pada modem

    Mohon Penerangannya.

 

 
Page 39 of 51 FirstFirst ... 29373839404149 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. tanya loadbalance... lebih detail
    By scorpion14 in forum General Networking
    Replies: 35
    Last Post: 03-10-2015, 10:41
  2. loadbalance nth + queue tree
    By choi in forum General Networking
    Replies: 13
    Last Post: 04-11-2010, 04:59
  3. LoadBalance + WebProxy Internal MikroTik
    By Akangage in forum Tutorial
    Replies: 103
    Last Post: 16-07-2010, 12:58
  4. Replies: 18
    Last Post: 10-06-2010, 01:35
  5. Kominasi Loadbalance + pemisahan gateway IIX dan INT
    By scorpion14 in forum General Networking
    Replies: 1
    Last Post: 16-06-2008, 22:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •