Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 31 of 51 FirstFirst ... 21293031323341 ... LastLast
Results 451 to 465 of 763
  1. #451
    Status
    Online
    RRrr's Avatar
    Baru Gabung
    Join Date
    Feb 2009
    Location
    di gudang
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by juni Click here to enlarge
    kl sy seh dah coba pake ext. proxy ipcop sejauh ini jalan cuma mungkin blm perfect maklum newbie... coba mangle mark connection LB interface localnya ditambah dst port !80
    saya coba dulu gan... nanti saya kabari lagi... Click here to enlarge

  2. #452
    Status
    Offline
    askanagase's Avatar
    Newbie
    Join Date
    May 2008
    Location
    Bukittinggi - Sumatera Barat
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @ashriel

    betul banget, ini aku terapin di PC Router memakai 2 X Ethernet RB44GV

    Click here to enlarge

    wuushhh wushhhh Click here to enlarge

    best regards

    aska

  3. #453
    Status
    Offline
    chocoby_vs's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by juni Click here to enlarge
    kl sy seh dah coba pake ext. proxy ipcop sejauh ini jalan cuma mungkin blm perfect maklum newbie... coba mangle mark connection LB interface localnya ditambah dst port !80
    boleh tau ga konfigurasinya yang ipcop?

  4. #454
    Status
    Offline
    Androxz's Avatar
    Baru Gabung
    Join Date
    Jan 2008
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maap para sesepuh, kok saya terapkan di rb750 v4.5 kayaknya nggak jalan yah?ada pencerahan?apa harus downgrade?
    thanks b4
    Click here to enlarge

  5. #455
    Status
    Offline
    fithlail's Avatar
    Baru Gabung
    Join Date
    Jul 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    salam akange...

    saya udh sering baca tutz nya.. bagus banget, tpi saya ada kendala ne,, saya mo LB 2 spidi dengan rb750, tp di msh blum berhasil... berikut konfigurasi nya :

    /ip firewall Mangle



    0 chain=prerouting action=mark-connection new-connection-mark=adsl-1 passthrough=yes connection-state=new

    in-interface=02local nth=2,1



    1 chain=prerouting action=mark-routing new-routing-mark=adsl-1 passthrough=no in-interface=02local

    connection-mark=adsl-1



    2 chain=prerouting action=mark-connection new-connection-mark=adsl-2 passthrough=yes connection-state=new

    in-interface=02local nth=2,2



    3 chain=prerouting action=mark-routing new-routing-mark=adsl-2 passthrough=no in-interface=02local

    connection-mark=adsl-2
    /ip firewall NAT



    0 chain=srcnat action=src-nat to-addresses=192.168.1.1 to-ports=0-65535 protocol=tcp connection-mark=adsl-1



    1 chain=srcnat action=src-nat to-addresses=192.168.2.1 to-ports=0-65535 protocol=tcp connection-mark=adsl-2



    2 chain=srcnat action=masquerade
    /ip route
    add dst-address=0.0.0.0/0 gateway=[speedy-1] distance=1 routing-mark=adsl-1 comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=adsl-2 comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=[speedy-1] comment="" disabled=no
    sebagai info kalu coba ping dari client ke ip Mikrotik nya selalu RTO, begitu juga sebalik nya,, mohon bantuan nya kang akange... bagian mana yang salah,, oh iya kang akange speedy saya memiliki ip gateway yang sama...

  6. #456
    Status
    Offline
    ardi85's Avatar
    Calon Member
    Join Date
    Nov 2007
    Posts
    74
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by RRrr Click here to enlarge

    kalau pakai yg PCC kok jadinya tidak bisa ping dari client ke proxy dan sebaliknya.. jadinya nat ke proxy tidak bisa jalan juga kayaknya...
    tambahin dst-address-list=!modem pada rule pcc nya, masukin addresst list modem dengan IP proxy dan modem

  7. #457
    Status
    Offline
    giantskunk's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    akang, mohon dikoreksi y
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-1 new-connection-mark=adsl1 passthrough=\
    yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-2 new-connection-mark=adsl2 passthrough=\
    yes
    add action=mark-routing chain=output comment="" connection-mark=adsl1 \
    disabled=no new-routing-mark=jalur1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=adsl2 \
    disabled=no new-routing-mark=jalur2 passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=local in-interface=Local new-connection-mark=adsl1 \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=local in-interface=Local new-connection-mark=adsl2 \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting comment="" connection-mark=adsl1 \
    disabled=no in-interface=Local new-routing-mark=jalur1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=adsl2 \
    disabled=no in-interface=Local new-routing-mark=jalur2 passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-1 new-connection-mark=adsl1 passthrough=\
    yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-2 new-connection-mark=adsl2 passthrough=\
    yes
    add action=mark-routing chain=output comment="" connection-mark=adsl1 \
    disabled=no new-routing-mark=jalur1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=adsl2 \
    disabled=no new-routing-mark=jalur2 passthrough=no
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=local in-interface=Local new-connection-mark=adsl1 \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=local in-interface=Local new-connection-mark=adsl2 \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting comment="" connection-mark=adsl1 \
    disabled=no in-interface=Local new-routing-mark=jalur1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=adsl2 \
    disabled=no in-interface=Local new-routing-mark=jalur2 passthrough=yes
    itu jadi client gak bisa terhubung sama MT ny
    coba2 utek
    misal diganti ke
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=local in-interface=Local new-connection-mark=adsl2 \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/2
    jadi bisa terhubung, sampe browsing
    tp yg ke pake hanya ppoe kedua

    mohon koreksi y kang

    ini saya jg masih berusaha
    Last edited by giantskunk; 06-03-2010 at 09:59.

  8. #458
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by fithlail Click here to enlarge
    sebagai info kalu coba ping dari client ke ip Mikrotik nya selalu RTO, begitu juga sebalik nya,, mohon bantuan nya kang akange... bagian mana yang salah,, oh iya kang akange speedy saya memiliki ip gateway yang sama...
    interface nya sppedy brp???

    coba gateway speedynya di pisah in

  9. #459
    Status
    Offline
    unlockmodem's Avatar
    Member
    Join Date
    Dec 2009
    Posts
    114
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    agan tolong donk dibantu load balancing... ane udah coba berulang2 tapi ga bisa.. Click here to enlarge mohon berbaik hati bantu ane... Click here to enlarge

    ane pake RB750 mikrotik os v.3.3, speedy 2 line

    IP Speedy1 = 192.168.1.254
    IP Speedy2 = 192.168.2.254
    IP Modem Speedy1 = 192.168.1.253
    IP Modem Speedy2 = 192.168.2.253
    IP LAN = 10.10.1.1/24

    untuk modem sy sih harapkan bisa pppoe saja, tp kalo dibantu yg dial lgs dari modem ane juga da bersyukur banget... tolong donk gan... makasih sblm dan sesudahnya ya...

  10. #460
    Status
    Offline
    firsyah's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Location
    front of my PC
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0

    Help!

    Salam mas akange dan teman2 di forum...

    saya sudah mengaplikasikan load balance dengan PCC dari tutz nya mas akange. input 2 spidi dan 1 im2. Mikrotik v.3.30.

    Load balance jalan langsung lancar dengan pembagian BW yang merata dan mantap.Click here to enlarge
    Test dilakukan dengan 1 pc download dan bon uka banyak website.

    Cuma saya ada masalah pada saat di hubungkan dengan client. 20 menit pertama lancar.. kemudian.. banyak site yang gak bisa kebuka.. terutama yahoo.. airasia.com....Click here to enlarge

    Saya perkirakan ada masalah dengan DNS.. saya sudah terapkan pakai opendns dan trafik di belokkan ke server. Click here to enlarge Masalah belum terpecahkan...

    mohon pencerahan dari mas akange,.. para suhu dan juragan warga forum...

    thanks before....Click here to enlarge
    Last edited by firsyah; 08-03-2010 at 15:23. Reason: more information

  11. #461
    Status
    Offline
    sawoenk's Avatar
    Baru Gabung
    Join Date
    Oct 2007
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Nth

    Saya nyobain load balancing tutorial nyari di google, nah saya masih bingung dengan NTH nih, maksudnya NTH tuh apa yah ?soalnya saya udah nyoba banyak tutorial dan hasilnya nihil, maklum nyubi. sebagai catatan MT 3.22 pas pertama kemudian karena ga konek konek saya ganti dengan 2.9.27, dari tutorial diatas kok gak pake NTH yah? jadi bingung sebenrnya NTH tu apa yah ?Click here to enlarge

  12. #462
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sawoenk Click here to enlarge
    Saya nyobain load balancing tutorial nyari di google, nah saya masih bingung dengan NTH nih, maksudnya NTH tuh apa yah ?soalnya saya udah nyoba banyak tutorial dan hasilnya nihil, maklum nyubi. sebagai catatan MT 3.22 pas pertama kemudian karena ga konek konek saya ganti dengan 2.9.27, dari tutorial diatas kok gak pake NTH yah? jadi bingung sebenrnya NTH tu apa yah ?Click here to enlarge
    klo dr ts nya tu pake type PPPoE

    klo mau pake NTH

  13. #463
    Status
    Offline
    juni's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by chocoby_vs Click here to enlarge
    boleh tau ga konfigurasinya yang ipcop?
    menurut gw seh intinya kl pake proxy external ada 2 interface yang harus di Load Balancing.. Interface local yg mengarah ke client dan interface proxy
    ikutin aja tutornya akang tinggal ditambahin di mark connection interface localnya dst address !ip proxy ext dan dst port !80 (port nya boleh ditambah dgn port lain yg biasa di nat ke proxy)..
    interface proxy nya di load balancing ikutin tutornya akang... correct me if i'm wrong....

  14. #464
    Status
    Offline
    juni's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by RRrr Click here to enlarge
    saya coba dulu gan... nanti saya kabari lagi... Click here to enlarge
    lanjut gan... tetap semangat..!!! diulik2 lagi.. jangan asal copy paste dianalisa dulu dunk... heheheh

  15. #465
    Status
    Offline
    sawoenk's Avatar
    Baru Gabung
    Join Date
    Oct 2007
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by banyak kasus Click here to enlarge
    salut buat Mbah akange....
    mbah akange memng top habis...


    yang diatas pake HotSpot ya mbah akange..

    kalau koneksi ya haya 2 speedy gimana mbh akange dan gak pake HotSpot....
    gimana mbah akange...

    apa bisa begini ....(copy paste punya nya mbah akange ) jangan marah ya akange....

    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***"

    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***"


    /ip firewall mangle
    add action=mark-connection chain=input comment=\
    "NEW Load Balance" connection-state=new \
    disabled=no in-interface=Speedy-1 new-connection-mark=ADSL-1 \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-2 new-connection-mark=ADSL-2 \
    passthrough=yes

    /ip firewall mangle
    add action=mark-connection chain=input comment=\
    "NEW Load Balance" connection-state=new \
    disabled=no in-interface=Speedy-1 new-connection-mark=ADSL-1 \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=Speedy-2 new-connection-mark=ADSL-2 \
    passthrough=yes

    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=Lokal new-connection-mark=\
    ADSL-2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1

    /ip firewall nat
    add chain=srcnat action=masquerade out-interface=PPPoE-1 comment="" disabled=no
    add chain=srcnat action=masquerade out-interface=PPPoE-2 comment="" disabled=no

    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1 \
    routing-mark=ADSL-1
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2 \
    routing-mark=ADSL-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=PPPoE-2


    mohon dikoreksi.....
    scrip yang diatas pasti ada yang salah....
    mohon berbaik hti kepada mbah akange untuk koreksi yang salah...

    mohon bantuan ya mbah akange
    di pake di mikrotik 2.9.27 bisa ga yah ? aku dah nyoba kok ga jalan Click here to enlarge

 

 
Page 31 of 51 FirstFirst ... 21293031323341 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tanya loadbalance... lebih detail
    By scorpion14 in forum General Networking
    Replies: 35
    Last Post: 03-10-2015, 10:41
  2. loadbalance nth + queue tree
    By choi in forum General Networking
    Replies: 13
    Last Post: 04-11-2010, 04:59
  3. LoadBalance + WebProxy Internal MikroTik
    By Akangage in forum Tutorial
    Replies: 103
    Last Post: 16-07-2010, 12:58
  4. Replies: 18
    Last Post: 10-06-2010, 01:35
  5. Kominasi Loadbalance + pemisahan gateway IIX dan INT
    By scorpion14 in forum General Networking
    Replies: 1
    Last Post: 16-06-2008, 22:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •