Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 30 of 51 FirstFirst ... 20282930313240 ... LastLast
Results 436 to 450 of 763
  1. #436
    Status
    Offline
    upikbiru's Avatar
    Member
    Join Date
    Aug 2009
    Location
    betawi
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sambil nunggu tutorial tambahan Akangage yang ada proxynya (internal maupun eksternal), mau sedikit bertanya ..kebetulan saya menggabung speedy (384kbps) dan non speedy (128kbps)
    Jika saya sedang update langsung ke microsoft sebesar 370MB, karena update satu language bisa 100MB. mendadak koneksi speedynya putus dengan sendirinya, itu pas saya perhatikan di interface mendadak jadi 0 (nol). tapi koneksi yang non speedy tetap jalan. saat itu juga langsung saya test dengan laptop lain langsung ke modem adsl, ternyata koneksi speedy baik2 saja.
    apakah ada juga yang mengalaminya, misal sedang download 600MB dari kambing, foss, atau tempat lain.
    kalau browsing sih ga ada masalah, kecuali download dengan ukuran besar ini kok mendadak speedy-nya tahu2 ngambek.. Click here to enlarge

    salam
    Last edited by upikbiru; 24-02-2010 at 09:54.

  2. #437
    Status
    Offline
    feri's Avatar
    Member Senior
    Join Date
    Nov 2009
    Posts
    490
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    MANTAP TUT'S NYA......
    Click here to enlarge

  3. #438
    Status
    Offline
    kastaji's Avatar
    Newbie
    Join Date
    Feb 2008
    Posts
    47
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Tutnya mantap banget Click here to enlarge

    bawah : setau gw loadbalance itu bukan 2+2 = 4, bukan begitu bukan



    Click here to enlarge Originally Posted by monoxs Click here to enlarge
    ini punya saya koneksi speedy paket 2 mega 2 biji



    padahal sudah dl pake IDM tapi ngak pernah sampai ke angka 3 mega
    paling tahan 2 mega
    atau emang paket 2 meganya yg bermasalah

  4. #439
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by iveco Click here to enlarge
    Thanks bgt akang, sudah dicoba dan kerasa banget, mantap....
    cuma.. blum nyoba buat game ni.. Click here to enlarge


    udah test main PB...
    walopun yang lain pada update game dan donload, ping PB tetep ijo..
    poker no lag
    mantap, top markotop
    nuhun kang Click here to enlarge

    Click here to enlarge Originally Posted by upikbiru Click here to enlarge
    sambil nunggu tutorial tambahan Akangage yang ada proxynya (internal maupun eksternal), mau sedikit bertanya ..kebetulan saya menggabung speedy (384kbps) dan non speedy (128kbps)
    Jika saya sedang update langsung ke microsoft sebesar 370MB, karena update satu language bisa 100MB. mendadak koneksi speedynya putus dengan sendirinya, itu pas saya perhatikan di interface mendadak jadi 0 (nol). tapi koneksi yang non speedy tetap jalan. saat itu juga langsung saya test dengan laptop lain langsung ke modem adsl, ternyata koneksi speedy baik2 saja.
    apakah ada juga yang mengalaminya, misal sedang download 600MB dari kambing, foss, atau tempat lain.
    kalau browsing sih ga ada masalah, kecuali download dengan ukuran besar ini kok mendadak speedy-nya tahu2 ngambek.. Click here to enlarge

    salam
    PPPoE-ny dmn, modem apa mikrotik? Click here to enlarge

    Click here to enlarge Originally Posted by feri Click here to enlarge
    MANTAP TUT'S NYA......
    Click here to enlarge
    Click here to enlarge Originally Posted by kastaji Click here to enlarge
    Tutnya mantap banget Click here to enlarge

    bawah : setau gw loadbalance itu bukan 2+2 = 4, bukan begitu bukan
    Matur tenkyu gan Click here to enlarge

  5. #440
    Status
    Offline
    RRrr's Avatar
    Baru Gabung
    Join Date
    Feb 2009
    Location
    di gudang
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tutsnya mantap gan... rata BWnya Click here to enlarge

    Click here to enlarge

    btw mw tanya neh apa ada juragan2 yg ngalamin masalah yang sama seperti saya + sambil nunggu tuts lanjutan akang LB PCC + eks proxy
    saya sudah coba2 sendiri tp ttp g bisa.. maklum nubie gan. Click here to enlarge


    gini gan problemnya :

    ane pake rb493ah

    eth2 & eth3 --------------> modem ( PPoe di mikrotik )
    eth4 (192.168.0.3) -------> switch ----------------> client (192.168.0.0/24)
    eth5 (10.100.100.1) ------> proxy ubuntu (10.100.100.2)

    kalau pakai yg PCC kok jadinya tidak bisa ping dari client ke proxy dan sebaliknya.. jadinya nat ke proxy tidak bisa jalan juga kayaknya...

    firewall + filter sudah saya disable semua ttp g bisa Click here to enlarge

    ini export mangle saya :
    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" \
        disabled=no dst-address-list=IPFB dst-port=80 \
        new-connection-mark=FB-Mania passthrough=yes protocol=\
        tcp
    add action=mark-packet chain=prerouting comment="" \
        connection-mark=FB-Mania disabled=no new-packet-mark=\
        FB-Poker-Mania passthrough=no
    add action=mark-routing chain=prerouting comment="" \
        disabled=no in-interface=local layer7-protocol=yahoo \
        new-routing-mark=jalur-1 passthrough=no
    add action=mark-connection chain=input comment=\
        "NEW Load Balance Local" connection-state=new \
        disabled=no in-interface=PPPoE-1 new-connection-mark=\
        ADSL-1 passthrough=yes
    add action=mark-connection chain=input comment="" \
        connection-state=new disabled=no in-interface=PPPoE-2 \
        new-connection-mark=ADSL-2 passthrough=yes
    add action=mark-routing chain=output comment="" \
        connection-mark=ADSL-1 disabled=no new-routing-mark=\
        jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" \
        connection-mark=ADSL-2 disabled=no new-routing-mark=\
        jalur-2 passthrough=no
    add action=mark-connection chain=prerouting comment="" \
        disabled=no dst-address-type=!local in-interface=local \
        new-connection-mark=ADSL-1 passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" \
        disabled=no dst-address-type=!local in-interface=local \
        new-connection-mark=ADSL-2 passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting comment="" \
        connection-mark=ADSL-1 disabled=no in-interface=local \
        new-routing-mark=jalur-1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" \
        connection-mark=ADSL-2 disabled=no in-interface=local \
        new-routing-mark=jalur-2 passthrough=yes
    add action=mark-connection chain=input comment=\
        "NEW Load Balance PROXY" connection-state=new \
        disabled=no in-interface=PPPoE-1 new-connection-mark=\
        Proxy-1 passthrough=yes
    add action=mark-connection chain=input comment="" \
        connection-state=new disabled=no in-interface=PPPoE-2 \
        new-connection-mark=Proxy-2 passthrough=yes
    add action=mark-routing chain=output comment="" \
        connection-mark=Proxy-1 disabled=no new-routing-mark=\
        jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" \
        connection-mark=Proxy-2 disabled=no new-routing-mark=\
        jalur-2 passthrough=no
    add action=mark-connection chain=prerouting comment="" \
        disabled=no dst-address-type=!local in-interface=proxy \
        new-connection-mark=Proxy-1 passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" \
        disabled=no dst-address-type=!local in-interface=proxy \
        new-connection-mark=Proxy-2 passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting comment="" \
        connection-mark=Proxy-1 disabled=no in-interface=proxy \
        new-routing-mark=jalur-1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" \
        connection-mark=Proxy-2 disabled=no in-interface=proxy \
        new-routing-mark=jalur-2 passthrough=yes
    add action=mark-routing chain=prerouting comment=\
        "Bridge1 - WLAN" connection-mark=ADSL-1 disabled=no \
        in-interface=bridge1 new-routing-mark=jalur-1 \
        passthrough=yes
    add action=mark-routing chain=prerouting comment="" \
        connection-mark=ADSL-2 disabled=no in-interface=\
        bridge1 new-routing-mark=jalur-2 passthrough=yes
    Web proxy jalan di 192.168.0.3:8080 parent ke Squid di 10.100.100.2:3128

    Kalau proxy dimasukin manual lewat browser bisa jalan..
    tapi kalau di nat pakai yg dibawah tidak bisa jalan.
    Code:
    add action=redirect chain=dstnat comment="Transparent Web Proxy redirector" \
        disabled=no dst-port=80 protocol=tcp to-ports=8080
    atau
    Code:
    add action=dst-nat chain=dstnat comment="Redirect to Squid" disabled=yes dst-port=80 protocol=\
        tcp to-addresses=192.168.0.3 to-ports=8080
    atau
    Code:
    add action=dst-nat chain=dstnat comment="Redirect to Squid" disabled=yes dst-port=80 protocol=\
        tcp to-addresses=10.100.100.2 to-ports=3128
    mohon bantuannya trims...
    Last edited by RRrr; 27-02-2010 at 10:23. Reason: add export mangle + nat

  6. #441
    Status
    Offline
    upikbiru's Avatar
    Member
    Join Date
    Aug 2009
    Location
    betawi
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge

    PPPoE-ny dmn, modem apa mikrotik? Click here to enlarge

    :

    Tetep di modem pak...apakah ini tidak tepat ??
    mengingat ADSL wireless router, sehingga itu alasan saya pppoe-nya tetap di modem
    Last edited by upikbiru; 25-02-2010 at 15:51.

  7. #442
    Status
    Offline
    RRrr's Avatar
    Baru Gabung
    Join Date
    Feb 2009
    Location
    di gudang
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by monoxs Click here to enlarge
    ini punya saya koneksi speedy paket 2 mega 2 biji



    padahal sudah dl pake IDM tapi ngak pernah sampai ke angka 3 mega
    paling tahan 2 mega
    atau emang paket 2 meganya yg bermasalah
    Kalau pengalaman saya pernah instalasi warnet di sidoarjo dengan 3x speedy 2mb, per 1 line speedy cuma dapet 1mb maksimal. Click here to enlarge
    semoga itu untuk awal2 saja mungkin karena paket speedy masih terbilang baru di daerah sidoarjo.

    Atau memang dari adminnya telkom kelupaan ganti paket Click here to enlarge karena saya pernah ditelp orang telkom dan saya bilang sudah pakai paket 2mb tetapi status downstream di modem masih 1024, terus dia bilang :

    " iya mas masih 1024 belum diganti ini.." --> mungkin dia sambil remote..

    sabar gan... Click here to enlarge

    btw barusan speedy sesidoarjo gangguan masal Click here to enlarge sekitar 2 jam hufff...

  8. #443
    Status
    Offline
    ewind's Avatar
    Baru Gabung
    Join Date
    Mar 2008
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    om akangage...!!!
    apa bisa setting warnet dan hotspot saya lokasi (tual-maluku tenggara)
    jasanya berapa??
    udah sebulan nyari orang tp ragu..., setelah baca2 posting om, ternyata tepat buat saya...
    sy mohoon tolooong ya..... sy dibantu.
    YM ewd74

  9. #444
    Status
    Offline
    korekuping's Avatar
    Member
    Join Date
    May 2008
    Location
    Server
    Posts
    170
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    udah garap tuh kang, rejeki tuh Click here to enlarge

  10. #445
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by ewind Click here to enlarge
    om akangage...!!!
    apa bisa setting warnet dan hotspot saya lokasi (tual-maluku tenggara)
    jasanya berapa??
    udah sebulan nyari orang tp ragu..., setelah baca2 posting om, ternyata tepat buat saya...
    sy mohoon tolooong ya..... sy dibantu.
    YM ewd74
    Udah lewat email kan boz Click here to enlarge

    Click here to enlarge Originally Posted by korekuping Click here to enlarge
    udah garap tuh kang, rejeki tuh Click here to enlarge
    Udah kayanya... kalo g salah Click here to enlarge

  11. #446
    Status
    Offline
    rerenet's Avatar
    Member
    Join Date
    Feb 2010
    Location
    jaktim
    Posts
    242
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ati-ati KANG ntr kecantol ama orang Sono loh..kwkwkwkww bisa2 pulang kulitnya berubah..kwkwkwClick here to enlarge

  12. #447
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by rerenet Click here to enlarge
    Ati-ati KANG ntr kecantol ama orang Sono loh..kwkwkwkww bisa2 pulang kulitnya berubah..kwkwkwClick here to enlarge
    bushet kecantol Click here to enlarge jemuran kali Click here to enlarge wakakakakakak Click here to enlarge

  13. #448
    Status
    Offline
    fanizar's Avatar
    Newbie
    Join Date
    Feb 2010
    Location
    Bandung
    Posts
    67
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    wah... M A K A S I H ilmunya. aku praktekit langsung ya kang.

  14. #449
    Status
    Offline
    juni's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by RRrr Click here to enlarge
    tutsnya mantap gan... rata BWnya Click here to enlarge

    Click here to enlarge

    btw mw tanya neh apa ada juragan2 yg ngalamin masalah yang sama seperti saya + sambil nunggu tuts lanjutan akang LB PCC + eks proxy
    saya sudah coba2 sendiri tp ttp g bisa.. maklum nubie gan. Click here to enlarge


    gini gan problemnya :

    ane pake rb493ah

    eth2 & eth3 --------------> modem ( PPoe di mikrotik )
    eth4 (192.168.0.3) -------> switch ----------------> client (192.168.0.0/24)
    eth5 (10.100.100.1) ------> proxy ubuntu (10.100.100.2)

    kalau pakai yg PCC kok jadinya tidak bisa ping dari client ke proxy dan sebaliknya.. jadinya nat ke proxy tidak bisa jalan juga kayaknya...

    firewall + filter sudah saya disable semua ttp g bisa Click here to enlarge

    ini export mangle saya :
    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" \
        disabled=no dst-address-list=IPFB dst-port=80 \
        new-connection-mark=FB-Mania passthrough=yes protocol=\
        tcp
    add action=mark-packet chain=prerouting comment="" \
        connection-mark=FB-Mania disabled=no new-packet-mark=\
        FB-Poker-Mania passthrough=no
    add action=mark-routing chain=prerouting comment="" \
        disabled=no in-interface=local layer7-protocol=yahoo \
        new-routing-mark=jalur-1 passthrough=no
    add action=mark-connection chain=input comment=\
        "NEW Load Balance Local" connection-state=new \
        disabled=no in-interface=PPPoE-1 new-connection-mark=\
        ADSL-1 passthrough=yes
    add action=mark-connection chain=input comment="" \
        connection-state=new disabled=no in-interface=PPPoE-2 \
        new-connection-mark=ADSL-2 passthrough=yes
    add action=mark-routing chain=output comment="" \
        connection-mark=ADSL-1 disabled=no new-routing-mark=\
        jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" \
        connection-mark=ADSL-2 disabled=no new-routing-mark=\
        jalur-2 passthrough=no
    add action=mark-connection chain=prerouting comment="" \
        disabled=no dst-address-type=!local in-interface=local \
        new-connection-mark=ADSL-1 passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" \
        disabled=no dst-address-type=!local in-interface=local \
        new-connection-mark=ADSL-2 passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting comment="" \
        connection-mark=ADSL-1 disabled=no in-interface=local \
        new-routing-mark=jalur-1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" \
        connection-mark=ADSL-2 disabled=no in-interface=local \
        new-routing-mark=jalur-2 passthrough=yes
    add action=mark-connection chain=input comment=\
        "NEW Load Balance PROXY" connection-state=new \
        disabled=no in-interface=PPPoE-1 new-connection-mark=\
        Proxy-1 passthrough=yes
    add action=mark-connection chain=input comment="" \
        connection-state=new disabled=no in-interface=PPPoE-2 \
        new-connection-mark=Proxy-2 passthrough=yes
    add action=mark-routing chain=output comment="" \
        connection-mark=Proxy-1 disabled=no new-routing-mark=\
        jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" \
        connection-mark=Proxy-2 disabled=no new-routing-mark=\
        jalur-2 passthrough=no
    add action=mark-connection chain=prerouting comment="" \
        disabled=no dst-address-type=!local in-interface=proxy \
        new-connection-mark=Proxy-1 passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" \
        disabled=no dst-address-type=!local in-interface=proxy \
        new-connection-mark=Proxy-2 passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:2/1
    add action=mark-routing chain=prerouting comment="" \
        connection-mark=Proxy-1 disabled=no in-interface=proxy \
        new-routing-mark=jalur-1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" \
        connection-mark=Proxy-2 disabled=no in-interface=proxy \
        new-routing-mark=jalur-2 passthrough=yes
    add action=mark-routing chain=prerouting comment=\
        "Bridge1 - WLAN" connection-mark=ADSL-1 disabled=no \
        in-interface=bridge1 new-routing-mark=jalur-1 \
        passthrough=yes
    add action=mark-routing chain=prerouting comment="" \
        connection-mark=ADSL-2 disabled=no in-interface=\
        bridge1 new-routing-mark=jalur-2 passthrough=yes
    Web proxy jalan di 192.168.0.3:8080 parent ke Squid di 10.100.100.2:3128

    Kalau proxy dimasukin manual lewat browser bisa jalan..
    tapi kalau di nat pakai yg dibawah tidak bisa jalan.
    Code:
    add action=redirect chain=dstnat comment="Transparent Web Proxy redirector" \
        disabled=no dst-port=80 protocol=tcp to-ports=8080
    atau
    Code:
    add action=dst-nat chain=dstnat comment="Redirect to Squid" disabled=yes dst-port=80 protocol=\
        tcp to-addresses=192.168.0.3 to-ports=8080
    atau
    Code:
    add action=dst-nat chain=dstnat comment="Redirect to Squid" disabled=yes dst-port=80 protocol=\
        tcp to-addresses=10.100.100.2 to-ports=3128
    mohon bantuannya trims...
    kl sy seh dah coba pake ext. proxy ipcop sejauh ini jalan cuma mungkin blm perfect maklum newbie... coba mangle mark connection LB interface localnya ditambah dst port !80

  15. #450
    Status
    Offline
    ashriel's Avatar
    Member
    Join Date
    Dec 2007
    Posts
    188
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Ternyata pake PCC emang lebih mantapp yah, penggunaan bandwidthnya lebih merata.... Thanks kang Click here to enlarge


    Diterapkan di ROS 4.5... MakNyosss..
    Last edited by ashriel; 28-02-2010 at 06:26.

  16. The Following User Says Thank You to ashriel For This Useful Post:


 

 
Page 30 of 51 FirstFirst ... 20282930313240 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tanya loadbalance... lebih detail
    By scorpion14 in forum General Networking
    Replies: 35
    Last Post: 03-10-2015, 10:41
  2. loadbalance nth + queue tree
    By choi in forum General Networking
    Replies: 13
    Last Post: 04-11-2010, 04:59
  3. LoadBalance + WebProxy Internal MikroTik
    By Akangage in forum Tutorial
    Replies: 103
    Last Post: 16-07-2010, 12:58
  4. Replies: 18
    Last Post: 10-06-2010, 01:35
  5. Kominasi Loadbalance + pemisahan gateway IIX dan INT
    By scorpion14 in forum General Networking
    Replies: 1
    Last Post: 16-06-2008, 22:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •