Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 24 of 51 FirstFirst ... 14222324252634 ... LastLast
Results 346 to 360 of 763
  1. #346
    Status
    Offline
    hasary's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by chawulo_alith Click here to enlarge
    Aku dah coba untuk LB 3 Speedy dan alhamdulillah berhasil, Terimakasih buat AkangageClick here to enlarge

    ini konfigurasi LB saya :

    Konfigurasi Mangle

    /ip firewall mangle
    add action=mark-connection chain=input comment="NEW Load Balance" connection-state=new disabled=no in-interface=\
    pppoe-speedy1 new-connection-mark=speedy1 passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=pppoe-speedy2 \
    new-connection-mark=speedy2 passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=pppoe-speedy3 \
    new-connection-mark=speedy3 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=speedy1 disabled=no new-routing-mark=speedy1 passthrough=\
    no
    add action=mark-routing chain=output comment="" connection-mark=speedy2 disabled=no new-routing-mark=speedy2 passthrough=\
    no
    add action=mark-routing chain=output comment="" connection-mark=speedy3 disabled=no new-routing-mark=speedy3 passthrough=\
    no
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=lokal \
    new-connection-mark=speedy1 passthrough=yes per-connection-classifier=both-addresses-and-ports:3/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=lokal \
    new-connection-mark=speedy3 passthrough=yes per-connection-classifier=both-addresses-and-ports:3/2
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=lokal \
    new-connection-mark=speedy2 passthrough=yes per-connection-classifier=both-addresses-and-ports:3/1
    add action=mark-routing chain=prerouting comment="" connection-mark=speedy1 disabled=no in-interface=lokal \
    new-routing-mark=speedy1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=speedy2 disabled=no in-interface=lokal \
    new-routing-mark=speedy2 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=speedy3 disabled=no in-interface=lokal \
    new-routing-mark=speedy3 passthrough=yes

    Konfigurasi NAT

    /ip firewall nat
    add action=masquerade chain=srcnat comment="masquerade lokal network" disabled=no src-address="ip lokal anda"

    Konfigurasi Route

    Karena ip gateway speedy saya sama, jadi saya pakai gateway interface

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy2 routing-mark=speedy2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy3 routing-mark=speedy3
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy1 routing-mark=speedy1
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy1
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy3

    Screen Shot

    Click here to enlarge

    Sebelumnya Terimakasih semuanya...Click here to enlargeClick here to enlargeClick here to enlarge

    Selamat Mencoba Click here to enlargeClick here to enlargeClick here to enlarge

    maaf, dimana masukin pass pppoe nya? maaf ne, newbie banget

  2. #347
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by hasary Click here to enlarge
    maaf, dimana masukin pass pppoe nya? maaf ne, newbie banget
    OMG Click here to enlarge

  3. #348
    Status
    Offline
    unique_leader's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    639
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    1 (100%)

    Hasil sementara percobaan PCC+PPPoE dial+internal web proxy

    Click here to enlarge
    Last edited by unique_leader; 26-12-2009 at 21:22.

  4. #349
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by unique_leader Click here to enlarge
    Click here to enlarge
    screenshootnya ga jelas Click here to enlarge

  5. #350
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    screenshootnya ga jelas Click here to enlarge
    blm di upload kali...Click here to enlarge

  6. #351
    Status
    Offline
    langsat's Avatar
    Baru Gabung
    Join Date
    Feb 2008
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    acuan penjelasan d sini:

  7. #352
    Status
    Offline
    cu2nkni2nk's Avatar
    Baru Gabung
    Join Date
    Sep 2007
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Makasih Kang Akangage

    Makasih banyak kang Akangage, scriptnya saya contek dengan beberapa penyesuaian (dial nya gak di mikrotik), di Routerborad RB493AH-Mikrotik 4.3, input 4 koneksi gak berimbang, 2 up to 1M, 2 up to 512 kbps, Hasilnya... MANGTABZZZ...

    Click here to enlarge Click here to enlarge Click here to enlarge

    NB:semoga ini menjadi salah satu amal jariyah akang... Amin...

  8. #353
    Status
    Offline
    ari8001's Avatar
    Calon Member
    Join Date
    Dec 2008
    Posts
    94
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by unique_leader Click here to enlarge
    Click here to enlarge
    bos dishare dong settingannya utk LB PCC+Proxy....Click here to enlarge

  9. #354
    Status
    Offline
    judy_husin's Avatar
    Newbie
    Join Date
    Mar 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ud1geol Click here to enlarge
    Code:
    / ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local 
    add address=10.111.0.2/24 network=10.111.0.0 broadcast=10.111.0.255 interface=wlan1
    add address=10.112.0.2/24 network=10.112.0.0 broadcast=10.112.0.255 interface=wlan2
    
    / ip firewall mangle
    add chain=input in-interface=wlan1 action=mark-connection new-connection-mark=wlan1_conn
    add chain=input in-interface=wlan2 action=mark-connection new-connection-mark=wlan2_conn
    add chain=output connection-mark=wlan1_conn action=mark-routing new-routing-mark=to_wlan1     
    add chain=output connection-mark=wlan2_conn action=mark-routing new-routing-mark=to_wlan2
    add chain=prerouting dst-address=10.111.0.0/24  action=accept in-interface=Local 
    add chain=prerouting dst-address=10.112.0.0/24  action=accept in-interface=Local
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:2/0 \
        action=mark-connection new-connection-mark=wlan1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:2/1 \
        action=mark-connection new-connection-mark=wlan2_conn passthrough=yes
    add chain=prerouting connection-mark=wlan1_conn in-interface=Local action=mark-routing new-routing-mark=to_wlan1
    add chain=prerouting connection-mark=wlan2_conn in-interface=Local action=mark-routing new-routing-mark=to_wlan2
    
    / ip route
    add dst-address=0.0.0.0/0 gateway=10.111.0.1 routing-mark=to_wlan1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.112.0.1 routing-mark=to_wlan2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.111.0.1 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.112.0.1 distance=2 check-gateway=ping
    
    / ip firewall nat 
    add chain=srcnat out-interface=wlan1 action=masquerade
    add chain=srcnat out-interface=wlan2 action=masquerade
    kok punya akang gak ada seperti yg huruf merah itu ya? maaf kang bedanya apa ya kalo kayak gini?
    Kalau aku baca di wiki di untuk yang di bold merah itu buat nandain routing mark paket yang meninggalkan router (Then we will assign proper routing-mark to the packets leaving the router. )

    Dan ada keterangan di bawahnya untuk Nat (As routing decision is already made we just need rules that will fix src-addresses for all outgoing packets. If this packet will leave via wlan1 it will be NATed to 10.112.0.1, if via wlan2 then NATed to 10.111.0.2 )

    Mungkin maksudnya untuk menegaskan kalo paket udah di mark misal Speedy1, keluarnya ya lewat PPPoE1. Bener gk kang?
    Mohon koreksinya, masih agak bingung hehehe.. Click here to enlarge

    Makasih sebelumnya untuk tutorialnya kang, yang Nth udah diganti dgn PCC, yang ini lebih maknyuzzz Click here to enlarge

  10. #355
    Status
    Offline
    unavailabled's Avatar
    Member
    Join Date
    Dec 2008
    Location
    Mangle Prerouting
    Posts
    137
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Load Balance PCC with External Proxy

    Click here to enlarge Originally Posted by unique_leader Click here to enlarge
    Click here to enlarge
    Om, itu pake Parent Proxy yah ?? Click here to enlarge
    pernah coba pake External Proxy Non Parent (redirect) Gak ??


    Buat Semua Om-om Senior :

    Tolong dibantu Config LOAD BALANCE PCC pake External Proxy Non Parent (redirect)

    Topology :

    ADSL-01-----------|MIKROTIK|--------|SWITCH|-----|CLIENT|
    ADSL-02-----------|________|
    .................................|
    .................................|
    ...........................|SQUIDBOX|

    ADSL-01 = 172.17.10.1
    ADSL-02 = 172.17.20.1
    MIKROTIK = 192.168.10.254
    SQUID BOX (UBUNTU SERVER 9.10) = 192.168.20.200

    ip address print
    Code:
    Flags: X - disabled, I - invalid, D - dynamic 
     #   ADDRESS            NETWORK         BROADCAST       INTERFACE                                                          
     0   192.168.10.254/24  192.168.10.0    192.168.10.255  LAN                                                                
     1   172.17.10.254/24   172.17.10.0     172.17.10.255   ADSL-01                                                            
     2   172.17.20.254/24   172.17.20.0     172.17.20.255   ADSL-02                                                            
     3   192.168.20.254/24  192.168.20.0    192.168.20.255  PROXY

    ip firewall nat print
    Code:
    Flags: X - disabled, I - invalid, D - dynamic 
     0   ;;; marquerade
         chain=srcnat action=masquerade out-interface=PPPoE-01 
    
     1   chain=srcnat action=masquerade out-interface=PPPoE-02 
    
     2   ;;; redirect to proxy
         chain=dstnat action=dst-nat to-addresses=192.168.20.200 to-ports=3128 protocol=tcp src-address=!192.168.20.200 
         dst-port=80 
    
     3   chain=dstnat action=dst-nat to-addresses=192.168.20.200 to-ports=3128 protocol=tcp src-address=!192.168.20.200 
         dst-port=8080
    ip firewall mangle print
    Code:
    Flags: X - disabled, I - invalid, D - dynamic 
     0   ;;; Load Balance PCC
         chain=input action=mark-connection new-connection-mark=markConnection-ADSL-01 passthrough=yes connection-state=new 
         in-interface=PPPoE-01 
    
     1   chain=input action=mark-connection new-connection-mark=markConnection-ADSL-02 passthrough=yes connection-state=new 
         in-interface=PPPoE-02 
    
     2   chain=output action=mark-routing new-routing-mark=markRouting-ADSL-01 passthrough=no 
         connection-mark=markConnection-ADSL-01 
    
     3   chain=output action=mark-routing new-routing-mark=markRouting-ADSL-02 passthrough=no 
         connection-mark=markConnection-ADSL-02
    
     4   chain=prerouting action=mark-connection new-connection-mark=markConnection-ADSL-01 passthrough=yes 
         dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/0 
    
     5   chain=prerouting action=mark-connection new-connection-mark=markConnection-ADSL-02 passthrough=yes 
         dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/1 
    
     6   chain=prerouting action=mark-routing new-routing-mark=markRouting-ADSL-01 passthrough=yes in-interface=LAN 
         connection-mark=markConnection-ADSL-01 
    
     7   chain=prerouting action=mark-routing new-routing-mark=markRouting-ADSL-02 passthrough=yes in-interface=LAN 
         connection-mark=markConnection-ADSL-02 
    
     8   chain=prerouting action=mark-connection new-connection-mark=markConnection-UbuntuServer-01 passthrough=yes 
         dst-address-type=!local in-interface=PROXY per-connection-classifier=both-addresses-and-ports:2/0 
    
     9   chain=prerouting action=mark-connection new-connection-mark=markConnection-UbuntuServer-02 passthrough=yes 
         dst-address-type=!local in-interface=PROXY per-connection-classifier=both-addresses-and-ports:2/1 
    
    10   chain=prerouting action=mark-routing new-routing-mark=markRouting-ADSL-01 passthrough=yes in-interface=PROXY 
         connection-mark=markConnection-UbuntuServer-01 
    
    11   chain=prerouting action=mark-routing new-routing-mark=markRouting-ADSL-02 passthrough=yes in-interface=PROXY 
         connection-mark=markConnection-UbuntuServer-02
    ip route print
    Code:
    Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
    B - blackhole, U - unreachable, P - prohibit 
     #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE          ROUTING MARK
     0 A S  0.0.0.0/0                          PPPoE-01           1       		markRouting-ADSL-01
     1 A S  0.0.0.0/0                          PPPoE-02           1       		markRouting-ADSL-02
     2 A S  0.0.0.0/0                          PPPoE-01           1       
     3   S  0.0.0.0/0                          PPPoE-02           2
    Load Balance Berjalan Sukses
    Masalahnya sekarang Konek ke SquidBox dari Client gak bisa, ping RTO
    Sebaliknya juga Begitu.... Click here to enlarge

    Saya sudah tambah dimangle sebelum Prerouting In-Inteface=LAN
    ip firewall mangle add
    Code:
    chain=prerouting dst-adress=192.168.10.0/24 in-interface=PROXY action=accept
    chain=prerouting dst-adress=192.168.20.0/24 in-interface=LAN action=accept
    sudah bisa konek dari Client ke SquidBox ato sebaliknya,
    tapi Client belum bisa bisa Browsing Click here to enlarge

    trus, saya juga dah coba hapus destination address pada mangle yg saya tambahkan.
    Code:
    chain=prerouting in-interface=PROXY action=accept
    chain=prerouting in-interface=LAN action=accept
    Client Bisa Browsing tapi Load Balance Gak bisa Jalan Click here to enlarge


    Mohon dibantu kira2 dimana yg kurang Click here to enlarge
    Last edited by unavailabled; 06-01-2010 at 01:29.

  11. The Following User Says Thank You to unavailabled For This Useful Post:


  12. #356
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by judy_husin Click here to enlarge

    Mungkin maksudnya untuk menegaskan kalo paket udah di mark misal Speedy1, keluarnya ya lewat PPPoE1. Bener gk kang?
    Mohon koreksinya, masih agak bingung hehehe.. Click here to enlarge

    Makasih sebelumnya untuk tutorialnya kang, yang Nth udah diganti dgn PCC, yang ini lebih maknyuzzz Click here to enlarge

    With policy routing it is possible to force all traffic to the specific gateway, even if traffic is destined to the host (other that gateway) in the connected networks. This way routing loop will be generated and communications with those hosts will be impossible. To avoid this situation we need to allow usage of default routing table for traffic to connected networks.

    Routing table flush can be caused by 2 things:

    1) routing table change (dynamic routing protocol update, user manual changes)

    2) every 10 minutes routing table is flushed for security reasons (to avoid possible DoS attacks)

    So even if you do not have any changes of routing table, connections may jump to other gateway every 10 minutes

    Click here to enlarge

  13. The Following User Says Thank You to yogaponsel For This Useful Post:


  14. #357
    Status
    Offline
    ari8001's Avatar
    Calon Member
    Join Date
    Dec 2008
    Posts
    94
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ari8001 Click here to enlarge
    bos dishare dong settingannya utk LB PCC+Proxy....Click here to enlarge
    Masalah sudah terpecahkan, tinggal kelola output dan inputnya,hihihi......Click here to enlarge

  15. #358
    Status
    Offline
    ari8001's Avatar
    Calon Member
    Join Date
    Dec 2008
    Posts
    94
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by unavailabled Click here to enlarge
    Om, itu pake Parent Proxy yah ?? Click here to enlarge
    pernah coba pake External Proxy Non Parent (redirect) Gak ??


    Buat Semua Om-om Senior :

    Tolong dibantu Config LOAD BALANCE PCC pake External Proxy Non Parent (redirect)

    Topology :

    ADSL-01-----------|MIKROTIK|--------|SWITCH|-----|CLIENT|
    ADSL-02-----------|________|
    .................................|
    .................................|
    ...........................|SQUIDBOX|

    ADSL-01 = 172.17.10.1
    ADSL-02 = 172.17.20.1
    MIKROTIK = 192.168.10.254
    SQUID BOX (UBUNTU SERVER 9.10) = 192.168.20.200

    ip address print
    Code:
    Flags: X - disabled, I - invalid, D - dynamic 
     #   ADDRESS            NETWORK         BROADCAST       INTERFACE                                                          
     0   192.168.10.254/24  192.168.10.0    192.168.10.255  LAN                                                                
     1   172.17.10.254/24   172.17.10.0     172.17.10.255   ADSL-01                                                            
     2   172.17.20.254/24   172.17.20.0     172.17.20.255   ADSL-02                                                            
     3   192.168.20.254/24  192.168.20.0    192.168.20.255  PROXY

    ip firewall nat print
    Code:
    Flags: X - disabled, I - invalid, D - dynamic 
     0   ;;; marquerade
         chain=srcnat action=masquerade out-interface=PPPoE-01 
    
     1   chain=srcnat action=masquerade out-interface=PPPoE-02 
    
     2   ;;; redirect to proxy
         chain=dstnat action=dst-nat to-addresses=192.168.20.200 to-ports=3128 protocol=tcp src-address=!192.168.20.200 
         dst-port=80 
    
     3   chain=dstnat action=dst-nat to-addresses=192.168.20.200 to-ports=3128 protocol=tcp src-address=!192.168.20.200 
         dst-port=8080
    ip firewall mangle print
    Code:
    Flags: X - disabled, I - invalid, D - dynamic 
     0   ;;; Load Balance PCC
         chain=input action=mark-connection new-connection-mark=markConnection-ADSL-01 passthrough=yes connection-state=new 
         in-interface=PPPoE-01 
    
     1   chain=input action=mark-connection new-connection-mark=markConnection-ADSL-02 passthrough=yes connection-state=new 
         in-interface=PPPoE-02 
    
     2   chain=output action=mark-routing new-routing-mark=markRouting-ADSL-01 passthrough=no 
         connection-mark=markConnection-ADSL-01 
    
     3   chain=output action=mark-routing new-routing-mark=markRouting-ADSL-02 passthrough=no 
         connection-mark=markConnection-ADSL-02
    
     4   chain=prerouting action=mark-connection new-connection-mark=markConnection-ADSL-01 passthrough=yes 
         dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/0 
    
     5   chain=prerouting action=mark-connection new-connection-mark=markConnection-ADSL-02 passthrough=yes 
         dst-address-type=!local in-interface=LAN per-connection-classifier=both-addresses-and-ports:2/1 
    
     6   chain=prerouting action=mark-routing new-routing-mark=markRouting-ADSL-01 passthrough=yes in-interface=LAN 
         connection-mark=markConnection-ADSL-01 
    
     7   chain=prerouting action=mark-routing new-routing-mark=markRouting-ADSL-02 passthrough=yes in-interface=LAN 
         connection-mark=markConnection-ADSL-02 
    
     8   chain=prerouting action=mark-connection new-connection-mark=markConnection-UbuntuServer-01 passthrough=yes 
         dst-address-type=!local in-interface=PROXY per-connection-classifier=both-addresses-and-ports:2/0 
    
     9   chain=prerouting action=mark-connection new-connection-mark=markConnection-UbuntuServer-02 passthrough=yes 
         dst-address-type=!local in-interface=PROXY per-connection-classifier=both-addresses-and-ports:2/1 
    
    10   chain=prerouting action=mark-routing new-routing-mark=markRouting-ADSL-01 passthrough=yes in-interface=PROXY 
         connection-mark=markConnection-UbuntuServer-01 
    
    11   chain=prerouting action=mark-routing new-routing-mark=markRouting-ADSL-02 passthrough=yes in-interface=PROXY 
         connection-mark=markConnection-UbuntuServer-02
    ip route print
    Code:
    Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
    B - blackhole, U - unreachable, P - prohibit 
     #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE          ROUTING MARK
     0 A S  0.0.0.0/0                          PPPoE-01           1       		markRouting-ADSL-01
     1 A S  0.0.0.0/0                          PPPoE-02           1       		markRouting-ADSL-02
     2 A S  0.0.0.0/0                          PPPoE-01           1       
     3   S  0.0.0.0/0                          PPPoE-02           2
    Load Balance Berjalan Sukses
    Masalahnya sekarang Konek ke SquidBox dari Client gak bisa, ping RTO
    Sebaliknya juga Begitu.... Click here to enlarge

    Saya sudah tambah dimangle sebelum Prerouting In-Inteface=LAN
    ip firewall mangle add
    Code:
    chain=prerouting dst-adress=192.168.10.0/24 in-interface=PROXY action=accept
    chain=prerouting dst-adress=192.168.20.0/24 in-interface=LAN action=accept
    sudah bisa konek dari Client ke SquidBox ato sebaliknya,
    tapi Client belum bisa bisa Browsing Click here to enlarge

    trus, saya juga dah coba hapus destination address pada mangle yg saya tambahkan.
    Code:
    chain=prerouting in-interface=PROXY action=accept
    chain=prerouting in-interface=LAN action=accept
    Client Bisa Browsing tapi Load Balance Gak bisa Jalan Click here to enlarge


    Mohon dibantu kira2 dimana yg kurang Click here to enlarge
    ada sedikit miss antar input dan output silahkan di kelola antar input dan outputnya

    cermati Natnya pasti bisa

    Silahkan dicoba Broooo jangan menyerahClick here to enlarge

  16. #359
    Status
    Offline
    unique_leader's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    639
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by ari8001 Click here to enlarge
    Masalah sudah terpecahkan, tinggal kelola output dan inputnya,hihihi......Click here to enlarge
    nah gitu dong..cukup liat screen shoot mangle harus nya dah tau Click here to enlarge

  17. #360
    Status
    Offline
    unavailabled's Avatar
    Member
    Join Date
    Dec 2008
    Location
    Mangle Prerouting
    Posts
    137
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ari8001 Click here to enlarge
    ada sedikit miss antar input dan output silahkan di kelola antar input dan outputnya

    cermati Natnya pasti bisa

    Silahkan dicoba Broooo jangan menyerahClick here to enlarge
    harus dibuat manget Ouput lagi yah boss??

    Kalo soal load balancenya Ubuntu udah bagus boss.
    Aku dah coba test update udah termark dengan baik
    terus Counternya Rata Abis Click here to enlarge

    Masalahnya dari Client masih belum bisa browsing kalo diredirect ke Ubuntu.

    tolong petunjuknya boss dimana NATnya yg salah Click here to enlarge
    Last edited by unavailabled; 15-01-2010 at 01:51.

 

 
Page 24 of 51 FirstFirst ... 14222324252634 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. tanya loadbalance... lebih detail
    By scorpion14 in forum General Networking
    Replies: 35
    Last Post: 03-10-2015, 10:41
  2. loadbalance nth + queue tree
    By choi in forum General Networking
    Replies: 13
    Last Post: 04-11-2010, 04:59
  3. LoadBalance + WebProxy Internal MikroTik
    By Akangage in forum Tutorial
    Replies: 103
    Last Post: 16-07-2010, 12:58
  4. Replies: 18
    Last Post: 10-06-2010, 01:35
  5. Kominasi Loadbalance + pemisahan gateway IIX dan INT
    By scorpion14 in forum General Networking
    Replies: 1
    Last Post: 16-06-2008, 22:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •