Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 5 of 10 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 149
  1. #61
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    cari babu adjah...
    Babu Hongkong kale yeeee.....Click here to enlarge heuheuheue... Click here to enlarge

  2. #62
    Status
    Offline
    gobelxxx's Avatar
    Calon Member
    Join Date
    Oct 2008
    Location
    MEDAN city
    Posts
    97
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hahaha aku baru sadar ada yang berubah d avatar mas adhielesmana Click here to enlarge

  3. #63
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by gobelxxx Click here to enlarge
    hahaha aku baru sadar ada yang berubah d avatar mas adhielesmana Click here to enlarge
    Lagi Mecummmm.......Click here to enlarge Click here to enlarge

  4. #64
    Status
    Offline
    fithendriyanto's Avatar
    Baru Gabung
    Join Date
    May 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0

    cuman ScreenShoot


    Click here to enlarge
    Script di bawah ini manjur untuk Warnet dan lembaga lainya
    kalau ga percaya kelaut aja deh loeeeClick here to enlarge

    Ip Modem 01 : 192.168.1.1 interface=speedy1
    IP Modem 02 : 192.168.2.1 interface=speedy2
    IP Modem 03 : 192.168.3.1 interface=speedy3
    IP Local : 192.168.0.1interface=Local

    Setting Buat Mangle

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon1 passthrough=yes connection-state=new in-interface=local nth=3,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon1 passthrough=no in-interface=local connection-mark=Athlon1 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon2 passthrough=yes connection-state=new in-interface=local nth=2,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon2 passthrough=no in-interface=local connection-mark=Athlon2 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=Athlon3 passthrough=yes connection-state=new in-interface=local nth=1,1 comment="" disabled=no
    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=Athlon3 passthrough=no in-interface=local connection-mark=Athlon3 comment="" disabled=no

    Setting NAT

    /ip firewall nat add chain=srcnat action=masquerade out-interface=speedy1
    /ip firewall nat add chain=srcnat action=masquerade out-interface=speedy2
    /ip firewall nat add chain=srcnat action=masquerade out-interface=speedy3
    /ip firewall nat add chain=srcnat action=masquerade src-address="192.168.0.0/24"




    Setting Routenya

    / ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=Athlon1 comment="" disabled=no
    / ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=Athlon2 comment="" disabled=no
    / ip route add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 routing-mark=Athlon3 comment="" disabled=no
    / ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment="primary connection" disabled=no

  5. #65
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wakakaka.... just for fun bro.. not more.. Click here to enlarge

  6. #66
    Status
    Offline
    Jexo's Avatar
    Baru Gabung
    Join Date
    Jan 2008
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mas, kl saya pasang load balancing dimana :
    Lan Card di Mikrotik :
    0 utk lokal/kabel
    1 utk speedy
    2 utk speedy


    Load Balancing jalan normal, nah saya pasang 1 lan card lagi utk squid proxy :
    3 utk proxy/squid

    Rencana nya pakai "proxy forward.. NAT action nya pake redirect.. di arahkan ke port proxy MT nya.. lalu dari Proxy MT di parent ke IP dan port squid.."

    Yg ingin sy tanyakan, setelah pasang 1 lan card utk proxy itu, perlu buat mangle utk proxy nya? Perlu dibuat NAT lagi selain NAT yg pake redirect itu????

    Mohon Pencerahan nya
    Thanks

  7. #67
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Jexo Click here to enlarge
    Mas, kl saya pasang load balancing dimana :
    Lan Card di Mikrotik :
    0 utk lokal/kabel
    1 utk speedy
    2 utk speedy


    Load Balancing jalan normal, nah saya pasang 1 lan card lagi utk squid proxy :
    3 utk proxy/squid

    Rencana nya pakai "proxy forward.. NAT action nya pake redirect.. di arahkan ke port proxy MT nya.. lalu dari Proxy MT di parent ke IP dan port squid.."

    Yg ingin sy tanyakan, setelah pasang 1 lan card utk proxy itu, perlu buat mangle utk proxy nya? Perlu dibuat NAT lagi selain NAT yg pake redirect itu????

    Mohon Pencerahan nya
    Thanks
    \

    untuk Proxy Fordward Jelas Perlu Forward Rule dari port yang mau di redirect.. Untuk NAT Rule nya cukup dengan dua Rule saja mengacu pada ext interface nya = spidi 1 dan spidi 2. untuk in interface dan src address kan ndak perlu di isi..

    Click here to enlarge

  8. #68
    Status
    Offline
    silverside's Avatar
    Baru Gabung
    Join Date
    Jul 2009
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    di coba dl yah

  9. #69
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by silverside Click here to enlarge
    di coba dl yah
    silahkan...

  10. The Following User Says Thank You to adhielesmana For This Useful Post:


  11. #70
    Status
    Online
    bebelac3's Avatar
    Newbie
    Join Date
    Jan 2009
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlargeClick here to enlarge

    Maksih broo.. works with mee...


    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  12. The Following User Says Thank You to bebelac3 For This Useful Post:


  13. #71
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by bebelac3 Click here to enlarge
    Click here to enlargeClick here to enlarge

    Maksih broo.. works with mee...


    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge
    wokey... Click here to enlarge

  14. #72
    Status
    Offline
    rielove's Avatar
    Member
    Join Date
    Aug 2009
    Posts
    160
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ko punya aku malah jadi lambat ya klo di speed test...?
    Efeknya apa yach?Click here to enlarge

  15. #73
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rielove Click here to enlarge
    Ko punya aku malah jadi lambat ya klo di speed test...?
    Efeknya apa yach?Click here to enlarge
    speed kamana bos? adakah rule laen?

  16. #74
    Status
    Offline
    yudinindi's Avatar
    Calon Member
    Join Date
    Apr 2009
    Posts
    91
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mas kalau buat 3 ISP rule nthnya bagaimana??

    d sini kan mas adhie menggunakan, 220,221, dan 222. Jadi kalau di 3 ISP bagaimana rule nthnya??
    mohon pencerahan.

  17. #75
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yudinindi Click here to enlarge
    mas kalau buat 3 ISP rule nthnya bagaimana??

    d sini kan mas adhie menggunakan, 220,221, dan 222. Jadi kalau di 3 ISP bagaimana rule nthnya??
    mohon pencerahan.
    contoh disini kan 2 ISP tapi di buat 3 Load Balancing.
    nah tinggal anda terapkan di tempat anda.. Berapa Load balancing
    kalau 3 ISP dengan 3 Load Balancing = sama aja 220 221 222.

    Click here to enlarge

 

 
Page 5 of 10 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. <ASK> load balancing fail over
    By d3v4 in forum Scripting @ Mikrotik
    Replies: 27
    Last Post: 14-10-2012, 19:58
  2. load balancing yg memusingkan
    By 51ny0 in forum Scripting @ Mikrotik
    Replies: 9
    Last Post: 11-09-2012, 22:46
  3. (ask) Load Balancing + Squid
    By cyberolog in forum General Networking
    Replies: 3
    Last Post: 20-10-2009, 21:54
  4. bout Load Balancing
    By ferdinan in forum General Networking
    Replies: 0
    Last Post: 18-08-2008, 18:03
  5. load balancing yg memusingkan
    By 51ny0 in forum General Networking
    Replies: 2
    Last Post: 27-07-2008, 01:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •