Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 10 FirstFirst 12345 ... LastLast
Results 31 to 45 of 149
  1. #31
    Status
    Offline
    tomkid's Avatar
    Baru Gabung
    Join Date
    Feb 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    woogghh... Click here to enlarge

    ini "salah satu kelemahan load balancing" ?

    mantep ni tutorialnya...

    tamboh cieeekkk! Click here to enlarge

  2. #32
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tomkid Click here to enlarge
    woogghh... Click here to enlarge

    ini "salah satu kelemahan load balancing" ?

    mantep ni tutorialnya...

    tamboh cieeekkk! Click here to enlarge
    ini bukan kelemahnnya....
    karena, kalo di bilang kelemahan, dia ngga bisa diakalin.....
    tapi kan ini bisa diakalin......... saranya yah membagi mangel sesuai besar bandwith dan perbandingannya dengan koneksi satunya lagi......... CMIIW

  3. #33
    Status
    Offline
    gobelxxx's Avatar
    Calon Member
    Join Date
    Oct 2008
    Location
    MEDAN city
    Posts
    97
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mas setelah d terap kan knapa loading untuk upload lama banget ya untuk buka page. apa karna dia muter2 mau milih speedy yang mana. ane pake 2 liine speedy. jadi bingung nih... Click here to enlarge

    kalo pake isp yang bw nya sama, saia harus gmana mas.. apa mangle lb3 d hilangkan ato gmana

    hore ternyata tinggal ngilangin mangle lb3 ama ip route nya. heheheh thanks TS Click here to enlarge
    Last edited by gobelxxx; 11-03-2009 at 02:28.

  4. #34
    Status
    Offline
    xco
    xco's Avatar
    Calon Member
    Join Date
    Apr 2008
    Location
    city of heroes
    Posts
    76
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nambahin failovernya,

    /system script add name=check-gw source={
    :local R1
    :local R2
    :if ([/tool netwatch get R1 status]=up) do={:set R1 192.168.2.1}
    :if ([/tool netwatch get R2 status]=up) do={:set R2 192.168.3.1}
    /ip route set [/ip route find dst-address=0.0.0.0/0] \
    gateway=($R1 . , . $R2)
    }
    /tool netwatch add comment=R1 host=192.168.2.1 interval=5s up-script=check-gw \
    down-script=check-gw
    /tool netwatch add comment=R2 host=192.168.3.1 interval=5s up-script=check-gw \
    down-script=check-gw

    Click here to enlarge

  5. The Following User Says Thank You to xco For This Useful Post:


  6. #35
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    matur nuhun

    Click here to enlarge Originally Posted by xco Click here to enlarge
    nambahin failovernya,

    /system script add name=check-gw source={
    :local R1
    :local R2
    :if ([/tool netwatch get R1 status]=up) do={:set R1 192.168.2.1}
    :if ([/tool netwatch get R2 status]=up) do={:set R2 192.168.3.1}
    /ip route set [/ip route find dst-address=0.0.0.0/0] \
    gateway=($R1 . , . $R2)
    }
    /tool netwatch add comment=R1 host=192.168.2.1 interval=5s up-script=check-gw \
    down-script=check-gw
    /tool netwatch add comment=R2 host=192.168.3.1 interval=5s up-script=check-gw \
    down-script=check-gw

    Click here to enlarge
    matur nuhun Click here to enlarge

  7. #36
    Status
    Offline
    desutha's Avatar
    Newbie
    Join Date
    Nov 2007
    Location
    Planet Bumi
    Posts
    43
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge

    TIPS MENGATASI BROWSING LEMOT PADA LOAD BALANCING

    diterapkan pada 2 ISP berbeda Provider dan Bandwith
    Speedy 1024 VS ISP X 256Kbps 1:8

    konsepnya sama dengan load balancing biasa
    hanya di sini kita akali menambah satu ISP palsu untuk menyeimbangkan akses

    langsung praktek ja.. biar ga bingung hehehehClick here to enlarge

    2. Buat Mangle. Pake WinBox pilih -> New Terminal[/B]
    Paste kan Kode Berikut
    /ip firewall mangle [lalu enter]
    add chain=prerouting in-interface="ether1" connection-state=new nth=2,2,0 action=mark-connection new-connection-mark=lb_1 passthrough=yes comment="LB Client" disabled=no
    add chain=prerouting in-interface="ether1" connection-mark=lb_1 action=mark-routing new-routing-mark=route_lb_1 passthrough=no comment="" disabled=no
    add chain=prerouting in-interface="ether1" connection-state=new nth=2,2,1 action=mark-connection new-connection-mark=lb_2 passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface="ether1" connection-mark=lb_2 action=mark-routing new-routing-mark=route_lb_2 passthrough=no comment="" disabled=no
    add chain=prerouting in-interface="ether1" connection-state=new nth=2,2,2 action=mark-connection new-connection-mark=lb_3 passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface="ether1" connection-mark=lb_3 action=mark-routing new-routing-mark=route_lb_3 passthrough=no comment="" disabled=no

    3. Buat Nat. Pake WinBox pilih -> New Terminal

    Lagi Lagi Paste kan [ maklum sebagai newbie males nulis ]
    / ip firewall nat
    add chain=srcnat out-interface="ether3" action=masquerade comment="" disabled=no
    add chain=srcnat out-interface="ether2" action=masquerade comment="" disabled=no

    4. Buat Route. Pake WinBox pilih -> New Terminal
    Copy Paste Lagi Bosssss
    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=route_lb_1 comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 routing-mark=route_lb_2 comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=route_lb_3 comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 comment="default routing connection" disabled=no

    Sampai Disini Load Balancing Telah Beres...

    jadi hanya Dua ISP di buat 3 Round Load Balancing + 1 Default Gateway

    breAK dlu abis ini gw lanjutin... save as dlu
    Click here to enlarge
    @TS
    apakah model ini dapat berjalan dengan webproxy internal?
    thanks.

  8. The Following User Says Thank You to desutha For This Useful Post:


  9. #37
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by desutha Click here to enlarge
    @TS
    apakah model ini dapat berjalan dengan webproxy internal?
    thanks.
    bisa bos... coba di cari di tutor saya sebelumnya... tapi keknya hanya bisa 1 WAN yang di pake proxy... paling mantab emang pake squid external pak..

  10. The Following User Says Thank You to adhielesmana For This Useful Post:


  11. #38
    Status
    Offline
    budhis's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile thk's

    thk's banget boss.. "learning by doing" jadi aku cobanya deh bos.. biar hanya jadi editor ntar kan bisa sendiri... Click here to enlarge kelihatane mayan simple asal bisa jalan wuich... siiip dech..

  12. #39
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by budhis Click here to enlarge
    thk's banget boss.. "learning by doing" jadi aku cobanya deh bos.. biar hanya jadi editor ntar kan bisa sendiri... Click here to enlarge kelihatane mayan simple asal bisa jalan wuich... siiip dech..
    sama sama bos..

  13. #40
    Status
    Offline
    gobelxxx's Avatar
    Calon Member
    Join Date
    Oct 2008
    Location
    MEDAN city
    Posts
    97
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bos adhielesmana.....

    hahahha.. gw cobain d ROS 3.22 kok jadi ngebut bener nih rule...
    beda bener waktu d cobain d 2.9.27 crack

    ternyata bisa jalan.. tinggal ubah webproxy nya aja. hohohoohoh Click here to enlarge

  14. #41
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by gobelxxx Click here to enlarge
    bos adhielesmana.....

    hahahha.. gw cobain d ROS 3.22 kok jadi ngebut bener nih rule...
    beda bener waktu d cobain d 2.9.27 crack

    ternyata bisa jalan.. tinggal ubah webproxy nya aja. hohohoohoh Click here to enlarge
    Keep Spirit bossss !!! Semangat terus.. Viva Mikrotik.. Click here to enlarge

  15. #42
    Status
    Online
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Semangattttt .. Click here to enlarge
    Last edited by spymedan; 05-07-2009 at 04:35.

  16. #43
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spymedan Click here to enlarge
    Menggunakan 2 Line Speedy Dengan Modem Bridge Dial Dari Mikrotik :

    [admin@Admin] > interface print
    Flags: X - disabled, D - dynamic, R - running
    # NAME TYPE RX-RATE TX-RATE MTU

    1 R LAN ether 0 0 1500
    2 R SPEEDY1 ether 0 0 1500
    3 R Speedy01 pppoe-out 0 0 1480
    4 R SPEEDY2 ether 0 0 1500
    5 R Speedy02 pppoe-out 0 0 1480


    [admin@Admin] > ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    1 D 125.165.QQ.98/32 125.165.4x.1 0.0.0.0 Speedy01
    2 D 125.162.XX.159/32 125.162.5x.1 0.0.0.0 Speedy02
    3 ;;; Wan_Speedy_01
    192.168.1.2/24 192.168.1.0 192.168.1.255 SPEEDY1
    4 ;;; Wan_Speedy_02
    192.168.0.2/24 192.168.0.0 192.168.0.255 SPEEDY2
    5 ;;; LAN
    192.168.88.254/24 192.168.88.0 192.168.88.255 LAN

    [admin@Admin] ip route> print
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf
    # DST-ADDRESS PREF-SRC G GATEWAY DIS INTERFACE

    1 A S 0.0.0.0/0 r 125.165.XX.1 Speedy01
    2 A S 0.0.0.0/0 r 125.162.QQ.1 Speedy02
    3 A S 0.0.0.0/0 r 192.168.1.1 SPEEDY1
    4 A S 0.0.0.0/0 r 192.168.0.1 SPEEDY2
    5 AD 0.0.0.0/0 r 125.165.XX.1 1 Speedy01
    6 D 0.0.0.0/0 r 125.162.QQ.1 1 Speedy02
    7 ADC 125.162.QQ.1/32 125.162.QQ.159 Speedy02
    8 ADC 125.165.XX.1/32 125.165.XX.98 Speedy01
    9 ADC 192.168.0.0/24 192.168.0.2 SPEEDY2
    10 ADC 192.168.1.0/24 192.168.1.2 SPEEDY1
    11 ADC 192.168.88.0/24 192.168.88.254 LAN


    [admin@Admin] ip firewall nat> print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; NAT Rule
    chain=srcnat src-address=192.168.88.0/24 action=masquerade

    1 ;;; Gateway 192.168.1.1
    chain=srcnat dst-address=192.168.1.0/24 routing-mark=adsl1
    src-address-list=Client action=src-nat to-addresses=192.168.1.2
    to-ports=0-65535

    2 chain=srcnat routing-mark=Speedy1 src-address-list=Client
    action=src- nat to-addresses=125.165.XX.98 to-ports=0-65535

    3 ;;; Gateway 192.168.0.1
    chain=srcnat dst-address=192.168.0.0/24 routing-mark=adsl2
    src-address-list=Client action=src-nat to-addresses=192.168.0.2
    to-ports=0-65535

    4 chain=srcnat routing-mark=Speedy2 src-address-list=Client
    action=src- nat to-addresses=125.162.QQ.159 to-ports=0-65535

    5 ;;; NAT Rule
    chain=srcnat action=masquerade

    6 ;;; Web Proxy Rule
    chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3128



    [admin@Admin] ip firewall mangle> print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; ADSL_01
    chain=prerouting in-interface=LAN dst-address=192.168.1.0/24
    src-address-list=Client action=mark-connection
    new-connection-mark=adsl1 passthrough=yes

    1 chain=prerouting connection-mark=adsl1 src-address-list=Client
    action=mark-routing new-routing-mark=adsl1 passthrough=no

    2 ;;; ADSL_02
    chain=prerouting in-interface=LAN dst-address=192.168.0.0/24
    src-address-list=Client action=mark-connection
    new-connection-mark=adsl2 passthrough=yes

    3 chain=prerouting routing-mark=adsl2 src-address-list=Client
    action=mark-routing new-routing-mark=adsl2 passthrough=no

    4 ;;; Gateway_01
    chain=prerouting in-interface=LAN connection-state=new nth=1,1,0
    src-address-list=Client action=mark-connection
    new-connection-mark=Speedy1 passthrough=yes

    5 chain=prerouting connection-mark=Speedy1 action=add-dst-to-address- list address-list=Speedy1 address-list-timeout=0s

    6 chain=prerouting connection-mark=Speedy1 src-address-list=Client
    action=mark-routing new-routing-mark=Speedy1 passthrough=no

    7 ;;; Gateway_02
    chain=prerouting in-interface=LAN connection-state=new nth=1,1,1
    src-address-list=Client action=mark-connection
    new-connection-mark=Speedy2 passthrough=yes

    8 chain=prerouting connection-mark=Speedy2
    action=add-dst-to-address-list address-list=Speedy2
    address-list-timeout=0s

    9 chain=prerouting connection-mark=Speedy2 src-address-list=Client
    action=mark-routing new-routing-mark=Speedy2 passthrough=no


    [admin@Admin] ip dns> print
    primary-dns: 203.130.206.250
    secondary-dns: 202.134.0.155
    allow-remote-requests: yes
    cache-size: 2048KiB
    cache-max-ttl: 1w
    cache-used: 55KiB

    [admin@Admin] ip web-proxy> print
    enabled: no
    src-address: 0.0.0.0
    port: 3128
    hostname: "proxy.com"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "administrator"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: unlimited
    max-ram-cache-size: unlimited
    status: stopped
    reserved-for-cache: 30804992KiB
    reserved-for-ram-cache: 2048KiB

    Click here to enlarge Nah Masalah... Apakah Setingan saya untuk Mikrotik Load Balancing Sudah Benar ? Tetapi Webproxynya Gak mau Jalan, Tolong mas adhielesmana dan Para Master Mohon Pencerahannya ? Kalo ada salah mohon di koreksi.. terimakasih...Click here to enlarge
    bujubuset...

    enabled: yes nuh mas..
    kalo ndak enable ndak jalan jalan tuch..

    Click here to enlarge

  17. The Following User Says Thank You to adhielesmana For This Useful Post:


  18. #44
    Status
    Online
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    bujubuset...

    enabled: yes nuh mas..
    kalo ndak enable ndak jalan jalan tuch..

    Click here to enlarge
    Sebelum Posting udah saya coba kalo Enable=YES dijalankan gak jalan webproxynya sama aja..yg saya tanya khan adakah rule yang kurang untuk webproxynya ? soalnya binun banget saya ? tolong mas adhie..
    Last edited by spymedan; 27-06-2009 at 15:43.

  19. #45
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spymedan Click here to enlarge
    Sebelum Posting udah saya coba kalo Enable=YES dijalankan gak jalan webproxynya sama aja..yg saya tanya khan adakah rule yang kurang untuk webproxynya ? soalnya binun banget saya ? tolong mas adhie..mas adhie saya YM lage sibuk my YM andy_syscom@yahoo.com..heuehuee...
    Code:
    6 ;;; Web Proxy Rule
    chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3128
    secara prinsip dah bener sih..

    pertama tama.. aktifkan dulu web proxynya.. klik enable via winbox..
    coba disable dlu semua mangle load balancing nya....
    lalu coba browsing... apa kah ada kendala?..
    kalau ada kendala.. berarti web proxy / mikrotik anda ada masalah..
    kalau sukses browsing berarti web proxy sehat...

    hmm,... lalu.. konfigurasi anda ini campur campur ya.. antara Routing Policy dan Load Balancing..

    Topologinya Coba di Perjelas.. supaya temen temen bisa membantu..
    Click here to enlarge

 

 
Page 3 of 10 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. <ASK> load balancing fail over
    By d3v4 in forum Scripting @ Mikrotik
    Replies: 27
    Last Post: 14-10-2012, 19:58
  2. load balancing yg memusingkan
    By 51ny0 in forum Scripting @ Mikrotik
    Replies: 9
    Last Post: 11-09-2012, 22:46
  3. (ask) Load Balancing + Squid
    By cyberolog in forum General Networking
    Replies: 3
    Last Post: 20-10-2009, 21:54
  4. bout Load Balancing
    By ferdinan in forum General Networking
    Replies: 0
    Last Post: 18-08-2008, 18:03
  5. load balancing yg memusingkan
    By 51ny0 in forum General Networking
    Replies: 2
    Last Post: 27-07-2008, 01:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •