Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 10 FirstFirst 1234 ... LastLast
Results 16 to 30 of 149
  1. #16
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0

    itu pic nya

  2. #17
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    waduh..

    Click here to enlarge Originally Posted by all21 Click here to enlarge

    itu pic nya
    waduh.. kaya nya perlu turun tangan nih hehehe...
    coba deh maen port 1 redirect to port 1 - udp..
    wah kaya e gw perlu trial ulang ni di v 3.. hehehe

  3. #18
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    ok.... tak tunggu hasilnya yaaaa

  4. #19
    Status
    Offline
    vgate's Avatar
    Forum Guru
    Join Date
    Apr 2008
    Posts
    2,624
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    11 (100%)
    sebenarnya jd lambatnya bukan karena ketika balance bagi 2, data request ke ISP satunya penuh, cuman karena respon time/latency dari salah satu koneksi lebih cepat (dalam hal ini adslnya), ini bs ditest dengan melimit kedua koneksi sama2 256kbps, saat download tidak akan krasa karena datanya continue,
    saat browsing baru akan kliatan, ketika paket request turun ke gateway adslnya data hal web/gambar (mis: 64kB) kembali dalam waktu yg lebih cepat.

    pada trik ini, cuma memberikan porsi trafik lebih besar pada jalur adsl yg respon timenya lebih cepat, pada kasus ketika respon timenya lebih lambat dari ISP x ini tidak akan membantu keseimbangan,

    alternatif lain bs dengan pembagian routing spesifik antar 2 ISP tsb, cuman kalau yg satu lemot bener respon timenya, tidak akan banyak gunanya...

  5. The Following 3 Users Say Thank You to vgate For This Useful Post:


  6. #20
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Terima Kasih

    Click here to enlarge Originally Posted by vgate Click here to enlarge
    sebenarnya jd lambatnya bukan karena ketika balance bagi 2, data request ke ISP satunya penuh, cuman karena respon time/latency dari salah satu koneksi lebih cepat (dalam hal ini adslnya), ini bs ditest dengan melimit kedua koneksi sama2 256kbps, saat download tidak akan krasa karena datanya continue,
    saat browsing baru akan kliatan, ketika paket request turun ke gateway adslnya data hal web/gambar (mis: 64kB) kembali dalam waktu yg lebih cepat.

    pada trik ini, cuma memberikan porsi trafik lebih besar pada jalur adsl yg respon timenya lebih cepat, pada kasus ketika respon timenya lebih lambat dari ISP x ini tidak akan membantu keseimbangan,

    alternatif lain bs dengan pembagian routing spesifik antar 2 ISP tsb, cuman kalau yg satu lemot bener respon timenya, tidak akan banyak gunanya...
    Terima Kasih pak responnya..
    mungkin Opini anda juga benar.. namu di sini saya hanya memberikan Prioritas jalur packet saja.. jadi apabila Spidi dan ISP perbandingannya 1:1 nantinya hanya terload 50% karena yang satu lama responnya lalu dengan trik ini bisa load 65% - 70%, sedikit lebih baik krena perbandingannya 2:1 mungkin begitu maskud saya... namun kembali lagi saya minta maaf.. kalo mungkin penjelasan saya ini ngawur soalnya dasarnya hanya dari semangat coba coba... bukan penelitian ilmiah.. maap ya bang mod Click here to enlarge

  7. #21
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by vgate Click here to enlarge
    sebenarnya jd lambatnya bukan karena ketika balance bagi 2, data request ke ISP satunya penuh, cuman karena respon time/latency dari salah satu koneksi lebih cepat (dalam hal ini adslnya), ini bs ditest dengan melimit kedua koneksi sama2 256kbps, saat download tidak akan krasa karena datanya continue,
    saat browsing baru akan kliatan, ketika paket request turun ke gateway adslnya data hal web/gambar (mis: 64kB) kembali dalam waktu yg lebih cepat.

    pada trik ini, cuma memberikan porsi trafik lebih besar pada jalur adsl yg respon timenya lebih cepat, pada kasus ketika respon timenya lebih lambat dari ISP x ini tidak akan membantu keseimbangan,

    alternatif lain bs dengan pembagian routing spesifik antar 2 ISP tsb, cuman kalau yg satu lemot bener respon timenya, tidak akan banyak gunanya...
    kalo routing spesifik ada contohnya ngga.....
    soalnya kalo pake lb memang terasa lemot.....
    kasus di saya....
    ada 3 koneksi... 1 koneksi 1 Mb 1:1 2 koneksi speedy warnet.
    kalo saya pake loadbalance...... koneksi jadi lemot...
    walaupun porsi untuk yang 1 mb saya kasih lebih..... tetep lemot......
    saya maunya misalnya ip dari 2-100 masuk ke isp 1, dst....
    bisa ngga????
    tolong contohnya yaaaa....
    thx b4

  8. #22
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Oooo...

    Click here to enlarge Originally Posted by all21 Click here to enlarge
    kalo routing spesifik ada contohnya ngga.....
    soalnya kalo pake lb memang terasa lemot.....
    kasus di saya....
    ada 3 koneksi... 1 koneksi 1 Mb 1:1 2 koneksi speedy warnet.
    kalo saya pake loadbalance...... koneksi jadi lemot...
    walaupun porsi untuk yang 1 mb saya kasih lebih..... tetep lemot......
    saya maunya misalnya ip dari 2-100 masuk ke isp 1, dst....
    bisa ngga????
    tolong contohnya yaaaa....
    thx b4
    Ooo.. routing Policy toh.. bisa aja.. prinsipnya ya hampir sama dengan LB yang NTH itu.. cuman ntar NTH nya di disable trus bikin src adreess llistnya yang mau di route.. semoga membantu Click here to enlarge

  9. The Following 2 Users Say Thank You to adhielesmana For This Useful Post:


  10. #23
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    Ooo.. routing Policy toh.. bisa aja.. prinsipnya ya hampir sama dengan LB yang NTH itu.. cuman ntar NTH nya di disable trus bikin src adreess llistnya yang mau di route.. semoga membantu Click here to enlarge
    oh iyaaaaaaaaaaa................
    nggaaaa kepikiran............Click here to enlargeClick here to enlarge
    ok.....
    tak coba dulu ya.....
    thanks.....Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  11. #24
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb Walah..

    Click here to enlarge Originally Posted by all21 Click here to enlarge
    oh iyaaaaaaaaaaa................
    nggaaaa kepikiran............Click here to enlargeClick here to enlarge
    ok.....
    tak coba dulu ya.....
    thanks.....Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge
    Walah.. langsung di balezz..hehehe...
    btw cuman ngikuti kata pepatah leluhur forummikrotik "Think Logic"

    Click here to enlargeClick here to enlarge

  12. #25
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    Walah.. langsung di balezz..hehehe...
    btw cuman ngikuti kata pepatah leluhur forummikrotik "Think Logic"

    Click here to enlargeClick here to enlarge
    sorry man.....
    udah mumet otak gw tadi....
    coz udah seminggu lemot koneksi....
    coz boz udah marah² Click here to enlarge
    any way......
    ini settingan saya tak posting di sini aja yaaaaaaaaa

    1. rubah nama interface
    Code:
    /interface
    set ether1 name=lokal comment="onboard"
    set ether2 name=infotek comment="infotek"
    set ether3 name=spd1 comment="sapidol 1"
    set ether4 name=spd2 comment="sapidol 2"
    set ether5 name=cadangan comment="cadangan"
    2. beri IP address
    Code:
    /ip address
    add address=192.168.0.1/24 interface=lokal
    add address=192.168.1.2/24 interface=infotek
    add address=192.168.2.2/24 interface=spd1
    add address=192.168.3.2/24 interface=spd2
    3. buat adress list
    Code:
    :for x from=2 to=25 do={ /ip firewall address-list add list="blok1" address="192.168.0.$x" }
    :for x from=26 to=50 do={ /ip firewall address-list add list="blok2" address="192.168.0.$x" }
    :for x from=51 to=60 do={ /ip firewall address-list add list="blok3" address="192.168.0.$x" }
    :for x from=1 to=44 do={ /ip firewall address-list add list="wireless" address="192.168.0.$x" }
    4. blok virus convicker + situs porno (Untuk loadav . exe dihilangkan spasi sebelum dan sesudah titik)
    Code:
    :for x from=1 to=70 do={ /ip firewall address-list add list="ournetwork" address="192.168.0.$x" }
    :for x from=1 to=44 do={ /ip firewall address-list add list="ournetwork" address="192.168.100.$x" }
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=loadav . exe action=add-dst-to-address-list address-list=conficker-dst time=02:00:00
    /ip firewall filter add chain=forward dst-address-list=conficker-list action=drop
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=sex action=add-dst-to-address-list address-list=porn time=02:00:00
    /ip firewall filter add chain=forward dst-address-list=porn action=drop comment="Blok Porn :)"
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content="sex videos" action=add-dst-to-address-list address-list=porn time=02:00:00
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=porn action=add-dst-to-address-list address-list=porn time=02:00:00
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=hentai action=add-dst-to-address-list address-list=porn time=02:00:00
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=blowjob action=add-dst-to-address-list address-list=porn time=02:00:00
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=tub8.com action=add-dst-to-address-list address-list=porn time=02:00:00
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=redtube.com action=add-dst-to-address-list address-list=porn time=02:00:00
    5. Buat mark paket
    Code:
    / ip firewall mangle
    add chain=prerouting in-interface=lokal connection-state=new src-address-list=blok1 action=mark-connection new-connection-mark=conn1 passthrough=yes comment="blok1" disabled=no
    add chain=prerouting in-interface=lokal connection-mark=conn1 action=mark-routing new-routing-mark=conn1 passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=lokal connection-state=new src-address-list=blok2 action=mark-connection new-connection-mark=conn2 passthrough=yes comment="blok2" disabled=no
    add chain=prerouting in-interface=lokal connection-mark=conn2 action=mark-routing new-routing-mark=conn2 passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=lokal connection-state=new src-address-list=blok3 action=mark-connection new-connection-mark=conn3 passthrough=yes comment="blok3" disabled=no
    add chain=prerouting in-interface=lokal connection-mark=conn3 action=mark-routing new-routing-mark=conn3 passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=lokal connection-state=new src-address-list=wireless action=mark-connection new-connection-mark=conn4 passthrough=yes comment="blok3" disabled=no
    add chain=prerouting in-interface=lokal connection-mark=conn4 action=mark-routing new-routing-mark=conn4 passthrough=no comment="" disabled=no
    6. buat NAT
    Code:
    / ip firewall nat
    add chain=srcnat connection-mark=conn1 action=masquerade out-interface=infotek comment="" disabled=no
    add chain=srcnat connection-mark=conn2 action=masquerade out-interface=spd1 comment="" disabled=no
    add chain=srcnat connection-mark=conn3 action=masquerade out-interface=spd2 comment="" disabled=no
    add chain=srcnat connection-mark=conn4 action=masquerade out-interface=infotek comment="" disabled=no
    7. Buat route
    Code:
    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=conn1 comment="route blok1" check-gateway=ping distance=1 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=conn2 comment="route blok2" check-gateway=ping distance=1 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 routing-mark=conn3 comment="route blok3" check-gateway=ping distance=1 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=conn4 comment="route blok4" check-gateway=ping distance=1 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=conn1 comment="backup route blok1" check-gateway=ping distance=2 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 routing-mark=conn2 comment="backup route blok2" check-gateway=ping distance=2 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=conn3 comment="backup route blok3" check-gateway=ping distance=2 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=conn4 comment="backup route blok4" check-gateway=ping distance=2 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment="" check-gateway=ping distance=1 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 comment="" check-gateway=ping distance=2 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 comment="" check-gateway=ping distance=3 disabled=no
    8. Bikin Firewall
    Code:
    /ip firewall filter
    add chain=forward protocol=icmp icmp-options=11:0 action=drop comment="Drop Traceroute"
    add chain=forward protocol=icmp icmp-options=3:3 action=drop comment="Drop Traceroute"
    add chain=input action=accept protocol=icmp limit=50/5s,2 comment="limit ping dari client"
    add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="Port scanners to list" disabled=no 
    add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP FIN Stealth scan"
    add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/FIN scan"
    add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/RST scan"
    add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="FIN/PSH/URG scan"
    add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="ALL/ALL scan"
    add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP NULL scan"
    add chain=input src-address-list="port scanners" action=drop comment="dropping port scanners" disabled=no
    9. set dns
    Code:
    /ip dns set primary-dns=192.168.21.100 secondary-dns=192.168.2.1 allow-remote-requests=yes 
    /system identity set name=gateway
    Tolong di cek yaaa
    kayaknya untuk failover ngga jalan deh.....
    Last edited by all21; 16-02-2009 at 15:02.

  13. #26
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by all21 Click here to enlarge
    sorry man.....
    udah mumet otak gw tadi....
    coz udah seminggu lemot koneksi....
    coz boz udah marah² Click here to enlarge
    any way......
    ini settingan saya tak posting di sini aja yaaaaaaaaa

    1. rubah nama interface
    Code:
    /interface
    set ether1 name=lokal comment="onboard"
    set ether2 name=infotek comment="infotek"
    set ether3 name=spd1 comment="sapidol 1"
    set ether4 name=spd2 comment="sapidol 2"
    set ether5 name=cadangan comment="cadangan"
    2. beri IP address
    Code:
    /ip address
    add address=192.168.0.1/24 interface=lokal
    add address=192.168.1.2/24 interface=infotek
    add address=192.168.2.2/24 interface=spd1
    add address=192.168.3.2/24 interface=spd2
    3. buat adress list
    Code:
    :for x from=2 to=25 do={ /ip firewall address-list add list="blok1" address="192.168.0.$x" }
    :for x from=26 to=50 do={ /ip firewall address-list add list="blok2" address="192.168.0.$x" }
    :for x from=51 to=60 do={ /ip firewall address-list add list="blok3" address="192.168.0.$x" }
    :for x from=1 to=44 do={ /ip firewall address-list add list="wireless" address="192.168.0.$x" }
    4. blok virus convicker + situs porno (Untuk loadav . exe dihilangkan spasi sebelum dan sesudah titik)
    Code:
    :for x from=1 to=70 do={ /ip firewall address-list add list="ournetwork" address="192.168.0.$x" }
    :for x from=1 to=44 do={ /ip firewall address-list add list="ournetwork" address="192.168.100.$x" }
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=loadav . exe action=add-dst-to-address-list address-list=conficker-dst time=02:00:00
    /ip firewall filter add chain=forward dst-address-list=conficker-list action=drop
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=sex action=add-dst-to-address-list address-list=porn time=02:00:00
    /ip firewall filter add chain=forward dst-address-list=porn action=drop comment="Blok Porn :)"
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content="sex videos" action=add-dst-to-address-list address-list=porn time=02:00:00
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=porn action=add-dst-to-address-list address-list=porn time=02:00:00
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=hentai action=add-dst-to-address-list address-list=porn time=02:00:00
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=blowjob action=add-dst-to-address-list address-list=porn time=02:00:00
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=tub8.com action=add-dst-to-address-list address-list=porn time=02:00:00
    /ip firewall mangle add chain=prerouting in-interface=lokal dst-address=!ournetwork content=redtube.com action=add-dst-to-address-list address-list=porn time=02:00:00
    5. Buat mark paket
    Code:
    / ip firewall mangle
    add chain=prerouting in-interface=lokal connection-state=new src-address-list=blok1 action=mark-connection new-connection-mark=conn1 passthrough=yes comment="blok1" disabled=no
    add chain=prerouting in-interface=lokal connection-mark=conn1 action=mark-routing new-routing-mark=conn1 passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=lokal connection-state=new src-address-list=blok2 action=mark-connection new-connection-mark=conn2 passthrough=yes comment="blok2" disabled=no
    add chain=prerouting in-interface=lokal connection-mark=conn2 action=mark-routing new-routing-mark=conn2 passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=lokal connection-state=new src-address-list=blok3 action=mark-connection new-connection-mark=conn3 passthrough=yes comment="blok3" disabled=no
    add chain=prerouting in-interface=lokal connection-mark=conn3 action=mark-routing new-routing-mark=conn3 passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=lokal connection-state=new src-address-list=wireless action=mark-connection new-connection-mark=conn4 passthrough=yes comment="blok3" disabled=no
    add chain=prerouting in-interface=lokal connection-mark=conn4 action=mark-routing new-routing-mark=conn4 passthrough=no comment="" disabled=no
    6. buat NAT
    Code:
    / ip firewall nat
    add chain=srcnat connection-mark=conn1 action=masquerade out-interface=infotek comment="" disabled=no
    add chain=srcnat connection-mark=conn2 action=masquerade out-interface=spd1 comment="" disabled=no
    add chain=srcnat connection-mark=conn3 action=masquerade out-interface=spd2 comment="" disabled=no
    add chain=srcnat connection-mark=conn4 action=masquerade out-interface=infotek comment="" disabled=no
    7. Buat route
    Code:
    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=conn1 comment="route blok1" check-gateway=ping distance=1 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=conn2 comment="route blok2" check-gateway=ping distance=1 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 routing-mark=conn3 comment="route blok3" check-gateway=ping distance=1 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=conn4 comment="route blok4" check-gateway=ping distance=1 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=conn1 comment="backup route blok1" check-gateway=ping distance=2 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 routing-mark=conn2 comment="backup route blok2" check-gateway=ping distance=2 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=conn3 comment="backup route blok3" check-gateway=ping distance=2 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=conn4 comment="backup route blok4" check-gateway=ping distance=2 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment="" check-gateway=ping distance=1 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 comment="" check-gateway=ping distance=2 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 comment="" check-gateway=ping distance=3 disabled=no
    8. Bikin Firewall
    Code:
    /ip firewall filter
    add chain=forward protocol=icmp icmp-options=11:0 action=drop comment="Drop Traceroute"
    add chain=forward protocol=icmp icmp-options=3:3 action=drop comment="Drop Traceroute"
    add chain=input action=accept protocol=icmp limit=50/5s,2 comment="limit ping dari client"
    add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="Port scanners to list" disabled=no 
    add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP FIN Stealth scan"
    add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/FIN scan"
    add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/RST scan"
    add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="FIN/PSH/URG scan"
    add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="ALL/ALL scan"
    add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP NULL scan"
    add chain=input src-address-list="port scanners" action=drop comment="dropping port scanners" disabled=no
    9. set dns
    Code:
    /ip dns set primary-dns=192.168.21.100 secondary-dns=192.168.2.1 allow-remote-requests=yes 
    /system identity set name=gateway
    Tolong di cek yaaa
    kayaknya untuk failover ngga jalan deh.....

    kapan kapan kasi read dong masuk WinBoxnya..
    kaya nya dari NATnya tuh.. masquerade di cek lagi.. atu atu

    kalo failover tinggal CoPas aja KAYA E.. ntar tinggal di kasi DIstance 2

  14. The Following User Says Thank You to adhielesmana For This Useful Post:


  15. #27
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    kapan kapan kasi read dong masuk WinBoxnya..
    kaya nya dari NATnya tuh.. masquerade di cek lagi.. atu atu

    kalo failover tinggal CoPas aja KAYA E.. ntar tinggal di kasi DIstance 2
    nanti lah......
    coz..... saya belom berhasil setting pppoe speedy....
    & herannya ip speedy saya ngga bisa di ping dari luarClick here to enlarge
    kata org speedy masih mau konfirm lagi......
    tapi ampe sekarang blom bisa bikin kesel aja speedy Click here to enlargeClick here to enlarge

  16. #28
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Sabar

    Click here to enlarge Originally Posted by all21 Click here to enlarge
    nanti lah......
    coz..... saya belom berhasil setting pppoe speedy....
    & herannya ip speedy saya ngga bisa di ping dari luarClick here to enlarge
    kata org speedy masih mau konfirm lagi......
    tapi ampe sekarang blom bisa bikin kesel aja speedy Click here to enlargeClick here to enlarge
    Sabar Bos Sabar... Click here to enlarge

  17. #29
    Status
    Offline
    boyke's Avatar
    Newbie
    Join Date
    Sep 2007
    Posts
    41
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    eoip for load balance

    untuk menyeimbangkan beban bisa juga dengan menggunakan "eoip", misal:
    isp 1 = 1000 kb
    isp 2 = 256 kb
    total = 1256 kb

    pada tujuan isp 1 berikan 4 alamat eoip
    pada tujuan isp 2 berikan 1 alamat eoip

    logikanya MT punya 5 gateway (each 256), total 1256, yang mana artinya setiap request ke ke MT akan dibagi rata (karena MT ngak tahu kita langganan ke ISP 1 berapa dan ke ISP 2 berapa?), yang diketahui adalah jumlah request yang datang dan jumlah gateway yang siap sedia melayani.....he...he, mohon maaf kalau salah.

  18. #30
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    y a memang sih hal kayak begini tentunya bukan konsumsi sekelas AKANG'E tapi kita kita yang baru belajar ... butuh wacana demikian ... lanjut BRO adhie.... terus terang KANG .... banyak anggota forum yang baru gabung ... dan banya juga yg masih belajar seperti saya .... ya KITA DUKUNG aja yg penting POSITIF ... dan bukan SPAM ... itu aja KOQ REPOT ...

  19. The Following User Says Thank You to yogaponsel For This Useful Post:


 

 
Page 2 of 10 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. <ASK> load balancing fail over
    By d3v4 in forum Scripting @ Mikrotik
    Replies: 27
    Last Post: 14-10-2012, 19:58
  2. load balancing yg memusingkan
    By 51ny0 in forum Scripting @ Mikrotik
    Replies: 9
    Last Post: 11-09-2012, 22:46
  3. (ask) Load Balancing + Squid
    By cyberolog in forum General Networking
    Replies: 3
    Last Post: 20-10-2009, 21:54
  4. bout Load Balancing
    By ferdinan in forum General Networking
    Replies: 0
    Last Post: 18-08-2008, 18:03
  5. load balancing yg memusingkan
    By 51ny0 in forum General Networking
    Replies: 2
    Last Post: 27-07-2008, 01:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •