Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 24
  1. #1
    Status
    Offline
    r3zal04's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    3 Speedy Office Load balancing

    3 speedy 1 lan load balancer menggunakan mikrotik
    Wednesday, October 15, 2008 16:22
    Posted in category mikrotik
    Nge-Blog ah……
    Postingan pertama x ……………….
    3 speedy disedot 1 lan menggunakan mikrotik load balancer

    Modem:
    1. Modem 1 ipnya tetap (standart modem 192.168.1.1),
    2. Modem 2 ip diganti 192.168.2.1
    3. Modem 3 ip diganti 192.168.3.1
    PC Mikrotik:
    1. membutuhkan 4 lan card = 3 lan card tuk konek ke masing modem, 1 lan card tuk konek lan/proxy
    2. PC Mikrotik : setting LAN CARD
    /interface ethernet
    set ether0 name=modem1
    set ether1 name=modem2
    set ether2 name=modem3
    set ether3 name=lan
    2. PC Mikrotik : setting ip address
    /ip address
    add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=modem1 comment=”" disabled=no
    add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=modem2 comment=”" disabled=no
    add address=192.168.3.2/24 network=192.168.3.0 broadcast=192.168.3.255 interface=modem3 comment=”" disabled=no
    add address=192.168.4.1/24 network=192.168.4.0 broadcast=192.168.4.255 interface=lan comment=”" disabled=no
    3. PC Mikrotik : setting NAT
    /ip firewall nat
    add chain=srcnat out-interface=modem1 action=masquerade
    add chain=srcnat out-interface=modem2 action=masquerade
    add chain=srcnat out-interface=modem3 action=masquerade
    4. PC Mikrotik : setting Routing ip
    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment=”"disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=modem1 comment=”"disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=modem2 comment=”"disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 routing-mark=modem3 comment=”"disabled=no
    5. PC Mikrotik : setting Load Balancer
    /ip firewall mangle
    add chain=prerouting in-interface=lan connection-state=new nth=2,2,0 action=mark-connection new-connection-mark=modem1 passthrough=yes comment=”" disabled=no
    add chain=prerouting in-interface=lan connection-mark=modem1 action=mark-routing new-routing-mark=modem1 passthrough=no comment=”" disabled=no
    add chain=prerouting in-interface=lan connection-state=new nth=2,2,1 action=mark-connection new-connection-mark=modem2 passthrough=yes comment=”" disabled=no
    add chain=prerouting in-interface=lan connection-mark=modem2 action=mark-routing new-routing-mark=modem2 passthrough=no comment=”" disabled=no
    add chain=prerouting in-interface=lan connection-state=new nth=2,2,2 action=mark-connection new-connection-mark=modem3 passthrough=yes comment=”Load Balancing” disabled=no
    add chain=prerouting in-interface=lan connection-mark=modem3 action=mark-routing new-routing-mark=modem3 passthrough=no comment=”" disabled=no
    Keterangan :
    1. Modem merk sanex, bawaan dari speedy.
    2. PC Mikrotik menggunakan PII 350 MHz, Memory 128 Mb, Hardisk 20 Gb, Mikrotik OS 2.9.XX (Nulled)

    coba aja di test klo gk mau jln mohon di koreksi ya...
    al-a blom pernah coba ne....



    Last edited by r3zal04; 11-01-2010 at 01:29.

  2. The Following 14 Users Say Thank You to r3zal04 For This Useful Post:

    + Show/Hide list of the thanked


  3. #2
    Status
    Offline
    fanatiCanz's Avatar
    Calon Member
    Join Date
    Sep 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    98
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Bos ini maksudnya gimana? 3 speedy itu maksudnya dijadiin gateway per sub lan
    (

    misalkan :

    speedy1 speedy2 speedy3
    || || ||
    --------------------------
    | Mikrotik |
    --------------------------
    || || ||
    || || ||
    lan1 lan2 lan3

    )

    atau misalkan speedy1 koneksi penuh, maka antrian koneksi bakal dioper ke speedy2 begitu seterusnya??

    Tulung diperjelas Om Click here to enlarge
    Last edited by fanatiCanz; 11-11-2008 at 23:55.

  4. The Following User Says Thank You to fanatiCanz For This Useful Post:


  5. #3
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Nice tutz boz..!! Kalo mau lebih detail bsa mampir dimari Click here to enlarge

  6. The Following 3 Users Say Thank You to Akangage For This Useful Post:


  7. #4
    Status
    Offline
    Dermovel's Avatar
    Baru Gabung
    Join Date
    Nov 2008
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    aku udah pernah nyoba settingan diatas tp entah kenapa koq, klo di buat YM sama MIRC selalu aja putus tolongin dong...........Click here to enlarge

  8. #5
    Status
    Offline
    x.perimen's Avatar
    Baru Gabung
    Join Date
    Aug 2008
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    minta tutor buat load balancer 4 line speedy donkClick here to enlarge

  9. The Following User Says Thank You to x.perimen For This Useful Post:


  10. #6
    Status
    Offline
    rj-45's Avatar
    Moderator
    Join Date
    Jul 2007
    Posts
    884
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by x.perimen Click here to enlarge
    minta tutor buat load balancer 4 line speedy donkClick here to enlarge
    bukannya cuma tinggal nambahin 1 rule di setiap setinggan

  11. #7
    Status
    Offline
    budymans's Avatar
    Baru Gabung
    Join Date
    Dec 2008
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bos ada tutorial loadbalancing 2 speedy 1 Lan gk ??Click here to enlargeClick here to enlarge

  12. #8
    Status
    Offline
    rj-45's Avatar
    Moderator
    Join Date
    Jul 2007
    Posts
    884
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by budymans Click here to enlarge
    bos ada tutorial loadbalancing 2 speedy 1 Lan gk ??Click here to enlargeClick here to enlarge
    2 speedy 1 lan gimana maksud nya bos? ...outputnya 1 lan apa gimana

  13. #9
    Status
    Offline
    poensan's Avatar
    Member
    Join Date
    Sep 2007
    Location
    http://warnet-planet.com
    Posts
    121
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hmm...

    ta cobain ntar ya... Click here to enlarge

  14. #10
    Status
    Offline
    mattnux's Avatar
    Forum Guru
    Join Date
    Jun 2008
    Location
    jakarta
    Posts
    1,255
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    kayanya tutorialnya musti di tambahin penjelasan baris perbaris deh mulai sekarang, hehe

  15. The Following User Says Thank You to mattnux For This Useful Post:


  16. #11
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    tutorial load balancing udah lengkap banget tuh dibahas di thread akang ... tinggal sesuai kan dengan konfigurasi masing2 aja lagi .... Click here to enlarge

  17. #12
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    Meski sudah detil.... Kenapa MT ku tetep aja ndak mau balance... huaaaaaa huaaaaaaaa huaaaaaaa Click here to enlarge kok yang trafic cuman satu WAN ajaaaaaaaaaaaaaaaaaaaaaa.... tolong dong kakak masterrrrrr
    mohon diperhatikan lagi konfig nya juragan 1 per 1 ... kalo boleh paste disini lebih bagus lagi jafi kita bisa analisa sama2 ... Click here to enlarge

  18. #13
    Status
    Offline
    xxx123's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ini om ts setingan modemmnya pppoe ya?
    ga bride ya ??

    ditunggu pencerahannya

  19. #14
    Status
    Offline
    ari8001's Avatar
    Calon Member
    Join Date
    Dec 2008
    Posts
    94
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Barusan LB 3 jalur

    knapa ya smua tutor disini malah g bisa jalan diMTku, setelah otak atik sana sini akhirnya bisa jalan, cuman beda di ip route diMTku g mau di routing mark,tp cuman dimasukin gatewaynya bisa jalan, aneeh tp nyataClick here to enlarge

  20. The Following User Says Thank You to ari8001 For This Useful Post:


  21. #15
    Status
    Offline
    hamjayo's Avatar
    Member
    Join Date
    Nov 2007
    Posts
    128
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nentuin yg mana eth 0 eth 1 itu gmn?

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Perbedaan Speedy Office & Speedy Warnet!!
    By Akangage in forum General Networking
    Replies: 120
    Last Post: 15-08-2011, 15:29
  2. Replies: 50
    Last Post: 25-01-2011, 01:35
  3. Replies: 18
    Last Post: 11-01-2010, 01:29
  4. [ ASK ] Donlot Rapidshare Di Load Balancing 3 Speedy
    By rj-45 in forum General Networking
    Replies: 25
    Last Post: 12-07-2009, 01:16
  5. help, config buat 10 komputer pake speedy office
    By rendyka in forum General Networking
    Replies: 16
    Last Post: 17-03-2008, 10:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •