Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 51
  1. #31
    Status
    Offline
    xxx123's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maaf om harry saya newbie pengen belajar

    diatas dijelas adanya webproxy?
    yang di tanyakan :
    1. itu webproxy mikrotik di "on" kan atau squid proxy ya?
    2. saya masi bingung gmn si susunan jaringan untuk
    load balancing 2 speedy dengan Mikrotik plus squid proxy




    mana yang lebih mudah ?
    mohon pencerahan thx
    Last edited by xxx123; 20-04-2008 at 21:33.

  2. #32
    Status
    Offline
    learn2clocks's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    67
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo di versi 3.7
    /ip web-proxy <<<< ga bisa tuh ada cara lain ga?

  3. #33
    Status
    Offline
    nocetz's Avatar
    Baru Gabung
    Join Date
    May 2008
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Need Help urgent...

    gw pake 2 isp berbeda

    1. fastnet 1,5mbps
    2. wireless radio IIX 2mbps dan INT 64kbps

    para kk kk juragan juragan
    tolong di beri pencerahan
    gw penegen menerapkan sistem load balancing
    menggunakan 2 isp berbeda tersebut....
    thx sebelumnya...

  4. #34
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by nocetz Click here to enlarge
    Need Help urgent...

    gw pake 2 isp berbeda

    1. fastnet 1,5mbps
    2. wireless radio IIX 2mbps dan INT 64kbps

    para kk kk juragan juragan
    tolong di beri pencerahan
    gw penegen menerapkan sistem load balancing
    menggunakan 2 isp berbeda tersebut....
    thx sebelumnya...
    LoadBalance-ny mau kaya gemana nih? Click here to enlarge

  5. #35
    Status
    Offline
    iera's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bos saya pake speedy 2 tapi dengan modem yang sama setelah saya set sama yang diatas eh kok nggak jalan setelah saya cek kok ternyata ip modem sama 192.168.1.1/24
    ada yang bisa rubah ip modem dlink untuk soal nya setelah saya rubah begitu saya restart di kembali ke ip default nya lagi yaitu 192.168.1.1/24 mohon pencerahan nya kk2 sekalian..

  6. #36
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by iera Click here to enlarge
    bos saya pake speedy 2 tapi dengan modem yang sama setelah saya set sama yang diatas eh kok nggak jalan setelah saya cek kok ternyata ip modem sama 192.168.1.1/24
    ada yang bisa rubah ip modem dlink untuk soal nya setelah saya rubah begitu saya restart di kembali ke ip default nya lagi yaitu 192.168.1.1/24 mohon pencerahan nya kk2 sekalian..
    Pelan2 boz nge-setnya Click here to enlarge

  7. #37
    Status
    Offline
    earthlink's Avatar
    Newbie
    Join Date
    Jun 2008
    Posts
    36
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by harrychanputra Click here to enlarge
    5. Proxy

    c. optimasi cache isi web
    / ip web-proxy cache
    add action=allow comment=”" disabled=no -> ini gunannya buat apa yah ??
    add url=”http*youtube*get_video*” action=allow comment=”YouTube” disabled=no
    add url=”http*friendster.com” action=allow comment=”Friendster” disabled=no
    add url=”http*pu.go.id” action=allow comment=”PU” disabled=no
    add url=”http*detik*com” action=allow comment=”Detik” disabled=no
    add url=”http*domai.com” action=allow comment=”Domai” disabled=no
    add url=”http*nigmae.net” action=allow comment=”Nigmae” disabled=no
    add url=”http*kompas.com” action=allow comment=”Kompas” disabled=no
    add url=”http*lalatx.com” action=allow comment=”Lalatx” disabled=no
    add url=”http*yahoo.com” action=allow comment=”Yahoo” disabled=no
    add url=”http*kapanlagi.com” action=allow comment=”Kapanlagi” disabled=no
    add url=”http*plasa.com” action=allow comment=”Plasa” disabled=no
    add url=”http*kaskus.us” action=allow comment=”Kaskus” disabled=no
    add url=”http*avaxhome*org” action=allow comment=”Avaxhome” disabled=no
    add url=” action=allow comment=”Worth1000″ disabled=no
    add action=allow comment=”Allow sado alahe” disabled=no -> ini gunanya buat apa yah ??
    add url=”:cgi-bin \\?” action=deny comment=”don’t cache dynamic http pages” \
    disabled=no
    sorry pak.. gua baru belajar mikrotik ini 2 hari yg lalu dan udah coba2 setting semua berjalan dgn baik... cuma masih banyak gua bingung sih Click here to enlarge
    dan ada yg gua bold diatas itu. tujuan rules itu apa yah. bisa di jelasin ??

    trs utk cache ini.... misal :
    add url=”http*friendster.com” action=allow comment=”Friendster” disabled=no

    bukannya tanpa rules ini friendster tetap di cache ?? atau gimana.. gua jg kurang jelasss.. bisa dijelaskan sedikit..

    setelah web proxy dienable dan transparent proxy dicentang... apakah perlu kita tambah rules ini lagi ?

    /ip firewall nat
    chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080


    sorry kalo ada pertanyaan yg salah.. maklum baru belajar..

    thx u sebelumnya ^^

  8. #38
    Status
    Offline
    banyak kasus's Avatar
    Member
    Join Date
    Jun 2008
    Location
    dunia ntah berantah
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Exclamation

    Click here to enlarge Originally Posted by harrychanputra Click here to enlarge
    5. Proxy

    a. Aktivasi proxy di ip web proxy

    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=8080 hostname=”proxy.phonix.net” \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator=”webmaster@phonix.net” max-object-size=4096KiB \
    cache-drive=system max-cache-size=unlimited max-ram-cache-size=unlimited

    max-cache-size=unlimited max-ram-cache-size=unlimited –>> tegantung besar hardisk

    b. memblok web disini

    / ip web-proxy access
    add dst-port=23-25 action=deny comment=”block telnet & spam e-mail relaying” \
    disabled=no

    c. optimasi cache isi web

    / ip web-proxy cache
    add action=allow comment=”" disabled=no
    add url=”http*youtube*get_video*” action=allow comment=”YouTube” disabled=no
    add url=”http*friendster.com” action=allow comment=”Friendster” disabled=no
    add url=”http*pu.go.id” action=allow comment=”PU” disabled=no
    add url=”http*detik*com” action=allow comment=”Detik” disabled=no
    add url=”http*domai.com” action=allow comment=”Domai” disabled=no
    add url=”http*nigmae.net” action=allow comment=”Nigmae” disabled=no
    add url=”http*kompas.com” action=allow comment=”Kompas” disabled=no
    add url=”http*lalatx.com” action=allow comment=”Lalatx” disabled=no
    add url=”http*yahoo.com” action=allow comment=”Yahoo” disabled=no
    add url=”http*kapanlagi.com” action=allow comment=”Kapanlagi” disabled=no
    add url=”http*plasa.com” action=allow comment=”Plasa” disabled=no
    add url=”http*kaskus.us” action=allow comment=”Kaskus” disabled=no
    add url=”http*avaxhome*org” action=allow comment=”Avaxhome” disabled=no
    add url=” action=allow comment=”Worth1000″ disabled=no
    add action=allow comment=”Allow sado alahe” disabled=no
    add url=”:cgi-bin \\?” action=deny comment=”don’t cache dynamic http pages” \
    disabled=no

    6. Quee type

    / queue type
    set default name=”default” kind=pfifo pfifo-limit=50
    set ethernet-default name=”ethernet-default” kind=pfifo pfifo-limit=50
    set wireless-default name=”wireless-default” kind=sfq sfq-perturb=5 \
    sfq-allot=1514
    set synchronous-default name=”synchronous-default” kind=red red-limit=60 \
    red-min-threshold=10 red-max-threshold=50 red-burst=20 red-avg-packet=1000
    set hotspot-default name=”hotspot-default” kind=sfq sfq-perturb=5 \
    sfq-allot=1514

    a. pcq konsep
    add name=”pcq-download” kind=pcq pcq-rate=0 pcq-limit=50 \
    pcq-classifier=dst-address pcq-total-limit=2000
    add name=”pcq-upload” kind=pcq pcq-rate=0 pcq-limit=50 \
    pcq-classifier=src-address pcq-total-limit=2000

    b. limit bw untuk icmp

    add name=”PFIFO-64″ kind=pfifo pfifo-limit=64

    add name=”default-small” kind=pfifo pfifo-limit=10

    7. quee simple untuk bagi bw /pc

    / queue simple
    add name=”Phonix.Net” dst-address=192.168.0.0/24 interface=Lan parent=none \
    priority=1 queue=ethernet-default/ethernet-default limit-at=0/768000 \
    max-limit=0/768000 total-queue=default disabled=no
    add name=”01″ target-addresses=192.168.0.1/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”02″ target-addresses=192.168.0.2/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”03″ target-addresses=192.168.0.3/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”04″ target-addresses=192.168.0.4/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”05″ target-addresses=192.168.0.5/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”06″ target-addresses=192.168.0.6/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”07″ target-addresses=192.168.0.7/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”08″ target-addresses=192.168.0.8/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”09″ target-addresses=192.168.0.9/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”10″ target-addresses=192.168.0.10/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”11″ target-addresses=192.168.0.11/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”12″ target-addresses=192.168.0.12/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”13″ target-addresses=192.168.0.13/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”14″ target-addresses=192.168.0.14/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”15″ target-addresses=192.168.0.15/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=8/96000 \
    total-queue=default disabled=no
    add name=”16″ target-addresses=192.168.0.16/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”17″ target-addresses=192.168.0.17/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”18″ target-addresses=192.168.0.18/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net packet-marks=”" priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”19″ target-addresses=192.168.0.19/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”20″ target-addresses=192.168.0.20/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”21″ target-addresses=192.168.0.21/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”22″ target-addresses=192.168.0.22/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net packet-marks=”" priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”23″ target-addresses=192.168.0.23/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”24″ target-addresses=192.168.0.24/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”25″ target-addresses=192.168.0.25/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net packet-marks=”" priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no

    8. quee tree

    / queue tree

    a. pcq
    add name=”downstream” parent=Lan packet-mark=Turun limit-at=0 \
    queue=pcq-download priority=1 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name=”upstream” parent=global-in packet-mark=Naik limit-at=0 \
    queue=pcq-upload priority=1 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no

    b. bw over untuk icmp / latensy
    add name=”ICMP” parent=global-in packet-mark=ICMP-PM limit-at=8000 \
    queue=PFIFO-64 priority=1 max-limit=16000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name=”DNS” parent=global-in packet-mark=DNS-PM limit-at=8000 \
    queue=PFIFO-64 priority=1 max-limit=16000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no


    Regard
    kalau ada tambahan makin bagus. hehehe. ini sample aja

    maaf mas...ganggu...

    apa bisa speedy di pakai untuk game online...

    pernah nyoba main udience jam 2 - 4 pagi pake 1 komputer aj kebanyakn leg nya...apa lagi dimainkan pada jam2 sibuk...

    mohon pencerahan nya...Click here to enlargeClick here to enlarge

  9. #39
    Status
    Offline
    banyak kasus's Avatar
    Member
    Join Date
    Jun 2008
    Location
    dunia ntah berantah
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by iera Click here to enlarge
    bos saya pake speedy 2 tapi dengan modem yang sama setelah saya set sama yang diatas eh kok nggak jalan setelah saya cek kok ternyata ip modem sama 192.168.1.1/24
    ada yang bisa rubah ip modem dlink untuk soal nya setelah saya rubah begitu saya restart di kembali ke ip default nya lagi yaitu 192.168.1.1/24 mohon pencerahan nya kk2 sekalian..

    jangan lupa setelah di rubah IP modem nya di Save ....

    pernah saya lakukan untuk modem aztex,sanex,global dare dan TP link...semua bisa di rubah IP nya sesuai dengan ke inginan anda...

    selamat mencoba...Click here to enlargeClick here to enlarge

  10. #40
    Status
    Offline
    shiva's Avatar
    Member Senior
    Join Date
    Nov 2007
    Location
    tachyon.net.id, 081908738299
    Posts
    352
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    minta tolong para guru...

    saya sedang coba load balance dengan cara :



    sudah bisa untuk download.
    tapi ternyata bw nya tidak bisa maksimal.
    kalau menggunakan download manager baru bisa dapat bandwidth dari 2 line kalau cuma pakai menu save as dari browser maka hanya bisa menggunakan salah satu kanal.

    apakah bisa dioptimalkan supaya bisa menggunakan bandwidth maksimal?

    makasih...


    nb: ini code nya untuk load balance :

    / ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local comment="" \
    disabled=no
    add address=10.111.0.2/24 network=10.111.0.0 broadcast=10.111.0.255 interface=wlan2 \
    comment="" disabled=no
    add address=10.112.0.2/24 network=10.112.0.0 broadcast=10.112.0.255 interface=wlan1 \
    comment="" disabled=no
    / ip firewall mangle
    add chain=prerouting in-interface=Local connection-state=new nth=1,1,0 \
    action=mark-connection new-connection-mark=odd passthrough=yes comment="" \
    disabled=no
    add chain=prerouting in-interface=Local connection-mark=odd action=mark-routing \
    new-routing-mark=odd passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=Local connection-state=new nth=1,1,1 \
    action=mark-connection new-connection-mark=even passthrough=yes comment="" \
    disabled=no
    add chain=prerouting in-interface=Local connection-mark=even action=mark-routing \
    new-routing-mark=even passthrough=no comment="" disabled=no
    / ip firewall nat
    add chain=srcnat connection-mark=odd action=src-nat to-addresses=10.111.0.2 \
    to-ports=0-65535 comment="" disabled=no
    add chain=srcnat connection-mark=even action=src-nat to-addresses=10.112.0.2 \
    to-ports=0-65535 comment="" disabled=no
    / ip route
    add dst-address=0.0.0.0/0 gateway=10.111.0.1 scope=255 target-scope=10 routing-mark=odd \
    comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 routing-mark=even \
    comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 comment="" \
    disabled=no

  11. #41
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Silahkan masuk ke tutorial ada buanyak disana Click here to enlarge

  12. #42
    Status
    Offline
    shiva's Avatar
    Member Senior
    Join Date
    Nov 2007
    Location
    tachyon.net.id, 081908738299
    Posts
    352
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    terimakasih guru...
    nanti coba2 lagi...

  13. #43
    Status
    Offline
    RaKHMAN's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Klo test load balancing nyah gimana? apa dah bener blom neh load balancing nyah?? apa di graph nyah kliatan jadi lebih tinggu BW nyah??

  14. #44
    Status
    Offline
    pluckyus's Avatar
    Baru Gabung
    Join Date
    Mar 2008
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Dashyatttttttttttt

    Click here to enlarge Originally Posted by harrychanputra Click here to enlarge
    5. Proxy

    a. Aktivasi proxy di ip web proxy

    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=8080 hostname=”proxy.phonix.net” \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator=”webmaster@phonix.net” max-object-size=4096KiB \
    cache-drive=system max-cache-size=unlimited max-ram-cache-size=unlimited

    max-cache-size=unlimited max-ram-cache-size=unlimited –>> tegantung besar hardisk

    b. memblok web disini

    / ip web-proxy access
    add dst-port=23-25 action=deny comment=”block telnet & spam e-mail relaying” \
    disabled=no

    c. optimasi cache isi web

    / ip web-proxy cache
    add action=allow comment=”" disabled=no
    add url=”http*youtube*get_video*” action=allow comment=”YouTube” disabled=no
    add url=”http*friendster.com” action=allow comment=”Friendster” disabled=no
    add url=”http*pu.go.id” action=allow comment=”PU” disabled=no
    add url=”http*detik*com” action=allow comment=”Detik” disabled=no
    add url=”http*domai.com” action=allow comment=”Domai” disabled=no
    add url=”http*nigmae.net” action=allow comment=”Nigmae” disabled=no
    add url=”http*kompas.com” action=allow comment=”Kompas” disabled=no
    add url=”http*lalatx.com” action=allow comment=”Lalatx” disabled=no
    add url=”http*yahoo.com” action=allow comment=”Yahoo” disabled=no
    add url=”http*kapanlagi.com” action=allow comment=”Kapanlagi” disabled=no
    add url=”http*plasa.com” action=allow comment=”Plasa” disabled=no
    add url=”http*kaskus.us” action=allow comment=”Kaskus” disabled=no
    add url=”http*avaxhome*org” action=allow comment=”Avaxhome” disabled=no
    add url=” action=allow comment=”Worth1000″ disabled=no
    add action=allow comment=”Allow sado alahe” disabled=no
    add url=”:cgi-bin \\?” action=deny comment=”don’t cache dynamic http pages” \
    disabled=no

    6. Quee type

    / queue type
    set default name=”default” kind=pfifo pfifo-limit=50
    set ethernet-default name=”ethernet-default” kind=pfifo pfifo-limit=50
    set wireless-default name=”wireless-default” kind=sfq sfq-perturb=5 \
    sfq-allot=1514
    set synchronous-default name=”synchronous-default” kind=red red-limit=60 \
    red-min-threshold=10 red-max-threshold=50 red-burst=20 red-avg-packet=1000
    set hotspot-default name=”hotspot-default” kind=sfq sfq-perturb=5 \
    sfq-allot=1514

    a. pcq konsep
    add name=”pcq-download” kind=pcq pcq-rate=0 pcq-limit=50 \
    pcq-classifier=dst-address pcq-total-limit=2000
    add name=”pcq-upload” kind=pcq pcq-rate=0 pcq-limit=50 \
    pcq-classifier=src-address pcq-total-limit=2000

    b. limit bw untuk icmp

    add name=”PFIFO-64″ kind=pfifo pfifo-limit=64

    add name=”default-small” kind=pfifo pfifo-limit=10

    7. quee simple untuk bagi bw /pc

    / queue simple
    add name=”Phonix.Net” dst-address=192.168.0.0/24 interface=Lan parent=none \
    priority=1 queue=ethernet-default/ethernet-default limit-at=0/768000 \
    max-limit=0/768000 total-queue=default disabled=no
    add name=”01″ target-addresses=192.168.0.1/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”02″ target-addresses=192.168.0.2/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”03″ target-addresses=192.168.0.3/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”04″ target-addresses=192.168.0.4/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”05″ target-addresses=192.168.0.5/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”06″ target-addresses=192.168.0.6/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”07″ target-addresses=192.168.0.7/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”08″ target-addresses=192.168.0.8/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”09″ target-addresses=192.168.0.9/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”10″ target-addresses=192.168.0.10/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”11″ target-addresses=192.168.0.11/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”12″ target-addresses=192.168.0.12/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”13″ target-addresses=192.168.0.13/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”14″ target-addresses=192.168.0.14/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”15″ target-addresses=192.168.0.15/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=8/96000 \
    total-queue=default disabled=no
    add name=”16″ target-addresses=192.168.0.16/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”17″ target-addresses=192.168.0.17/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”18″ target-addresses=192.168.0.18/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net packet-marks=”" priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”19″ target-addresses=192.168.0.19/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”20″ target-addresses=192.168.0.20/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”21″ target-addresses=192.168.0.21/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”22″ target-addresses=192.168.0.22/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net packet-marks=”" priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”23″ target-addresses=192.168.0.23/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”24″ target-addresses=192.168.0.24/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no
    add name=”25″ target-addresses=192.168.0.25/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Phonix.Net packet-marks=”" priority=8 \
    queue=ethernet-default/ethernet-default limit-at=0/16000 max-limit=0/96000 \
    total-queue=default disabled=no

    8. quee tree

    / queue tree

    a. pcq
    add name=”downstream” parent=Lan packet-mark=Turun limit-at=0 \
    queue=pcq-download priority=1 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name=”upstream” parent=global-in packet-mark=Naik limit-at=0 \
    queue=pcq-upload priority=1 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no

    b. bw over untuk icmp / latensy
    add name=”ICMP” parent=global-in packet-mark=ICMP-PM limit-at=8000 \
    queue=PFIFO-64 priority=1 max-limit=16000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name=”DNS” parent=global-in packet-mark=DNS-PM limit-at=8000 \
    queue=PFIFO-64 priority=1 max-limit=16000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no


    Regard
    kalau ada tambahan makin bagus. hehehe. ini sample aja
    keren banget bossssssssssssssClick here to enlarge

  15. #45
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0


    yang lagi belajar cisco, windows server, linux sekarang dah ada videonya tutorialnya . lumayan buat koleksi di kamar.

    ayo persediaan terbatasClick here to enlarge

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. <ASK> load balancing fail over
    By d3v4 in forum Scripting @ Mikrotik
    Replies: 27
    Last Post: 14-10-2012, 19:58
  2. Load-balancing & Fail-over di MikroTik
    By nux in forum Tutorial
    Replies: 8
    Last Post: 11-11-2011, 10:09
  3. Replies: 18
    Last Post: 11-01-2010, 01:29
  4. load balancing fail over mikrotik
    By parot in forum General Networking
    Replies: 7
    Last Post: 02-05-2009, 13:20
  5. VRRP Ato Load Balancing ato Bonding
    By pedro6161 in forum General Networking
    Replies: 6
    Last Post: 03-03-2008, 11:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •