isi mikrotik :

/interface bridge
add name=bridge-hotspot
/interface ethernet
set [ find default-name=ether3 ] name=LAN
set [ find default-name=ether1 ] name=WAN1
set [ find default-name=ether2 ] name=WAN2
set [ find default-name=ether5 ] disabled=yes
/interface pppoe-client
add add-default-route=yes disabled=no interface=WAN1 name=pppoe-out1 password=\
******** user=*******@telkom.net
add disabled=no interface=WAN2 name=pppoe-out2 password=****** user=\
*****@telkom.net
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no mode=ap-bridge \
ssid=bilqis
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
add dns-name=bilqis hotspot-address=192.168.20.1 html-directory=flash/hotspot \
login-by=http-chap name=hsprof1
/ip pool
add name=hs-pool-10 ranges=192.168.20.2-192.168.20.254
add name=dhcp_pool1 ranges=192.168.10.2-192.168.10.254
/ip dhcp-server
add address-pool=hs-pool-10 disabled=no interface=bridge-hotspot lease-time=1h \
name=dhcp1
add address-pool=dhcp_pool1 disabled=no interface=LAN name=dhcp2
/ip hotspot
add address-pool=hs-pool-10 disabled=no interface=bridge-hotspot name=hotspot1 \
profile=hsprof1
/interface bridge port
add bridge=bridge-hotspot interface=ether4
add bridge=bridge-hotspot interface=wlan1
/ip address
add address=192.168.20.1/24 interface=bridge-hotspot network=192.168.20.0
add address=192.168.10.1/24 interface=LAN network=192.168.10.0
/ip cloud
set update-time=no
/ip dhcp-server network
add address=192.168.10.0/24 gateway=192.168.10.1
add address=192.168.20.0/24 comment="hotspot network" gateway=192.168.20.1
/ip dns
set servers=8.8.8.8,8.8.4.4
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
disabled=yes
/ip firewall mangle
add action=mark-connection chain=prerouting dst-port=53 new-connection-mark=dns \
protocol=tcp
add action=mark-connection chain=prerouting dst-port=53 new-connection-mark=dns \
protocol=udp
add action=mark-routing chain=prerouting connection-mark=dns dst-port=53 \
new-routing-mark=browsing passthrough=no protocol=tcp
add action=mark-routing chain=prerouting connection-mark=dns dst-port=53 \
new-routing-mark=browsing passthrough=no protocol=udp
add action=mark-connection chain=prerouting dst-port=80,8080,8888,443,10000 \
new-connection-mark=browsing protocol=tcp src-address=192.168.0.0/24
add action=mark-routing chain=prerouting connection-mark=browsing dst-port=\
80,8080,8888,443,10000 new-routing-mark=browsing passthrough=no protocol=\
tcp
add action=mark-connection chain=prerouting dst-port=9100,18000,7770-7790 \
new-connection-mark=fifa protocol=tcp src-address=192.168.0.0/24
add action=mark-connection chain=prerouting dst-port=16320-16350 \
new-connection-mark=fifa protocol=udp src-address=192.168.0.0/24
add action=mark-routing chain=prerouting connection-mark=fifa dst-port=\
9100,18000,7770-7790 new-routing-mark=game passthrough=no protocol=tcp
add action=mark-routing chain=prerouting connection-mark=fifa dst-port=\
16320-16350 new-routing-mark=game passthrough=no protocol=udp
add action=mark-connection chain=prerouting dst-port=9339 new-connection-mark=\
android protocol=tcp src-address=192.168.0.0/24
add action=mark-routing chain=prerouting connection-mark=android dst-port=9339 \
new-routing-mark=game passthrough=no protocol=tcp
add action=mark-connection chain=prerouting dst-port=10007,27780 \
new-connection-mark=rf protocol=tcp src-address=192.168.0.0/24
add action=mark-routing chain=prerouting connection-mark=rf dst-port=\
10007,27780 new-routing-mark=game passthrough=no protocol=tcp
add action=mark-connection chain=prerouting dst-port=39190 new-connection-mark=\
pb protocol=tcp src-address=192.168.0.0/24
add action=mark-connection chain=prerouting dst-port=40000-40010 \
new-connection-mark=pb protocol=udp src-address=192.168.0.0/24
add action=mark-routing chain=prerouting connection-mark=pb dst-port=39190 \
new-routing-mark=game passthrough=no protocol=tcp
add action=mark-routing chain=prerouting connection-mark=pb dst-port=\
40000-40010 new-routing-mark=game passthrough=no protocol=udp
add action=mark-connection chain=prerouting dst-port=27015-27037 \
new-connection-mark=dota protocol=tcp src-address=192.168.0.0/24
add action=mark-connection chain=prerouting dst-port=27000-27036,4380,4379,3478 \
new-connection-mark=dota protocol=udp src-address=192.168.0.0/24
add action=mark-routing chain=prerouting connection-mark=dota dst-port=\
27015-27037 new-routing-mark=game passthrough=no protocol=tcp
add action=mark-routing chain=prerouting connection-mark=dota dst-port=\
27000-27036,4380,4379,3478 new-routing-mark=game passthrough=no protocol=\
udp
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
disabled=yes
add action=masquerade chain=srcnat out-interface=pppoe-out1
add action=masquerade chain=srcnat out-interface=pppoe-out2
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
src-address=192.168.20.0/24
/ip hotspot user
add name=admin
/ip route
add distance=1 gateway=pppoe-out1 routing-mark=browsing
add distance=1 gateway=pppoe-out2 routing-mark=game
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Asia/Jakarta
/system routerboard settings
set cpu-frequency=650MHz init-delay=0s protected-routerboot=disabled
/tool bandwidth-server
set enabled=no
/tool mac-server
set [ find default=yes ] disabled=yes
/tool mac-server ping
set enabled=no

dengan konfigurasi di atas lan dan hotspot saya berjalan dengan baik tapi menggunakan WAN1 "sebagai default route" dalam keadaan itu saya tidak dapat mengelola mark routing port antara 2 isp
masalahku :
saya ingin membuat "no default route" di kedua ppoe wan1 dan wan2 dengan lan dan hotspot berjalan dengan baik, karena saya ingin mengatur mark routing di mangle untuk memisahkan port game dan browsing pake 2 isp.
Tapi, jika saya menyetel "tidak ada rute default" di kedua ppoe wan1 dan wan2. lan terhubung tapi tidak bisa browsing, hotspot terhubung tapi tidak ada internet.
saya mohon minta tolong ?

Catatan: Sebelum setting / make hotspot, saya bisa menggunakan "no default route" di kedua ppoe wan1 dan wan2 dengan internet berjalan dengan baik, mark routing di mangle jalan