Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    kmeelwir's Avatar
    Baru Gabung
    Join Date
    Mar 2017
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Hairpin NAT dengan 2 ISP tidak berfungsi di salah satu jalur

    Salam Agan2,

    Mau tanya metode port forwarding dengan hairpin nat, tidak bisa berfungsi disalah satu jalur ISP, berikut topologinya:

    ether1 ISP1: Biznet (pppoe)
    ether2 ISP2: Fiber (IP Statik)
    ether3: Lan (192.168.1.0/24)
    port yang mau di forwarding di ip 192.168.1.10 dengan port 80

    Catatan: - sharing internet tidak menggunakan load balancing, hanya menggunakan metode nat saja sudah berjalan dengan baik
    - Hairpin nat berjalan ketikan client menggunakan jalur ISP 1, sedangkan kalau client menggunakan jalur ISP 2 tidak berhasil

    sebelumnya saya ucapkan terimakasih agan2.

  2. #2
    Status
    Offline
    aanmochtar's Avatar
    Baru Gabung
    Join Date
    Jul 2016
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wahh udah lama banget nggak mengunjungi forum ini, langsung saja case yang saya hadapi ini juga sama dengan om ini. postingannya udah lawas banget 2017 yah belum ada yang jawab sampai sekarang. mohon bantuannya suhu2 mikrotik Click here to enlarge

  3. #3
    Status
    Offline
    marsando's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    buatkan mangle input dan output pada masing2 interface wan, tambahkan juga static dns untuk ip 192.168.1.10 (dns name nya bisa menggunakan domain public maupun domain local)

    contoh :

    /ip firewall mangle
    add action=mark-connection chain=input in-interface=ether10-ISP1 new-connection-mark=ISP1_conn passthrough=yes
    add action=mark-connection chain=input in-interface=ether11-ISP2 new-connection-mark=ISP2_conn passthrough=yes
    add action=mark-connection chain=input in-interface=tunnel-vpn new-connection-mark=vpn_conn passthrough=yes
    add action=mark-routing chain=output connection-mark=ISP1_conn new-routing-mark=via_ISP1 passthrough=yes
    add action=mark-routing chain=output connection-mark=ISP2_conn new-routing-mark=via_ISP2 passthrough=yes
    add action=mark-routing chain=output connection-mark=vpn_conn new-routing-mark=via_vpn passthrough=yes

  4. #4
    Status
    Offline
    benny-k's Avatar
    Baru Gabung
    Join Date
    May 2015
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kondisinya sama yang saya alami sekarang

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Hairpin NAT tidak berfungsi
    By Figueroa29 in forum General Networking
    Replies: 0
    Last Post: 28-09-2016, 16:15
  2. Replies: 10
    Last Post: 22-11-2013, 17:12
  3. Replies: 2
    Last Post: 09-07-2012, 15:26
  4. Salah Satu IP Dynamic Tidak Dapat Terkoneksi
    By idhamkhaidir in forum General Networking
    Replies: 1
    Last Post: 01-05-2012, 16:55
  5. Akses salah satu web terblok
    By happychaser in forum Beginner Basics
    Replies: 0
    Last Post: 03-08-2010, 18:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •