Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    jumtar's Avatar
    Baru Gabung
    Join Date
    Sep 2015
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Wink Cara Setting / Troubleshooting Fitur Email Di MikroTik

    Fitur email di mikrotik adalah fitur yang memungkinkan untuk mengirim e-mail dari router mikrotik. Tool ini dapat digunakan untuk mengirim backup konfigurasi ke admin jaringan atau mengirim notifikasi pada kondisi jaringan tertentu.
    Cara Setting Email di MikroTik

    Pertama, kita setting informasi account email yang akan digunakan untuk mengirim email dari router mikrotik. Contoh disini saya menggunakan account Gmail karena kirim e-mail dengan account gmail ke server harus menggunakan enkripsi TLS / SSL dengan port 587.

    /tool e-mail
    set address=[:resolve smtp.gmail.com] from=<mikrotik@emailmu.com> password=rahasiadonk port=587 start-tls=yes \
    user=adam.rachmad@gmail.com


    Untuk account gmail, masuk ke settingan Gmail anda dan mengaktifkan fitur POP, dan gunakan starttls=yes, menggunakan port 587, Anda juga harus resolve DNS untuk smtp.gmail.com untuk memastikan IP berapa yang dipakai smtp gmail. Di contoh ini saya menggunakan perintah [:resolve smtp.gmail.com] pada “set address=”.

    Kedua, cara test mengirim e-mail menggunakan perintah dengan atribut tls set ke yes, karena pakai account gmail

    /tool e-mail send to=mikrotik@emailmu.com subject="test kirim email dari mikrotik" body="sukses gan!" start-tls=yes

    Cara Troubleshooting Email Di MikroTikClick here to enlarge

    Aktifkan logging untuk layanan email

    /system logging add topics=e-mail action=memory

  2. #2
    Status
    Offline
    cipit26's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Gan, semuanya caranya udh diikutin tapi dr log muncul >>> "Error sending email <test kirim email dari mikrotik>; AUTH failed" <<<

    ini salah dimananya ya gan... Click here to enlarge

    mohon pencerahannya...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Share] Cara Backup Konfigurasi Mikrotik ke Email.
    By cw-12 in forum Scripting @ Mikrotik
    Replies: 37
    Last Post: 12-02-2019, 22:33
  2. [ASK] cara Mematikan fitur One to One nat di hotspot Mikrotik
    By golek ilmu in forum HotSpot, The Dude & User Manager
    Replies: 2
    Last Post: 25-01-2016, 14:53
  3. [ASK] SETTING & Troubleshooting WEBSERVER dgn First Media
    By realgame21 in forum General Networking
    Replies: 67
    Last Post: 18-02-2015, 16:34
  4. Replies: 1
    Last Post: 06-12-2014, 14:38
  5. Replies: 10
    Last Post: 01-10-2013, 15:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •