Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 7 123 ... LastLast
Results 1 to 15 of 104
  1. #1
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0

    LoadBalance + WebProxy Internal MikroTik + HOTSPOT --UPDATE--

    --!!! WARNING Tested on MIKROTIK v3.10 !!!--


    Yak... Udah Akang edit lagi karena ada beberapa yang perlu di "patch" tutorialnya, dan lagi-lagi seperti biasa, DILARANG COPY PASTE tanpa memberikan LINK ke Forum MikroTik, BIASAKAN HARGAI HASIL KARYA. Credit People Please......

    Well, pertama mari kita selaraskan dahulu dengan tutorial Akang sebelumnya yang berada di sini lalu refer per-ILMU-an dari bro Deva dan rekan forum MT disini kemudian membaca panduan dari beliau Mr. Valens di

    Catatan :
    1. URUTAN MENENTUKAN PRESTASI Click here to enlarge Jangan ketuker
    2. Akang menggunakan 1 NIC untuk Lokal dan HotSpot (dengan sistem bypass)
    3. Oleh karena dan sebab no.2, jika menemukan "HotSpot" di interface itu sama saja interface lokal.

    Code:
    [Akangage@[Ei-Ji].NET] /ip firewall nat
    add chain=srcnat src-address=IP Lokal action=masquerade
    Yang Akang bold, penting agar HotSpot juga bisa menikmati akses, kemudian jangan lupakan tutz dari bro [a], yaitu Redirect Proxy

    Konfigurasi NAT + HOTSPOT

    Code:
    [Akangage@[Ei-Ji].NET] /ip firewall nat add chain=dstnat src-address-list="IP Lokal" protocol=tcp dst-port=80 in-interface=Interface Lokal action=redirect to-ports=8888
    
    --> NAT u/ HotSpot <--
    [Akangage@[Ei-Ji].NET] /ip firewall nat add action=redirect chain=dstnat comment="NAT Proxy HotSpot" disabled=no \
        dst-port=80 hotspot=from-client,auth in-interface=HotSpot protocol=tcp \
        src-address-list="IP HotSpot" to-ports=8888
    Update!!!
    Waspada dan patut diperhatikan, pada saat setting konfigurasi di IP HotSpot user profile, jangan di centang "transparent proxy", klient tetep bisa jalan dan terkena proxy tapi di NAT, rule tidak terkena paket.


    Load Balance Versi-1
    Code:
    [Akangage@[Ei-Ji].NET] /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Load Balance" connection-state=new disabled=no in-interface=HotSpot new-connection-mark=Line-1 nth=3,1 \
        passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=Line-1 disabled=no in-interface=HotSpot new-routing-mark=Line-1 passthrough=no
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=HotSpot new-connection-mark=Line-2 nth=2,1 passthrough=\
        yes
    add action=mark-routing chain=prerouting comment="" connection-mark=Line-2 disabled=no in-interface=HotSpot new-routing-mark=Line-2 passthrough=no
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=HotSpot new-connection-mark=Line-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=Line-3 disabled=no in-interface=HotSpot new-routing-mark=Line-3 passthrough=no
    Load Balance Versi-2
    Code:
    [Akangage@[Ei-Ji].NET] /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Load Balance" connection-state=new disabled=no in-interface=HotSpot new-connection-mark=Line-1 nth=3,1 \
        passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=Line-1 disabled=no in-interface=HotSpot new-routing-mark=Line-1 passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=HotSpot new-connection-mark=Line-2 nth=3,2 passthrough=\
        yes
    add action=mark-routing chain=prerouting comment="" connection-mark=Line-2 disabled=no in-interface=HotSpot new-routing-mark=Line-2 passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=HotSpot new-connection-mark=Line-3 nth=3,3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=Line-3 disabled=no in-interface=HotSpot new-routing-mark=Line-3 passthrough=yes
    Load Balance Untuk Proxy Versi-1
    Code:
    [Akangage@[Ei-Ji].NET] /ip firewall mangle
    add action=mark-connection chain=output comment="Proxy Load Balance " connection-state=new disabled=no new-connection-mark=koneksi-proxy-1 nth=3,1 \
        passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=koneksi-proxy-1 disabled=no new-routing-mark=Line-1 passthrough=no
    add action=mark-connection chain=output comment="" connection-state=new disabled=no new-connection-mark=koneksi-proxy-2 nth=2,1 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=koneksi-proxy-2 disabled=no new-routing-mark=Line-2 passthrough=no
    add action=mark-connection chain=output comment="" connection-state=new disabled=no new-connection-mark=koneksi-proxy-3 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=koneksi-proxy-3 disabled=no new-routing-mark=Line-3 passthrough=no
    Load Balance Untuk Proxy Versi-1
    Code:
    [Akangage@[Ei-Ji].NET] /ip firewall mangle
    add action=mark-connection chain=output comment="Proxy Load Balance " connection-state=new disabled=no new-connection-mark=koneksi-proxy-1 nth=3,1 \
        passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=koneksi-proxy-1 disabled=no new-routing-mark=Line-1 passthrough=yes
    add action=mark-connection chain=output comment="" connection-state=new disabled=no new-connection-mark=koneksi-proxy-2 nth=3,2 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=koneksi-proxy-2 disabled=no new-routing-mark=Line-2 passthrough=yes
    add action=mark-connection chain=output comment="" connection-state=new disabled=no new-connection-mark=koneksi-proxy-3 nth=3,3 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=koneksi-proxy-3 disabled=no new-routing-mark=Line-3 passthrough=yes
    Mangle untuk Queue
    Code:
    [Akangage@[Ei-Ji].NET] /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Mangle for Queue" disabled=no new-connection-mark=koneksi-klien passthrough=yes src-address=\
        [B]IP Lokal[/ip]
    add action=mark-packet chain=prerouting comment="" connection-mark=koneksi-klien disabled=no in-interface=HotSpot new-packet-mark=paket-upload passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=koneksi-klien disabled=no new-packet-mark=paket-download passthrough=no
    add action=mark-packet chain=output comment="" connection-mark=koneksi-klien disabled=no dscp=4 new-packet-mark=paket-hit-download out-interface=HotSpot \
        passthrough=no
    add action=mark-packet chain=output comment="" connection-mark=koneksi-klien disabled=no new-packet-mark=paket-download out-interface=HotSpot passthrough=no
    Code:
    [Akangage@[Ei-Ji].NET] /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ADSL-1 \
    routing-mark=Line-1
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ADSL-2 \
    routing-mark=Line-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ADSL-3 \
    routing-mark=Line-3
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ADSL-1
    Setelah sukses route jangan sampai kelupaan, ntar ga bisa jalan internetnya Click here to enlarge yaitu disini...

    Code:
    [Akangage@[Ei-Ji].NET] /ip proxy
    set always-from-cache=yes cache-administrator=Akangage@ei-ji.net cache-drive=system cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=unlimited \
        max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8888 serialize-connections=no \
        src-address=0.0.0.0
    NOTES : Baca TELITI Jangan TERBURU NAPSU Click here to enlarge

    Nah.... setelah semua itu beres, silahkan di tes dan di-uji-coba kan, sory no pics untuk Tutz... sengaja Click here to enlarge biar akal sehat temen2 MT disini jalan semua dan tidak sembarang Copy Paste tanpa refer back ke ForumMikrotik. Akang lampirkan hasil-nya saja yah...

    Click here to enlarge

    Click here to enlarge

    Click here to enlarge

    Click here to enlarge



    Code:
    Akangage [Tutorial]
    
    
    
    
    
    
    
    
    

    ---------------------------------------------------------------------------------------
    Mari kita budayakan "Thanks" atas setiap jernih payah usaha seseorang agar lebih semangat
    lagi dalam mencari ilmu yang baru...... jangan lupa klik "Thanks"
    ---------------------------------------------------------------------------------------
    Last edited by Akangage; 15-08-2008 at 09:06.

  2. The Following 319 Users Say Thank You to Akangage For This Useful Post:

    + Show/Hide list of the thanked

    11ugr0s,147,5013EX,a2nk,abxox,addputr789,adijie,adit_174,agoen,aiidan,aioxe,alherman,ali_dcoolz,all21,alul89,anakoeya,andi.kumala,antoedelweiss,antomoreng,apayah,arakbali3,araneta,ardi85,are_ritz,argupas,aridho,aryvolker,ashriel,askanagase,astaswastika,atokaja,babehloe,bachelor99,balisuryo85,balthazorr,bani8282,banyak kasus,baromaloloan,ba_goes,bejita,bejo_2001,benhajar,Billik-Q,binggo1989,birgie,blitzcom,blu3j4ck,bocor,boengkak,boim,bootlink,borokovic,Bosmoe,botakedan,brood3nd,bryan_ae1,budikristianto,butek,c0nf,cank ole,CaPunG,ch-453-m,ch4rli3,chepoek,chestercazz,chino,christian.s,cicowew,cqutel,cvn_kpg,cx3,cybersampi,cyber_5566,d4n1d3h,d4n9k3l,daho,dalban21,dandung,DedeGhotiC,dedik,denk,denrama,didik_sudyana,diospada,dmszoel,dn1ysr,dodo478,Dr.Geyonk,drnet,duceboy,dwiyuliarto,earthlink,eddyson,een,eki.doank,ekoprastyo,elgarong,emil,endro_dsr,Enyong,epriatno,erpan,esetiawan,fadil,fagundez,fajar80,fanatiCanz,faqiir,farabi,farrel.farizky,fasthink,fat_stef,faul,fazry,felix_sg,fik.black,firlando,firsyah,Frlee,gasphardlamatapo,ghazzan2001,glendylubis,godzam,gredjian,guntur,h4sbr,harlen,harry22te,harrysupart,hataraku,healm4n,herin32@gmail.com,hirawan,hr10f,hzone,i486dx,iannaix,iesien22,igor.gunawan,ihankoe,ikha,iknat82,inetpribumi,Insomniac,ipongwelly,itik_kecil,jams912,jaylangkung,jeffry m h,ji177my,jintoq,jodiedupri,joko211173,jokotole82,jqlian,judy_husin,k0nYiL,kaceks,kalafir,kannyd,karly,kemenyek,ketepeng,khocock,kikuk,koclok,krazy_kat,kucinkbatu,kunangkunang,L0u,LareOsing,leobtm,limer,linux3000,locantop,lovian,m4jk3mi,Magelar,maidenisme,manggatal,MasDa,masdidit57,masQ,mat4one,matdisini,mawan_30j,mejabelajarku,Mikrobumi,milicz,mokous,monoxs,mr.cueks,mvidaus,m_amien,n451run,nayawis,nets,netsakom13,nix,nocetz,nunugomez,nunukan,nurbudiana,odzxy,oik_oik,okim,orangenet23,p2nkkh,palzum,pancasila76,panjulan,papady,papanet,paremansantiang,pasprapatan,pecethea,pejewan,penjahat_mlm,pesonk,phiruz,pingin_tahu,pjskiki,pluckyus,pohong,ppl,prawirotaman,Priaadi,prihiri,primacaem,princekazaf1,prv,punggawana_kahu,QHEN,qiqin,rafael_nw,rahmatfaisal,ramlianoor,rasyidinab,ratmadi,rgiapratama,rheis,rickythecrabs,ripmanis,riri,rizaldi7557,rj-45,rochmatsalim,ruky_oke,sailas,salamanderfoxpro,sanjaya89,sanrio,sasa,scarface_qwerty,scrich,sejutaluka,semperfy,senuker,septian.frans.tristanto,sherayusuf,shola,sibuset,silent_70,singajingkrak,si_faisal,slamdunk2768,sonny_cuk,spymedan,starcom15,Streams,Sueb Fahrizal,sukhoi37,sungaihitam,swordfishx,TaHa14,tamatanesde,taupangkia,telaten,thesampsuddin,tolabul,tonnie,tristan,tukangtidurterus,tu_negara,u1n9tea,uburcumi,unavailabled,user_666,uu11,uud rudiana,venziro,vladmr,Wahyu6120,wakandi,waluyo,wanda_bws79,warnetokenetgubug,Whale,willi1904,wongkudus,wrnet,xco,Xerophie,xkruz,xodoxs,xscrip,xstudio212,xtrax,yaksa_data,yoyoxcomputer,yudibasri,Yudibragi,yulley,Yusriel,Z4K1,zainalk29,_aRye,_daEng_

  3. #2
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    -- deleted --
    Last edited by d3v4; 18-06-2008 at 23:47. Reason: iseng doang

  4. The Following 2 Users Say Thank You to d3v4 For This Useful Post:


  5. #3
    Status
    Offline
    scorpion14's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    306
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya biasa pake 3,1 2,1 kosong..... Click here to enlarge

  6. The Following User Says Thank You to scorpion14 For This Useful Post:


  7. #4
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by scorpion14 Click here to enlarge
    saya biasa pake 3,1 2,1 kosong..... Click here to enlarge
    Sama boz Click here to enlarge

  8. The Following 4 Users Say Thank You to Akangage For This Useful Post:


  9. #5
    Status
    Offline
    himknight's Avatar
    Calon Member
    Join Date
    Sep 2007
    Posts
    86
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sep deh akang....di foto yg ada wiki...ada beberapa crew yg berasal dr kantor saya neh Click here to enlarge

  10. The Following User Says Thank You to himknight For This Useful Post:


  11. #6
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    akhirnya hari ini dbalikin ke asal lagi Click here to enlarge namanya juga coba2, ternyata LoadBalance dengan proxy internal [Ga tau kalo ada yang coba selain Akang] kadang2 proxy-ny "Stuck" alias lola, akhirnya halaman web keluarnya "Error Gateway Timeout" tapi di enter 1x lagi mau Click here to enlarge

    Hmm.... apa masih blm bagus ya proxy-ny MT 3.10 Click here to enlarge terus selama uji coba kemarin Akang juga nemu kadang2 cache-ny bisa mempercepat malah kalo lagi macet jadi laaaaammmmmmbaaaaaaaatttttttt banget Click here to enlarge Akang masih blm analisa lebih lanjut apakah masalah ada di proxy ataukan ada di LoadBalance

  12. The Following 4 Users Say Thank You to Akangage For This Useful Post:


  13. #7
    Status
    Offline
    himknight's Avatar
    Calon Member
    Join Date
    Sep 2007
    Posts
    86
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mmm...begitu ya?.... duh lom dpt v3 lom bisa coba Click here to enlarge

  14. The Following User Says Thank You to himknight For This Useful Post:


  15. #8
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Ga tau juga seh..... ada baiknya ada yan lain juga mencoba jadi banyak info yang bisa di olah Click here to enlarge

  16. The Following 2 Users Say Thank You to Akangage For This Useful Post:


  17. #9
    Status
    Offline
    okto_2005's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    655
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mending dikembangin lagi ommmm..... gabungin aja sama squid...... yang bypass ga lewat internal webproxy

  18. #10
    Status
    Offline
    xxx123's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pake versi crak 29.27 jalan nda ya wat blejar nih Click here to enlarge

  19. #11
    Status
    Offline
    adeldian's Avatar
    Member Senior
    Join Date
    Nov 2007
    Posts
    411
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    versi crack 2.9.27 kagak bisa.
    soalnya nggak ada "cache-hit-dscp"

    semoga membantu
    terima kasih

  20. The Following User Says Thank You to adeldian For This Useful Post:


  21. #12
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by okto_2005 Click here to enlarge
    mending dikembangin lagi ommmm..... gabungin aja sama squid...... yang bypass ga lewat internal webproxy
    Kalo pake Proxy external seh lancar!! Sukses besar Click here to enlarge nah... ini khan cara pake yang Internal, siapa tau membantu yang mengalami kendala keuangan tidak bisa menambah 1 unit PC lagi untuk proxy kaya Akang kemarin2 Click here to enlarge

    Click here to enlarge Originally Posted by xxx123 Click here to enlarge
    pake versi crak 29.27 jalan nda ya wat blejar nih Click here to enlarge
    Yah.... Hare gene masih pake bajakan Click here to enlarge dah g jaman bro... pkae yang GENUINE Click here to enlarge

  22. #13
    Status
    Offline
    poensan's Avatar
    Member
    Join Date
    Sep 2007
    Location
    http://warnet-planet.com
    Posts
    120
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge


    Yah.... Hare gene masih pake bajakan Click here to enlarge dah g jaman bro... pkae yang GENUINE Click here to enlarge
    ga kebeli kang Click here to enlarge

  23. The Following 2 Users Say Thank You to poensan For This Useful Post:


  24. #14
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by poensan Click here to enlarge
    ga kebeli kang Click here to enlarge
    Wakakak beli RB, Antena, Radio bisa beli Lisensi cuman 300rb ga bisa Click here to enlarge no offense bro!! Cuman lucu aja, harga 300rb masih kurang murah dibandingkan dengan RB, antena dan radio atau sejenisnya yang Jutaan Click here to enlarge

  25. The Following User Says Thank You to Akangage For This Useful Post:


  26. #15
    Status
    Offline
    ichalghz's Avatar
    Baru Gabung
    Join Date
    Jan 2008
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    jadi penasaran nih.... Click here to enlarge

    emang ini yg bikin saya pusing juga nih, LB normal, begitu internal proxy di aktifkan maka salah satu ether ada yg mati.Click here to enlarge

  27. The Following User Says Thank You to ichalghz For This Useful Post:


 

 
Page 1 of 7 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tanya loadbalance... lebih detail
    By scorpion14 in forum General Networking
    Replies: 35
    Last Post: 03-10-2015, 10:41
  2. loadbalance nth + queue tree
    By choi in forum General Networking
    Replies: 13
    Last Post: 04-11-2010, 04:59
  3. [REQ] Webproxy tidak jalan
    By poensan in forum Beginner Basics
    Replies: 9
    Last Post: 18-06-2008, 13:45
  4. .:Tanya:. WebProxy dengan IP Publik
    By cooling in forum General Networking
    Replies: 3
    Last Post: 23-03-2008, 20:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •