Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 3 123 LastLast
Results 1 to 15 of 42
  1. #1
    Status
    Offline
    hikmah gumelar's Avatar
    Newbie
    Join Date
    Jan 2008
    Posts
    44
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mpls Di Mikrotik

    bro ada tutor ok gw coba berbagi bwt master2 untuk di simulasikan bahannya dari wiki.mikrotik.com/wiki/MPLS_Lab_Setup dan topologinya seperti ini
    Click here to enlarge

    *setingannya

    P1
    /interface bridge add name=lobridge
    /ip address add address=10.255.255.1/32 interface=lobridge

    P2
    /interface bridge add name=lobridge
    /ip address add address=10.255.255.2/32 interface=lobridge

    P3
    /interface bridge add name=lobridge
    /ip address add address=10.255.255.3/32 interface=lobridge

    PE1
    /interface bridge add name=lobridge
    /ip address add address=10.255.255.4/32 interface=lobridge

    PE2
    /interface bridge add name=lobridge
    /ip address add address=10.255.255.5/32 interface=lobridge

    PE3
    /interface bridge add name=lobridge
    /ip address add address=10.255.255.6/32 interface=lobridge

    * pengalamatan IP masing2 router untuk masing2 interface

    P1
    /ip address
    add address=10.0.255.1/30 interface=ether1
    add address=10.0.255.5/30 interface=ether2
    add address=10.1.0.254/24 interface=ether3

    P2
    /ip address
    add address=10.0.255.6/30 interface=ether1
    add address=10.0.255.9/30 interface=ether2
    add address=10.2.0.254/24 interface=ether3

    P3
    /ip address
    add address=10.0.255.2/30 interface=ether1
    add address=10.0.255.10/30 interface=ether2
    add address=10.3.0.254/24 interface=ether3

    PE1
    /ip address
    add address=10.1.0.1/24 interface=ether1

    PE2
    /ip address
    add address=10.1.0.2/24 interface=ether1

    PE3
    /ip address
    add address=10.1.0.3/24 interface=ether1

    * routingan menggunakan OSPF

    P1
    /routing ospf
    set distribute-default=never redistribute-connected=as-type-1 router-id=10.255.255.1
    /routing ospf network
    add area=backbone network=10.0.255.0/30
    add area=backbone network=10.0.255.4/30
    add area=backbone network=10.1.0.0/24
    P2
    /routing ospf
    set distribute-default=never redistribute-connected=as-type-1 router-id=10.255.255.2
    /routing ospf network
    add area=backbone network=10.0.255.8/30
    add area=backbone network=10.0.255.4/30
    add area=backbone network=10.2.0.0/24
    P3
    /routing ospf
    set distribute-default=never redistribute-connected=as-type-1 router-id=10.255.255.3
    /routing ospf network
    add area=backbone network=10.0.255.0/30
    add area=backbone network=10.0.255.8/30
    add area=backbone network=10.1.0.0/24
    PE1
    /routing ospf
    set distribute-default=never redistribute-connected=as-type-1 router-id=10.255.255.4
    /routing ospf network
    add area=backbone network=10.1.0.0/24
    PE2
    /routing ospf
    set distribute-default=never redistribute-connected=as-type-1 router-id=10.255.255.5
    /routing ospf network
    add area=backbone network=10.2.0.0/24
    PE3
    /routing ospf
    set distribute-default=never redistribute-connected=as-type-1 router-id=10.255.255.6
    /routing ospf network
    add area=backbone network=10.3.0.0/24

    * SETUP MPLS

    P1
    /mpls ldp
    set enabled=yes lsr-id=10.255.255.1 transport-address=10.255.255.1
    /mpls ldp interface
    add interface=ether1
    add interface=ether2
    add interface=ether3

    P2
    /mpls ldp
    set enabled=yes lsr-id=10.255.255.2 transport-address=10.255.255.2
    /mpls ldp interface
    add interface=ether1
    add interface=ether2
    add interface=ether3

    P3
    /mpls ldp
    set enabled=yes lsr-id=10.255.255.3 transport-address=10.255.255.3
    /mpls ldp interface
    add interface=ether1

    PE1
    /mpls ldp
    set enabled=yes lsr-id=10.255.255.4 transport-address=10.255.255.4
    /mpls ldp interface
    add interface=ether1

    PE2
    /mpls ldp
    set enabled=yes lsr-id=10.255.255.5 transport-address=10.255.255.5
    /mpls ldp interface
    add interface=ether1

    PE3
    /mpls ldp
    set enabled=yes lsr-id=10.255.255.6 transport-address=10.255.255.6
    /mpls ldp interface
    add interface=ether1

    sampai disini kita sudah setting mikrotik kita untuk mpls, langkah selanjutnya adalah untuk setting masing2 PErouter untuk VPN di artikel terdahulu saya sudah menjelaskan VPN dengan mpls menggunakan mikrotik sampai disini dulu, master2 mohon bimbingannya jika ada yg salahClick here to enlarge
    Last edited by hikmah gumelar; 17-06-2008 at 13:29. Reason: penambahan

  2. The Following 8 Users Say Thank You to hikmah gumelar For This Useful Post:


  3. #2
    Status
    Offline
    hakeem's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,079
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by hikmah gumelar Click here to enlarge
    bro ada tutor ok gw coba berbagi bwt master2 untuk di simulasikan bahannya dari wiki.mikrotik.com/wiki/MPLS_Lab_Setup dan topologinya seperti ini
    Click here to enlarge

    *setingannya

    P1
    /interface bridge add name=lobridge
    /ip address add address=10.255.255.1/32 interface=lobridge

    P2
    /interface bridge add name=lobridge
    /ip address add address=10.255.255.2/32 interface=lobridge

    P3
    /interface bridge add name=lobridge
    /ip address add address=10.255.255.3/32 interface=lobridge

    PE1
    /interface bridge add name=lobridge
    /ip address add address=10.255.255.4/32 interface=lobridge

    PE2
    /interface bridge add name=lobridge
    /ip address add address=10.255.255.5/32 interface=lobridge

    PE3
    /interface bridge add name=lobridge
    /ip address add address=10.255.255.6/32 interface=lobridge

    * pengalamatan IP masing2 router untuk masing2 interface

    P1
    /ip address
    add address=10.0.255.1/30 interface=ether1
    add address=10.0.255.5/30 interface=ether2
    add address=10.1.0.254/24 interface=ether3

    P2
    /ip address
    add address=10.0.255.6/30 interface=ether1
    add address=10.0.255.9/30 interface=ether2
    add address=10.2.0.254/24 interface=ether3

    P3
    /ip address
    add address=10.0.255.2/30 interface=ether1
    add address=10.0.255.10/30 interface=ether2
    add address=10.3.0.254/24 interface=ether3

    PE1
    /ip address
    add address=10.1.0.1/24 interface=ether1

    PE2
    /ip address
    add address=10.1.0.2/24 interface=ether1

    PE3
    /ip address
    add address=10.1.0.3/24 interface=ether1

    * routingan menggunakan OSPF

    P1
    /routing ospf
    set distribute-default=never redistribute-connected=as-type-1 router-id=10.255.255.1
    /routing ospf network
    add area=backbone network=10.0.255.0/30
    add area=backbone network=10.0.255.4/30
    add area=backbone network=10.1.0.0/24
    P2
    /routing ospf
    set distribute-default=never redistribute-connected=as-type-1 router-id=10.255.255.2
    /routing ospf network
    add area=backbone network=10.0.255.8/30
    add area=backbone network=10.0.255.4/30
    add area=backbone network=10.2.0.0/24
    P3
    /routing ospf
    set distribute-default=never redistribute-connected=as-type-1 router-id=10.255.255.3
    /routing ospf network
    add area=backbone network=10.0.255.0/30
    add area=backbone network=10.0.255.8/30
    add area=backbone network=10.1.0.0/24
    PE1
    /routing ospf
    set distribute-default=never redistribute-connected=as-type-1 router-id=10.255.255.4
    /routing ospf network
    add area=backbone network=10.1.0.0/24
    PE2
    /routing ospf
    set distribute-default=never redistribute-connected=as-type-1 router-id=10.255.255.5
    /routing ospf network
    add area=backbone network=10.2.0.0/24
    PE3
    /routing ospf
    set distribute-default=never redistribute-connected=as-type-1 router-id=10.255.255.6
    /routing ospf network
    add area=backbone network=10.3.0.0/24

    * SETUP MPLS

    P1
    /mpls ldp
    set enabled=yes lsr-id=10.255.255.1 transport-address=10.255.255.1
    /mpls ldp interface
    add interface=ether1
    add interface=ether2
    add interface=ether3

    P2
    /mpls ldp
    set enabled=yes lsr-id=10.255.255.2 transport-address=10.255.255.2
    /mpls ldp interface
    add interface=ether1
    add interface=ether2
    add interface=ether3

    P3
    /mpls ldp
    set enabled=yes lsr-id=10.255.255.3 transport-address=10.255.255.3
    /mpls ldp interface
    add interface=ether1

    PE1
    /mpls ldp
    set enabled=yes lsr-id=10.255.255.4 transport-address=10.255.255.4
    /mpls ldp interface
    add interface=ether1

    PE2
    /mpls ldp
    set enabled=yes lsr-id=10.255.255.5 transport-address=10.255.255.5
    /mpls ldp interface
    add interface=ether1

    PE3
    /mpls ldp
    set enabled=yes lsr-id=10.255.255.6 transport-address=10.255.255.6
    /mpls ldp interface
    add interface=ether1

    sampai disini kita sudah setting mikrotik kita untuk mpls, langkah selanjutnya adalah untuk setting masing2 PErouter untuk VPN di artikel terdahulu saya sudah menjelaskan VPN dengan mpls menggunakan mikrotik sampai disini dulu, master2 mohon bimbingannya jika ada yg salahClick here to enlarge
    Pertanyaanya basic bgt
    MPLS buat apa sih ? Click here to enlargeClick here to enlargeClick here to enlarge

  4. The Following User Says Thank You to hakeem For This Useful Post:


  5. #3
    Status
    Offline
    b0813y's Avatar
    Calon Member
    Join Date
    Jul 2007
    Location
    Jakarta
    Posts
    91
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    MPLS = Multi Packet Label Switching

    Seperti arti harafiah... "Multi Packet" disini support "almost anything" over IP
    kenapa almost... karena jenis2 packet itu akan trus berkembang... so far sih klo omongin X.25, SS7, VoIP, GPRS (Gi, Gn, dan turunan lainnya) sih udah well commercially over MPLS... Click here to enlarge

    IMHO, MPLS itu buat switching process-nya... sementara OSPF buat routing process-nya...

    Common configuration buat MPLS biasanya refer ke loopback interface, bukan physical interface

    Sementara untuk OSPF routing baru ke physical interface..

    Loh.. kondisi diatas bukannya jadi double task? dari lo ke physical?
    justru disini setau gw uniknya MPLS... MPLS akan melihat routing hop dari (misal) PE1 ke PE3 cuma satu hop (yaitu OSPF hop)...

    Emang agak susah ngejelasi MPLS ini... apalagi bahan training MPLS yg tebel itu... Click here to enlarge
    lebih enak klo sambil ngobrol2 & ngupi2... (iya ngga om Akbar....Click here to enlarge)

    Mungkin untuk theoritically, om furin kayanya lebih lengkap bahannya...

  6. The Following 3 Users Say Thank You to b0813y For This Useful Post:


  7. #4
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Wah..... enaknya udah bisa tengkat lanjut plus semua perangkat telah dan atau tersedia Click here to enlarge jadi bisa belajar Click here to enlarge

  8. The Following 2 Users Say Thank You to Akangage For This Useful Post:


  9. #5
    Status
    Offline
    unique_leader's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    637
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    1 (100%)
    @TS orang lintasarta ya

  10. The Following User Says Thank You to unique_leader For This Useful Post:


  11. #6
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    wikikikik... ketahuan Click here to enlarge

  12. The Following User Says Thank You to Akangage For This Useful Post:


  13. #7
    Status
    Offline
    hikmah gumelar's Avatar
    Newbie
    Join Date
    Jan 2008
    Posts
    44
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by unique_leader Click here to enlarge
    @TS orang lintasarta ya
    oh ada orang lintasarta ya siapa tuh bos boleh kenalan gak

  14. The Following User Says Thank You to hikmah gumelar For This Useful Post:


  15. #8
    Status
    Offline
    himknight's Avatar
    Calon Member
    Join Date
    Sep 2007
    Posts
    86
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah bahan baru...bobotnya lumayan utk di pelajari neh....Click here to enlarge kemaren ada lowongan yg salah satu syaratnya ngerti MPLS

  16. The Following User Says Thank You to himknight For This Useful Post:


  17. #9
    Status
    Offline
    unique_leader's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    637
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by hikmah gumelar Click here to enlarge
    oh ada orang lintasarta ya siapa tuh bos boleh kenalan gak
    ya situ lah Click here to enlarge

  18. The Following User Says Thank You to unique_leader For This Useful Post:


  19. #10
    Status
    Offline
    hakeem's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,079
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Weh, Ilmu tingkat tinggi ...

    Lom bisa diterapkan di rumah ..Click here to enlarge

  20. The Following User Says Thank You to hakeem For This Useful Post:


  21. #11
    Status
    Offline
    b0813y's Avatar
    Calon Member
    Join Date
    Jul 2007
    Location
    Jakarta
    Posts
    91
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Nah gw jadi keinget...
    Gw sempet ngobrol2 ama om Abaw... pertanyaan gw:
    "Se-reliable apa Mikrotik buat handle 99,9999% KPI??"

    Karena saat ini MPLS udah jadi backbone hampir disemua Telco or ISP company... (yg gw tau banyak dipegang ama Cisco & Juniper)

    Apa ada yg udah pernah nyoba... ato paling ngga bikin trial implement mikrotik di Telco environment...
    Misal: MPLS based on Mikrotik for SS7oIP... Click here to enlarge
    SS7oIP = Signalling link over IP (SS7 --> MPLS --> OSPF --> BGP core)

    Kalo udah... bisa jadi prospek niiihhh.... Click here to enlarge
    Last edited by b0813y; 18-06-2008 at 12:29.

  22. The Following User Says Thank You to b0813y For This Useful Post:


  23. #12
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    tenang bob....kemarin justru itu yg gua omongin ke Janis pas dia nanya kita butuh fitur apa lagi...

    gua jawab, yg dibutuhkan saat ini bukan hanya fitur, namun realibility yg tinggi agar mikrotik bisa nembus telco...krn klo dah tembus, pasti mantabs...

    realibility lebih penting daripada sekedar fitur yg ujungnya cuma buat keren2an ajah....

    jawab dari dia sih dia akan menaruh perhatian cukup besar terhadap hal ini..

    yah mudah2an ajah...

  24. The Following User Says Thank You to [a] For This Useful Post:


  25. #13
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    bobbb ??

    serius lo minta KPI 99,999999 %

    lha itu punya indosatnya ajah KPI nya sampe 98% ajah kayanya jarang banget Click here to enlarge

  26. The Following User Says Thank You to [a] For This Useful Post:


  27. #14
    Status
    Offline
    b0813y's Avatar
    Calon Member
    Join Date
    Jul 2007
    Location
    Jakarta
    Posts
    91
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by [a] Click here to enlarge
    bobbb ??

    serius lo minta KPI 99,999999 %

    lha itu punya indosatnya ajah KPI nya sampe 98% ajah kayanya jarang banget Click here to enlarge
    Ngga kok... itu common di rata2 RfP doc....
    tapi balik lagi... itu kan cuma permintaan... jarang juga kok yg bisa sampe almost perfect gitu... Cisco aja ngga kuat kok... Click here to enlarge

    Masalah reliability sendiri kan dapat dibreakdown jadi 2 kategori umum:
    1. Physical reliability (power supply issue, heat resistant issue, interface chipset issue, dll.)
    2. Features reliability (error rate, isu2 kaya hang dsb.)
    Last edited by b0813y; 18-06-2008 at 15:41.

  28. The Following User Says Thank You to b0813y For This Useful Post:


  29. #15
    Status
    Offline
    hikmah gumelar's Avatar
    Newbie
    Join Date
    Jan 2008
    Posts
    44
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by unique_leader Click here to enlarge
    ya situ lah Click here to enlarge
    jadi malu Click here to enlarge

  30. The Following User Says Thank You to hikmah gumelar For This Useful Post:


 

 
Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •