Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 3 123 LastLast
Results 1 to 15 of 45
  1. #1
    Status
    Offline
    cyerexs's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mikrotik di Sebuah Game Online

    Mikrotik di Sebuah Game Online

    # jun/05/2007 22:47:33 by RouterOS 2.9.6
    # software id = DA2N-TMT
    #
    / interface ethernet
    set Public name=”Public” mtu=1500 mac-address=00:0A:EB:AB:DB:5C arp=enabled \
    disable-running-check=yes auto-negotiation=yes full-duplex=yes \
    cable-settings=default speed=100Mbps comment=”” disabled=no
    set Lan name=”Lan” mtu=1500 mac-address=00:60:97:5A:EA:94 arp=enabled \
    disable-running-check=yes auto-negotiation=yes full-duplex=yes \
    cable-settings=default speed=100Mbps comment=”” disabled=no
    / interface bridge port
    set Public bridge=none priority=128 path-cost=10
    set Lan bridge=none priority=128 path-cost=10
    / interface l2tp-server server
    set enabled=no max-mtu=1460 max-mru=1460 \
    authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption
    / interface pptp-server server
    set enabled=no max-mtu=1460 max-mru=1460 authentication=mschap1,mschap2 \
    keepalive-timeout=30 default-profile=default-encryption
    / ip pool
    add name=”dhcp-pool” ranges=192.168.0.1-192.168.0.29
    / ip telephony region
    / ip telephony gatekeeper
    set gatekeeper=none remote-id=”” remote-address=0.0.0.0
    / ip telephony aaa
    set use-radius-accounting=no interim-update=0s
    / ip telephony codec
    move G.711-uLaw-64k/sw
    move G.711-ALaw-64k/sw
    move G.729A-8k/sw
    move G.729-8k/sw
    move G.723.1-6.3k/sw
    move GSM-06.10-13.2k/sw
    move LPC-10-2.5k/sw
    / ip accounting
    set enabled=yes account-local-traffic=yes threshold=256
    / ip accounting web-access
    set accessible-via-web=yes address=0.0.0.0/0
    / ip service
    set telnet port=23 address=0.0.0.0/0 disabled=no
    set ftp port=21 address=0.0.0.0/0 disabled=no
    set www port=80 address=0.0.0.0/0 disabled=no
    set ssh port=22 address=0.0.0.0/0 disabled=no
    set www-ssl port=443 address=0.0.0.0/0 certificate=none disabled=no
    / ip socks
    set enabled=no port=1080 connection-idle-timeout=2m max-connections=200
    / ip arp
    / ip upnp
    set enabled=yes allow-disable-external-interface=no show-dummy-rule=yes
    / ip upnp interfaces
    add interface=Public type=external disabled=no
    add interface=Lan type=internal disabled=no
    / ip traffic-flow
    set enabled=no interfaces=Lan cache-entries=4k active-flow-timeout=30m \
    inactive-flow-timeout=15s
    / ip dns
    set primary-dns=203.130.193.74 secondary-dns=202.134.0.155 \
    allow-remote-requests=yes cache-size=2048KiB cache-max-ttl=1w
    / ip address
    add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 \
    interface=Public comment=”” disabled=no
    add address=192.168.0.24/24 network=192.168.0.0 broadcast=192.168.0.255 \
    interface=Lan comment=”” disabled=no
    / ip proxy
    set enabled=no port=8080 parent-proxy=0.0.0.0:0 maximal-client-connecions=1000 \
    maximal-server-connectons=1000
    / ip proxy access
    add dst-port=23-25 action=deny comment=”block telnet & spam e-mail relaying” \
    disabled=no
    add method=CONNECT dst-port=443 action=allow comment=”allow CONNECT only to \
    SSL ports 443 \[https\] and 563 \[snews\]” disabled=no
    add method=CONNECT dst-port=563 action=allow comment=”allow CONNECT only to \
    SSL ports 443 \[https\] and 563 \[snews\]” disabled=no
    add method=CONNECT action=deny comment=”allow CONNECT only to SSL ports 443 \
    \[https\] and 563 \[snews\]” disabled=no
    / ip neighbor discovery
    set Public discover=yes
    set Lan discover=yes
    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 \
    comment=”” disabled=no
    / ip firewall mangle
    add chain=prerouting protocol=tcp dst-port=80 action=mark-connection \
    new-connection-mark=http_conn passthrough=yes comment=”” disabled=no
    add chain=prerouting protocol=tcp dst-port=443 action=mark-connection \
    new-connection-mark=http_conn passthrough=yes comment=”” disabled=no
    add chain=prerouting protocol=tcp dst-port=53 action=mark-connection \
    new-connection-mark=dns_conn passthrough=yes comment=”” disabled=yes
    add chain=prerouting protocol=udp dst-port=53 action=mark-connection \
    new-connection-mark=dns_conn passthrough=yes comment=”” disabled=yes
    add chain=prerouting protocol=tcp dst-port=5050-5061 action=mark-connection \
    new-connection-mark=ym_conn passthrough=yes comment=”” disabled=no
    add chain=prerouting protocol=udp dst-port=27015 action=mark-connection \
    new-connection-mark=cs_conn passthrough=yes comment=”” disabled=no
    add chain=prerouting protocol=tcp dst-port=6000-7000 action=mark-connection \
    new-connection-mark=irc_conn passthrough=yes comment=”” disabled=no
    add chain=prerouting protocol=tcp dst-port=8291 action=mark-connection \
    new-connection-mark=mt_conn passthrough=yes comment=”” disabled=no
    add chain=prerouting protocol=tcp dst-port=110 action=mark-connection \
    new-connection-mark=email_conn passthrough=yes comment=”” disabled=no
    add chain=prerouting protocol=tcp dst-port=25 action=mark-connection \
    new-connection-mark=email_conn passthrough=yes comment=”” disabled=no
    add chain=prerouting protocol=tcp dst-port=22 action=mark-connection \
    new-connection-mark=ssh_conn passthrough=yes comment=”” disabled=no
    add chain=prerouting connection-mark=http_conn action=mark-packet \
    new-packet-mark=http passthrough=no comment=”” disabled=no
    add chain=prerouting connection-mark=dns_conn action=mark-packet \
    new-packet-mark=dns passthrough=no comment=”” disabled=yes
    add chain=prerouting connection-mark=ym_conn action=mark-packet \
    new-packet-mark=ym passthrough=no comment=”” disabled=no
    add chain=prerouting connection-mark=cs_conn action=mark-packet \
    new-packet-mark=cs passthrough=no comment=”” disabled=no
    add chain=prerouting connection-mark=irc_conn action=mark-packet \
    new-packet-mark=irc passthrough=no comment=”” disabled=no
    add chain=prerouting connection-mark=mt_conn action=mark-packet \
    new-packet-mark=mt passthrough=no comment=”” disabled=no
    add chain=prerouting connection-mark=email_conn action=mark-packet \
    new-packet-mark=email passthrough=no comment=”” disabled=no
    add chain=prerouting connection-mark=ssh_conn action=mark-packet \
    new-packet-mark=ssh passthrough=no comment=”” disabled=no
    add chain=prerouting src-address=192.168.0.0/24 action=mark-packet \
    new-packet-mark=test-up passthrough=no comment=”UP TRAFFIC” disabled=no
    add chain=forward src-address=192.168.1.0/24 action=mark-connection \
    new-connection-mark=test-conn passthrough=yes comment=”CONN-MARK” \
    disabled=no
    add chain=forward in-interface=Public connection-mark=test-conn \
    action=mark-packet new-packet-mark=test-down passthrough=no comment=” \
    DOWN-DIRECT CONNECTION” disabled=no
    add chain=output out-interface=Lan dst-address=192.168.0.0/24 \
    action=mark-packet new-packet-mark=test-down passthrough=no \
    comment=”DOWN-VIA PROXY” disabled=no
    / ip firewall nat
    add chain=srcnat out-interface=Public action=masquerade comment=”” disabled=no
    add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080 \
    comment=”” disabled=no
    add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=8080 \
    comment=”” disabled=no
    add chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=8080 \
    comment=”” disabled=no
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=2m tcp-syn-received-timeout=1m \
    tcp-established-timeout=5d tcp-fin-wait-timeout=2m \
    tcp-close-wait-timeout=1m tcp-last-ack-timeout=30s \
    tcp-time-wait-timeout=2m tcp-close-timeout=10s udp-timeout=30s \
    udp-stream-timeout=3m icmp-timeout=30s generic-timeout=10m
    / ip firewall filter
    add chain=input connection-state=invalid action=drop comment=”Drop invalid \
    connections” disabled=no
    add chain=input connection-state=established action=accept comment=”Allow \
    esatblished connections” disabled=no
    add chain=input connection-state=related action=accept comment=”Allow related \
    connections” disabled=no
    add chain=input protocol=udp action=accept comment=”Allow UDP” disabled=no
    add chain=input protocol=icmp action=accept comment=”Allow ICMP” disabled=no
    add chain=input in-interface=!Public action=accept comment=”Allow connection \
    to router from local network” disabled=no
    add chain=input action=accept comment=”” disabled=no
    add chain=forward in-interface=Lan protocol=tcp dst-port=6112 \
    connection-limit=100,32 action=reject reject-with=icmp-network-unreachable \
    comment=”” disabled=no
    add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list \
    address-list=”port scanners” address-list-timeout=2w comment=”Port \
    scanners to list ” disabled=no
    add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg \
    action=add-src-to-address-list address-list=”port scanners” \
    address-list-timeout=2w comment=”NMAP FIN Stealth scan” disabled=no
    add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list \
    address-list=”port scanners” address-list-timeout=2w comment=”SYN/FIN \
    scan” disabled=no
    add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list \
    address-list=”port scanners” address-list-timeout=2w comment=”SYN/RST \
    scan” disabled=no
    add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack \
    action=add-src-to-address-list address-list=”port scanners” \
    address-list-timeout=2w comment=”FIN/PSH/URG scan” disabled=no
    add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg \
    action=add-src-to-address-list address-list=”port scanners” \
    address-list-timeout=2w comment=”ALL/ALL scan” disabled=no
    add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg \
    action=add-src-to-address-list address-list=”port scanners” \
    address-list-timeout=2w comment=”NMAP NULL scan” disabled=no
    add chain=input src-address-list=”port scanners” action=drop comment=”dropping \
    port scanners” disabled=no
    add chain=virus protocol=tcp dst-port=135-139 action=drop comment=”Drop \
    Blaster Worm” disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment=”Drop \
    Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=445-3000 action=drop comment=”Drop \
    Blaster Worm” disabled=no
    add chain=virus protocol=udp dst-port=445-3000 action=drop comment=”Drop \
    Blaster Worm” disabled=no
    add chain=virus protocol=tcp dst-port=593 action=drop comment=”________” \
    disabled=no
    add chain=virus protocol=udp dst-port=7000 action=drop comment=”Setan1″ \
    disabled=no
    add chain=virus protocol=tcp dst-port=100-1000 action=drop comment=”Setan1″ \
    disabled=no
    add chain=virus protocol=udp dst-port=100-1000 action=drop comment=”Drop \
    Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=1000-3000 action=drop comment=”Setan1″ \
    disabled=no
    add chain=virus protocol=udp dst-port=1000-3000 action=drop comment=”Drop \
    Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=40000-50000 action=drop comment=”Setan1″ \
    disabled=no
    add chain=virus protocol=udp dst-port=40000-50000 action=drop comment=”Drop \
    Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=7000 action=drop comment=”Setan1″ \
    disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment=”Drop \
    Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=7000 action=drop comment=”Setan1″ \
    disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment=”Drop \
    Messenger Worm” disabled=no
    add chain=virus action=return comment=”” disabled=no
    / ip firewall service-port
    set ftp ports=21 disabled=no
    set tftp ports=69 disabled=yes
    set irc ports=6667 disabled=no
    set h323 disabled=yes
    set quake3 disabled=yes
    set mms disabled=yes
    set gre disabled=yes
    set pptp disabled=yes
    / ip dhcp-server
    add name=”dhcp1″ interface=Lan lease-time=3d bootp-support=static add-arp=yes \
    disabled=no
    / ip dhcp-server config
    set store-leases-disk=5m
    / ip dhcp-server lease
    add address=192.168.0.1 mac-address=00:1F:00:00:09:B4 \
    client-id=”1:0:1f:0:0:9:b4″ comment=”” disabled=no
    add address=192.168.0.17 mac-address=00:50:BA:C3:07:A0 \
    client-id=”1:0:50:ba:c3:7:a0″ comment=”” disabled=no
    add address=192.168.0.11 mac-address=00:50:BA:C3:07:54 \
    client-id=”1:0:50:ba:c3:7:54″ comment=”” disabled=no
    add address=192.168.0.16 mac-address=00:50:BA:C3:07:60 \
    client-id=”1:0:50:ba:c3:7:60″ comment=”” disabled=no
    / ip dhcp-server network
    add address=192.168.0.0/24 gateway=192.168.0.24 \
    dns-server=192.168.0.24,202.134.0.155,202.134.2.5,203. 130.206.250,202.155.0\
    .10,202.155.0.15 comment=””
    / ip hotspot service-port
    set ftp ports=21 disabled=no
    / ip hotspot profile
    set default name=”default” hotspot-address=0.0.0.0 dns-name=”” \
    html-directory=hotspot rate-limit=”” http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    / ip hotspot user profile
    set default name=”default” idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 transparent-proxy=yes \
    open-status-page=always advertise=no
    / ip ipsec proposal
    add name=”default” auth-algorithms=sha1 enc-algorithms=3des lifetime=30m \
    lifebytes=0 pfs-group=modp1024 disabled=no
    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=8080 hostname=”proxy.dj.net” \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator=”webmaster.dj.net” max-object-size=4096KiB \
    cache-drive=system max-cache-size=unlimited max-ram-cache-size=unlimited
    / ip web-proxy access
    add dst-port=23-25 action=deny comment=”block telnet & spam e-mail relaying” \
    disabled=no
    / ip web-proxy cache
    add action=allow comment=”” disabled=no
    / ip web-proxy direct
    add action=allow comment=”” disabled=no
    / system logging
    add topics=info prefix=”” action=memory disabled=no
    add topics=error prefix=”” action=memory disabled=no
    add topics=warning prefix=”” action=echo disabled=no
    add topics=critical prefix=”” action=echo disabled=no
    add topics=firewall prefix=”” action=memory disabled=no
    / system logging action
    set memory name=”memory” target=memory memory-lines=100 memory-stop-on-full=no
    set disk name=”disk” target=disk disk-lines=100 disk-stop-on-full=no
    set echo name=”echo” target=echo remember=yes
    set remote name=”remote” target=remote remote=0.0.0.0:514
    / system upgrade mirror
    set enabled=no primary-server=0.0.0.0 secondary-server=0.0.0.0 \
    check-interval=1d user=””
    / system clock dst
    set dst-delta=+01:00 dst-start=”jan/01/1970 00:00:00″ dst-end=”jan/01/1970 \
    00:00:00″
    / system watchdog
    set reboot-on-failure=yes watch-address=none watchdog-timer=yes \
    no-ping-delay=5m automatic-supout=yes auto-send-supout=no
    / system console
    add port=serial0 term=”” disabled=no
    set FIXME term=”linux” disabled=no
    set FIXME term=”linux” disabled=no
    set FIXME term=”linux” disabled=no
    set FIXME term=”linux” disabled=no
    set FIXME term=”linux” disabled=no
    set FIXME term=”linux” disabled=no
    set FIXME term=”linux” disabled=no
    set FIXME term=”linux” disabled=no
    / system console screen
    set line-count=25
    / system identity
    set name=”Dj.Net”
    / system note
    set show-at-login=yes note=””
    / system ntp server
    set enabled=no broadcast=no multicast=no manycast=yes
    / system ntp client
    set enabled=no mode=unicast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
    / port
    set serial0 name=”serial0″ baud-rate=9600 data-bits=8 parity=none stop-bits=1 \
    flow-control=hardware
    set serial1 name=”serial1″ baud-rate=9600 data-bits=8 parity=none stop-bits=1 \
    flow-control=hardware
    / ppp profile
    set default name=”default” use-compression=default use-vj-compression=default \
    use-encryption=default only-one=default change-tcp-mss=default comment=””
    set default-encryption name=”default-encryption” use-compression=default \
    use-vj-compression=default use-encryption=yes only-one=default \
    change-tcp-mss=default comment=””
    / ppp aaa
    set use-radius=no accounting=yes interim-update=0s
    / queue type
    set default name=”default” kind=pfifo pfifo-limit=50
    set ethernet-default name=”ethernet-default” kind=pfifo pfifo-limit=50
    set wireless-default name=”wireless-default” kind=sfq sfq-perturb=5 \
    sfq-allot=1514
    set synchronous-default name=”synchronous-default” kind=red red-limit=60 \
    red-min-threshold=10 red-max-threshold=50 red-burst=20 red-avg-packet=1000
    set hotspot-default name=”hotspot-default” kind=sfq sfq-perturb=5 \
    sfq-allot=1514
    add name=”pcq-download” kind=pcq pcq-rate=0 pcq-limit=50 \
    pcq-classifier=dst-address pcq-total-limit=2000
    add name=”pcq-upload” kind=pcq pcq-rate=0 pcq-limit=50 \
    pcq-classifier=src-address pcq-total-limit=2000
    / queue simple
    add name=”HTTP” target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all \
    parent=none packet-marks=http priority=1 queue=default/default \
    limit-at=0/8000 max-limit=0/30000 total-queue=default disabled=no
    add name=”DNS” target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all \
    parent=none packet-marks=dns priority=1 queue=default/default limit-at=0/0 \
    max-limit=0/0 total-queue=default disabled=no
    add name=”YMessenger” target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none packet-marks=ym priority=1 queue=default/default \
    limit-at=0/0 max-limit=0/0 total-queue=default disabled=no
    add name=”CounterStrike” target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none packet-marks=cs priority=1 queue=default/default \
    limit-at=0/0 max-limit=0/0 total-queue=default disabled=no
    add name=”GameOnline” target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none packet-marks=irc priority=1 \
    queue=default/default limit-at=0/0 max-limit=0/0 total-queue=default \
    disabled=no
    add name=”Mikrotik” target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none packet-marks=mt priority=1 queue=default/default \
    limit-at=0/0 max-limit=0/0 total-queue=default disabled=no
    add name=”Email” target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none packet-marks=email priority=1 \
    queue=default/default limit-at=0/0 max-limit=0/0 total-queue=default \
    disabled=no
    add name=”SSH” target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all \
    parent=none packet-marks=ssh priority=1 queue=default/default limit-at=0/0 \
    max-limit=0/0 total-queue=default disabled=no
    add name=”Dj” dst-address=192.168.0.0/24 interface=Lan parent=none priority=8 \
    queue=default/default limit-at=0/384000 max-limit=0/384000 \
    total-queue=default disabled=no
    add name=”1″ target-addresses=192.168.0.1/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”2″ target-addresses=192.168.0.2/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”3″ target-addresses=192.168.0.3/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”4″ target-addresses=192.168.0.4/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”5″ target-addresses=192.168.0.5/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”6″ target-addresses=192.168.0.6/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”7″ target-addresses=192.168.0.7/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”8″ target-addresses=192.168.0.8/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”9″ target-addresses=192.168.0.9/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”10″ target-addresses=192.168.0.10/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/0 max-limit=0/0 total-queue=default disabled=no
    add name=”11″ target-addresses=192.168.0.11/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”12″ target-addresses=192.168.0.12/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”13″ target-addresses=192.168.0.13/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”14″ target-addresses=192.168.0.14/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”15″ target-addresses=192.168.0.15/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”16″ target-addresses=192.168.0.16/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”17″ target-addresses=192.168.0.17/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”18″ target-addresses=192.168.0.18/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”19″ target-addresses=192.168.0.19/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/70000 total-queue=default disabled=no
    add name=”20″ target-addresses=192.168.0.20/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”21″ target-addresses=192.168.0.21/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”22″ target-addresses=192.168.0.22/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=ethernet-default/ethernet-default \
    limit-at=0/8000 max-limit=0/52000 total-queue=default disabled=no
    add name=”23″ target-addresses=192.168.0.23/32 dst-address=0.0.0.0/0 \
    interface=Lan parent=Dj priority=8 queue=default/default limit-at=0/8000 \
    max-limit=0/52000 total-queue=default \
    time=0s-24m,sun,mon,tue,wed,thu,fri,sat disabled=no
    / queue tree
    add name=”downstream” parent=Lan packet-mark=test-down limit-at=0 \
    queue=pcq-download priority=8 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name=”upstream” parent=global-in packet-mark=test-up limit-at=0 \
    queue=pcq-upload priority=8 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    / user
    add name=”admin” group=full address=0.0.0.0/0 comment=”system default user” \
    disabled=no
    add name=”op” group=write address=0.0.0.0/0 comment=”” disabled=no
    / user group
    add name=”read” policy=local,telnet,ssh,reboot,read,test,winbox,pa ssword,web,!f\
    tp,!write,!policy
    add name=”write” policy=local,telnet,ssh,reboot,read,write,test,win box,password\
    ,web,!ftp,!policy
    add name=”full” policy=local,telnet,ssh,ftp,reboot,read,write,poli cy,test,winbo\
    x,password,web
    / user aaa
    set use-radius=no accounting=yes interim-update=0s default-group=read
    / radius
    add service=”” called-id=”” domain=”” address=0.0.0.0 secret=”” \
    authentication-port=1812 accounting-port=1813 timeout=300ms \
    accounting-backup=no realm=”” comment=”” disabled=no
    / radius incoming
    set accept=yes port=1700
    / driver
    / snmp
    set enabled=yes contact=”admin” location=”admin”
    / snmp community
    set public name=”public” address=0.0.0.0/0 read-access=yes
    / tool bandwidth-server
    set enabled=yes authenticate=yes allocate-udp-ports-from=2000 max-sessions=10
    / tool mac-server ping
    set enabled=yes
    / tool e-mail
    set server=0.0.0.0 from=”<>”
    / tool sniffer
    set interface=all only-headers=yes memory-limit=64 file-name=”” file-limit=10 \
    streaming-enabled=yes streaming-server=192.168.0.24 filter-stream=yes \
    filter-protocol=all-frames filter-address1=0.0.0.0/0:0-65535 \
    filter-address2=0.0.0.0/0:0-65535
    / tool graphing
    set store-every=5min
    / tool graphing queue
    add simple-queue=all allow-address=0.0.0.0/0 store-on-disk=yes \
    allow-target=yes disabled=no
    add simple-queue=Dj allow-address=0.0.0.0/0 store-on-disk=yes allow-target=yes \
    disabled=no
    / tool graphing resource
    add allow-address=0.0.0.0/0 store-on-disk=yes disabled=no
    add allow-address=0.0.0.0/0 store-on-disk=yes disabled=no
    / tool graphing interface
    add interface=all allow-address=0.0.0.0/0 store-on-disk=yes disabled=no
    / tool netwatch
    add host=202.134.0.155 timeout=1s interval=1s up-script=”Link Jakarta Up” \
    down-script=”Jakarta Down” comment=”Link Jakarta” disabled=no
    add host=202.134.2.5 timeout=1s interval=1s up-script=”Link SurabayaUp” \
    down-script=”Link Surabaya Down” comment=”Link Surabaya” disabled=no

  2. The Following 31 Users Say Thank You to cyerexs For This Useful Post:

    + Show/Hide list of the thanked


  3. #2
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Thanks for the share bro cyerexs Click here to enlarge

    pada dasarnya tutorial diatas adalah konfigurasi lengkap sebuah Router Mikrotik di sebuah Warung Game Online...

    mungkin penjelasannya agak kurang, namun kalo dipelajari saya rasa akan bermanfaat bagi kita semua...

    thanks Click here to enlargeClick here to enlargeClick here to enlarge


  4. The Following 7 Users Say Thank You to [a] For This Useful Post:


  5. #3
    Status
    Offline
    jetsky's Avatar
    Newbie
    Join Date
    Jul 2007
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pas bgt.. lg nyari yg beginian.. mohon ijin baca&#178; dulu yah..
    thx bro Click here to enlarge

  6. The Following User Says Thank You to jetsky For This Useful Post:


  7. #4
    Status
    Offline
    Pengamen's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    mo nanya neh bro

    bro apa setting game online di atas bisa dipake pada semua game online,... saat ini saya sedang membangun sebuah warnet dengan fasilitas game online,.. yang jadi pertanyaan gue neh,.. apa setting mikrotik anda diatas bisa dipake buat game online yang sedang saya bangun neh? trus setting tsb di masukan di mana neh di mikrotiknya? tolong di bantu yah bro,.. maklum neh masih nubie soal mikrotik Click here to enlargehe he heClick here to enlarge,.. thanks sebelumnya.

  8. #5
    Status
    Offline
    yyluhur79's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thx broo moga di bales kebaikannya

    top bgat tutornya brooo.... tp bener tu bisa jln tuk semua game online??? terus kl tuk neter nya & caht nya gimana,ngeganggu ga???
    thx....salam newbeeClick here to enlarge

  9. #6
    Status
    Offline
    jetsky's Avatar
    Newbie
    Join Date
    Jul 2007
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ralat dikit nich..
    add chain=prerouting protocol=tcp dst-port=6000-7000 action=mark-connection \
    new-connection-mark=irc_conn passthrough=yes comment=”” disabled=no
    kalo yg maen battlenet dota baiknya jgn di masukin.. port dota 6112 kalo ga salah cmiiw

  10. The Following User Says Thank You to jetsky For This Useful Post:


  11. #7
    Status
    Offline
    roaderbrain's Avatar
    Baru Gabung
    Join Date
    Dec 2007
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mikrotik Di Online Trading

    saya cari thread untuk online trading kok ga ada, mudah-mudahan senior berkenan menjawab pertanyaan saya

    Numpang tanya untuk para senior,
    bagaimana caranya client yang pakai online trading bisa pakai fasilitas program online trading

    skema
    isp----router----hub---AP mikrotik >>>>>> wifi-----router----hub---clientgrup1

    karena di gedung saya ada 5 clientgrup yang semuanya lewat wifi dan router semuanya mengakses di AP mikrotik, sementara untuk pemakaian browsing saya arahkan ke ip proxy AP mikrotik.

    namun untuk trading online tidak bisa pakai
    pertanyaaan saya untuk senior semua:
    1.bagaimana caranya setting di AP mikrotiknya supaya program online trading bisa berfungsi yang ada di clientgrup1.dengan data sebagai berikut
    ip AP mikrotik 202.123.123.1
    ip clientgrup1 pada client1 192.168.1.1 dan menggunakan program online trading dengan setting menuju server 202.10.10.10 port 8888

    terimakasih untuk senior mikrotik

  12. #8
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by roaderbrain Click here to enlarge
    saya cari thread untuk online trading kok ga ada, mudah-mudahan senior berkenan menjawab pertanyaan saya

    Numpang tanya ...
    thread anda ada di

    next time, don't post your new and unrelated question on tutorial topics...

  13. #9
    Status
    Offline
    earthlink's Avatar
    Newbie
    Join Date
    Jun 2008
    Posts
    36
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gua baru belajar mikrotik.... baca rules2 di atas .. ada yg ngerti ada yg kagak.. sayang kagak ada penjelas2annya...

    apakah rules di atas cocok utk game online yg jg menerima browsing ??

    boleh tanya ngak yah.. rules di ip firewal mangel itu sebenarnya buat apa yah.. mangel sendiri kegunaannya utk apa yah...

    thx u

  14. #10
    Status
    Offline
    alfotre's Avatar
    Newbie
    Join Date
    Jan 2008
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge aNE JUGa bingung .... kudu baca satu2

  15. #11
    Status
    Offline
    mossy's Avatar
    Member
    Join Date
    Apr 2008
    Location
    Jakarta, Cikarang
    Posts
    247
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Load Balancing u/ Warnet Games Online

    cuma nambahin aja kale berguna....(abis search)Click here to enlarge

    Case

    Anda mempunyai warnet games online, di warnet anda mempunyai aktifitas pelanggannya adalah browsing dan games online. Jika pelanggan anda ada yang browsing atau download, pelanggan yang bermain games online terganggu (LAG). Mungkin anda punya rencana memakai 2 ISP dengan tujuan 2 aktifitas itu dibagi koneksinya, 1 untuk browsing 1 lagi untuk games online.

    Kondisi Jaringan

    ISP pertama mempunyai IP 10.10.10.2/30 gateway 10.10.10.1 pada ether1 (untuk koneksi IIX)
    ISP kedua mempunyai IP 20.20.20.2/30 gateway 20.20.20.1 pada ether2 (untuk koneksi internasional)
    Jaringan lokal mempunyai IP 192.168.0.0/24 pada ether3

    Code:
    Quick Start
    
    Sebelumnya anda harus mempelajari tutorial Memisahkan Bandwidth Internasional dan IIX karena saya kembangkan dari tutorial tersebut.
    Anggap saja sudah membuat paket mark internasional dan IIX dalam ip firewall mangle.

    Code:
    /ip address
    add address=10.10.10.2/30 interface=ether1 comment=ISP 1 for IIX disabled=no
    add address=20.20.20.2/30 interface=ether2 comment=ISP 2 for Internasional disabled=no
    add address=192.168.0.1/24 interface=ether3 disabled=no
    Code:
    /ip firewall mangle
    add chain=prerouting src-address=192.168.0.0/24 dst-address=nice action=mark-routing new-routing-mark=iix disabled=no comment=Routing Mark for IIX
    Code:
    /ip route
    add gateway=20.20.20.1
    add gateway=10.10.10.1 routing-mark=iix
    Code:
    /ip firewall nat
    add chain=srcnat action=masquerade disabled=no
    Sekarang coba untuk dijelaskan satu-satu rules diatas

    Code:
    /ip firewall mangle
    add chain=prerouting src-address=192.168.0.0/24 dst-address-list=nice action=mark-routing new-routing-mark=iix disabled=no comment=Routing Mark for IIX
    Rules diatas adalah membuat mark routing dengan nama “iix” untuk koneksi iix, bagaimana tau itu buat iix? saya menggunakan dst-address-list=nice (paket dari client yang menuju ip yang terdaftar pada address-list “nice”), bagaimana nice itu bisa ada? pelajari tutorial Memisahkan Bandwidth Internasional dan IIX disitu ada caranya.

    Code:
    /ip route
    add gateway=20.20.20.1
    add gateway=10.10.10.1 routing-mark=iix
    Kita menggunakan primary gateway 20.20.20.1 yang difungsikan untuk koneksi internasional. Untuk koneksi IIX menggunakan 10.10.10.1 dengan routing-mark=iix yang sudah kita buat di ip firewall mangle. Loh kok internasional ga dibuat routing mark juga? karena kita hanya perlu mark routing untuk iix saja, jika ada paket yang tidak diproses oleh routing-mark “iix” maka otomatis melewati primary gateway dan itu bisa dibilang koneksi internasional Karena untuk paket IIX diproses oleh mangle dan rules routing kedua (routing-mark “iix”)

    Code:
    /ip firewall nat
    add chain=srcnat action=masquerade disabled=no
    Untuk NAT kita buat “masquerade” agar proses Network Address Translation (nat) bekerja otomatis pada kedua gateway tersebut.

    sumber :

  16. The Following 10 Users Say Thank You to mossy For This Useful Post:


  17. #12
    Status
    Offline
    finenet1012's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    kamus istilah mikrotik

    senior2 sadonyo ada yang punya kamus istilah mikrotik gak ya....
    maklum masih newbe
    Click here to enlargeClick here to enlarge

  18. #13
    Status
    Offline
    BatavianX's Avatar
    Member Senior
    Join Date
    Dec 2007
    Location
    x-Region
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Emang ada yah kamus Mikrotik? Click here to enlarge

  19. #14
    Status
    Offline
    andhikatubagus's Avatar
    Newbie
    Join Date
    Sep 2007
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kamus linux si pernah liat.
    tapi kalo kamus mt gua belom pernah liat..
    mau dong Click here to enlarge

  20. The Following User Says Thank You to andhikatubagus For This Useful Post:


  21. #15
    Status
    Offline
    metal_abis's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    game ol net

    wah jadi lega ktemu orang2 pinter...

    kbetulan aku jg lg ngembangin warnet tapi plust game online..
    pengn pencerahan juga nih...

    aku pke mikrotik 2.9.27 pengen nanya neh
    bisa ga dengn 1 line speedy dipake buat game online ma net
    kbetulan mikrotiknya cma dipke bwat ngtur bandwch aja
    makasaih ya Click here to enlarge

 

 
Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •