Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    okto_2005's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    655
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Memisahkan Gateway Internasonal dan IIX dengan 3 NIC

    Pada eksperimen saya ini, router mikrotik kita juga akan berfungsi sebagai limiter internasional & IIX, tapi untuk mendukung ini kita membutuhkan 3 NIC, dengan fungsi 1 sebagai interface traffic internasional, 1 sebagai interface traffic local dan 1 sebagai interface distribusi

    Saya asumsikan kondisi address-list sudah memuat semua blok IP IIX dan supaya tidak pusing kita rubah nama-nama interface menjadi :
    1. Internasional
    2. Lokal
    3. Distribusi

    selanjutnya kita configure ip address masing2 interface

    Code:
    /ip address
    add address=192.168.7.1/24 interface=distribusi comment="ip trafik distribusi" disabled=no
    add address=203.89.26.50/30 interface=Internasional comment="ip trafik internasional" disabled=no
    add address=203.89.26.46/30 interface=Lokal comment="ip trafik IIX" disabled=no
    dan kita tandai paket yang menuju IIX dari interface distribusi

    Code:
    /ip firewall mangle
    add chain=prerouting in-interface=distribusi dst-address-list=nice action=mark-routing new-routing-mark=nice2  passthrough=yes comment="mark nice trafic" disabled=no
    perbedaan dengan tutorial yang lalu adalah sekarang kita memberi mangle dengan chain prerouting dan hanya melakukan mangle di traffic yang datang melalui interface distribusi

    sekarang membuat ip route dengan command

    Code:
    /ip route
    add dst-address=0.0.0.0/0 gateway=203.89.26.49 scope=255 target-scope=10 comment="gateway traffic internasional" disabled=no
    add dst-address=0.0.0.0/0 gateway=203.89.26.45 scope=255 target-scope=10 comment="gateway traffic IIX" mark=nice2 disabled=no
    Kita coba terlebih dahulu apakah routing telah berjalan dengan semestinya

    C:\Documents and Settings\user>tracert
    Tracing route to a1924.g.akamai.net [63.150.131.90] over a maximum of 30 hops:
    1 <1 ms <1 ms <1 ms 192.168.7.1
    2 <1 ms <1 ms <1 ms 203.89.26.49
    3 6 ms 5 ms 5 ms 203.89.26.5
    4 5 ms 6 ms 6 ms 202.59.203.241
    5 6 ms 6 ms 8 ms 202.153.90.89
    6 64 ms 59 ms 59 ms 202.153.90.225
    7 63 ms 62 ms 61 ms akamai2-10G.hkix.net [202.40.161.95]
    8 61 ms 61 ms 64 ms 63.150.131.90

    Trace complete.

    C:\Documents and Settings\user>tracert
    Tracing route to [202.134.0.12] over a maximum of 30 hops:
    1 <1 ms <1 ms <1 ms 192.168.7.1
    2 <1 ms <1 ms <1 ms 203.89.26.45
    3 6 ms 5 ms 6 ms 203.89.26.5
    4 7 ms 7 ms 5 ms telkomnet.openixp.net [218.100.27.179]
    5 6 ms 5 ms 6 ms vr--ge.emm.telkom.net.id [202.134.0.1]
    6 6 ms 9 ms 9 ms web.plasa.com [202.134.0.12]
    7 8 ms 6 ms 6 ms web.plasa.com [202.134.0.12]
    8 7 ms 7 ms 10 ms web.plasa.com [202.134.0.12]

    Trace complete.

    Ok .. traffic sudah tau routingnya masing-masing ^^

    Next .. kita buat queue untuk setiap client ..
    Code:
    /queue simple
    add name="IIX-Client-01" max-limit=256000/256000 dst-address="192.168.7.212" interface=lokal 
    add name="INT-Client-01" max-limit=64000/64000  dst-address="192.168.7.212" interface=internasional
    proses limit bandwith akan dilakukan hanya untuk client dengan ip 192.168.7.212 yang traficnya melalui interface local / internasional, dimana traffic yang melewati interface ini telah kita pisah pada ip route diatas

  2. #2
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    pertamax achhhh _________ Click here to enlarge

  3. #3
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    deleted ---------

  4. #4
    Status
    Offline
    Mas no's Avatar
    Newbie
    Join Date
    Sep 2010
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    G' bisa pertamax, keduax aja hehehehClick here to enlarge

  5. #5
    Status
    Offline
    satpamjaringan's Avatar
    Newbie
    Join Date
    Nov 2010
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    This is just what i searching for Click here to enlarge thanks
    artikel bagus tinggal sedikit di asah n diimprove Click here to enlarge canggih dah bang okto

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Memisahkan Gateway Internasonal dan IIX dengan 3 NIC
    By okto_2005 in forum QOS & Traffic Shaping
    Replies: 16
    Last Post: 21-11-2009, 12:22
  2. Replies: 5
    Last Post: 10-09-2008, 01:38
  3. Replies: 0
    Last Post: 09-09-2008, 22:38
  4. Memisahkan Gateway Internasonal dan IIX dengan menggunakan PCQ
    By okto_2005 in forum QOS & Traffic Shaping
    Replies: 9
    Last Post: 28-08-2008, 19:15
  5. Memisahkan Gateway Internasonal dan IIX
    By okto_2005 in forum QOS & Traffic Shaping
    Replies: 15
    Last Post: 23-06-2008, 18:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •