Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 21
  1. #1
    Status
    Offline
    dionipe's Avatar
    Member Senior
    Join Date
    Dec 2009
    Location
    Malang, Indonesia
    Posts
    455
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0

    Load Balancing 2 Speedy + Squid (Ubuntu Server 9.10)+ Hotspot

    Tutorial untuk pengguna mikrotik versi 3.x.xx dan versi 4.xx tanpa menggunakan proxy
    Langka pertama
    Ip modem 1 192.168.1.1
    Ip modem 2 192.168.2.1
    colokkan modem 1 pada ether1
    colokkan modem 2 pada ether2
    colokkan yang dari hub pada ether3
    posisi PPoE dari modem
    --------------------------------------------------------------------------
    Pada mikrotik
    buka pada winbox.
    muncul baru pertama kali remove all configuration
    --------------------------------------------------------------------------
    Code:
    /interface 
    set 0 name=modem1
    set 1 name=modem2
    set 2 name=lokal
    buat IP di masing2 ethernet
    Code:
    /ip address 
    add address=192.168.1.2/24 netmask=255.255.255.0 interface=modem1
    add address=192.168.2.2/24 netmask=255.255.255.0 interface=modem2
    add address=192.168.0.1/26 netmask=255.255.255.0 interface=lokal
    buat mangle untuk load balancing
    Code:
    /ip firewall mangle 
    add chain=prerouting in-interface=lokal connection-state=new nth=2,1 action=mark-connection new-connection-mark=speedy1 passthrough=yes
    add chain=prerouting in-interface=lokal connection-mark=speedy1 action=mark-routing new-routing-mark=speedy1 passthrough=no
    add chain=prerouting in-interface=lokal connection-state=new nth=2,2 action=mark-connection new-connection-mark=speedy2 passthrough=yes
    add chain=prerouting in-interface=lokal connection-mark=speedy2 action=mark-routing new-routing-mark=speedy2 passthrough=no
    buat NAT untuk load balancing
    Code:
    /ip firewall nat
    chain=srcnat out-interface=modem1 action=masquerade
    chain=srcnat out-interface=modem2 action=masquerade
    buat ip route

    Code:
    /ip route 
    add gateway=192.168.1.1 
    add gateway=192.168.2.1 routing-mark=speedy2

  2. #2
    Status
    Offline
    hamidy's Avatar
    Newbie
    Join Date
    Aug 2009
    Posts
    37
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    lalu jaringan yang ngarah ke proxy yang mana brooo

  3. #3
    Status
    Offline
    webber's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hamidy Click here to enlarge
    lalu jaringan yang ngarah ke proxy yang mana brooo
    kan jelas tuh judulnya "Tutorial untuk pengguna mikrotik versi 3.x.xx dan versi 4.xx tanpa menggunakan proxy"

  4. #4
    Status
    Offline
    ayamsport's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    padahal judul tritnya kan Load Balancing 2 Speedy + Squid (Ubuntu Server 9.10)+ Hotspot
    padahal ane mau nyari tutor yang kayak disebutkan diatas Click here to enlarge

  5. #5
    Status
    Offline
    fahmi jak's Avatar
    Baru Gabung
    Join Date
    May 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    kalau mau ditambahi dhcp buat hotspot n hotspotnya gmny...

  6. #6
    Status
    Offline
    34com's Avatar
    Baru Gabung
    Join Date
    Jan 2012
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge mantap

  7. #7
    Status
    Offline
    w0ng_nde50's Avatar
    Member
    Join Date
    Mar 2008
    Posts
    121
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ayamsport Click here to enlarge
    padahal judul tritnya kan Load Balancing 2 Speedy + Squid (Ubuntu Server 9.10)+ Hotspot
    padahal ane mau nyari tutor yang kayak disebutkan diatas Click here to enlarge
    isinya gak sesuai judl nya Click here to enlarge

  8. #8
    s4suk3uchiha
    s4suk3uchiha's Avatar
    parah.. Click here to enlarge

  9. #9
    Status
    Offline
    ungke's Avatar
    Newbie
    Join Date
    Dec 2009
    Posts
    26
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0

    Lb 2 line speedy

    Click here to enlarge Originally Posted by s4suk3uchiha Click here to enlarge
    parah.. Click here to enlarge
    Coba search dulu diforum, ada banyak kok yang nulis mengenai LB 2 LINE SPEEDY...Cek mas bro

  10. #10
    Status
    Offline
    huniemawati's Avatar
    Baru Gabung
    Join Date
    Jun 2011
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ga sesuai ma judul Click here to enlarge

  11. #11
    Status
    Offline
    Fikanet's Avatar
    Newbie
    Join Date
    Apr 2011
    Location
    Curup-Bengkulu-Indonesia
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    1
    Feedback Score
    0
    Click here to enlargeClick here to enlargeClick here to enlarge Di tunggu aja om bro.,., rajin2 muter forum aj a om bro Click here to enlargeClick here to enlarge

  12. #12
    Status
    Offline
    arakbali3's Avatar
    Baru Gabung
    Join Date
    Feb 2008
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kasian deh lu.., tertipuuu......

  13. #13
    Status
    Offline
    basketer80's Avatar
    Baru Gabung
    Join Date
    Dec 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Proxy proxy

    salam kenal nih buat masta▓ seklian ... ane penduduk baru nih di forum ini dan baru megang mikrotik kemarin sore Click here to enlarge

    J Load Balancing 2 Speedy + Squid (Ubuntu Server 9.10)+ Hotspot

    jd Squid ( Ubuntu server tuh bukan proxy ya bro ??? ).....

    wah ane kudu banyak belajar nih sama Masta satu ini Click here to enlarge

  14. #14
    Status
    Offline
    basketer80's Avatar
    Baru Gabung
    Join Date
    Dec 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    salam kenal nih buat masta▓ seklian ... ane penduduk baru nih di forum ini dan baru megang mikrotik kemarin sore Click here to enlarge

    J Load Balancing 2 Speedy + Squid (Ubuntu Server 9.10)+ Hotspot

    jd Squid ( Ubuntu server tuh bukan proxy ya bro ??? ).....

    wah ane kudu banyak belajar nih sama Masta satu ini Click here to enlarge ( ALIAS NG JELAS JUDUL NYA)

  15. #15
    Status
    Offline
    priyanto78's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ikut menyimak walo ga sesuai judul.. ☀̤̣̈̇ː̖́ђňα¬ ђňα¬ђňα¬( *)ђňα¬ː̗̀\.™

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Tut]Load Balancing 2 Speedy + Squid (Ubuntu Server 9.10)+ Hotspot
    By dionipe in forum Beginner / Installation
    Replies: 120
    Last Post: 15-02-2013, 09:31
  2. Replies: 7
    Last Post: 22-08-2011, 18:43
  3. Replies: 13
    Last Post: 11-08-2011, 18:13
  4. load-balancing squid
    By felix_sg in forum General Networking
    Replies: 5
    Last Post: 25-04-2010, 20:30
  5. (ask) Load Balancing + Squid
    By cyberolog in forum General Networking
    Replies: 3
    Last Post: 20-10-2009, 21:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •