Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0

    Bandwith Shaping menggunakan metode Connection Rate

    CONNECTION RATE

    PREAMBULE
    Sesuai permintaan member di forum Akang bantu mengulik tentang Queue dan ini adalah topik menarik baik itu bagi orang lain maupun bagi Akang sendiri, karena memang yang menentukan bagus atau tidaknya layanan yang anda berikan ke client ada DISINI nih Click here to enlarge tapi tidak hanya ini saja ada banyak faktor lainnya namun karena lagi membahas Queue maka TIDAK SALAH kalo ini adalah salah satu faktor tersebut. Sebenarnya sudah banyak sekali yang membahas masalah ini baik di forum mikrotik tercinta ini maupun di tempat lain yang berbasis MikroTik, hanya saja faktor LAPANGAN lah yang menentukan baik atau buruknya konfigurasi yang anda gunakan.

    Like usuall, yang ga suka GA USAH BUKA dan DILARANG COPY PASTE... bikinlah ciptaanmu sendiri Click here to enlarge
    BASIC INFORMATION
    1. Tested on MikroTik v4.2
    2. Available FROM on MikroTik v3.30
      Kalo ini sampe kelewat GA DIBACA SUNGGUH TERLALU Click here to enlarge
    THANKS BUAT
    1. Temen-temen Forum MikroTik Indonesia
    2. Mikrotik.co.id especially om valens, atas informasi port Game Online-nya Click here to enlarge
    3. Mikrotik.com especially wiki-nya, atas informasi Conection Rate Click here to enlarge
    4. Mbah Google, atas informasi port Facebook Aplication Click here to enlarge
    CASE
    Berhubung Akang ga pake Simple Queue, pakenya Queue tree silahkan yang ingin menggunakan Simple Queue menyesuaikan sendiri. OK, ada seorang client ingin mengatur jaringan lokalnya secantiq mungkin dan se-montoq mungkin biar koneksi lokal stabil, yang jadi tuntutan utama saat ini dan nge-HITS adalah Downloading, Gaming dan FB (beserta kroni-kroni-nya). Dalam kasus kali ini Akang ambil contoh yg mudah2 aja, berikut rinciannya :

    Bandwidth Internet : 2Mb/s Simetris maupun Up To juga boleh
    Aktivitas Download : Minimum size download 10 MB dengan kecepatan normal adalah 256 kbps (All In One) yang artinya Browse & Download jadi satu
    Aktivitas Gaming : Kalo bisa Unlimited dan stabil serta lebih dari sekedar di utamakan atau VVIP
    Aktivitas FB : Lebih di utamakan
    Interface Internet : "sedot"
    Interface Lokal : "ngemut"
    TeKaPe
    Sebagai patokan minimal, BW terendah yang dibutuhkan agar bisa berjalan lancar adalah 128kbps... so then, jika kita berasumsi bahwa kecepatan untuk browsing
    sebesar 384kbps atau 48 kB/s sudah lebih dari cukup dan Game Online sebesar 256kbps atau 32 kB/s juga sudah cukup maka jikalau ada user yang mengakses dengan
    kecepatan pertama lebih dari 48 kB/s dan masih juga membutuhkan lebih dari 32 kB/s akan di kategorikan sebagai "MUSUH" Click here to enlarge selain itu = sahabat Click here to enlarge

    >_
    [B]/ip firewall mangle[/B]
    add chain=forward action=mark-connection connection-mark=!MUSUH new-connection-mark=all-connection passthrough=YES comment="Deteksi Trafik"
    add chain=forward action=mark-connection connection-byte=384000-0 connection-mark=all-connection connection-rate=256000-2M new-connection-mark=MUSUH
    protocol=tcp passthrough=YES
    add chain=forward action=mark-connection connection-byte=384000-0 connection-mark=all-connection connection-rate=256000-2M new-connection-mark=MUSUH
    protocol=udp passthrough=YES
    add chain=forward action=mark-packet connection-mark=MUSUH new-packet-mark=packet-musuh passthrough=no
    add chain=forward action=mark-packet connection-mark=all-connection new-packet-mark=packet-sahabat passthrough=no

    [B]/ip firewall mangle[/B]
    add action=mark-packet chain=forward new-packet-mark=icmp passthrough=no protocol=icmp comment="Deteksi Port"
    add action=mark-packet chain=forward layer7-protocol=ssl new-packet-mark=ssl passthrough=no protocol=tcp
    add action=mark-packet chain=forward new-packet-mark=p2p p2p=all-p2p passthrough=no
    add action=mark-packet chain=forward new-packet-mark=udp-100 packet-size=0-100 passthrough=no protocol=udp
    add action=mark-packet chain=forward new-packet-mark=upd-500 packet-size=100-500 passthrough=no protocol=udp
    add action=mark-packet chain=forward new-packet-mark=upd-other passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=1863 new-packet-mark=msn-messenger passthrough=no protocol=tcp
    add action=mark-packet chain=forward layer7-protocol=yahoo new-packet-mark=yahoo-messenger passthrough=no
    add action=mark-packet chain=forward dst-port=110 new-packet-mark=pop3 passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=25 new-packet-mark=smtp passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=143 new-packet-mark=imap passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=9339 new-packet-mark=pokerFB passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=843 new-packet-mark=ZyngaFB passthrough=no protocol=tcp

    [B]/ip firewall mangle[/B]
    add action=mark-packet chain=forward dst-port=6112-6119 new-packet-mark=warcraft-III passthrough=no protocol=tcp comment="Gaming"
    add action=mark-packet chain=forward dst-port=6112 new-packet-mark=Diablo-II passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=4000 new-packet-mark=Diablo-II passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=27005-27025 new-packet-mark=Counter-Strike passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=4711 new-packet-mark=Battle-Field-2 passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=27901 new-packet-mark=Battle-Field-2 passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=28910 new-packet-mark=Battle-Field-2 passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=29900 new-packet-mark=Battle-Field-2 passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=299 new-packet-mark=Battle-Field-2 passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=1500-4999 new-packet-mark=Battle-Field-2 passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=16567 new-packet-mark=Battle-Field-2 passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=27900 new-packet-mark=Battle-Field-2 passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=29900 new-packet-mark=Battle-Field-2 passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=55123-55125 new-packet-mark=Battle-Field-2 passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=20500 new-packet-mark=Call-of-Duty passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=20510 new-packet-mark=Call-of-Duty passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=28960-28932 new-packet-mark=Call-of-Duty passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=13139 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=27900 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=28900 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=29900-29901 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=6500 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=6515 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=3783 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=6667 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=80 new-packet-mark=RF-Online passthrough=no
    add action=mark-packet chain=forward dst-port=8080 new-packet-mark=RF-Online passthrough=no
    add action=mark-packet chain=forward dst-port=10007 new-packet-mark=RF-Online passthrough=no
    add action=mark-packet chain=forward dst-port=21 new-packet-mark=RF-Online passthrough=no
    add action=mark-packet chain=forward dst-port=8080 new-packet-mark=Ragnarok-Online passthrough=no
    add action=mark-packet chain=forward dst-port=3306 new-packet-mark=Ragnarok-Online passthrough=no
    add action=mark-packet chain=forward dst-port=5000 new-packet-mark=Ragnarok-Online passthrough=no
    add action=mark-packet chain=forward dst-port=6900 new-packet-mark=Ragnarok-Online passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=6121 new-packet-mark=Ragnarok-Online passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=5121 new-packet-mark=Ragnarok-Online passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=80 new-packet-mark=Ragnarok-Online passthrough=no
    add action=mark-packet chain=forward dst-port=21 new-packet-mark=Ragnarok-Online passthrough=no
    add action=mark-packet chain=forward dst-port=1818 new-packet-mark=Seal-Online passthrough=no
    add action=mark-packet chain=forward dst-port=10000-10100 new-packet-mark=Getamped passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=13456-13556 new-packet-mark=Getamped passthrough=no protocol=tcp[/code][code][B]/Queue Tree[/B]
    add name=Total-UPLOAD parent=sedot max-limit=2M
    add name=Other-Upload parent=Total-UPLOAD limit-at=384k max-limit=1M
    add name=Game parent=Other-Upload limit-at=128k max-limit=256k priority=1 packet-mark=packet-sahabat
    add name=Browse parent=Other-Upload limit-at=256k max-limit=384k priority=1 packet-mark=packet-sahabat
    add name=Port parent=Other-Upload max-limit=512k packet-mark=packet-sahabat
    add name=ICMP parent=Port priority=2 packet-mark=icmp
    add name=SSL parent=Port priority=2 packet-mark=ssl
    add name=MSN parent=Port priority=2 packet-mark=msn-messenger
    add name=YM parent=Port priority=2 packet-mark=yahoo-messenger
    add name=Poker FB parent=Port priority=1 packet-mark=pokerFB
    add name=Zynga FB parent=Port priority=1 packet-mark=ZyngaFB
    add name=Upload-MUSUH parent=Total-UPLOAD limit-at=256k max-limit=1m priority=8 packet-mark=packet-musuh

    add name=Total-DOWNLOAD parent=ngemut max-limit=2M
    add name=Other-Download parent=Total-DOWNLOAD limit-at=384k max-limit=650k
    add name=Game parent=Other-Download limit-at=128k max-limit=256k packet-mark=packet-sahabat
    add name=Warcraft-III parent=Game packet-mark=Warcraft-III priority=1
    add name=Diablo-II parent=Game packet-mark=Diablo-II priority=1
    add name=BF-2 parent=Game packet-mark=Battle-Field-2 priority=1
    add name=COD parent=Game packet-mark=Call-of-Duty priority=1
    add name=RF parent=Game packet-mark=RF-Online priority=1
    add name=Ragnarok parent=Game packet-mark=Ragnarok-Online priority=1
    add name=Seal parent=Game packet-mark=Seal-Online priority=1
    add name=Getamped parent=Game packet-mark=Getamped priority=1
    add name=Browse parent=Other-Download limit-at=256k max-limit=384k priority=1 packet-mark=packet-sahabat
    add name=Download-MUSUH parent=Total-Download limit-at=256k max-limit=1m priority=8 packet-mark=packet-musuh

  2. #2
    Status
    Offline
    hengky_ti's Avatar
    Newbie
    Join Date
    Oct 2010
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Nice Post Kang Click here to enlarge

  3. #3
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hengky_ti Click here to enlarge
    Nice Post Kang Click here to enlarge
    ada om hengky.....:kabuur:

  4. #4
    Status
    Offline
    hengky_ti's Avatar
    Newbie
    Join Date
    Oct 2010
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Padahal Sudah Siap-Siap neh Om wkwkak

  5. #5
    Status
    Offline
    cw-12's Avatar
    Member Senior
    Join Date
    Jan 2010
    Posts
    391
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    2
    Feedback Score
    0
    waduuu ada mereka berdua..kaburr jg ahh.

  6. #6
    Status
    Offline
    boled's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Cilacap
    Posts
    246
    Reviews
    Read 0 Reviews
    Downloads
    14
    Uploads
    1
    Feedback Score
    0
    wah ada mereka ber3 kabur jg lah

  7. #7
    Status
    Offline
    yogii's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    Batam - Indonesia
    Posts
    416
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    hahaha... kabur bareng-bareng yuk...

    akang emang keren,, makasi kang,...

  8. #8
    Status
    Offline
    Oryza Sativa's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Wedewwww Click here to enlarge

  9. #9
    Status
    Offline
    th4ufik69's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    makasih TUTnya bang...!!!! Ditunggu kelanjutannya..Click here to enlarge

  10. #10
    Status
    Offline
    hidayat_1982's Avatar
    Baru Gabung
    Join Date
    Aug 2008
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    wew tutorialnya mana ? kok melompong

  11. #11
    Status
    Offline
    karimasen's Avatar
    Newbie
    Join Date
    Feb 2013
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thanks info nya, nanti saya coba praktek dulu

  12. #12
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Richard Alvianto Click here to enlarge
    Click here to enlarge Click here to enlarge

    DI JAMIN gak pusing Click here to enlarge


    ini orang kerjanya spamming, lagi butuh backlink yah buat blog...











  13. #13
    Status
    Offline
    Andhyka Emank Mallink's Avatar
    Newbie
    Join Date
    Feb 2013
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge

  14. #14
    Status
    Offline
    extreemblank's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Gimana ada yang sudah terapkan settingan dengan panduan yang ini ?

  15. #15
    Status
    Offline
    op3nk's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    lanjutkan tutorialnya ^^

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Bandwith Shaping] Connection Rate
    By Akangage in forum QOS & Traffic Shaping
    Replies: 17
    Last Post: 05-03-2014, 03:53
  2. limit download menggunakan connection bytes
    By shiratc in forum QOS & Traffic Shaping
    Replies: 33
    Last Post: 28-12-2011, 12:24
  3. Transmit rate sangat kecil dari Receive rate
    By japestinho in forum Beginner Basics
    Replies: 15
    Last Post: 29-07-2011, 00:34
  4. [ASK]Beda Upload Rate & Download Rate pada Simple Queque
    By awanbiru2007 in forum Beginner Basics
    Replies: 21
    Last Post: 19-04-2010, 17:44
  5. Replies: 7
    Last Post: 18-10-2009, 00:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •