Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Script untuk mencari ip website tertentu

    Code:
    :foreach i in=[/ip dns cache find] do={
    :local bNew "true";
    # check if dns name contains facebook
    :if ([:find [/ip dns cache get $i name] "facebook"] != 0) do={
    :local tmpAddress [/ip dns cache get $i address] ;
    #---- if address list is empty do not check ( add address directly )
    :if ( [/ip firewall address-list find ] = "") do={/ip firewall address-list add address=$tmpAddress list=facebook disabled=no;} else={
    #------- check every address list entry
    :foreach j in=[/ip firewall address-list find ] do={
    #---------- set bNew variable to false if address exists in address list
    :if ( [/ip firewall address-list get $j address] = $tmpAddress ) do={
    :set bNew "false";
    }
    }
    #------- if address is new then add to address list
    :if ( $bNew = "true" ) do={/ip firewall address-list add address=$tmpAddress list=facebook disabled=no
    }
    }
    }
    }
    scritp diatas dapat dipasang si system script dan dijalankan setiap 15 menit sekali dengan menggunakan system scheduler.

  2. #2
    Status
    Offline
    karimasen's Avatar
    Newbie
    Join Date
    Feb 2013
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    klo yang via winbox gimana? muncul otomatis kah?

  3. #3
    Status
    Offline
    muaredi's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    mantabbbbeeeeee

  4. #4
    Status
    Offline
    anggiridwan's Avatar
    Baru Gabung
    Join Date
    May 2013
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gue masih belom paham gan , kasih tutorialnya , please Click here to enlarge

  5. #5
    Status
    Offline
    cether6718's Avatar
    Baru Gabung
    Join Date
    May 2015
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantab gan..

  6. #6
    Status
    Offline
    cpiet's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Gw mah gak paham maksud nya cari ip tertentu gmn y? Itu kok ada script Facebook nya segala

    Sent from my Nexus 5 using Tapatalk

  7. #7
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sekarang pake versi 6.37.1 tidak perlu skrip, tulis domainnya di address list langsung jadi IP.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Allow akses website tertentu
    By jimbond in forum Beginner Basics
    Replies: 7
    Last Post: 24-08-2011, 20:30
  2. Replies: 16
    Last Post: 16-08-2011, 00:44
  3. Hanya bisa akses website tertentu
    By qq_231 in forum Beginner Basics
    Replies: 3
    Last Post: 01-09-2010, 14:16
  4. [HELP]Server Mikrotik tidak dapat mengakses website tertentu
    By barubelajar in forum General Networking
    Replies: 9
    Last Post: 23-06-2009, 16:20
  5. <ask>direct website tertentu</ask>
    By zvtral in forum General Networking
    Replies: 3
    Last Post: 02-08-2008, 19:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •