Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 3 123 LastLast
Results 1 to 15 of 31
  1. #1
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Firewall untuk block virus

    Gunakan rules di bawah dengan hati2, salah2 malah game online atau mungkin aplikasi internet anda akan di block oleh firewall ini

    Code:
    /ip firewall filter
    add chain=virus protocol=tcp dst-port=135-139 action=drop comment="Drop Blaster Worm"
    add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop Messenger Worm"
    add chain=virus protocol=tcp dst-port=445 action=drop comment="Drop Blaster Worm"
    add chain=virus protocol=udp dst-port=445 action=drop comment="Drop Blaster Worm"
    add chain=virus protocol=tcp dst-port=593 action=drop comment="________"
    add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="________"
    add chain=virus protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom"
    add chain=virus protocol=tcp dst-port=1214 action=drop comment="________"
    add chain=virus protocol=tcp dst-port=1363 action=drop comment="ndm requester"
    add chain=virus protocol=tcp dst-port=1364 action=drop comment="ndm server"
    add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast"
    add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx"
    add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid"
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm"
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus"
    add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y"
    add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle"
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop Beagle.C-K"
    add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop MyDoom"
    add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor OptixPro"
    add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm"
    add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm"
    add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser"
    add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B"
    add chain=virus protocol=tcp dst-port=9898 action=drop comment="Drop Dabber.A-B"
    add chain=virus protocol=tcp dst-port=10000 action=drop comment="Drop Dumaru.Y"
    add chain=virus protocol=tcp dst-port=10080 action=drop comment="Drop MyDoom.B"
    add chain=virus protocol=tcp dst-port=12345 action=drop comment="Drop NetBus"
    add chain=virus protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2"
    add chain=virus protocol=tcp dst-port=27374 action=drop comment="Drop SubSeven"
    add chain=virus protocol=tcp dst-port=65506 action=drop comment="Drop PhatBot,Agobot, Gaobot"
    add chain=virus protocol=udp dst-port=12667 action=drop comment="Trinoo" disabled=no
    add chain=virus protocol=udp dst-port=27665 action=drop comment="Trinoo" disabled=no
    add chain=virus protocol=udp dst-port=31335 action=drop comment="Trinoo" disabled=no
    add chain=virus protocol=udp dst-port=27444 action=drop comment="Trinoo" disabled=no
    add chain=virus protocol=udp dst-port=34555 action=drop comment="Trinoo" disabled=no
    add chain=virus protocol=udp dst-port=35555 action=drop comment="Trinoo" disabled=no
    add chain=virus protocol=tcp dst-port=27444 action=drop comment="Trinoo" disabled=no
    add chain=virus protocol=tcp dst-port=27665 action=drop comment="Trinoo" disabled=no
    add chain=virus protocol=tcp dst-port=31335 action=drop comment="Trinoo" disabled=no
    add chain=virus protocol=tcp dst-port=31846 action=drop comment="Trinoo" disabled=no
    add chain=virus protocol=tcp dst-port=34555 action=drop comment="Trinoo" disabled=no
    add chain=virus protocol=tcp dst-port=35555 action=drop comment="Trinoo" disabled=no

    Code:
    add action=drop chain=forward comment=";;Block W32.Kido - Conficker" disabled=no protocol=udp src-port=135-139,445
    add action=drop chain=forward comment="" disabled=no dst-port=135-139,445 protocol=udp
    add action=drop chain=forward comment="" disabled=no protocol=tcp src-port=135-139,445,593
    add action=drop chain=forward comment="" disabled=no dst-port=135-139,445,593 protocol=tcp
    chain di atas merupakan salah satu alternatif untuk membatasi penyebaran virus kido/conficker yang walaupun sudah menunjukkan tanda2 penurunan aktivitasnya, tapi sampai sekarang masih merajalela di seluruh dunia.

  2. #2
    Status
    Offline
    iporthub212's Avatar
    Baru Gabung
    Join Date
    Oct 2011
    Location
    kal-bar
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mf master... tlg bantuin saya donk.Click here to enlarge!! saya pusing banget nie ama yang namanya GENERIC HOST PROCESS FOR WIN32 SERVICE (virus kali ya..) capek banget di buatnyaClick here to enlarge. please ya master bantuin ane pake RB 750, ane newbe banget ni...Click here to enlargeClick here to enlarge

  3. #3
    Status
    Offline
    sickofme's Avatar
    Baru Gabung
    Join Date
    Jul 2007
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    tanya

    master, numpang nanya dung.

    Firewal diatas untuk block port dari LAN atau dari WAN ?

    dengan kata lain apakah artinya Firewall akan block port yang berasal dari komputer client dalam LAN yang terkena virus kemudian broadcast ke port virus tertentu dan di blok oleh Firewall sebelum keluar dr gateway,

    atau kah

    serangan dari WAN yang mau masuk ke LAN ?

    mohon pencerahan,

    thanks,

  4. #4
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    rata2 firewall ini menunjuk pada filter port tujuan sekian. Jadi mau datang dari LAN atau WAN, asal menuju port sekian tadi akan di blok.
    Jadi kalau komputer LAN sudah terkena virus, maka virus itu tidak akan sampai ke internet karena di blok dari firewall mikrotik kita.
    Tapi apakah virus itu tidak bisa masuk ke LAN kita dari luar? BISA! karena virus biasanya masuk melalui email atau file download atau website tertentu. Jadi cara menahan virus paling efektif adalah dengan antivirus. Tapi cara membantu agar internet tidak diserang virus adalah dengan memblokir mikrotik kita agar tidak 'menyerang' ke luar dengan pasang firewall.

    Ayom Rahwana
    ===============
    PT. Laxo Global Akses
    Cabang : Sidoarjo, Surabaya, Kediri, Tulungagung, Malang, Solo, Purwokerto
    -------------------
    Paket Tahun Baru : Hanya Rp. 2,5 jt full international atau Rp. 1 jt up to 1 Mbps
    Hubungi : info@laxo.net.id

  5. #5
    Status
    Offline
    Yudi_vmc's Avatar
    Newbie
    Join Date
    Jan 2011
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by iporthub212 Click here to enlarge
    mf master... tlg bantuin saya donk.Click here to enlarge!! saya pusing banget nie ama yang namanya GENERIC HOST PROCESS FOR WIN32 SERVICE (virus kali ya..) capek banget di buatnyaClick here to enlarge. please ya master bantuin ane pake RB 750, ane newbe banget ni...Click here to enlargeClick here to enlarge
    Coba kunjungi Microsoft dan cari file "WindowsXP-KB958644-X86-ENU (Security Update Microsoft Corporation)" download dulu trus install...
    Mudah2an membantu....

  6. #6
    Status
    Offline
    sujiex's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pakai windows sp berapa gan

  7. #7
    Status
    Offline
    wf.Corner.net's Avatar
    Member
    Join Date
    Nov 2010
    Location
    Di hAtImU
    Posts
    100
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Begitulah kalau ketangkap bajakan gan,... ini Obatnya....
    Close Port 445:
    1. Start Registry Editor (Regedit.exe)
    Klik Start menu,Run tuliskan regedit lalu enter
    2.HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/NetBT/Parameters
    klik 2x TransportBindName hapus isi valuenya.

    Tutup Port 135:
    Caranya:
    1. Start Registry Editor
    Klik Start menu,Run tuliskan regedit lalu enter

    2.HKEY_LOCAL_MACHINE/Software/Microsoft/OLE
    Klik 2x EnableDCOM ganti isi valie Yang Y menjadi N
    Tutup Registryx
    Shutdown and Restart computer.

  8. #8
    Status
    Offline
    ahm3d's Avatar
    Baru Gabung
    Join Date
    Jan 2012
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Silahkan Cari "WindowsXP-KB958644-X86-ENU (Security Update Microsoft Corporation)" itu free kok cuma 50kb,nanti di install 'cuma klik doang"kemudian restart.karena saya juga pernah mengalami hal sama.semoga done

  9. #9
    Status
    Offline
    n4z4r's Avatar
    Calon Member
    Join Date
    Jan 2012
    Location
    Sidikalang, Medan, Sumut
    Posts
    78
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ijin Copas gan

  10. #10
    Status
    Offline
    th3kaskuser's Avatar
    Baru Gabung
    Join Date
    Mar 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    ijin nyimak dolo sesepuh... Click here to enlarge

  11. #11
    Status
    Offline
    gkublok's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge waspada virus

  12. #12
    Status
    Offline
    chu_please's Avatar
    Member
    Join Date
    Feb 2012
    Posts
    203
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wf.Corner.net Click here to enlarge
    Begitulah kalau ketangkap bajakan gan,... ini Obatnya....
    Close Port 445:
    1. Start Registry Editor (Regedit.exe)
    Klik Start menu,Run tuliskan regedit lalu enter
    2.HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/NetBT/Parameters
    klik 2x TransportBindName hapus isi valuenya.

    Tutup Port 135:
    Caranya:
    1. Start Registry Editor
    Klik Start menu,Run tuliskan regedit lalu enter

    2.HKEY_LOCAL_MACHINE/Software/Microsoft/OLE
    Klik 2x EnableDCOM ganti isi valie Yang Y menjadi N
    Tutup Registryx
    Shutdown and Restart computer.
    pake gitu ilang...generic 32 nya.... tp klo buat sharing Lan ndak bisa...

  13. #13
    Status
    Offline
    melodic212's Avatar
    Baru Gabung
    Join Date
    Mar 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by chu_please Click here to enlarge
    pake gitu ilang...generic 32 nya.... tp klo buat sharing Lan ndak bisa...
    repot dah klo dapat kasus seperti ini .... ijin nyimak buat solusi nya....Click here to enlarge

  14. #14
    Status
    Offline
    karimasen's Avatar
    Newbie
    Join Date
    Feb 2013
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thanks info nya, nanti saya coba praktek dulu. Namun untuk mengecek si client yang PC nya penyebar spam bagaimana?

  15. #15
    Status
    Offline
    mincreng's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thank sangat membantuClick here to enlarge

 

 
Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. script firewall filter (untuk blok port virus dan spam)
    By dot in forum General Networking
    Replies: 52
    Last Post: 16-02-2016, 14:27
  2. Aktifin firewall virus atau aktifin port yg dibutuhkan saja?
    By most_wanted in forum General Networking
    Replies: 9
    Last Post: 20-04-2011, 12:36
  3. Firewall setting Virus Virut dan Ramnit.H
    By juan81 in forum General Networking
    Replies: 0
    Last Post: 29-03-2011, 02:39
  4. ip firewall mangel NTH untuk load balance
    By d3v4 in forum General Networking
    Replies: 267
    Last Post: 12-12-2010, 18:45
  5. [Ask]Kasih Rules firewall Untuk Abacus
    By starlight in forum General Networking
    Replies: 2
    Last Post: 27-08-2008, 18:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •