Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Status
    Offline
    fals99's Avatar
    Newbie
    Join Date
    May 2008
    Posts
    46
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Cba pake cara lain dengan menggunakan pppoe yang mngkin bsa jadi alternatif Click here to enlarge

    syarat wajib minta ip back to back dari isp anda dengan tujuan untuk mendistribusikan ip publik
    Hubungi ISP minta untuk ip publik bisa di distribusikan sndiri

    misal :
    ip publik 202.100.200.0/26
    ip back to back dari isp 192.168.93.0/30

    Pada router utama yang terhubung lngsung dengan ISP
    ip address
    /ip address add address 192.168.93.2/30 interface=ether1_NET
    /ip address add address 202.100.200.1/32 interface=ether1_NET

    server pppoe
    /interface pptp-server set disable=no
    /interface pppoe-server server add service-name=public interface=ether2_LAN disable=no

    user pppoe-client (misal kita distribusikan untuk 3 client)
    /ppp secret add name=user1@mt.co.id password=ohyes service=pppoe local-address=202.100.200.2 \
    remote-address=202.100.200.3 disable=no
    /ppp secret add name=user2@mt.co.id password=ohno service=pppoe local-address=202.100.200.2 \
    remote-address=202.100.200.4 disable=no
    /ppp secret add name=user3@mt.co.id password=ohyesohno service=pppoe local-address=202.100.200.2 \
    remote-address=202.100.200.5 disable=no

    *ip 202.100.200.2 akan menjadi gateway pada client

    route
    /ip route add gateway 192.168.93.1 check-gateway=ping pref-src=202.100.200.1

    Pada sisi client misal pake mikrotik
    /interface pppoe-client add name=dial interface=ether1_WAN user=user1@mt.co.id \
    password=ohyes add-default-route=yes use-peer-dns=yes

    /ip firewall nat add chain=src-nat out-interface=dial action=masquerade

    *misal user menggunakan windows at OS lainnya pada prinsipnya sama dengan membuat dial pppoe-client

    CMIIWW
    Last edited by fals99; 06-09-2013 at 06:47.

  2. #17
    Status
    Offline
    vanjava30's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0


    DI RUTER A
    1. Buat Interface EoIP, beri nama eoip-buroq-1
    add arp=enabled comment="" disabled=no l2mtu=65535 mac-address=00:00:5E:80:00:01 mtu=1500 name=eoip-buroq-1 \
    remote-address=10.20.30.1 tunnel-id=99
    2. Buat Bridge, dengan port : eth_ISP & eoip-buroq-1 (yang bold itu ethernet yang dari isp kan)
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=\
    15s l2mtu=1524 max-message-age=20s mtu=1500 name=bridge-buroq-1 priority=0x8000 protocol-mode=none \
    transmit-hold-count=6
    seting bridgenya supaya pake ip firewall:
    set use-ip-firewall=yes use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no
    seting port nya:
    add bridge=bridge-buroq-1 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=\
    eoip-buroq-1 path-cost=10 point-to-point=auto priority=0x80

    add bridge=bridge-buroq-1 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=eth_ISP \
    path-cost=10 point-to-point=auto priority=0x80
    DI RUTER B
    1. Buat interface EoIP, beri nama eoip-buroq-2
    add arp=enabled comment="" disabled=no l2mtu=65535 mac-address=00:00:5E:80:00:02 mtu=1500 name=eoip-buroq-2 remote-address=10.20.30.30 \
    tunnel-id=99
    2. Buat Bridge, dengan port : eth_LAN2 & eoip-buroq- 2 (itu yang bold ethernet ke hub ya)
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=15s l2mtu=1524 \
    max-message-age=20s mtu=1500 name=bridge-buroq-2 priority=0x8000 protocol-mode=none transmit-hold-count=6
    seting bridgenya supaya pake ip firewall:
    set use-ip-firewall=yes use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no
    seting portnya:
    add bridge=bridge-buroq-2 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=eoip-buroq-2 path-cost=10 \
    point-to-point=auto priority=0x80
    add bridge=bridge-buroq-2 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=lan_LAN2 path-cost=10 point-to-point=auto \
    priority=0x80
    DI HOST A
    1. Setting ip address publiknya..
    2. TES trace dari host A ke gateway, kalo sudah 1 hop berarti BERHASIL.

    notes:
    - Tunnel Id pada interface EoIP di ruter A harus sama dengan Tunnel ID pada EoIP di ruter B
    - Kita bisa memberikan mac address yang sudah di sediakan IANA utk kasus ini, yaitu antara 00-00-5E-80-00-00 sampe 00-00-5E-FF-FF-FF

    dengan setingan ini, batasan bandwidth bisa di ruter A atau di ruter B
    mau tanya yang saya bold ip itu dapet dari mana ya?
    apa itu ip lokal dari router B

  3. #18
    Status
    Offline
    tyang_dusun's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Klaten, Jawa Tengah, Indonesia, Indonesia
    Posts
    521
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    coba agan perhatikan yg lebih teliti deh ... itu IP remotnya

  4. #19
    Status
    Offline
    vanjava30's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tyang_dusun Click here to enlarge
    coba agan perhatikan yg lebih teliti deh ... itu IP remotnya
    oh bukan ip lokal ya gan..
    trus ngorbanin 1 port di router b, berarti ip remotenya di taruh di port yang di korbanin ya

    eth1_isp, eth2_lokal/ ke hub, eth3_ipremote 10.20.30.30 + ip pub yang mau lewat host di bawah router LAN gitu ya gan

  5. #20
    Status
    Offline
    mass_su's Avatar
    Baru Gabung
    Join Date
    May 2014
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maap numpang nanya...apa ada yg tw caranya merubah ip dinami first media ke ip publik statik tanpa menggunakan layanan DDNS..

  6. #21
    Status
    Offline
    nurwahid's Avatar
    Baru Gabung
    Join Date
    Mar 2015
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by fals99 Click here to enlarge
    Cba pake cara lain dengan menggunakan pppoe yang mngkin bsa jadi alternatif Click here to enlarge

    syarat wajib minta ip back to back dari isp anda dengan tujuan untuk mendistribusikan ip publik
    Hubungi ISP minta untuk ip publik bisa di distribusikan sndiri

    misal :
    ip publik 202.100.200.0/26
    ip back to back dari isp 192.168.93.0/30

    Pada router utama yang terhubung lngsung dengan ISP
    ip address
    /ip address add address 192.168.93.2/30 interface=ether1_NET
    /ip address add address 202.100.200.1/32 interface=ether1_NET

    server pppoe
    /interface pptp-server set disable=no
    /interface pppoe-server server add service-name=public interface=ether2_LAN disable=no

    user pppoe-client (misal kita distribusikan untuk 3 client)
    /ppp secret add name=user1@mt.co.id password=ohyes service=pppoe local-address=202.100.200.2 \
    remote-address=202.100.200.3 disable=no
    /ppp secret add name=user2@mt.co.id password=ohno service=pppoe local-address=202.100.200.2 \
    remote-address=202.100.200.4 disable=no
    /ppp secret add name=user3@mt.co.id password=ohyesohno service=pppoe local-address=202.100.200.2 \
    remote-address=202.100.200.5 disable=no

    *ip 202.100.200.2 akan menjadi gateway pada client

    route
    /ip route add gateway 192.168.93.1 check-gateway=ping pref-src=202.100.200.1

    Pada sisi client misal pake mikrotik
    /interface pppoe-client add name=dial interface=ether1_WAN user=user1@mt.co.id \
    password=ohyes add-default-route=yes use-peer-dns=yes

    /ip firewall nat add chain=src-nat out-interface=dial action=masquerade

    *misal user menggunakan windows at OS lainnya pada prinsipnya sama dengan membuat dial pppoe-client

    CMIIWW
    gan untuk masalah distribusi ip publik ke pelanggan sudah bisa. permasalahan yang muncul. ip publik disisi pelanggan tidak kebaca di bgp.he.net atau aplikasi yang buat deteksi ip publik.
    Mohon pencerahanya apakah hal tersebut bisa di carikan solusi?

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 27
    Last Post: 20-07-2015, 14:24
  2. Replies: 22
    Last Post: 11-03-2011, 09:29
  3. (open) Pendaftaran Dealer Pulsa Elektrik Harga Host to Host
    By be94joel in forum Lapak serba-serbi
    Replies: 0
    Last Post: 29-12-2009, 00:35
  4. [ASK]cara menutup IP PUBLIC pada Mikrotik
    By i486dx in forum Beginner Basics
    Replies: 4
    Last Post: 13-12-2008, 09:35
  5. WEb Proxy pada Mikrotik Ruter OS
    By widiyantoro in forum General Networking
    Replies: 10
    Last Post: 31-05-2008, 17:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •