Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 9 of 13 FirstFirst ... 7891011 ... LastLast
Results 121 to 135 of 181
  1. #121
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by AhsanDoank Click here to enlarge
    mo tanya lagi gan, klo mau pake queue tree apakah mangle nya harus di ubah lagi ato nga?
    ke threadnya om ada tutnya pemisahan IIX+international+Qtree

  2. #122
    Status
    Offline
    bulecute's Avatar
    Baru Gabung
    Join Date
    Dec 2011
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile

    maaf gan mo nanya:

    /ip firewall mangle
    add chain=prerouting connection-mark=game-online-indonesia action=mark-packet new-packet-mark=Game
    /ip firewall mangle
    add chain=prerouting connection-mark=!game-online-indonesia action=mark-packet new-packet-mark=Browsing

    ! : maksudnya gmn gan.
    makasih sebelumya.:

  3. #123
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba liat di halaman sebelah dah ada pertanyaan serupa..
    bukan serupa lagi malah sama persis....
    My Blog >> www.group-spring.com

  4. #124
    Status
    Offline
    f3rry's Avatar
    Newbie
    Join Date
    Nov 2010
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Baru beli RB751U-2HnD buat belajar mikrotik, tertarik liat tutor ini langsung praktek, mohon bimbingan master2...

    Dengan begitu antara traffic game dan yang bukan game udah terpisahkan namun belum ada pembagian bandwidth per client nya... untuk itu kita tinggal membuat queue child dengan parent "Browsing" kemudian masukan target-address sesuai dengan IP address tiap2 PC-client nya tanpa packet-mark...
    Contoh:
    Bro itu kalo ga diisi ato diisi packet marknya kok ga ada yg beda, blom paham bener, terus queue child dengan parent "Game" perlu dibuat juga ga.?
    Jadinya seperti ini bener ga ya, itu bandwithnya masih asal2an buat coba2..

    PHP Code:
     0    name="Game" interface=all parent=none packet-marks=Game direction=both priority=
          queue
    =default-small/default-small limit-at=0/0 max-limit=512k/512k burst-limit=0/
          burst
    -threshold=0/0 burst-time=0s/0s total-queue=default-small 
          
     1    name
    ="Game-Admin" target-addresses=192.168.0.10/32 interface=all parent=Game direction=both 
          priority
    =2 queue=default-small/default-small limit-at=32k/64k max-limit=512k/512k 
          burst
    -limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small 

     2    name
    ="Game-Billing" target-addresses=192.168.0.100/32 interface=all parent=Game direction=both 
          priority
    =2 queue=default-small/default-small limit-at=32k/64k max-limit=512k/512k 
          burst
    -limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small 

     3    name
    ="Game-01" target-addresses=192.168.0.101/32 interface=all parent=Game direction=both 
          priority
    =2 queue=default-small/default-small limit-at=32k/64k max-limit=512k/512k 
          burst
    -limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small 
    PHP Code:
     4    name="Browsing" interface=all parent=none packet-marks=Browsing direction=both priority=
          queue
    =default-small/default-small limit-at=0/0 max-limit=512k/512k burst-limit=0/
          burst
    -threshold=0/0 burst-time=0s/0s total-queue=default-small 
          
     5    name
    ="WS-Admin" target-addresses=192.168.0.10/32 interface=all parent=Browsing direction=both 
          priority
    =4 queue=default-small/default-small limit-at=32k/64k max-limit=512k/512k 
          burst
    -limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small 

     6    name
    ="WS-Billing" target-addresses=192.168.0.100/32 interface=all parent=Browsing 
          direction
    =both priority=4 queue=default-small/default-small limit-at=32k/64k 
          max
    -limit=64k/128k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s 
          total
    -queue=default-small 

     7    name
    ="WS-01" target-addresses=192.168.0.101/32 interface=all parent=Browsing direction=both 
          priority
    =4 queue=default-small/default-small limit-at=32k/64k max-limit=64k/128k 
          burst
    -limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small 
    terima kasih...
    Last edited by f3rry; 24-12-2011 at 11:54.

  5. #125
    Status
    Offline
    f3rry's Avatar
    Newbie
    Join Date
    Nov 2010
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mohon maaf jika mangelnya saya diringkas, apakah nanti mengganggu fungsinya.?

    /ip firewall mangle

    Code:
    add action=mark-connection chain=prerouting comment="INT GAME-TCP" disabled=no dst-address-list=nice-R dst-port=4105 new-connection-mark=game-online passthrough=yes \
        protocol=tcp
    add action=mark-connection chain=prerouting comment="GEMSCOOL-TCP" disabled=no dst-address-list=nice dst-port=\
        39100,39110,39220,39190,49100,14009-14010,4300,19000,21000-21020,10001-10011,40000 new-connection-mark=game-online passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="GEMSCOOL-UDP" disabled=no dst-address-list=nice dst-port=40000-40010,14009-14010,40040-40500,1293,1479 \
        new-connection-mark=game-online passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="LYTOGAME1-TCP" disabled=no dst-address-list=nice dst-port=\
        1818,2001,9600-9602,10009,13008,16666,28012,9376-9377,13413,27780,29000,22100 new-connection-mark=game-online passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="LYTOGAME2-TCP" disabled=no dst-address-list=nice dst-port=15000-15002 new-connection-mark=game-online passthrough=yes \
        protocol=tcp
    add action=mark-connection chain=prerouting comment="LYTOGAME-UDP" disabled=no dst-address-list=nice dst-port=12020-12080,13000-13080 new-connection-mark=game-online \
        passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="MEGAXUS-TCP" disabled=no dst-address-list=nice dst-port=\
        18901-18909,7777,5340-5352,9300,9400,9700,8001,9015,40300-40404,36567 new-connection-mark=game-online passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MEGAXUS-UDP" disabled=no dst-address-list=nice dst-port=9401,9600,27017 new-connection-mark=game-online passthrough=yes \
        protocol=udp
    add action=mark-connection chain=prerouting comment="OTHER GAME1-TCP" disabled=no dst-address-list=nice dst-port=\
        6000-6125,15000-15002,2001,5121,8085,11011-11041,5105,6000-6001,29200,10402 new-connection-mark=game-online passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="OTHER GAME2-TCP" disabled=no dst-address-list=nice dst-port=16400-16502,5171,3010,12011,12110 new-connection-mark=\
        game-online passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="OTHER GAME-UDP" disabled=no dst-address-list=nice dst-port=42051-42052,7777-7977,30000 new-connection-mark=\
        game-online passthrough=yes protocol=tcp
    
    add action=mark-packet chain=prerouting comment="mark packet game" connection-mark=game-online disabled=no new-packet-mark=Game passthrough=yes
    add action=mark-packet chain=prerouting comment="mark packet selain game" connection-mark=!game-online disabled=no new-packet-mark=Browsing passthrough=yes
    Terima kasih sebelumnya...
    Last edited by f3rry; 24-12-2011 at 15:29.

  6. #126
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by f3rry Click here to enlarge
    Mohon maaf jika mangelnya saya diringkas, apakah nanti mengganggu fungsinya.?

    /ip firewall mangle

    Code:
    add action=mark-connection chain=prerouting comment="INT GAME-TCP" disabled=no dst-address-list=nice-R dst-port=4105 new-connection-mark=game-online passthrough=yes \
        protocol=tcp
    add action=mark-connection chain=prerouting comment="GEMSCOOL-TCP" disabled=no dst-address-list=nice dst-port=\
        39100,39110,39220,39190,49100,14009-14010,4300,19000,21000-21020,10001-10011,40000 new-connection-mark=game-online passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="GEMSCOOL-UDP" disabled=no dst-address-list=nice dst-port=40000-40010,14009-14010,40040-40500,1293,1479 \
        new-connection-mark=game-online passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="LYTOGAME1-TCP" disabled=no dst-address-list=nice dst-port=\
        1818,2001,9600-9602,10009,13008,16666,28012,9376-9377,13413,27780,29000,22100 new-connection-mark=game-online passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="LYTOGAME2-TCP" disabled=no dst-address-list=nice dst-port=15000-15002 new-connection-mark=game-online passthrough=yes \
        protocol=tcp
    add action=mark-connection chain=prerouting comment="LYTOGAME-UDP" disabled=no dst-address-list=nice dst-port=12020-12080,13000-13080 new-connection-mark=game-online \
        passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="MEGAXUS-TCP" disabled=no dst-address-list=nice dst-port=\
        18901-18909,7777,5340-5352,9300,9400,9700,8001,9015,40300-40404,36567 new-connection-mark=game-online passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MEGAXUS-UDP" disabled=no dst-address-list=nice dst-port=9401,9600,27017 new-connection-mark=game-online passthrough=yes \
        protocol=udp
    add action=mark-connection chain=prerouting comment="OTHER GAME1-TCP" disabled=no dst-address-list=nice dst-port=\
        6000-6125,15000-15002,2001,5121,8085,11011-11041,5105,6000-6001,29200,10402 new-connection-mark=game-online passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="OTHER GAME2-TCP" disabled=no dst-address-list=nice dst-port=16400-16502,5171,3010,12011,12110 new-connection-mark=\
        game-online passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="OTHER GAME-UDP" disabled=no dst-address-list=nice dst-port=42051-42052,7777-7977,30000 new-connection-mark=\
        game-online passthrough=yes protocol=tcp
    
    add action=mark-packet chain=prerouting comment="mark packet game" connection-mark=game-online disabled=no new-packet-mark=Game passthrough=yes
    add action=mark-packet chain=prerouting comment="mark packet selain game" connection-mark=!game-online disabled=no new-packet-mark=Browsing passthrough=yes
    Terima kasih sebelumnya...
    gak masalah sih jika diringkas, maksud dari pembuatan mangle utk masing2 game biar lebih mudah utk troubleshoot nanti jika ada perubahan port dari game2 yang bersangkutan...
    My Blog >> www.group-spring.com

  7. The Following User Says Thank You to Spring For This Useful Post:


  8. #127
    Status
    Offline
    iamspa's Avatar
    Member Super Senior
    Join Date
    Jan 2010
    Location
    MEDAN DONK AH....
    Posts
    685
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    lebih saya seh lebih enak gak di ringkas.......
    biar enak aja lihat nya..........
    sekalian banyakin mangle.....
    xixixxixixix............

  9. #128
    Status
    Offline
    arthalita01's Avatar
    Newbie
    Join Date
    Oct 2010
    Posts
    46
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tandai sini Click here to enlarge

  10. #129
    Status
    Offline
    f3rry's Avatar
    Newbie
    Join Date
    Nov 2010
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Game LYTO
    Allods 9353 tcp, 3544 udp
    Granado 7002 tcp

  11. The Following User Says Thank You to f3rry For This Useful Post:


  12. #130
    Status
    Offline
    f3rry's Avatar
    Newbie
    Join Date
    Nov 2010
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Setelah diamati selama sebulan ini, untuk parent Game emang selalu sama yah TX/RX avg ratenya.?
    atau ada setingan saya yg salah, mohon pencerahan...

    Click here to enlarge

    Terima kasih sebelumnya..

  13. #131
    d4nyduck
    d4nyduck's Avatar
    MANTEP BANGET TUTnya.....Tapi Ada yang tau port TCP-UDP nya game baru dari gemscool "Kart Rider"...??? kalo ada AGAN2 yang tau share donk.... Click here to enlarge Makasih...

    Last edited by d4nyduck; 11-02-2012 at 00:02.

  14. #132
    Status
    Offline
    marizka.stefanie's Avatar
    Baru Gabung
    Join Date
    Oct 2011
    Location
    Jakarta
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Trimakasih tuts nya kk Click here to enlarge, belum sempurna sih, tapi masih experimen Click here to enlarge

    mau minta pendapat, mudah2an masih berhubungan dengan pembagian trafik,.. kira2 memungkinkan gak kalau akses youtube masuk ke line/wan 1 lagi? aku punya 3 wan, 1 game, 1 browsing dan 1 lagi gak kepake,.. memungkinkan gak yah?

    ths semuaaa
    rizka

  15. #133
    Status
    Offline
    gooddaycappucino's Avatar
    Baru Gabung
    Join Date
    Oct 2011
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up Nice Post..

    Ijin Praktek gan....Click here to enlarge

  16. #134
    Status
    Offline
    marizka.stefanie's Avatar
    Baru Gabung
    Join Date
    Oct 2011
    Location
    Jakarta
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    6 hari lalu pasang, 2 hari masih gak konek, hari ke 3 hanya bisa ke default route, hari ke 4 baca2 tutor sticky di FMI, hari ke 5 dan hari ini berjalan dengan baik Click here to enlarge,.. Browsing dan game sudah terpisah ditambah beberapa setingan yg aku ambil dikit2 dari beberapa tutor di sini.. wow!, dari gak tau apa yg namanya mikrotik, sampe nekat beli, sampe berhasil dalam 6 hari, ya gara2 FMI ini.. hihihi,.. thx banget buat semuanya Click here to enlarge

    Click here to enlarge

    --masih ada beberapa anomali yg harus dibereskan, tapi secara teknis sudah 98% berjalan.


    RiZKa

    NB: kk/mas/om,.. rb750 nya berjalan 24jam gpp kan, blum aku matiin atau restart udah 6 hari Click here to enlarge
    Last edited by marizka.stefanie; 14-03-2012 at 21:16.

  17. #135
    Status
    Offline
    maxjeno's Avatar
    Baru Gabung
    Join Date
    Jun 2011
    Location
    samarinda
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge 2 hari ga Click here to enlargeClick here to enlarge,, akhirnya dpt jga gabungin tut akang dgn queue tree tut mas Dingo. di LB 2x2mb spidol. buat warnet hibrid we. Click here to enlargeClick here to enlarge

    tapi mo di Click here to enlargeClick here to enlarge dlu be2rapa hari ini.

    buat akang Spring n tman2 di ne forum... Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge thanks yg sbesar2nya ats pembagian ilmu kalian. Click here to enlarge dlu.

    tetap semangat!!!! Click here to enlargeClick here to enlarge Belajar dan belajaaaaarrrr Click here to enlarge

  18. The Following User Says Thank You to maxjeno For This Useful Post:


 

 
Page 9 of 13 FirstFirst ... 7891011 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. First Time RB750/RB450- Step By Step Instalation Guide
    By adhielesmana in forum Beginner Basics
    Replies: 820
    Last Post: 07-02-2016, 18:32
  2. [ SHARE ] Step By Step Upgrade Versi Mikrotik Melalui Tool Fetch
    By adhielesmana in forum Beginner Basics
    Replies: 16
    Last Post: 05-01-2015, 10:10
  3. step by step instal ubuntu server+squid dengan gambar
    By cikruk21 in forum Beginner Basics
    Replies: 0
    Last Post: 21-08-2010, 04:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •