Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 13 FirstFirst 12345 ... LastLast
Results 31 to 45 of 181
  1. #31
    Status
    Offline
    PECICILAN's Avatar
    Baru Gabung
    Join Date
    Jan 2009
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spring Click here to enlarge
    gelar dsni gan config lengkap nya...
    maaf abis sakit gak sempet buka forum..
    nih gan confignya..

    # ADDRESS NETWORK INTERFACE
    0 192.168.100.254/24 192.168.100.0 ether1-LAN
    1 192.168.88.2/29 192.168.88.0 ether2-ADSL
    2 202.154.xxx.93/29 202.154.xxx.88 ether3-ISP Wireles
    3 192.168.99.2/30 192.168.99.0 ether5-Proxy
    /ip firewall filter
    0 ;;; Load-Poker
    chain=forward action=add-dst-to-address-list protocol=tcp
    dst-address=!192.168.99.1 dst-address-list=!nice address-list=poker
    address-list-timeout=0s dst-port=843,9339

    1 ;;; Point-Blank
    chain=forward action=add-dst-to-address-list protocol=tcp
    dst-address=!192.168.99.1 dst-address-list=nice address-list=games-iix
    address-list-timeout=0s dst-port=39100,39110,39220,39190,49100

    2 chain=forward action=add-dst-to-address-list protocol=udp
    dst-address=!192.168.99.1 dst-address-list=nice address-list=games-iix
    address-list-timeout=0s dst-port=40000-40010

    3 ;;; Free-Style
    chain=forward action=add-dst-to-address-list protocol=tcp
    dst-address=!192.168.99.1 dst-address-list=nice address-list=games-iix
    address-list-timeout=0s dst-port=10001-10011,40000
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Games iix" \
    disabled=no dst-address-list=games-iix in-interface="ether1-LAN" \
    new-connection-mark=Games-IIX-con passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-list=games-iix in-interface="ether1-LAN" \
    new-connection-mark=Games-IIX-con passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-list=games-iix in-interface="ether1-LAN" \
    new-connection-mark=Games-IIX-con passthrough=yes protocol=icmp
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    Games-IIX-con disabled=no dst-address-list=games-iix in-interface=\
    "ether1-LAN" new-routing-mark=Games-IIX passthrough=no
    /ip route
    add check-gateway=ping comment="Route Default" disabled=no distance=1 \
    dst-address=0.0.0.0/0 gateway=192.168.88.1 scope=30 target-scope=10
    add check-gateway=ping comment="Route Games" disabled=yes distance=1 \
    dst-address=0.0.0.0/0 gateway=202.154.xxx.89 routing-mark=Games-IIX \
    scope=30 target-scope=10
    add check-gateway=ping comment="Route Poker" disabled=no distance=1 \
    dst-address=0.0.0.0/0 gateway=192.168.88.1 routing-mark=Poker scope=30 \
    target-scope=10
    kira2 salahnya dimana gan? Click here to enlarge

  2. #32
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sy bingung di filter nya... udah diisi dst-address trus ada juga dst-address-list nya... sy biasa nambahin dinamic address-list dari mangle, gak pernah dari filter.. (sy jg blm tau beda nya.. Click here to enlarge )

    maaf gan blm ada waktu mo analisa.. ini udah keburu waktu harus berangkat kerja... :P
    Last edited by Spring; 08-04-2011 at 09:30.

  3. #33
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba di kombinasikan dengan LB tutorial gw bagi yg mempunyai 3 line misal (2 isp speedy dan 1 wan )

    gw dah coba memakai tutorial ini overall work fine Click here to enlarge

    Last edited by donipermono1982; 08-04-2011 at 12:08.

  4. The Following 2 Users Say Thank You to donipermono1982 For This Useful Post:


  5. #34
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    coba di kombinasikan dengan LB tutorial gw bagi yg mempunyai 3 line misal (2 isp speedy dan 1 wan )

    gw dah coba memakai tutorial ini overall work fine Click here to enlarge

    sekalian link tutorial nya gan kasih di sini... biar bbrpa pertanyaan di atas ttg LB + Tutorial ini bisa terjawab tuntas... Click here to enlarge

  6. The Following User Says Thank You to Spring For This Useful Post:


  7. #35
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spring Click here to enlarge
    sekalian link tutorial nya gan kasih di sini... biar bbrpa pertanyaan di atas ttg LB + Tutorial ini bisa terjawab tuntas... Click here to enlarge
    link tutorial nya ada di Click here to enlarge dalam tutorial itu gw memakai address list yg di dapat dari catch port di filter.sekarang sudah tidak di pakai lagi karena sudah memakai nice.rsc, dengan sedikit pemangkasan rule di mangle dan sedikit modifikasi rule pada tutorial bro spring, hasil nya game dan browsing sudah terpisah dengan baik. catatan : gw ga pake mark paket browsing dan game seperti tutorial bro spring, ini dikarenakan isp yg di gunakan saja. browsing = speedy game = wisp seharusnya browsing dan game sudah beda jalur jadi ga perlu ada priority lagi. kecuali semua isp di lb Click here to enlarge cmiiw.

    Perhatian !

    untuk markrouting port 80 sebaiknya jangan di pakai, di screenshoot di bawah ini gw menggunakan port 80 dan dstaddresslist=nice-R itu berbeda nice.rsc nya dari sumber aslinya mikrotik.


  8. The Following 4 Users Say Thank You to donipermono1982 For This Useful Post:


  9. #36
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    link tutorial nya ada di Click here to enlarge dalam tutorial itu gw memakai address list yg di dapat dari catch port di filter.sekarang sudah tidak di pakai lagi karena sudah memakai nice.rsc, dengan sedikit pemangkasan rule di mangle dan sedikit modifikasi rule pada tutorial bro spring, hasil nya game dan browsing sudah terpisah dengan baik. catatan : gw ga pake mark paket browsing dan game seperti tutorial bro spring, ini dikarenakan isp yg di gunakan saja. browsing = speedy game = wisp seharusnya browsing dan game sudah beda jalur jadi ga perlu ada priority lagi. kecuali semua isp di lb Click here to enlarge cmiiw.

    Perhatian !

    untuk markrouting port 80 sebaiknya jangan di pakai, di screenshoot di bawah ini gw menggunakan port 80 dan dstaddresslist=nice-R itu berbeda nice.rsc nya dari sumber aslinya mikrotik.
    enak eeuuyyy... jadi lebih simple + powerfull buat warnet... thx so much dehh... Click here to enlarge
    Last edited by Spring; 10-04-2011 at 10:49.

  10. #37
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spring Click here to enlarge
    enak eeuuyyy... jadi lebih simple + powerfull buat warnet... thx so much dehh... Click here to enlarge
    review nya bro kalau udah coba Click here to enlarge

  11. #38
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kebetulan mas bro nya online... Click here to enlarge
    tadi gw ada project warnet yg punya dual wan (speedy + WISP)... maunya dipisah game & browsing pake static route. Trus aku iseng tutorial sy saya putar balik, jadi default nya via WISP sementara traffic yg menurut ku boros bandwidth sy lewatin speedy... berikut traffic boros bandwidth yg saya maksud..

    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Browsing/Download disabled=no dst-port=80 new-connection-mark=\
        BOROSpassthrough=yes protocol=tcp src-address=10.255.255.27
    add action=mark-connection chain=prerouting comment="FTP & HTTPS" disabled=no dst-address-list=!nice dst-port=21,443 \
        new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Yahoo Messanger" disabled=no dst-address-list=!nice dst-port=\
        5050,5100 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Real Player Streaming (UDP)" disabled=no dst-address-list=!nice \
        dst-port=6970-7170 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="Real Player Streaming (TCP)" disabled=no dst-address-list=!nice \
        dst-port=7070,554 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="QuickTime Player Streaming" disabled=no dst-address-list=!nice \
        dst-port=6970-6999 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="Liquid Audio" disabled=no dst-address-list=!nice dst-port=18888 \
        new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="VocalTec Internet Conference (TCP)" disabled=no dst-address-list=\
        !nice dst-port=22555 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="VocalTec Internet Conference (UDP)" disabled=no dst-address-list=\
        !nice dst-port=22555 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="Windows Messenger - voice (computer to phone)" disabled=no \
        dst-address-list=!nice dst-port=2001-2120,6801,6901 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="MSN Messenger - file transfers" disabled=no dst-address-list=!nice \
        dst-port=6891-6900 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MSN Messenger - file transfers (TCP)" disabled=no dst-address-list=\
        !nice dst-port=6901 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MSN Messenger - file transfers (UDP)" disabled=no dst-address-list=\
        !nice dst-port=6901 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-routing chain=prerouting comment="Route 2 Speedy" connection-mark=BOROS disabled=no \
        new-routing-mark=BOROS passthrough=yes
    nb: 10.255.255.27 itu IP proxy nya..
    masalah nya si speedy sering banget putus-nyambung (kelihatan dari lognya).. saya jadi kewalahan buktiin ke owner warnet nya bahwa yg bermasalah adalah speedy nya sehingga kadang gak bisa browsing, kadang bisa...

    sudah sy coba bikin mark routing juga khusus ICMP agar lewat speedy biar keliatan pas putus nya... tapi tetap aja si ICMP terlewatkan WISP (keliatan dari latency dan hasil traceroute)...

    jadi mangle di atas sy tambahin ini:
    Code:
    /ip firewall
    add action=mark-connection chain=prerouting comment="ICMP" disabled=no dst-address-list=!nice new-connection-mark=BOROS passthrough=yes protocol=tcp
    gmna yach cara bikin static route si icmp??? Click here to enlarge

  12. #39
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spring Click here to enlarge
    kebetulan mas bro nya online... Click here to enlarge
    tadi gw ada project warnet yg punya dual wan (speedy + WISP)... maunya dipisah game & browsing pake static route. Trus aku iseng tutorial sy saya putar balik, jadi default nya via WISP sementara traffic yg menurut ku boros bandwidth sy lewatin speedy... berikut traffic boros bandwidth yg saya maksud..

    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Browsing/Download disabled=no dst-port=80 new-connection-mark=\
        BOROSpassthrough=yes protocol=tcp src-address=10.255.255.27
    add action=mark-connection chain=prerouting comment="FTP & HTTPS" disabled=no dst-address-list=!nice dst-port=21,443 \
        new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Yahoo Messanger" disabled=no dst-address-list=!nice dst-port=\
        5050,5100 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Real Player Streaming (UDP)" disabled=no dst-address-list=!nice \
        dst-port=6970-7170 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="Real Player Streaming (TCP)" disabled=no dst-address-list=!nice \
        dst-port=7070,554 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="QuickTime Player Streaming" disabled=no dst-address-list=!nice \
        dst-port=6970-6999 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="Liquid Audio" disabled=no dst-address-list=!nice dst-port=18888 \
        new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="VocalTec Internet Conference (TCP)" disabled=no dst-address-list=\
        !nice dst-port=22555 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="VocalTec Internet Conference (UDP)" disabled=no dst-address-list=\
        !nice dst-port=22555 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="Windows Messenger - voice (computer to phone)" disabled=no \
        dst-address-list=!nice dst-port=2001-2120,6801,6901 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="MSN Messenger - file transfers" disabled=no dst-address-list=!nice \
        dst-port=6891-6900 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MSN Messenger - file transfers (TCP)" disabled=no dst-address-list=\
        !nice dst-port=6901 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MSN Messenger - file transfers (UDP)" disabled=no dst-address-list=\
        !nice dst-port=6901 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-routing chain=prerouting comment="Route 2 Speedy" connection-mark=BOROS disabled=no \
        new-routing-mark=BOROS passthrough=yes
    nb: 10.255.255.27 itu IP proxy nya..
    masalah nya si speedy sering banget putus-nyambung (kelihatan dari lognya).. saya jadi kewalahan buktiin ke owner warnet nya bahwa yg bermasalah adalah speedy nya sehingga kadang gak bisa browsing, kadang bisa...

    sudah sy coba bikin mark routing juga khusus ICMP agar lewat speedy biar keliatan pas putus nya... tapi tetap aja si ICMP terlewatkan WISP (keliatan dari latency dan hasil traceroute)...

    jadi mangle di atas sy tambahin ini:
    Code:
    /ip firewall
    add action=mark-connection chain=prerouting comment="ICMP" disabled=no dst-address-list=!nice new-connection-mark=BOROS passthrough=yes protocol=tcp
    gmna yach cara bikin static route si icmp??? Click here to enlarge
    chain=prerouting action=mark-routing new-routing-mark=icmp
    passthrough=yes protocol=tcp dst-address-list=!nice

    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    xxx.xxx.xxx.xxx routing-mark=icmp scope=30 target-scope=10

    Click here to enlarge

  13. #40
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by spring Click here to enlarge
    kebetulan mas bro nya online... Click here to enlarge
    tadi gw ada project warnet yg punya dual wan (speedy + WISP)... maunya dipisah game & browsing pake static route. Trus aku iseng tutorial sy saya putar balik, jadi default nya via WISP sementara traffic yg menurut ku boros bandwidth sy lewatin speedy... berikut traffic boros bandwidth yg saya maksud..

    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Browsing/Download disabled=no dst-port=80 new-connection-mark=\
        BOROSpassthrough=yes protocol=tcp src-address=10.255.255.27
    add action=mark-connection chain=prerouting comment="FTP & HTTPS" disabled=no dst-address-list=!nice dst-port=21,443 \
        new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Yahoo Messanger" disabled=no dst-address-list=!nice dst-port=\
        5050,5100 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Real Player Streaming (UDP)" disabled=no dst-address-list=!nice \
        dst-port=6970-7170 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="Real Player Streaming (TCP)" disabled=no dst-address-list=!nice \
        dst-port=7070,554 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="QuickTime Player Streaming" disabled=no dst-address-list=!nice \
        dst-port=6970-6999 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="Liquid Audio" disabled=no dst-address-list=!nice dst-port=18888 \
        new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="VocalTec Internet Conference (TCP)" disabled=no dst-address-list=\
        !nice dst-port=22555 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="VocalTec Internet Conference (UDP)" disabled=no dst-address-list=\
        !nice dst-port=22555 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="Windows Messenger - voice (computer to phone)" disabled=no \
        dst-address-list=!nice dst-port=2001-2120,6801,6901 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="MSN Messenger - file transfers" disabled=no dst-address-list=!nice \
        dst-port=6891-6900 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MSN Messenger - file transfers (TCP)" disabled=no dst-address-list=\
        !nice dst-port=6901 new-connection-mark=BOROS passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="MSN Messenger - file transfers (UDP)" disabled=no dst-address-list=\
        !nice dst-port=6901 new-connection-mark=BOROS passthrough=yes protocol=udp
    add action=mark-routing chain=prerouting comment="Route 2 Speedy" connection-mark=BOROS disabled=no \
        new-routing-mark=BOROS passthrough=yes
    nb: 10.255.255.27 itu IP proxy nya..
    masalah nya si speedy sering banget putus-nyambung (kelihatan dari lognya).. saya jadi kewalahan buktiin ke owner warnet nya bahwa yg bermasalah adalah speedy nya sehingga kadang gak bisa browsing, kadang bisa...

    sudah sy coba bikin mark routing juga khusus ICMP agar lewat speedy biar keliatan pas putus nya... tapi tetap aja si ICMP terlewatkan WISP (keliatan dari latency dan hasil traceroute)...

    jadi mangle di atas sy tambahin ini:
    Code:
    /ip firewall
    add action=mark-connection chain=prerouting comment="ICMP" disabled=no dst-address-list=!nice new-connection-mark=BOROS passthrough=yes protocol=tcp
    gmna yach cara bikin static route si icmp??? Click here to enlarge
    kalo saya biasanya gini :

    mangle
    add chain=prerouting prot=tcp dst-port=80 in-interface=Proxy action=mark-routing new-mark-routing=http routing
    add chain=prerouting prot=tcp dst-port=21 in-interface=Lan action=mark-routing new-mark-routing=http routing >> untuk jaga kalo ada yg download dari ftp
    add chain=prerouting prot=tcp dst-port=!80,21 in-interface=Lan action=mark-routing new-mark-routing=non http routing >> game masuk disini
    add chain=prerouting prot=udp dst-port=!53 in-interface=Lan action=mark-routing new-mark-routing=non http routing

    routing
    speedy = http routing
    wisp = non http routing

    lebih sedikir mangle nya Click here to enlarge
    tapi jangan lupa queue download/upload yg berasal dari speedy di perbesar, dan dari wisp di cekik kalo bisa kasih max limit=20k Click here to enlarge [jaga2 kalo ada yg maen p2p Click here to enlarge], karna p2p bakal masuk ke wisp karna routing p2p masuk dalam kategori !80,21 Click here to enlarge

    colek me if ayam wrong Click here to enlarge
    Last edited by uburcumi; 10-04-2011 at 22:17.

  14. The Following User Says Thank You to uburcumi For This Useful Post:


  15. #41
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    chain=prerouting action=mark-routing new-routing-mark=icmp
    passthrough=yes protocol=tcp dst-address-list=!nice

    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    xxx.xxx.xxx.xxx routing-mark=icmp scope=30 target-scope=10

    Click here to enlarge
    udah segitu bro aku bikin nya tadi... tapi tetep hasil tracert menunjukan rute WISP... makanya sy bingung, kok tcp,udp,dll bisa tapi icmp gak mau... Click here to enlarge

    Click here to enlarge Originally Posted by uburcumi Click here to enlarge
    kalo saya biasanya gini :

    mangle
    add chain=prerouting prot=tcp dst-port=80 in-interface=Proxy action=mark-routing new-mark-routing=http routing
    add chain=prerouting prot=tcp dst-port=21 in-interface=Lan action=mark-routing new-mark-routing=http routing >> untuk jaga kalo ada yg download dari ftp
    add chain=prerouting prot=tcp dst-port=!80,21 in-interface=Lan action=mark-routing new-mark-routing=non http routing >> game masuk disini
    add chain=prerouting prot=udp dst-port=!53 in-interface=Lan action=mark-routing new-mark-routing=non http routing

    routing
    speedy = http routing
    wisp = non http routing

    lebih sedikir mangle nya Click here to enlarge
    tapi jangan lupa queue download/upload yg berasal dari speedy di perbesar, dan dari wisp di cekik kalo bisa kasih max limit=20k Click here to enlarge [jaga2 kalo ada yg maen p2p Click here to enlarge], karna p2p bakal masuk ke wisp karna routing p2p masuk dalam kategori !80,21 Click here to enlarge

    colek me if ayam wrong Click here to enlarge
    iya mas bro... sebenarnya juga ini cuman hasil iseng mo ngetes kebalikan dari tutorial saya sendiri di page-1... krn sesuai di lapangan, seharusnya yg default gw itu musti speedy krn owner warnet sini beli bandwidth WISP dengan harga mahal tapi bandwidth kecil, jadi seharusnya yang saya pilah2 yakni traffic tertentu yang bakalan dilewatin ke WISP aja... tapi hasil iseng saya malah berbuah "kewalahan" di hal sepele... yakni static route untuk packet ICMP... Click here to enlarge
    belum lagi kalo ada virus dengan dst-address dan dst-port yang gak karuan... Click here to enlarge

  16. #42
    Status
    Offline
    PECICILAN's Avatar
    Baru Gabung
    Join Date
    Jan 2009
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    link tutorial nya ada di Click here to enlarge dalam tutorial itu gw memakai address list yg di dapat dari catch port di filter.sekarang sudah tidak di pakai lagi karena sudah memakai nice.rsc, dengan sedikit pemangkasan rule di mangle dan sedikit modifikasi rule pada tutorial bro spring, hasil nya game dan browsing sudah terpisah dengan baik. catatan : gw ga pake mark paket browsing dan game seperti tutorial bro spring, ini dikarenakan isp yg di gunakan saja. browsing = speedy game = wisp seharusnya browsing dan game sudah beda jalur jadi ga perlu ada priority lagi. kecuali semua isp di lb Click here to enlarge cmiiw.

    Perhatian !

    untuk markrouting port 80 sebaiknya jangan di pakai, di screenshoot di bawah ini gw menggunakan port 80 dan dstaddresslist=nice-R itu berbeda nice.rsc nya dari sumber aslinya mikrotik.

    Bro Doni mau tanya nice-R itu ip dr mana ya? minta file.rsc dong Click here to enlarge

  17. #43
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bro, nice.rsc itu file yang berisi daftar ip openIXP... biasanya kita memanfaatkan nya untuk pemisahan routing IX, IIX...
    file nya bisa di sedot

  18. #44
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spring Click here to enlarge
    bro, nice.rsc itu file yang berisi daftar ip openIXP... biasanya kita memanfaatkan nya untuk pemisahan routing IX, IIX...
    file nya bisa di sedot
    nice-R itu dapet dari isp gw..bukan dari mikrotik.co.id makanya gw bedain nice dan nice-R

    nice-R biar youtbe,fb,/link2 dari singapure dan sekitarnya jadi trafik iix..

  19. #45
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge

    kirain sama...

    minta donk gan... Click here to enlarge

 

 
Page 3 of 13 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Similar Threads

  1. First Time RB750/RB450- Step By Step Instalation Guide
    By adhielesmana in forum Beginner Basics
    Replies: 820
    Last Post: 07-02-2016, 18:32
  2. [ SHARE ] Step By Step Upgrade Versi Mikrotik Melalui Tool Fetch
    By adhielesmana in forum Beginner Basics
    Replies: 16
    Last Post: 05-01-2015, 10:10
  3. step by step instal ubuntu server+squid dengan gambar
    By cikruk21 in forum Beginner Basics
    Replies: 0
    Last Post: 21-08-2010, 04:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •