Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 13 of 13 FirstFirst ... 3111213
Results 181 to 185 of 185
  1. #181
    Status
    Offline
    dimmensi's Avatar
    Baru Gabung
    Join Date
    Oct 2015
    Location
    jakarta pusat
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    salam kenal para master smua

  2. #182
    Status
    Offline
    Morgan Melman's Avatar
    Baru Gabung
    Join Date
    Jul 2017
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    can you understand English? I want to write English Click here to enlarge and I wish you can understand it. Have you ever lost your car? I have, and so I bought a gps gsm tracking in
    I think it is useful

  3. #183
    Status
    Offline
    aldix55's Avatar
    Baru Gabung
    Join Date
    Aug 2017
    Location
    Jakarta
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Cara kita tau bandwidth iix dan ix yang tersedia dari isp kita gmn caranya?
    saya pake isp firstmedia, saya coba cari2 di webnya, gak ada penjelasan pembagian iix dan ix.
    Mohon pencerahannya.

  4. #184
    Status
    Offline
    putha's Avatar
    Baru Gabung
    Join Date
    Jan 2012
    Location
    Jatimakmur, Pondok Gede - Bekasi
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    ijin note

    Click here to enlargeClick here to enlarge

  5. #185
    Status
    Offline
    andrydata's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thanks

    Click here to enlarge Originally Posted by Spring Click here to enlarge
    Ok, langsung aja... Click here to enlarge

    krn dsni hanya membahas game online IIX maka langkah pertama kita buat address-list yang berisi list IP address IIX. Cara nya, buka New Terminal di winbox dan ketikan perintah bekikut:
    >_
    /tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;

    Kemudian di-import dengan perintah:
    >_
    import nice.rsc


    Setelah address-list nice siap, lanjutkan dengan konfigurasi MANGLE...
    Untuk warnet dengan 1 ISP, kita hanya perlu membedakan antara traffic game & browsing dari prioritas nya di Queue... yang perlu dilakukan antara lain sbb;

    langkah pertama, Tangkap traffic game online berdasarkan port nya masing2 dengan dengan mark-connection...
    (daftar port game yang saya gunakan diambil dari punya bro dingo )

    >_
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Ayo Dance" disabled=no dst-address-list=nice dst-port=18900-18910 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Seal Online" disabled=no dst-address-list=nice dst-port=1818 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Lineage 2" disabled=no dst-address-list=nice dst-port=7777 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=IDS disabled=no dst-address-list=nice dst-port=2001 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=PB-UDP disabled=no dst-address-list=nice dst-port=40000-40010 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment=PB-TCP disabled=no dst-address-list=nice dst-port=39000-40000 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Ghost Online" disabled=no dst-address-list=nice dst-port=19101 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=RF-Elven disabled=no dst-address-list=nice dst-port=27780 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Perfect World" disabled=no dst-address-list=nice dst-port=29000 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=Rohan disabled=no dst-address-list=nice dst-port=22100 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Zeus RO" disabled=no dst-address-list=nice dst-port=5121 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=DOTA disabled=no dst-address-list=nice dst-port=6000-6125 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Crazy Kart" disabled=no dst-address-list=nice dst-port=9600-9602 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="WOW AMPM" disabled=no dst-address-list=nice dst-port=8085 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Drift City" disabled=no dst-address-list=nice dst-port=11011-11041 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=GetAmped disabled=no dst-address-list=nice dst-port=13413 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=Yullgang disabled=no dst-address-list=nice dst-port=19000 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="RAN Online" disabled=no dst-address-list=nice dst-port=5105 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Cross Fire TCP" disabled=no dst-address-list=nice dst-port=\
    10009,13008,16666,28012 new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Cross Fire UDP" disabled=no dst-address-list=nice dst-port=\
    12020-12080,13000-13080 new-connection-mark=game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="War Rock" disabled=no dst-address-list=nice dst-port=5340-5352 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Fast Black" disabled=no dst-address-list=nice dst-port=6000-6001 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Rose Online" disabled=no dst-address-list=nice dst-port=29200 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Crazy Kart 2" disabled=no dst-address-list=nice dst-port=9600 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Return of Warrior" disabled=no dst-address-list=nice dst-port=10402 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Luna Online" disabled=no dst-address-list=nice dst-port=15000-15002 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Runes of Magic" disabled=no dst-address-list=nice dst-port=16400-16502 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Fresh Ragnarok PS" disabled=no dst-address-list=nice dst-port=5171 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Tantra Online" disabled=no dst-address-list=nice dst-port=3010 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=Atlantica disabled=no dst-address-list=nice dst-port=4300 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="ECO Online" disabled=no dst-address-list=nice dst-port=12011,12110 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Cabal Indonesia" disabled=no dst-address-list=nice dst-port=15000-15002 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=Avalon disabled=no dst-address-list=nice dst-port=9376-9377 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="X-Shot UDP" disabled=no dst-address-list=nice dst-port=7777-7977,30000 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="3 Kingdoms" disabled=no dst-address-list=nice dst-port=15000-15002 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="Grand Chase TCP" disabled=no dst-address-list=nice dst-port=\
    9300,9400,9700 new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Grand Chase UDP" disabled=no dst-address-list=nice dst-port=9401,9600 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment=MAKO disabled=no dst-address-list=nice dst-port=21000-21020 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp


    Kemudian bikin mark-packet agar dapat ditangkap di Queue berdasarkan mark-connection yang dibuat tadi (dalam contoh disini nama mark-connection nya adalah "game-online-indonesia")

    >_
    /ip firewall mangle add chain=prerouting connection-mark=game-online-indonesia action=mark-packet new-packet-mark=Game


    trus bikin satu lagi mark-packet untuk trafic diluar traffic game yang sudah dibuat tadi:

    >_
    /ip firewall mangle add chain=prerouting connection-mark=[COLOR="Red"][COLOR="Black"]![/COLOR][/COLOR]game-online-indonesia action=mark-packet new-packet-mark=Browsing


    Terakhir, tinggal buat 2 queue berdasarkan 2 packet-mark tadi yaitu Game dan Browsing... berikut contoh untuk warnet yang punya bandwidth 512kbps downstream/upstream...

    >_
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 \
    interface=all max-limit=512k/512k name=Game packet-marks="Game" parent=none priority=1 \
    queue=default-small/default-small total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 \
    interface=all max-limit=512k/512k name=Browsing packet-marks="Browsing" parent=none priority=8 \
    queue=default-small/default-small total-queue=default-small


    Dengan begitu antara traffic game dan yang bukan game udah terpisahkan namun belum ada pembagian bandwidth per client nya... untuk itu kita tinggal membuat queue child dengan parent "Browsing" kemudian masukan target-address sesuai dengan IP address tiap2 PC-client nya tanpa packet-mark...
    Contoh:

    >_
    /queue simple add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 \
    interface=all limit-at=32k/64k max-limit=64k/128k name=PC-2 parent=Browsing priority=4 queue=default-small/default-small target-addresses=10.0.0.2/32 total-queue=default-small


    Perlu diingat dalam memasukan angka limit-at, akumulasi dari keseluruhan queue child tidak boleh melebihi total max-limit dari queue parent nya...

    Berikutnya, untuk warnet yang punya multi backbone, maka akan kita pisahkan dengan Static Routing...

    Biar halaman ini gak kepanjangan jadi gak usah saya tulis lagi satu2 semua mangle di atas yach... Click here to enlarge
    krn dari mangle dengan action mark-connection di atas kita hanya perlu merubah nya menjadi mark-routing...
    contoh nya 1 aja yach Click here to enlarge

    >_
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Ayo Dance" disabled=no dst-address-list=nice dst-port=18900-18910 \
    new-routing-mark=game-online-indonesia passthrough=yes protocol=tcp


    tinggal ulangi semua yang di atas tadi dengan mengganti mark-connection ke mark-routing dan new-connection-mark ganti ke new-routing-mark...

    Terakhir, bikin Routing nya:

    >_

    /ip route add gateway [ip address gateway ISP-A]
    /ip route add gateway [ip address gateway ISP-B] routing-mark=game-online-indonesia


    Click here to enlarge
    Semoga gak ada yang keliru di tutorial ini... Click here to enlarge
    thanks BROOO

 

 
Page 13 of 13 FirstFirst ... 3111213

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. First Time RB750/RB450- Step By Step Instalation Guide
    By adhielesmana in forum Beginner Basics
    Replies: 820
    Last Post: 07-02-2016, 18:32
  2. [ SHARE ] Step By Step Upgrade Versi Mikrotik Melalui Tool Fetch
    By adhielesmana in forum Beginner Basics
    Replies: 16
    Last Post: 05-01-2015, 10:10
  3. step by step instal ubuntu server+squid dengan gambar
    By cikruk21 in forum Linux Support
    Replies: 143
    Last Post: 02-12-2013, 01:59
  4. step by step instal ubuntu server+squid dengan gambar
    By cikruk21 in forum Beginner Basics
    Replies: 0
    Last Post: 21-08-2010, 04:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •