Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 11 of 13 FirstFirst ... 910111213 LastLast
Results 151 to 165 of 181
  1. #151
    Status
    Offline
    yohanexz's Avatar
    Member Super Senior
    Join Date
    Sep 2010
    Location
    Rawamangun, Jakarta
    Posts
    613
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by zerocrash Click here to enlarge
    maaf kang yohanexz "all packet" yang dimananya ya???
    /ip firewall mangle add chain=prerouting connection-mark=game-online-indonesia action=mark-packet new-packet-mark=Game
    COBA aja harusnya keluar. klo ga keluar rule nya copy di sini.

  2. #152
    Status
    Offline
    zerocrash's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    yang di mangle ada trafiknya tapi yang di queue treenya ga ketangkep gan
    queue tree add name="=Game=" parent=Lokal packet-mark=Game limit-at=0 queue=Game
    priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s


    malah trafik game nyatu dengan trafik browsing
    queue tree add name="Downlink" parent=Lokal packet-mark=Browsing limit-at=0 priority=8
    max-limit=2M burst-limit=0 burst-threshold=0 burst-time=0s
    Last edited by zerocrash; 31-12-2012 at 12:58.

  3. #153
    Status
    Offline
    zerocrash's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    sorry double post,,,

  4. #154
    Status
    Offline
    yohanexz's Avatar
    Member Super Senior
    Join Date
    Sep 2010
    Location
    Rawamangun, Jakarta
    Posts
    613
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by zerocrash Click here to enlarge
    yang di mangle ada trafiknya tapi yang di queue treenya ga ketangkep gan
    queue tree add name="=Game=" parent=Lokal packet-mark=Game limit-at=0 queue=Game
    priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s


    malah trafik game nyatu dengan trafik browsing
    queue tree add name="Downlink" parent=Lokal packet-mark=Browsing limit-at=0 priority=8
    max-limit=2M burst-limit=0 burst-threshold=0 burst-time=0s
    bikin parent root untuk yang pertama kasih maxlimit=0 trus kasih parentnya global-out aja. si game td parent nya jangan lokal tapi root utamanya pasti ngikutin tu paketnya. (penjelasan sudah detail).

  5. #155
    Status
    Offline
    zerocrash's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Maksudnya buat queue bandwidth total kaya gini
    "add name="Total" parent=global-total packet-mark=no-mark limit-at=0 priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s"
    trus buat queue game nya parent nya Total
    "name="=Game=" parent=Total packet-mark=Game limit-at=0 queue=default priority=3 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s"
    trus buat lagi yang brosing parent nya Total juga
    "name="Downlink" parent=Total packet-mark=Browsing limit-at=0 priority=8 max-limit=2M burst-limit=0 burst-threshold=0 burst-time=0s"

    Tetep ga mau nangkep kang,,,ga ada trafik di gamenya padahal user pada banyak yang main game

    ternyata salah mangle Game dan Browsing nya kang,,,
    41 ;;; Mangle Game
    chain=prerouting action=mark-packet new-packet-mark=Game passthrough=no connection-mark=game-online-indonesia

    42 ;;; Mangle Browsing
    chain=prerouting action=mark-packet new-packet-mark=Browsing passthrough=yes connection-mark=!game-online-indonesia

    Passthrough game = no
    Passthrough Browsing = yes

    paket game udah ter queue...tapi mohon koreksinya lagi para suhu...
    Last edited by zerocrash; 31-12-2012 at 20:55.

  6. #156
    Status
    Offline
    yohanexz's Avatar
    Member Super Senior
    Join Date
    Sep 2010
    Location
    Rawamangun, Jakarta
    Posts
    613
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by zerocrash Click here to enlarge
    Maksudnya buat queue bandwidth total kaya gini
    "add name="Total" parent=global-total packet-mark=no-mark limit-at=0 priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s"
    trus buat queue game nya parent nya Total
    "name="=Game=" parent=Total packet-mark=Game limit-at=0 queue=default priority=3 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s"
    trus buat lagi yang brosing parent nya Total juga
    "name="Downlink" parent=Total packet-mark=Browsing limit-at=0 priority=8 max-limit=2M burst-limit=0 burst-threshold=0 burst-time=0s"

    Tetep ga mau nangkep kang,,,ga ada trafik di gamenya padahal user pada banyak yang main game

    ternyata salah mangle Game dan Browsing nya kang,,,
    41 ;;; Mangle Game
    chain=prerouting action=mark-packet new-packet-mark=Game passthrough=no connection-mark=game-online-indonesia

    42 ;;; Mangle Browsing
    chain=prerouting action=mark-packet new-packet-mark=Browsing passthrough=yes connection-mark=!game-online-indonesia

    Passthrough game = no
    Passthrough Browsing = yes

    paket game udah ter queue...tapi mohon koreksinya lagi para suhu...
    betul banget brrooo. kalo bisa game priority nya 2 browsing 3 kalo ada trafic usernya di bikin 8. kalo ada proxy sma broo pengaturannya. cuman prioritynya 1. mantap brrooooo

  7. #157
    Status
    Offline
    zerocrash's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Iya kang yohanexz, makasih banget pencerahannya dah semingguan ngoprek ini baru bisa,,,
    Thx yah,,,

  8. #158
    Status
    Offline
    yohanexz's Avatar
    Member Super Senior
    Join Date
    Sep 2010
    Location
    Rawamangun, Jakarta
    Posts
    613
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by zerocrash Click here to enlarge
    Iya kang yohanexz, makasih banget pencerahannya dah semingguan ngoprek ini baru bisa,,,
    Thx yah,,,
    SIp masssssss brooo. SAMA-SAMA

  9. #159
    Status
    Offline
    hendrimelianto's Avatar
    Baru Gabung
    Join Date
    Jan 2012
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sangat membantu sekali......

  10. #160
    Status
    Offline
    redjumper's Avatar
    Baru Gabung
    Join Date
    Mar 2013
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @_@ jangsung praktekin malem ini Click here to enlarge
    makasi banget om spring Click here to enlarge

  11. #161
    Status
    Offline
    ip03nk's Avatar
    Baru Gabung
    Join Date
    Oct 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Maaf Suhu suhu boleh share dikit

    setingan yang selama ini saya pakai untuk warnet game and browsing

    ip modem game 192.168.12.1
    ip modem browsing 192.168.11.1
    ip MT 192.168.1.1

    Proxy sejajar Client


    ip address
    add address=192.168.11.2/24 interface=ether1 comment="Jalur Browsing" disabled=no
    add address=192.168.12.2/24 interface=ether2 comment="Jalur Game" disabled=no
    add address=192.168.1.0/24 interface=ether5 disabled=no

    "ether 3.4 rusak gara2 petir hehehe"

    /ip firewall nat
    add chain=srcnat action=masquerade disabled=no

    /ip firewall mangle
    add chain=prerouting src-address=192.168.1.0/24 dst-address-list=Jalur-Game action=mark-routing new-routing-mark=koneksi-Game disabled=no comment="Routing Mark Untuk Game"

    /ip route
    add gateway=192.168.11.1 ( ane pakai Speedy 2Mb )
    add gateway=192.168.12.1 routing-mark=Koneksi-Game ( ane pakai Speedy 2Mb)

    "' addres list Jalur-Game ane dapet dari hasil torc masing game yg ada di net ane""

    "" untuk BW management ane pake Layer7 dengan melimit masing2 extensi ""


    Mohon koreksinya jika ada yang salah


    Click here to enlarge

  12. #162
    Status
    Offline
    Selamun's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ini dia yang dicari cari terima kasih gan Click here to enlarge

    ijin malpraktek Click here to enlarge

  13. #163
    Status
    Offline
    invalid's Avatar
    Newbie
    Join Date
    Mar 2013
    Location
    Gresik - Jawa Timur
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by whiely Click here to enlarge
    sebenarnya sih utk game online lebih asyik kl main d simple queue aja...
    tapi kl agan pake queue tree sih bisa jg, kl gak salah maen d mangle dulu baru d tangkep d queue tree... CMIIWClick here to enlarge
    ada yang bilang di salah satu forum, (forum ini ato sebelah yah.. ?!? lupa saya) bahwa kalo pakek simple queue, IDM masih bisa tembus AKA tidak terlimit. bener gak tuh ?!?

    apakah dengan setingan diatas ada jaminan buat IDM ato TORRENT akan mau mematuhi rule2 tersebut ?

    bagaimana jika setingan diatas memakai queue tree. dengan konfigurasi seperti berikut ?!

    Nat :
    chain=srcnat action=masquerade out-interface=ether1

    Buat Mangle
    --------------
    :for e from=10 to=20 do={
    /ip firewall mangle\
    add chain=forward comment="p$e"\
    disabled=no\
    dst-address="192.168.1.$e"\
    action=mark-packet new-packet-mark="p$e"\
    passthrough=no}

    Bikin Queue Tree untuk induk koneksi, dinamai "parent"
    ---------------------------------------------------------
    /queue tree\
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0\
    max-limit=3M name=parent parent=ether2 priority=8

    Bikin Queue Tree anak untuk tiap client
    ------------------------------------------
    :for e from=10 to=20 do={
    /queue tree\
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128k\
    max-limit=512k name="q$e" packet-mark="p$e" parent=parent priority=7 queue=default}

    apakah ada yang perlu di rubah dari konfigurasi di atas ?!?
    Last edited by invalid; 09-04-2013 at 13:37.

  14. #164
    Status
    Offline
    Gilas's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Location
    Makassar Enrekang
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    ini dia ni yang ane cari akhirnya ketemu jugaClick here to enlarge

  15. #165
    Status
    Offline
    alldin's Avatar
    Baru Gabung
    Join Date
    Dec 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Mantap kang thanks for the tuts.. Click here to enlarge

 

 
Page 11 of 13 FirstFirst ... 910111213 LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Similar Threads

  1. First Time RB750/RB450- Step By Step Instalation Guide
    By adhielesmana in forum Beginner Basics
    Replies: 820
    Last Post: 07-02-2016, 18:32
  2. [ SHARE ] Step By Step Upgrade Versi Mikrotik Melalui Tool Fetch
    By adhielesmana in forum Beginner Basics
    Replies: 16
    Last Post: 05-01-2015, 10:10
  3. step by step instal ubuntu server+squid dengan gambar
    By cikruk21 in forum Beginner Basics
    Replies: 0
    Last Post: 21-08-2010, 04:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •