Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 28 12311 ... LastLast
Results 1 to 15 of 410
  1. #1
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    (Share) Queue Tree buat warnet

    Tulisan ini hanya sekedar sharing untuk implementasi penggunaan Queue Tree diwarnet, dengan asumsi bahwa koneksi internet 2Mbps stabil (tidak naek turun) kesemua site, jumlah PC adalah 12 unit share maximum 1Mbps/pc (naek dan turun dengan otomatis jika user yang menggunakan bertambah, jika hanya 1 dan 2 user maka bandwith akan mentok di 1Mbps untuk tiap user.
    kondisi jaringan ip lan router=192.168.0.14, billing server=192.168.0.13, asumsi billing server juga digunakan operator untuk ngenet

    tambahkan ip address pada lan router
    Code:
    ip address add address=192.168.0.14/28 interface=lan
    PROXY HIT LOSS
    Code:
    ip firewall mangle add action=mark-packet new-packet-mark=PROXY-HIT dscp=12 passtrough=no
    kemudian kita lakukan marking connection pada setiap pc-client
    Code:
    ip firewall mangle add action mark-connection new-connection-mark=pc01 src-address=192.168.0.1 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc02 src-address=192.168.0.2 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc03 src-address=192.168.0.3 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc04 src-address=192.168.0.4 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc05 src-address=192.168.0.5 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc06 src-address=192.168.0.6 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc07 src-address=192.168.0.7 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc08 src-address=192.168.0.8 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc09 src-address=192.168.0.9 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc10 src-address=192.168.0.10 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc11 src-address=192.168.0.11 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc12 src-address=192.168.0.12 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=op src-address=192.168.0.13 chain=prerouting
    setelah itu kita lakukan marking packet dari setiap connection yang terjadi
    Code:
    ip firewall mangle add action=mark-packet new-packet-mark=pc01 connection-mark=pc01 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc02 connection-mark=pc02 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc02 connection-mark=pc03 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc03 connection-mark=pc03 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc04 connection-mark=pc04 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc05 connection-mark=pc05 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc06 connection-mark=pc06 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc07 connection-mark=pc07 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc08 connection-mark=pc08 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc09 connection-mark=pc09 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc10 connection-mark=pc10 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc11 connection-mark=pc11 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc12 connection-mark=pc12 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=op connection-mark=op chain=prerouting passtrough=no
    Proxy HIT LOSS (ZPH METHOD)
    Code:
    queue tree add name=PROXY-HIT parent=LAN packet-mark=PROXY-HIT
    tambahkan queue tree yang digunakan parent pada interface lan agar bandwith bisa terbagi rata

    Code:
    queue tree add parent=lan max-limit=2M name=Downlink
    tambahan penggunaan PCQ agar setting lebih maximal lagi
    Code:
    queue type add name=PCQ-1Mbps kind=pcq pcq-rate=1024k pcq-classifier=dst-address
    tambahkan child pada parent sesuai dengan packet mark
    Code:
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc01 packet-mark=pc01 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc02 packet-mark=pc02 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc03 packet-mark=pc03 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc04 packet-mark=pc04 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc05 packet-mark=pc05 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc06 packet-mark=pc06 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc07 packet-mark=pc07 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc08 packet-mark=pc08 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc09 packet-mark=pc09 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc10 packet-mark=pc10 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc11 packet-mark=pc11 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc12 packet-mark=pc12 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=op packet-mark=op queue=PCQ-1Mbps
    ada permintaan untuk traffic shapping upload, menurut saya ini sih ngga begitu masalah untuk upload bisa menggunakan simple queue tapi bagi yang mau repot2 dikit gw kasihkan, ini asumsi bandwith upstream 1Mbps juga,

    queue tree upload yang digunakan parent pada interface WAN

    Code:
    Queue Tree add name=Uplink Parent=WAN max-limit=1024k
    queue upload type

    Code:
    queue type add name=PCQ-1Mbps kind=pcq pcq-rate=1024k pcq-classifier=src-address
    tambahkan child pada parent sesuai dengan packet mark
    Code:
    queue tree add parent=Uplink limit-at=128k max-limit=1024k name=pc01-up packet-mark=pc01 queue=PCQ-1Mbps
    queue tree add parent=Uplink limit-at=128k max-limit=1024k name=pc02-up packet-mark=pc02 queue=PCQ-1Mbps
    queue tree add parent=Uplink limit-at=128k max-limit=1024k name=pc03-up packet-mark=pc03 queue=PCQ-1Mbps
    queue tree add parent=Uplink limit-at=128k max-limit=1024k name=pc04-up packet-mark=pc04 queue=PCQ-1Mbps
    queue tree add parent=Uplink limit-at=128k max-limit=1024k name=pc05-up packet-mark=pc05 queue=PCQ-1Mbps
    queue tree add parent=Uplink limit-at=128k max-limit=1024k name=pc06-up packet-mark=pc06 queue=PCQ-1Mbps
    queue tree add parent=Uplink limit-at=128k max-limit=1024k name=pc07-up packet-mark=pc07 queue=PCQ-1Mbps
    queue tree add parent=Uplink limit-at=128k max-limit=1024k name=pc08-up packet-mark=pc08 queue=PCQ-1Mbps
    queue tree add parent=Uplink limit-at=128k max-limit=1024k name=pc09-up packet-mark=pc09 queue=PCQ-1Mbps
    queue tree add parent=Uplink limit-at=128k max-limit=1024k name=pc10-up packet-mark=pc10 queue=PCQ-1Mbps
    queue tree add parent=Uplink limit-at=128k max-limit=1024k name=pc11-up packet-mark=pc11 queue=PCQ-1Mbps
    queue tree add parent=Uplink limit-at=128k max-limit=1024k name=pc12-up packet-mark=pc12 queue=PCQ-1Mbps
    queue tree add parent=Uplink limit-at=128k max-limit=1024k name=op-up packet-mark=op queue=PCQ-1Mbps
    maka setelah itu bandwith akan tershapping rata kepada setiap user, ini hanya sekedar share, untuk mengembangkan lebih jauh silahkan trial dan error sendiri Click here to enlarge

    note: baik torrent, IDM dan lain2 akan tershapping dengan baik menggunakan metoda ini silahkan coba dan buktikan Click here to enlarge
    Last edited by oktama; 20-11-2010 at 14:03. Reason: tambahan upload setting

  2. The Following 103 Users Say Thank You to oktama For This Useful Post:

    + Show/Hide list of the thanked


  3. #2
    Status
    Offline
    cw-12's Avatar
    Member Senior
    Join Date
    Jan 2010
    Posts
    391
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    2
    Feedback Score
    0
    Click here to enlarge Originally Posted by oktama Click here to enlarge
    Tulisan ini hanya sekedar sharing untuk implementasi penggunaan Queue Tree diwarnet, dengan asumsi bahwa koneksi internet 2Mbps stabil (tidak naek turun) kesemua site, jumlah PC adalah 12 unit share maximum 1Mbps/pc (naek dan turun dengan otomatis jika user yang menggunakan bertambah, jika hanya 1 dan 2 user maka bandwith akan mentok di 1Mbps untuk tiap user.
    kondisi jaringan ip lan router=192.168.0.14, billing server=192.168.0.13, asumsi billing server juga digunakan operator untuk ngenet

    tambahkan ip address pada lan router
    Code:
    ip address add address=192.168.0.14/28 interface=lan
    kemudian kita lakukan marking connection pada setiap pc-client
    Code:
    ip firewall mangle add action mark-connection new-connection-mark=pc01 src-address=192.168.0.1 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc02 src-address=192.168.0.2 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc03 src-address=192.168.0.3 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc04 src-address=192.168.0.4 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc05 src-address=192.168.0.5 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc06 src-address=192.168.0.6 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc07 src-address=192.168.0.7 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc08 src-address=192.168.0.8 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc09 src-address=192.168.0.9 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc10 src-address=192.168.0.10 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc11 src-address=192.168.0.11 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=pc12 src-address=192.168.0.12 chain=prerouting
    ip firewall mangle add action mark-connection new-connection-mark=op src-address=192.168.0.13 chain=prerouting
    setelah itu kita lakukan marking packet dari setiap connection yang terjadi
    Code:
    ip firewall mangle add action=mark-packet new-packet-mark=pc01 connection-mark=pc01 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc02 connection-mark=pc02 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc02 connection-mark=pc03 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc03 connection-mark=pc03 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc04 connection-mark=pc04 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc05 connection-mark=pc05 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc06 connection-mark=pc06 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc07 connection-mark=pc07 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc08 connection-mark=pc08 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc09 connection-mark=pc09 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc10 connection-mark=pc10 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc11 connection-mark=pc11 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=pc12 connection-mark=pc12 chain=prerouting passtrough=no
    ip firewall mangle add action=mark-packet new-packet-mark=op connection-mark=op chain=prerouting passtrough=no
    tambahkan queue tree yang digunakan parent pada interface lan agar bandwith bisa terbagi rata
    Code:
    queue tree add parent=lan max-limit=2M name=Downlink
    tambahan penggunaan PCQ agar setting lebih maximal lagi
    Code:
    queue type add name=PCQ-1Mbps kind=pcq pcq-rate=1024k pcq-classifier=dst-address
    tambahkan child pada parent sesuai dengan packet mark
    Code:
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc01 packet-mark=pc01 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc02 packet-mark=pc02 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc03 packet-mark=pc03 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc04 packet-mark=pc04 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc05 packet-mark=pc05 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc06 packet-mark=pc06 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc07 packet-mark=pc07 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc08 packet-mark=pc08 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc09 packet-mark=pc09 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc10 packet-mark=pc10 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc11 packet-mark=pc11 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=pc12 packet-mark=pc12 queue=PCQ-1Mbps
    queue tree add parent=Downlink limit-at=128k max-limit=1024k name=op packet-mark=op queue=PCQ-1Mbps
    maka setelah itu bandwith akan tershapping rata kepada setiap user, ini hanya sekedar share, untuk mengembangkan lebih jauh silahkan trial dan error sendiri Click here to enlarge

    note: baik torrent, IDM dan lain2 akan tershapping dengan baik menggunakan metoda ini silahkan coba dan buktikan Click here to enlarge
    downlink udah ada, gak dibikinin uplinknya sisan?? syukur2 limiter download, optimasi games dll..Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  4. The Following 3 Users Say Thank You to cw-12 For This Useful Post:


  5. #3
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantap nih tutornya.. queuenya lebih terstuktur

  6. #4
    Status
    Offline
    satpamjaringan's Avatar
    Newbie
    Join Date
    Nov 2010
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Tambahan gan biar Client ga lolos dari queue:
    masukin IP semua client di address list dan lock arp biar kaga bentrok ipnya
    Code:
    /ip firewall address-list add list=klien
    /ip firewall address-list add address=192.168.1.4 list=klien
    Blok semua ip yang diluar queue
    Code:
    /ip firewall filter add action=drop chain=forward comment="Deny Client" disabled=no dst-address-list="!klien" in-interface="WAN"

  7. The Following 8 Users Say Thank You to satpamjaringan For This Useful Post:


  8. #5
    Status
    Offline
    Blauwz's Avatar
    Member
    Join Date
    Jan 2010
    Location
    Arema Indonesia
    Posts
    141
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    @ TS :
    Ijin nerapin ya gan...
    mantabs kek nya tuh...Click here to enlargeClick here to enlarge
    kalo tuts agan di gabungin ma proxy eksternal apa juga bisa gan???

  9. #6
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ^coba jawab ya.. harusnya sih ga bs .. mngkn perlu custom lebih lanjut lagi.

  10. #7
    Status
    Offline
    Blauwz's Avatar
    Member
    Join Date
    Jan 2010
    Location
    Arema Indonesia
    Posts
    141
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dylavig Click here to enlarge
    ^coba jawab ya.. harusnya sih ga bs .. mngkn perlu custom lebih lanjut lagi.
    oke gan ane coba dulu..
    ntar ane oprek lagi dach...Click here to enlarge

  11. #8
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ^wooke.. selamat berkreasi Click here to enlarge
    Last edited by dylavig; 19-11-2010 at 17:59.

  12. #9
    Status
    Offline
    qiqin's Avatar
    Member
    Join Date
    Jun 2009
    Posts
    149
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by satpamjaringan Click here to enlarge
    Tambahan gan biar Client ga lolos dari queue:
    masukin IP semua client di address list dan lock arp biar kaga bentrok ipnya
    Code:
    /ip firewall address-list add list=klien
    /ip firewall address-list add address=192.168.1.4 list=klien
    Blok semua ip yang diluar queue
    Code:
    /ip firewall filter add action=drop chain=forward comment="Deny Client" disabled=no dst-address-list="!klien" in-interface="WAN"

    menurut hemat saya ini gak ada pengaruhnya karena hanya digunakan untuk warnet, khusus : Blok semua IP yang diluar queue

    mungkin ada masukannya, biar bisa diperjelas, karena terlalu nubie untuk urusan ini

  13. #10
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ^yup setuju. sbnrnya klu cuman utk warnet saja (tanpa hotspot) maka tidak begitu diperlukan settingan utk itu .cmiiw

  14. The Following User Says Thank You to dylavig For This Useful Post:


  15. #11
    Status
    Offline
    kakwit80's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile lam knal smua...

    sya newbie nie bos thank's tutorialnya ntar mau nyoba2, ane punya kompi trus d instal mikrotik ver 2.97 emang sngaja buat bljr. ane pengen bner bisa mikrotik nie tlong d bantuin y

  16. #12
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Blauwz Click here to enlarge
    @ TS :
    Ijin nerapin ya gan...
    mantabs kek nya tuh...Click here to enlargeClick here to enlarge
    kalo tuts agan di gabungin ma proxy eksternal apa juga bisa gan???
    kl tambahan buat proxy external syarat ditempatkan dibagian paling atas mangle


    Code:
    ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=PROXY-HIT DSCP=12 passtrough=no
    jangan proxy hit digunakan sejajar dengan child PC-Client atau bisa juga berdiri sendiri

    downlink udah ada, gak dibikinin uplinknya sisan?? syukur2 limiter download, optimasi games dll..:th_laugh t2:
    itu dah termasuk limiter download bro tinggal sesuaikan ajah /client max bandwith download berapa, mau dia pake IDM, Torrent dan sejenisnya pasti kena limit dan juga buat optimasi game, selama ini gw pake pada saat peak hour/warnet penuh user biasanya client yang ngegame jadi ngelag, tapi dengan settingan ini bisa ditanggulangi game menurun lag-nya jika dibandingkan tanpa settingan queue Click here to enlarge

    buat upload silahkan tinggal costumize dikit2 ajah pasti dah jadi koq secara manglenya connection dan packet dah ada Click here to enlarge

    ---------- Post added at 14:43 ---------- Previous post was at 14:41 ----------

    Click here to enlarge Originally Posted by kakwit80 Click here to enlarge
    sya newbie nie bos thank's tutorialnya ntar mau nyoba2, ane punya kompi trus d instal mikrotik ver 2.97 emang sngaja buat bljr. ane pengen bner bisa mikrotik nie tlong d bantuin y
    bro silahkan lihat2 banyak banget tuts yang udah ditulis suhu2 terdahulu, bisa buat bahan referensi Click here to enlarge

  17. #13
    Status
    Offline
    satpamjaringan's Avatar
    Newbie
    Join Date
    Nov 2010
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    semua queue yang di terapkan di atas berdasarkan IP,
    nah misalnya ada user warnet yang rada advance dan ngerti konsep queue mikrotik,di bilik nya dia tinggal ngerubah IP nya next wus wus wus sendiri koneksi nya karna ga ada yang shapping trafficnya Click here to enlarge nah dengan cara diatas untuk mencegah perbuatan2 seperti itu Click here to enlarge

    Nb: googling aja ada yang terang2an ngejelasin caranya untuk end user

  18. #14
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by satpamjaringan Click here to enlarge
    semua queue yang di terapkan di atas berdasarkan IP,
    nah misalnya ada user warnet yang rada advance dan ngerti konsep queue mikrotik,di bilik nya dia tinggal ngerubah IP nya next wus wus wus sendiri koneksi nya karna ga ada yang shapping trafficnya Click here to enlarge nah dengan cara diatas untuk mencegah perbuatan2 seperti itu Click here to enlarge

    Nb: googling aja ada yang terang2an ngejelasin caranya untuk end user
    kalau dibaca baik2 ngga bakalan jebol deh tuh semua ip dah kelisting koq Click here to enlarge

    Code:
    ip address add address=192.168.0.14/28 interface=lan
    coba ajah pake diluar alamat IP warnet kl bisa Click here to enlargeClick here to enlargeClick here to enlarge

  19. #15
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    yup. kemarin itu waktu baca jg sdh perhatikan subnet /28 nya.. cmn biasanya lebih suka sih pakai subnet /24 sih utk warnet begituan. karena lebih gmpng klu misalnya tiba2 ada tmbh endpoints baru Click here to enlarge

 

 
Page 1 of 28 12311 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. [ASK]apa bisa rule QUEUE TREE running bersamaan dgn SIMPLE QUEUE
    By andi_pettaruka in forum Beginner Basics
    Replies: 9
    Last Post: 01-11-2011, 16:45
  2. tanya buat mangle dan queue tree supaya akses ftp loss
    By mahaadit in forum General Networking
    Replies: 9
    Last Post: 04-09-2010, 18:18
  3. nanya queue tree yang dah di buat ????
    By blankcode403 in forum General Networking
    Replies: 1
    Last Post: 18-08-2008, 10:59
  4. [ask] queue tree buat 2 group
    By bigie in forum General Networking
    Replies: 1
    Last Post: 07-08-2008, 23:47

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •